You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     rak...@freebsd.org
Last committer: rak...@freebsd.org
Ident:          $FreeBSD: head/x11-fonts/uw-ttyp0/Makefile 396186 2015-09-05 
16:48:30Z rakuco $
Log URL:        
http://beefy5.nyi.freebsd.org/data/101i386-default/396202/logs/uw-ttyp0-1.3.log
Build URL:      
http://beefy5.nyi.freebsd.org/build.html?mastername=101i386-default&build=396202
Log:

====>> Building x11-fonts/uw-ttyp0
build started at Sun Sep  6 06:09:10 UTC 2015
port directory: /usr/ports/x11-fonts/uw-ttyp0
building for: FreeBSD 101i386-default-job-22 10.1-RELEASE-p19 FreeBSD 
10.1-RELEASE-p19 i386
maintained by: rak...@freebsd.org
Makefile ident:      $FreeBSD: head/x11-fonts/uw-ttyp0/Makefile 396186 
2015-09-05 16:48:30Z rakuco $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1001000
UNAME_v=FreeBSD 10.1-RELEASE-p19
UNAME_r=10.1-RELEASE-p19
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=uw-ttyp0-1.3
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/101i386-default/ref/.p/pool
MASTERNAME=101i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake XDG_DATA_HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work  
HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work  
HOME=/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing " 
 MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
FONTSDIR="/usr/local/share/fonts/uw-ttyp0"
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/uw-ttyp0"
EXAMPLESDIR="share/examples/uw-ttyp0"
DATADIR="share/uw-ttyp0"
WWWDIR="www/uw-ttyp0"
ETCDIR="etc/uw-ttyp0"
--End PLIST_SUB--

--SUB_LIST--
FONTSDIR="/usr/local/share/fonts/uw-ttyp0"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/uw-ttyp0
DOCSDIR=/usr/local/share/doc/uw-ttyp0
EXAMPLESDIR=/usr/local/share/examples/uw-ttyp0
WWWDIR=/usr/local/www/uw-ttyp0
ETCDIR=/usr/local/etc/uw-ttyp0
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License MIT TTYP0 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   uw-ttyp0-1.3 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.5.6.txz
[101i386-default-job-22] Installing pkg-1.5.6...
[101i386-default-job-22] Extracting pkg-1.5.6: .......... done
Message for pkg-1.5.6:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   uw-ttyp0-1.3 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of uw-ttyp0-1.3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License MIT TTYP0 accepted by the user
=> uw-ttyp0-1.3.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
http://people.mpi-inf.mpg.de/~uwe/misc/uw-ttyp0/uw-ttyp0-1.3.tar.gz
uw-ttyp0-1.3.tar.gz                                      0  B    0  Bps
===> Fetching all distfiles required by uw-ttyp0-1.3 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License MIT TTYP0 accepted by the user
===> Fetching all distfiles required by uw-ttyp0-1.3 for building
=> SHA256 Checksum OK for uw-ttyp0-1.3.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License MIT TTYP0 accepted by the user
===> Fetching all distfiles required by uw-ttyp0-1.3 for building
===>  Extracting for uw-ttyp0-1.3
=> SHA256 Checksum OK for uw-ttyp0-1.3.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for uw-ttyp0-1.3
===========================================================================
=======================<phase: build-depends  >============================
===>   uw-ttyp0-1.3 depends on executable: bdftopcf - not found
===>   Installing existing package /packages/All/bdftopcf-1.0.5.txz
[101i386-default-job-22] Installing bdftopcf-1.0.5...
[101i386-default-job-22] `-- Installing libXfont-1.4.9,2...
[101i386-default-job-22] |   `-- Installing fontsproto-2.1.2,1...
[101i386-default-job-22] |   `-- Extracting fontsproto-2.1.2,1: ........ done
[101i386-default-job-22] |   `-- Installing freetype2-2.6_1...
[101i386-default-job-22] |   `-- Extracting freetype2-2.6_1: .......... done
[101i386-default-job-22] |   `-- Installing libfontenc-1.1.2_3...
[101i386-default-job-22] |   | `-- Installing xproto-7.0.27...
[101i386-default-job-22] |   | `-- Extracting xproto-7.0.27: .......... done
[101i386-default-job-22] |   `-- Extracting libfontenc-1.1.2_3: ...... done
[101i386-default-job-22] `-- Extracting libXfont-1.4.9,2: .......... done
[101i386-default-job-22] Extracting bdftopcf-1.0.5: .. done
===>   uw-ttyp0-1.3 depends on executable: bdftopcf - found
===>   Returning to build of uw-ttyp0-1.3
===>   uw-ttyp0-1.3 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.1_2.txz
[101i386-default-job-22] Installing gmake-4.1_2...
[101i386-default-job-22] `-- Installing gettext-runtime-0.19.5.1...
[101i386-default-job-22] |   `-- Installing indexinfo-0.2.3...
[101i386-default-job-22] |   `-- Extracting indexinfo-0.2.3: .... done
[101i386-default-job-22] `-- Extracting gettext-runtime-0.19.5.1: .......... 
done
[101i386-default-job-22] Extracting gmake-4.1_2: .......... done
===>   uw-ttyp0-1.3 depends on executable: gmake - found
===>   Returning to build of uw-ttyp0-1.3
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for uw-ttyp0-1.3
No perl found.
You must install perl and/or change your $PATH to include perl and/or
specify the path of perl using --perl=/path/to/perl before you can
install UW ttyp0.

Configuration stopped.
===>  Script "configure" failed unexpectedly.
Please report the problem to rak...@freebsd.org [maintainer] and attach the
"/wrkdirs/usr/ports/x11-fonts/uw-ttyp0/work/uw-ttyp0-1.3/config.log" including
the output of the failure of your make command. Also, it might be a good idea
to provide an overview of all packages installed on your system (e.g. a
/usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/x11-fonts/uw-ttyp0
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to