You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/multimedia/qt5-phonon4-gstreamer/Makefile 383310 
2015-04-05 18:03:56Z makc $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p396164_s287479/logs/qt5-phonon4-gstreamer-4.8.2.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p396164_s287479
Log:

====>> Building multimedia/qt5-phonon4-gstreamer
build started at Mon Sep  7 20:11:14 UTC 2015
port directory: /usr/ports/multimedia/qt5-phonon4-gstreamer
building for: FreeBSD head-armv6-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r287479 arm
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: head/multimedia/qt5-phonon4-gstreamer/Makefile 
383310 2015-04-05 18:03:56Z makc $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287479
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=qt5-phonon4-gstreamer-4.8.2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
qt5-phonon4-gstreamer-4.8.2:
     GST_PLUGINS=off: Install GStreamer plugins
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt5  --with-qt-libraries=/usr/local/lib  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/lib/qt5/bin/qmake"  
MOC="/usr/local/lib/qt5/bin/moc" RCC="/usr/local/lib/qt5/bin/rcc" 
UIC="/usr/local/lib/qt5/bin/uic"  
QMAKESPEC="/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
PKG_CONFIG=pkgconf CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work  
HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work TMPDIR="/tmp" 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work  
HOME=/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work TMPDIR="/tmp" 
NO_PIE=yes SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe 
-mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
CMAKE_BUILD_TYPE="release"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/phonon"
EXAMPLESDIR="share/examples/phonon"
DATADIR="share/phonon"
WWWDIR="www/phonon"
ETCDIR="etc/phonon"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/phonon
DOCSDIR=/usr/local/share/doc/phonon
EXAMPLESDIR=/usr/local/share/examples/phonon
WWWDIR=/usr/local/www/phonon
ETCDIR=/usr/local/etc/phonon
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
<snip>
===>   Returning to build of qt5-phonon4-gstreamer-4.8.2
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/libQt5OpenGL.so - not found
===>   Installing existing package /packages/All/qt5-opengl-5.4.1.txz
[head-armv6-default-job-09] Installing qt5-opengl-5.4.1...
[head-armv6-default-job-09] `-- Installing qt5-widgets-5.4.1...
[head-armv6-default-job-09] `-- Extracting qt5-widgets-5.4.1: .......... done
[head-armv6-default-job-09] Extracting qt5-opengl-5.4.1: .......... done
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/libQt5OpenGL.so - found
===>   Returning to build of qt5-phonon4-gstreamer-4.8.2
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/libphonon4qt5.so - not found
===>   Installing existing package /packages/All/qt5-phonon4-4.8.3.txz
[head-armv6-default-job-09] Installing qt5-phonon4-4.8.3...
[head-armv6-default-job-09] `-- Installing qt5-declarative-5.4.1_1...
[head-armv6-default-job-09] |   `-- Installing qt5-designer-5.4.1...
[head-armv6-default-job-09] |   | `-- Installing qt5-assistant-5.4.1...
[head-armv6-default-job-09] |   |   `-- Installing qt5-help-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Installing qt5-clucene-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Extracting qt5-clucene-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Installing qt5-network-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Extracting qt5-network-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Installing qt5-sql-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Extracting qt5-sql-5.4.1: .......... 
done
[head-armv6-default-job-09] |   |   `-- Extracting qt5-help-5.4.1: .......... 
done
[head-armv6-default-job-09] |   |   `-- Installing qt5-printsupport-5.4.1...
[head-armv6-default-job-09] |   |   `-- Extracting qt5-printsupport-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   `-- Installing 
qt5-sqldrivers-sqlite3-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Installing sqlite3-3.8.11.1...
[head-armv6-default-job-09] |   |   | `-- Extracting sqlite3-3.8.11.1: 
.......... done
[head-armv6-default-job-09] |   |   `-- Extracting 
qt5-sqldrivers-sqlite3-5.4.1: ..... done
[head-armv6-default-job-09] |   |   `-- Installing qt5-webkit-5.4.1_2...
[head-armv6-default-job-09] |   |   | `-- Installing 
gstreamer-plugins-0.10.36_6,3...
[head-armv6-default-job-09] |   |   |   `-- Installing gstreamer-0.10.36_4...
[head-armv6-default-job-09] |   |   |   | `-- Installing 
gobject-introspection-1.44.0...
[head-armv6-default-job-09] |   |   |   |   `-- Installing python2-2_3...
[head-armv6-default-job-09] |   |   |   |   `-- Extracting python2-2_3: ...... 
done
[head-armv6-default-job-09] |   |   |   | `-- Extracting 
gobject-introspection-1.44.0: .......... done
[head-armv6-default-job-09] |   |   |   `-- Extracting gstreamer-0.10.36_4: 
.......... done
[head-armv6-default-job-09] |   |   |   `-- Installing libXv-1.0.10_3,1...
[head-armv6-default-job-09] |   |   |   | `-- Installing videoproto-2.3.2...
[head-armv6-default-job-09] |   |   |   | `-- Extracting videoproto-2.3.2: 
...... done
[head-armv6-default-job-09] |   |   |   `-- Extracting libXv-1.0.10_3,1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Extracting 
gstreamer-plugins-0.10.36_6,3: .......... done
[head-armv6-default-job-09] |   |   | `-- Installing libXcomposite-0.4.4_3,1...
[head-armv6-default-job-09] |   |   |   `-- Installing compositeproto-0.4.2...
[head-armv6-default-job-09] |   |   |   `-- Extracting compositeproto-0.4.2: 
.... done
[head-armv6-default-job-09] |   |   | `-- Extracting libXcomposite-0.4.4_3,1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Installing libxslt-1.1.28_7...
[head-armv6-default-job-09] |   |   |   `-- Installing libgcrypt-1.6.3...
[head-armv6-default-job-09] |   |   |   | `-- Installing libgpg-error-1.20...
[head-armv6-default-job-09] |   |   |   | `-- Extracting libgpg-error-1.20: 
.......... done
[head-armv6-default-job-09] |   |   |   `-- Extracting libgcrypt-1.6.3: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Extracting libxslt-1.1.28_7: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Installing qt5-qml-5.4.1...
[head-armv6-default-job-09] |   |   | `-- Extracting qt5-qml-5.4.1: .......... 
done
[head-armv6-default-job-09] |   |   | `-- Installing qt5-quick-5.4.1...
[head-armv6-default-job-09] |   |   |   `-- Installing qt5-testlib-5.4.1...
[head-armv6-default-job-09] |   |   |   `-- Extracting qt5-testlib-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   |   `-- Installing qt5-xmlpatterns-5.4.1...
[head-armv6-default-job-09] |   |   |   `-- Extracting qt5-xmlpatterns-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Extracting qt5-quick-5.4.1: 
.......... done
[head-armv6-default-job-09] |   |   | `-- Installing webp-0.4.3...
[head-armv6-default-job-09] |   |   |   `-- Installing giflib-5.0.6...
[head-armv6-default-job-09] |   |   |   `-- Extracting giflib-5.0.6: .......... 
done
[head-armv6-default-job-09] |   |   |   `-- Installing tiff-4.0.4...
[head-armv6-default-job-09] |   |   |   | `-- Installing jbigkit-2.1_1...
[head-armv6-default-job-09] |   |   |   | `-- Extracting jbigkit-2.1_1: 
.......... done
[head-armv6-default-job-09] |   |   |   `-- Extracting tiff-4.0.4: .......... 
done
[head-armv6-default-job-09] |   |   | `-- Extracting webp-0.4.3: .......... done
[head-armv6-default-job-09] |   |   `-- Extracting qt5-webkit-5.4.1_2: 
.......... done
[head-armv6-default-job-09] |   | `-- Extracting qt5-assistant-5.4.1: ...... 
done
[head-armv6-default-job-09] |   | `-- Installing qt5-xml-5.4.1...
[head-armv6-default-job-09] |   | `-- Extracting qt5-xml-5.4.1: .......... done
[head-armv6-default-job-09] |   `-- Extracting qt5-designer-5.4.1: .......... 
done
[head-armv6-default-job-09] |   `-- Installing qt5-script-5.4.1...
[head-armv6-default-job-09] |   `-- Extracting qt5-script-5.4.1: .......... done
[head-armv6-default-job-09] `-- Extracting qt5-declarative-5.4.1_1: .......... 
done
[head-armv6-default-job-09] Extracting qt5-phonon4-4.8.3: .......... done
Message for qt5-sql-5.4.1:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3

======================================================================
Message for qt5-phonon4-4.8.3:
======================================================================

Please, consider installing backends for Phonon:
- multimedia/qt5-phonon4-gstreamer      GStreamer backend
- multimedia/qt5-phonon4-vlc            VLC backend

======================================================================
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/libphonon4qt5.so - found
===>   Returning to build of qt5-phonon4-gstreamer-4.8.2
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/qt5/bin/qmake - not found
===>   Installing existing package /packages/All/qt5-qmake-5.4.1_1.txz
[head-armv6-default-job-09] Installing qt5-qmake-5.4.1_1...
[head-armv6-default-job-09] Extracting qt5-qmake-5.4.1_1: .......... done
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/qt5/bin/qmake - found
===>   Returning to build of qt5-phonon4-gstreamer-4.8.2
===>   qt5-phonon4-gstreamer-4.8.2 depends on file: 
/usr/local/lib/libQt5Widgets.so - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   qt5-phonon4-gstreamer-4.8.2 depends on shared library: libglib-2.0.so - 
found (/usr/local/lib/libglib-2.0.so)
===>   qt5-phonon4-gstreamer-4.8.2 depends on shared library: libxml2.so - 
found (/usr/local/lib/libxml2.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qt5-phonon4-gstreamer-4.8.2
===>  Performing in-source build
/bin/mkdir -p 
/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work/phonon-backend-gstreamer-4.8.2
-- The C compiler identification is Clang 3.6.1
-- The CXX compiler identification is Clang 3.6.1
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTryCompileExec2033687110/fast"
-- Detecting C compiler ABI info - failed
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Using CMake automoc builtin
-- Found Phonon4Qt5: /usr/local/lib/cmake/phonon4qt5
-- Found OpenGL: /usr/local/lib/libGL.so  
-- Found PkgConfig: pkgconf (found version "0.28") 
-- checking for module 'gstreamer-1.0'
--   found gstreamer-1.0, version 1.4.5
-- Found GStreamer: /usr/local/lib/libgstreamer-1.0.so
-- checking for module 'gstreamer-plugins-base-1.0'
--   found gstreamer-plugins-base-1.0, version 1.4.5
-- checking for module 'gstreamer-audio-1.0'
--   found gstreamer-audio-1.0, version 1.4.5
-- checking for module 'gstreamer-cdda-1.0'
--   package 'gstreamer-cdda-1.0' not found
-- Could not find cdda plugin
-- CDDA library: 
-- CDDA include dir: 
-- checking for module 'gstreamer-netbuffer-1.0'
--   package 'gstreamer-netbuffer-1.0' not found
-- Could not find netbuffer plugin
-- NETBUFFER library: 
-- NETBUFFER include dir: 
-- checking for module 'gstreamer-pbutils-1.0'
--   found gstreamer-pbutils-1.0, version 1.4.5
-- checking for module 'gstreamer-riff-1.0'
--   found gstreamer-riff-1.0, version 1.4.5
-- checking for module 'gstreamer-rtp-1.0'
--   found gstreamer-rtp-1.0, version 1.4.5
-- checking for module 'gstreamer-rtsp-1.0'
--   found gstreamer-rtsp-1.0, version 1.4.5
-- checking for module 'gstreamer-sdp-1.0'
--   found gstreamer-sdp-1.0, version 1.4.5
-- checking for module 'gstreamer-tag-1.0'
--   found gstreamer-tag-1.0, version 1.4.5
-- checking for module 'gstreamer-video-1.0'
--   found gstreamer-video-1.0, version 1.4.5
-- checking for module 'glib-2.0'
--   found glib-2.0, version 2.44.1
-- Found GLIB2: /usr/local/lib/libglib-2.0.so
-- checking for module 'gobject-2.0'
--   found gobject-2.0, version 2.44.1
-- Found GOBJECT: 
/usr/local/lib/libgobject-2.0.so;/usr/local/lib/libgmodule-2.0.so;/usr/local/lib/libgthread-2.0.so;/usr/local/lib/libglib-2.0.so
-- Found LibXml2: /usr/local/lib/libxml2.so (found version "2.9.2") 
-- Building against Phonon 4.7 API
-- 
-----------------------------------------------------------------------------
-- The following external packages were located on your system.
-- This installation will have the extra features provided by these packages.
+ Qt5 Core (qtbase)
+ Qt5 Gui (qtbase)
+ Qt5 Widgets (qtbase)
+ Phonon
+ OpenGL
+ Qt5 OpenGL
+ GStreamer
+ GStreamer video plugin
+ GStreamer audio plugin
+ GStreamer pbutils plugin
+ GLib2
+ LibXml2
Congratulations! All external packages have been found.
-----------------------------------------------------------------------------

-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work/phonon-backend-gstreamer-4.8.2/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/multimedia/qt5-phonon4-gstreamer/work/phonon-backend-gstreamer-4.8.2/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/multimedia/qt5-phonon4-gstreamer
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to