You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     mp39...@gmail.com
Last committer: ro...@freebsd.org
Ident:          $FreeBSD: branches/2015Q3/net-im/tkabber-plugins/Makefile 
389837 2015-06-16 12:42:25Z robak $
Log URL:        
http://beefy4.nyi.freebsd.org/data/93amd64-quarterly/398150/logs/tkabber-plugins-1.1.2,1.log
Build URL:      
http://beefy4.nyi.freebsd.org/build.html?mastername=93amd64-quarterly&build=398150
Log:

====>> Building net-im/tkabber-plugins
build started at Tue Sep 29 01:56:36 UTC 2015
port directory: /usr/ports/net-im/tkabber-plugins
building for: FreeBSD 93amd64-quarterly-job-20 9.3-RELEASE-p26 FreeBSD 
9.3-RELEASE-p26 amd64
maintained by: mp39...@gmail.com
Makefile ident:      $FreeBSD: branches/2015Q3/net-im/tkabber-plugins/Makefile 
389837 2015-06-16 12:42:25Z robak $
Poudriere version: 3.1.8
Host OSVERSION: 1100077
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
OSVERSION=903000
UNAME_v=FreeBSD 9.3-RELEASE-p26
UNAME_r=9.3-RELEASE-p26
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93amd64-quarterly/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=tkabber-plugins-1.1.2,1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93amd64-quarterly/ref/.p/pool
MASTERNAME=93amd64-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work  
HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work  
HOME=/wrkdirs/usr/ports/net-im/tkabber-plugins/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/tkabber-plugins"
EXAMPLESDIR="share/examples/tkabber-plugins"
DATADIR="share/tkabber-plugins"
WWWDIR="www/tkabber-plugins"
ETCDIR="etc/tkabber-plugins"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/tkabber-plugins
DOCSDIR=/usr/local/share/doc/tkabber-plugins
EXAMPLESDIR=/usr/local/share/examples/tkabber-plugins
WWWDIR=/usr/local/www/tkabber-plugins
ETCDIR=/usr/local/etc/tkabber-plugins
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   tkabber-plugins-1.1.2,1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.5.6.txz
[93amd64-quarterly-job-20] Installing pkg-1.5.6...
[93amd64-quarterly-job-20] Extracting pkg-1.5.6: .......... done
Message for pkg-1.5.6:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   tkabber-plugins-1.1.2,1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of tkabber-plugins-1.1.2,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by tkabber-plugins-1.1.2,1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by tkabber-plugins-1.1.2,1 for building
=> SHA256 Checksum OK for tkabber-plugins-1.1.2.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by tkabber-plugins-1.1.2,1 for building
===>  Extracting for tkabber-plugins-1.1.2,1
=> SHA256 Checksum OK for tkabber-plugins-1.1.2.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for tkabber-plugins-1.1.2,1
===========================================================================
=======================<phase: build-depends  >============================
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for tkabber-plugins-1.1.2,1
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   tkabber-plugins-1.1.2,1 depends on file: tkabber==1.1.2 - not found
===>   Installing existing package /packages/All/tkabber-1.1.2_1.txz
[93amd64-quarterly-job-20] Installing tkabber-1.1.2_1...
[93amd64-quarterly-job-20] `-- Installing bwidget-1.9.8...
[93amd64-quarterly-job-20] |   `-- Installing tk86-8.6.4...
[93amd64-quarterly-job-20] |   | `-- Installing libX11-1.6.2_3,1...
[93amd64-quarterly-job-20] |   |   `-- Installing kbproto-1.0.6...
[93amd64-quarterly-job-20] |   |   `-- Extracting kbproto-1.0.6: .......... done
[93amd64-quarterly-job-20] |   |   `-- Installing libXau-1.0.8_3...
[93amd64-quarterly-job-20] |   |   | `-- Installing xproto-7.0.27...
[93amd64-quarterly-job-20] |   |   | `-- Extracting xproto-7.0.27: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Extracting libXau-1.0.8_3: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Installing libXdmcp-1.1.2...
[93amd64-quarterly-job-20] |   |   `-- Extracting libXdmcp-1.1.2: ......... done
[93amd64-quarterly-job-20] |   |   `-- Installing libxcb-1.11_1...
[93amd64-quarterly-job-20] |   |   | `-- Installing libpthread-stubs-0.3_6...
[93amd64-quarterly-job-20] |   |   | `-- Extracting libpthread-stubs-0.3_6: 
..... done
[93amd64-quarterly-job-20] |   |   | `-- Installing libxml2-2.9.2_3...
[93amd64-quarterly-job-20] |   |   |   `-- Installing libiconv-1.14_8...
[93amd64-quarterly-job-20] |   |   |   `-- Extracting libiconv-1.14_8: 
.......... done
[93amd64-quarterly-job-20] |   |   | `-- Extracting libxml2-2.9.2_3: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Extracting libxcb-1.11_1: .......... done
[93amd64-quarterly-job-20] |   | `-- Extracting libX11-1.6.2_3,1: .......... 
done
[93amd64-quarterly-job-20] |   | `-- Installing libXScrnSaver-1.2.2_3...
[93amd64-quarterly-job-20] |   |   `-- Installing libXext-1.3.3_1,1...
[93amd64-quarterly-job-20] |   |   | `-- Installing xextproto-7.3.0...
[93amd64-quarterly-job-20] |   |   | `-- Extracting xextproto-7.3.0: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Extracting libXext-1.3.3_1,1: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Installing scrnsaverproto-1.2.2...
[93amd64-quarterly-job-20] |   |   `-- Extracting scrnsaverproto-1.2.2: ... done
[93amd64-quarterly-job-20] |   | `-- Extracting libXScrnSaver-1.2.2_3: 
.......... done
[93amd64-quarterly-job-20] |   | `-- Installing libXft-2.3.2_1...
[93amd64-quarterly-job-20] |   |   `-- Installing fontconfig-2.11.1,1...
[93amd64-quarterly-job-20] |   |   | `-- Installing expat-2.1.0_3...
[93amd64-quarterly-job-20] |   |   | `-- Extracting expat-2.1.0_3: .......... 
done
[93amd64-quarterly-job-20] |   |   | `-- Installing freetype2-2.5.5...
[93amd64-quarterly-job-20] |   |   | `-- Extracting freetype2-2.5.5: .......... 
done
[93amd64-quarterly-job-20] |   |   `-- Extracting fontconfig-2.11.1,1: 
.......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[93amd64-quarterly-job-20] |   |   `-- Installing libXrender-0.9.8_3...
[93amd64-quarterly-job-20] |   |   | `-- Installing renderproto-0.11.1...
[93amd64-quarterly-job-20] |   |   | `-- Extracting renderproto-0.11.1: .... 
done
[93amd64-quarterly-job-20] |   |   `-- Extracting libXrender-0.9.8_3: 
.......... done
[93amd64-quarterly-job-20] |   | `-- Extracting libXft-2.3.2_1: ......... done
[93amd64-quarterly-job-20] |   | `-- Installing tcl86-8.6.4...
[93amd64-quarterly-job-20] |   | `-- Extracting tcl86-8.6.4: .......... done
[93amd64-quarterly-job-20] |   `-- Extracting tk86-8.6.4: .......... done
[93amd64-quarterly-job-20] `-- Extracting bwidget-1.9.8: .......... done
[93amd64-quarterly-job-20] `-- Installing tcllib-1.17_1...
[93amd64-quarterly-job-20] `-- Extracting tcllib-1.17_1: .......... done
[93amd64-quarterly-job-20] `-- Installing tcltls-1.6.4...
[93amd64-quarterly-job-20] `-- Extracting tcltls-1.6.4: ........ done
[93amd64-quarterly-job-20] Extracting tkabber-1.1.2_1: .......... done
Message for tkabber-1.1.2_1:
Tkabber is a heavily extensible Jabber client, a lot of things can be
scripted or customized. For complete documentation please refer to
tkabber.html which comes with the package if you selected DOCS option,
or read it online:

        http://tkabber.jabber.ru/files/doc/tkabber.html

Additional documentation, tips & tricks can be found in Tkabber wiki,
which is available on following languages:

        Russian: http://ru.tkabber.jabe.ru
        English: http://en.tkabber.jabe.ru
        Ukranian: http://ua.tkabber.jabe.ru

To chat with the developers and ask questions you can use official
technical support conference:

        tkab...@conference.jabber.ru

Also, you can install net-im/tkabber-plugins port, which provides a lot
of additional Tkabber plugins, such as games to play with you jabber
buddies (chess, checkers, etc), otr plugin for encrypted conversations,
whiteboard for collaboration drawings, etc.
===>   tkabber-plugins-1.1.2,1 depends on file: tkabber==1.1.2 - not found
*** [run-depends] Error code 1

Stop in /usr/ports/net-im/tkabber-plugins.
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to