You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     pyt...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/www/py-scriptaculous/Makefile 376109 2015-01-03 
08:41:20Z mva $
Log URL:        
http://beefy7.nyi.freebsd.org/data/head-mips-default/p399200_s289229/logs/py27-scriptaculous-1.8.1.1_2.log
Build URL:      
http://beefy7.nyi.freebsd.org/build.html?mastername=head-mips-default&build=p399200_s289229
Log:

====>> Building www/py-scriptaculous
build started at Thu Oct 15 07:48:57 UTC 2015
port directory: /usr/ports/www/py-scriptaculous
building for: FreeBSD head-mips-default-job-02 11.0-CURRENT FreeBSD 
11.0-CURRENT r289229 mips
maintained by: pyt...@freebsd.org
Makefile ident:      $FreeBSD: head/www/py-scriptaculous/Makefile 376109 
2015-01-03 08:41:20Z mva $
Poudriere version: 3.1.8
Host OSVERSION: 1100079
Jail OSVERSION: 1100080




!!! Jail is newer than host. (Jail: 1100080, Host: 1100079) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=mips
UNAME_m=mips
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100080
UNAME_v=FreeBSD 11.0-CURRENT r289229
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-mips-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=py27-scriptaculous-1.8.1.1_2
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-mips-default/ref/.p/pool
MASTERNAME=head-mips-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.8
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work  
HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work  
HOME=/wrkdirs/usr/ports/www/py-scriptaculous/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES LDSHARED="/nxb-bin/usr/bin/cc -shared" 
PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 
-pipe -G0  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  
LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -G0 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd11
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/scriptaculous"
EXAMPLESDIR="share/examples/scriptaculous"
DATADIR="share/scriptaculous"
WWWDIR="www/scriptaculous"
ETCDIR="etc/scriptaculous"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/scriptaculous
DOCSDIR=/usr/local/share/doc/scriptaculous
EXAMPLESDIR=/usr/local/share/examples/scriptaculous
WWWDIR=/usr/local/www/scriptaculous
ETCDIR=/usr/local/etc/scriptaculous
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
<snip>
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
MACHINE=mips
MACHINE_ARCH=mips
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-scriptaculous-1.8.1.1_2 depends on file: /usr/local/sbin/pkg - not 
found
===>   Installing existing package /packages/All/pkg-1.6.1.txz
[head-mips-default-job-02] Installing pkg-1.6.1...
[head-mips-default-job-02] Extracting pkg-1.6.1: .......... done
Message from pkg-1.6.1:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   py27-scriptaculous-1.8.1.1_2 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py27-scriptaculous-1.8.1.1_2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by py27-scriptaculous-1.8.1.1_2 for 
building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by py27-scriptaculous-1.8.1.1_2 for 
building
=> SHA256 Checksum OK for Scriptaculous-1.8.1.1.zip.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by py27-scriptaculous-1.8.1.1_2 for 
building
===>  Extracting for py27-scriptaculous-1.8.1.1_2
=> SHA256 Checksum OK for Scriptaculous-1.8.1.1.zip.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-scriptaculous-1.8.1.1_2
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-scriptaculous-1.8.1.1_2 depends on package: py27-TurboGears>=1.1.2 
- not found
===>   Installing existing package /packages/All/py27-TurboGears-1.5.1_2.txz
[head-mips-default-job-02] Installing py27-TurboGears-1.5.1_2...
[head-mips-default-job-02] `-- Installing py27-cherrypy-3.2.6...
[head-mips-default-job-02] |   `-- Installing python27-2.7.10...
[head-mips-default-job-02] |   | `-- Installing libffi-3.2.1...
[head-mips-default-job-02] |   |   `-- Installing indexinfo-0.2.3...
[head-mips-default-job-02] |   |   `-- Extracting indexinfo-0.2.3: .... done
[head-mips-default-job-02] |   | `-- Extracting libffi-3.2.1: .......... done
[head-mips-default-job-02] |   | `-- Installing gettext-runtime-0.19.6...
[head-mips-default-job-02] |   | `-- Extracting gettext-runtime-0.19.6: 
.......... done
[head-mips-default-job-02] |   | `-- Installing readline-6.3.8...
[head-mips-default-job-02] |   | `-- Extracting readline-6.3.8: .......... done
[head-mips-default-job-02] |   `-- Extracting python27-2.7.10: .......... done
[head-mips-default-job-02] |   `-- Installing py27-setuptools27-17.0...
[head-mips-default-job-02] |   `-- Extracting py27-setuptools27-17.0: 
.......... done
[head-mips-default-job-02] |   `-- Installing py27-sqlobject-1.6.0...
[head-mips-default-job-02] |   | `-- Installing py27-formencode-1.2.6_2...
[head-mips-default-job-02] |   |   `-- Installing python2-2_3...
[head-mips-default-job-02] |   |   `-- Extracting python2-2_3: ...... done
[head-mips-default-job-02] |   | `-- Extracting py27-formencode-1.2.6_2: 
.......... done
[head-mips-default-job-02] |   `-- Extracting py27-sqlobject-1.6.0: .......... 
done
[head-mips-default-job-02] |   `-- Installing py27-cheetah-2.4.4_1...
[head-mips-default-job-02] |   | `-- Installing py27-markdown-2.4.1...
[head-mips-default-job-02] |   | `-- Extracting py27-markdown-2.4.1: .......... 
done
[head-mips-default-job-02] |   `-- Extracting py27-cheetah-2.4.4_1: .......... 
done
[head-mips-default-job-02] `-- Extracting py27-cherrypy-3.2.6: .......... done
[head-mips-default-job-02] `-- Installing py27-Genshi-0.7_1...
[head-mips-default-job-02] `-- Extracting py27-Genshi-0.7_1: .......... done
[head-mips-default-job-02] `-- Installing py27-tgMochiKit-1.4.2_1...
[head-mips-default-job-02] `-- Extracting py27-tgMochiKit-1.4.2_1: .......... 
done
[head-mips-default-job-02] `-- Installing py27-TurboJson-1.3.2_1...
[head-mips-default-job-02] |   `-- Installing py27-PEAK-Rules-0.5a1_4...
[head-mips-default-job-02] |   | `-- Installing py27-AddOns-0.7_1...
[head-mips-default-job-02] |   |   `-- Installing py27-DecoratorTools-1.8_2...
[head-mips-default-job-02] |   |   `-- Extracting py27-DecoratorTools-1.8_2: 
.......... done
[head-mips-default-job-02] |   | `-- Extracting py27-AddOns-0.7_1: .......... 
done
[head-mips-default-job-02] |   | `-- Installing py27-BytecodeAssembler-0.6_1...
[head-mips-default-job-02] |   |   `-- Installing py27-SymbolType-1.0_1...
[head-mips-default-job-02] |   |   `-- Extracting py27-SymbolType-1.0_1: 
......... done
[head-mips-default-job-02] |   | `-- Extracting py27-BytecodeAssembler-0.6_1: 
.......... done
[head-mips-default-job-02] |   | `-- Installing py27-Extremes-1.1.1_1...
[head-mips-default-job-02] |   | `-- Extracting py27-Extremes-1.1.1_1: 
......... done
[head-mips-default-job-02] |   `-- Extracting py27-PEAK-Rules-0.5a1_4: 
.......... done
[head-mips-default-job-02] |   `-- Installing py27-simplejson-3.6.3...
[head-mips-default-job-02] |   `-- Extracting py27-simplejson-3.6.3: .......... 
done
[head-mips-default-job-02] `-- Extracting py27-TurboJson-1.3.2_1: .......... 
done
[head-mips-default-job-02] `-- Installing py27-TGScheduler-1.6.3_2...
[head-mips-default-job-02] |   `-- Installing py27-dateutil-2.3...
[head-mips-default-job-02] |   | `-- Installing py27-six-1.9.0...
[head-mips-default-job-02] |   | `-- Extracting py27-six-1.9.0: .......... done
[head-mips-default-job-02] |   `-- Extracting py27-dateutil-2.3: .......... done
[head-mips-default-job-02] `-- Extracting py27-TGScheduler-1.6.3_2: .......... 
done
[head-mips-default-job-02] `-- Installing py27-TurboKid-1.0.5_2...
[head-mips-default-job-02] |   `-- Installing py27-kid-0.9.6_2...
[head-mips-default-job-02] |   `-- Extracting py27-kid-0.9.6_2: .......... done
[head-mips-default-job-02] `-- Extracting py27-TurboKid-1.0.5_2: .......... done
[head-mips-default-job-02] `-- Installing py27-configobj-5.0.6_1...
[head-mips-default-job-02] `-- Extracting py27-configobj-5.0.6_1: .......... 
done
[head-mips-default-job-02] `-- Installing py27-TurboCheetah-1.0_2...
[head-mips-default-job-02] `-- Extracting py27-TurboCheetah-1.0_2: .......... 
done
[head-mips-default-job-02] `-- Installing py27-PasteScript-1.7.5_2...
[head-mips-default-job-02] |   `-- Installing py27-flup-1.0.2_2...
[head-mips-default-job-02] |   `-- Extracting py27-flup-1.0.2_2: .......... done
[head-mips-default-job-02] |   `-- Installing py27-Paste-1.7.5.1_2...
[head-mips-default-job-02] |   `-- Extracting py27-Paste-1.7.5.1_2: .......... 
done
[head-mips-default-job-02] |   `-- Installing py27-wsgiutils-0.7_2...
[head-mips-default-job-02] |   `-- Extracting py27-wsgiutils-0.7_2: .......... 
done
[head-mips-default-job-02] |   `-- Installing py27-PasteDeploy-1.5.2...
[head-mips-default-job-02] |   `-- Extracting py27-PasteDeploy-1.5.2: 
.......... done
[head-mips-default-job-02] `-- Extracting py27-PasteScript-1.7.5_2: .......... 
done
[head-mips-default-job-02] Extracting py27-TurboGears-1.5.1_2: .......... done
Message from python27-2.7.10:
=====================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

=====================================================================
===>   py27-scriptaculous-1.8.1.1_2 depends on package: py27-TurboGears>=1.1.2 
- found
===>   Returning to build of py27-scriptaculous-1.8.1.1_2
===>   py27-scriptaculous-1.8.1.1_2 depends on package: py27-setuptools27>0 - 
found
===>   py27-scriptaculous-1.8.1.1_2 depends on file: /usr/local/bin/python2.7 - 
found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-scriptaculous-1.8.1.1_2
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "setup.py", line 2, in <module>
    from turbogears.finddata import find_package_data
  File "/usr/local/lib/python2.7/site-packages/turbogears/__init__.py", line 
15, in <module>
    from turbogears.config import update_config
  File "/usr/local/lib/python2.7/site-packages/turbogears/config.py", line 7, 
in <module>
    import cherrypy
  File "/usr/local/lib/python2.7/site-packages/cherrypy/__init__.py", line 82, 
in <module>
    from cherrypy import process
  File "/usr/local/lib/python2.7/site-packages/cherrypy/process/__init__.py", 
line 13, in <module>
    from cherrypy.process.wspbus import bus
  File "/usr/local/lib/python2.7/site-packages/cherrypy/process/wspbus.py", 
line 134, in <module>
    max_files = os.sysconf('SC_OPEN_MAX')
OSError: [Errno 84] Value too large to be stored in data type
*** Error code 1

Stop.
make: stopped in /usr/ports/www/py-scriptaculous
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to