You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/games/blockout/Makefile 399481 2015-10-16 
14:19:25Z mat $
Log URL:        
http://beefy1.nyi.freebsd.org/data/93i386-default/399603/logs/blockout-2.5.log
Build URL:      
http://beefy1.nyi.freebsd.org/build.html?mastername=93i386-default&build=399603
Log:

====>> Building games/blockout
build started at Sun Oct 18 08:25:22 UTC 2015
port directory: /usr/ports/games/blockout
building for: FreeBSD 93i386-default-job-05 9.3-RELEASE-p28 FreeBSD 
9.3-RELEASE-p28 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/games/blockout/Makefile 399481 2015-10-16 
14:19:25Z mat $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=903000
UNAME_v=FreeBSD 9.3-RELEASE-p28
UNAME_r=9.3-RELEASE-p28
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=blockout-2.5
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93i386-default/ref/.p/pool
MASTERNAME=93i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
SDL_CONFIG=/usr/local/bin/sdl-config MAKE=gmake 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/blockout/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/blockout/work  
HOME=/wrkdirs/usr/ports/games/blockout/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL_CONFIG=/usr/local/bin/sdl-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/blockout/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/blockout/work  
HOME=/wrkdirs/usr/ports/games/blockout/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/blockout"
EXAMPLESDIR="share/examples/blockout"
DATADIR="share/blockout"
WWWDIR="www/blockout"
ETCDIR="etc/blockout"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/blockout
DOCSDIR=/usr/local/share/doc/blockout
EXAMPLESDIR=/usr/local/share/examples/blockout
WWWDIR=/usr/local/www/blockout
ETCDIR=/usr/local/etc/blockout
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   blockout-2.5 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.1.txz
[93i386-default-job-05] Installing pkg-1.6.1...
[93i386-default-job-05] Extracting pkg-1.6.1: .......... done
Message from pkg-1.6.1:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   blockout-2.5 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of blockout-2.5
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by blockout-2.5 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by blockout-2.5 for building
=> SHA256 Checksum OK for bl25-src.tar.gz.
=> SHA256 Checksum OK for bl25-linux-x86.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by blockout-2.5 for building
===>  Extracting for blockout-2.5
=> SHA256 Checksum OK for bl25-src.tar.gz.
=> SHA256 Checksum OK for bl25-linux-x86.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for blockout-2.5
===>   Converting DOS text files to UNIX text files
===>  Applying FreeBSD patches for blockout-2.5
1 out of 1 hunks failed--saving rejects to BlockOut/BotPlayer.cpp.rej
=> Patch patch-BotPlayer.cpp failed to apply cleanly.
=> Patch(es) patch-BlockOut__Utils.cpp applied cleanly.
*** [do-patch] Error code 1

Stop in /usr/ports/games/blockout.
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to