You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     c...@freebsd.org
Last committer: c...@freebsd.org
Ident:          $FreeBSD: head/security/i2p/Makefile 373664 2014-11-30 
12:58:10Z cs $
Log URL:        
http://beefy2.nyi.freebsd.org/data/93amd64-default/401029/logs/i2p-0.9.16.log
Build URL:      
http://beefy2.nyi.freebsd.org/build.html?mastername=93amd64-default&build=401029
Log:

====>> Building security/i2p
build started at Sun Nov  8 12:45:47 UTC 2015
port directory: /usr/ports/security/i2p
building for: FreeBSD 93amd64-default-job-14 9.3-RELEASE-p30 FreeBSD 
9.3-RELEASE-p30 amd64
maintained by: c...@freebsd.org
Makefile ident:      $FreeBSD: head/security/i2p/Makefile 373664 2014-11-30 
12:58:10Z cs $
Poudriere version: 3.1.9
Host OSVERSION: 1100079
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
OSVERSION=903000
UNAME_v=FreeBSD 9.3-RELEASE-p30
UNAME_r=9.3-RELEASE-p30
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=i2p-0.9.16
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93amd64-default/ref/.p/pool
MASTERNAME=93amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for i2p-0.9.16:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/security/i2p/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/security/i2p/work  
HOME=/wrkdirs/usr/ports/security/i2p/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
LANG=en_US.UTF-8 JAVA_HOME=/usr/local/openjdk8 
XDG_DATA_HOME=/wrkdirs/usr/ports/security/i2p/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/security/i2p/work  
HOME=/wrkdirs/usr/ports/security/i2p/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
JAVASHAREDIR="share/java"
JAVAJARDIR="share/java/classes"
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/i2p"
EXAMPLESDIR="share/examples/i2p"
DATADIR="share/i2p"
WWWDIR="www/i2p"
ETCDIR="etc/i2p"
--End PLIST_SUB--

--SUB_LIST--
JAVASHAREDIR="/usr/local/share/java"
JAVAJARDIR="/usr/local/share/java/classes"
JAVALIBDIR="/usr/local/share/java/classes"
JAVA_VERSION="1.6+"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/i2p
DOCSDIR=/usr/local/share/doc/i2p
EXAMPLESDIR=/usr/local/share/examples/i2p
WWWDIR=/usr/local/www/i2p
ETCDIR=/usr/local/etc/i2p
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License EULA accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   i2p-0.9.16 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.1_2.txz
[93amd64-default-job-14] Installing pkg-1.6.1_2...
[93amd64-default-job-14] Extracting pkg-1.6.1_2: .......... done
Message from pkg-1.6.1_2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   i2p-0.9.16 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of i2p-0.9.16
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License EULA accepted by the user
===> Fetching all distfiles required by i2p-0.9.16 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License EULA accepted by the user
===> Fetching all distfiles required by i2p-0.9.16 for building
=> SHA256 Checksum OK for i2psource_0.9.16.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License EULA accepted by the user
===> Fetching all distfiles required by i2p-0.9.16 for building
===>  Extracting for i2p-0.9.16
=> SHA256 Checksum OK for i2psource_0.9.16.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for i2p-0.9.16
===>  Applying FreeBSD patches for i2p-0.9.16
===========================================================================
=======================<phase: build-depends  >============================
===>   i2p-0.9.16 depends on file: /usr/local/lib/libgmp.a - not found
===>   Installing existing package /packages/All/gmp-5.1.3_2.txz
[93amd64-default-job-14] Installing gmp-5.1.3_2...
[93amd64-default-job-14] `-- Installing indexinfo-0.2.4...
[93amd64-default-job-14] `-- Extracting indexinfo-0.2.4: .... done
[93amd64-default-job-14] Extracting gmp-5.1.3_2: .......... done
===>   i2p-0.9.16 depends on file: /usr/local/lib/libgmp.a - found
===>   Returning to build of i2p-0.9.16
===>   i2p-0.9.16 depends on file: /usr/local/openjdk8/bin/java - not found
===>   Installing existing package /packages/All/openjdk8-8.60.24.txz
[93amd64-default-job-14] Installing openjdk8-8.60.24...
[93amd64-default-job-14] `-- Installing giflib-5.0.6...
[93amd64-default-job-14] `-- Extracting giflib-5.0.6: .......... done
[93amd64-default-job-14] `-- Installing libXt-1.1.5,1...
[93amd64-default-job-14] |   `-- Installing xproto-7.0.28...
[93amd64-default-job-14] |   `-- Extracting xproto-7.0.28: .......... done
[93amd64-default-job-14] |   `-- Installing libSM-1.2.2_3,1...
[93amd64-default-job-14] |   | `-- Installing libICE-1.0.9_1,1...
[93amd64-default-job-14] |   | `-- Extracting libICE-1.0.9_1,1: .......... done
[93amd64-default-job-14] |   `-- Extracting libSM-1.2.2_3,1: .......... done
[93amd64-default-job-14] |   `-- Installing libX11-1.6.3,1...
[93amd64-default-job-14] |   | `-- Installing kbproto-1.0.7...
[93amd64-default-job-14] |   | `-- Extracting kbproto-1.0.7: .......... done
[93amd64-default-job-14] |   | `-- Installing libXdmcp-1.1.2...
[93amd64-default-job-14] |   | `-- Extracting libXdmcp-1.1.2: ......... done
[93amd64-default-job-14] |   | `-- Installing libxcb-1.11.1...
[93amd64-default-job-14] |   |   `-- Installing libxml2-2.9.2_3...
[93amd64-default-job-14] |   |   | `-- Installing libiconv-1.14_9...
[93amd64-default-job-14] |   |   | `-- Extracting libiconv-1.14_9: .......... 
done
[93amd64-default-job-14] |   |   `-- Extracting libxml2-2.9.2_3: .......... done
[93amd64-default-job-14] |   |   `-- Installing libpthread-stubs-0.3_6...
[93amd64-default-job-14] |   |   `-- Extracting libpthread-stubs-0.3_6: ..... 
done
[93amd64-default-job-14] |   |   `-- Installing libXau-1.0.8_3...
[93amd64-default-job-14] |   |   `-- Extracting libXau-1.0.8_3: .......... done
[93amd64-default-job-14] |   | `-- Extracting libxcb-1.11.1: .......... done
[93amd64-default-job-14] |   `-- Extracting libX11-1.6.3,1: .......... done
[93amd64-default-job-14] `-- Extracting libXt-1.1.5,1: .......... done
[93amd64-default-job-14] `-- Installing libXtst-1.2.2_3...
[93amd64-default-job-14] |   `-- Installing libXext-1.3.3_1,1...
[93amd64-default-job-14] |   | `-- Installing xextproto-7.3.0...
[93amd64-default-job-14] |   | `-- Extracting xextproto-7.3.0: .......... done
[93amd64-default-job-14] |   `-- Extracting libXext-1.3.3_1,1: .......... done
[93amd64-default-job-14] |   `-- Installing inputproto-2.3.1...
[93amd64-default-job-14] |   `-- Extracting inputproto-2.3.1: ..... done
[93amd64-default-job-14] |   `-- Installing libXi-1.7.5,1...
[93amd64-default-job-14] |   | `-- Installing libXfixes-5.0.1_3...
[93amd64-default-job-14] |   |   `-- Installing fixesproto-5.0...
[93amd64-default-job-14] |   |   `-- Extracting fixesproto-5.0: .... done
[93amd64-default-job-14] |   | `-- Extracting libXfixes-5.0.1_3: .......... done
[93amd64-default-job-14] |   `-- Extracting libXi-1.7.5,1: .......... done
[93amd64-default-job-14] |   `-- Installing recordproto-1.14.2...
[93amd64-default-job-14] |   `-- Extracting recordproto-1.14.2: .... done
[93amd64-default-job-14] `-- Extracting libXtst-1.2.2_3: .......... done
[93amd64-default-job-14] `-- Installing java-zoneinfo-2015.f...
[93amd64-default-job-14] `-- Extracting java-zoneinfo-2015.f: .......... done
[93amd64-default-job-14] `-- Installing libXrender-0.9.9...
[93amd64-default-job-14] |   `-- Installing renderproto-0.11.1...
[93amd64-default-job-14] |   `-- Extracting renderproto-0.11.1: .... done
[93amd64-default-job-14] `-- Extracting libXrender-0.9.9: .......... done
[93amd64-default-job-14] `-- Installing freetype2-2.6_1...
[93amd64-default-job-14] `-- Extracting freetype2-2.6_1: .......... done
[93amd64-default-job-14] `-- Installing alsa-lib-1.0.29...
[93amd64-default-job-14] `-- Extracting alsa-lib-1.0.29: .......... done
<snip>
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2008:
 warning: '_' used as an identifier
    [javac]     private String _(String s, Object o) {
    [javac]                    ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2013:
 warning: '_' used as an identifier
    [javac]     private String _(String s, Object o, Object o2) {
    [javac]                    ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2122:
 warning: '_' used as an identifier
    [javac]                     addMessage(_("Opening the I2P tunnel"));
    [javac]                                ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2123:
 warning: '_' used as an identifier
    [javac]                 addMessage(_("Starting up torrent {0}", 
snark.getBaseName()));
    [javac]                            ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2146:
 warning: '_' used as an identifier
    [javac]             addMessage(_("Opening the I2P tunnel and starting all 
torrents."));
    [javac]                        ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2209:
 warning: '_' used as an identifier
    [javac]                     addMessage(_("Stopping all torrents and closing 
the I2P tunnel."));
    [javac]                                ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2228:
 warning: '_' used as an identifier
    [javac]                 addMessage(_("Closing I2P tunnel after notifying 
trackers."));
    [javac]                            ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2235:
 warning: '_' used as an identifier
    [javac]                 addMessage(_("I2P tunnel closed."));
    [javac]                            ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/SnarkManager.java:2246:
 warning: '_' used as an identifier
    [javac]                 addMessage(_("I2P tunnel closed."));
    [javac]                            ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:77:
 warning: '_' used as an identifier
    [javac]         _name = _("Download torrent file from {0}", url);
    [javac]                 ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:89:
 warning: '_' used as an identifier
    [javac]         _mgr.addMessageNoEscape(_("Fetching {0}", urlify(_url)));
    [javac]                                 ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:99:
 warning: '_' used as an identifier
    [javac]             _mgr.addMessageNoEscape(_("Torrent was not retrieved 
from {0}", urlify(_url)) +
    [javac]                                     ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:126:
 warning: '_' used as an identifier
    [javac]             _mgr.addMessage(_("Opening the I2P tunnel"));
    [javac]                             ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:153:
 warning: '_' used as an identifier
    [javac]         _mgr.addMessageNoEscape(_("Torrent fetched from {0}", 
urlify(_url)));
    [javac]                                 ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:162:
 warning: '_' used as an identifier
    [javac]                 _mgr.addMessage(_("Torrent with this info hash is 
already running: {0}", snark.getBaseName()));
    [javac]                                 ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:174:
 warning: '_' used as an identifier
    [javac]                     _mgr.addMessage(_("Torrent already running: 
{0}", name));
    [javac]                                     ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:176:
 warning: '_' used as an identifier
    [javac]                     _mgr.addMessage(_("Torrent already in the 
queue: {0}", name));
    [javac]                                     ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:187:
 warning: '_' used as an identifier
    [javac]             _mgr.addMessageNoEscape(_("Torrent at {0} was not 
valid", urlify(_url)) + ": " + DataHelper.stripHTML(ioe.getMessage()));
    [javac]                                     ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:189:
 warning: '_' used as an identifier
    [javac]             _mgr.addMessageNoEscape(_("ERROR - Out of memory, 
cannot create torrent from {0}", urlify(_url)) + ": " + 
DataHelper.stripHTML(oom.getMessage()));
    [javac]                                     ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/src/org/klomp/snark/web/FetchAndAdd.java:344:
 warning: '_' used as an identifier
    [javac]     private String _(String s) {
    [javac]                    ^
    [javac]   (use of '_' as an identifier might not be supported in releases 
after Java SE 8)
    [javac] Note: Some input files use unchecked or unsafe operations.
    [javac] Note: Recompile with -Xlint:unchecked for details.
    [javac] 100 warnings

jarUpToDate:

listChangedFiles:

jar:
      [jar] Building jar: 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/build/i2psnark.jar

bundle:
     [exec] Generating org.klomp.snark.web.messages_ar ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] Generating org.klomp.snark.web.messages_cs ResourceBundle...
     [exec] 145 translated messages, 118 untranslated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 69 translated messages, 187 untranslated messages.
     [exec] Generating org.klomp.snark.web.messages_de ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 263 translated messages.
     [exec] Generating org.klomp.snark.web.messages_es ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] Generating org.klomp.snark.web.messages_fr ResourceBundle...
     [exec] 263 translated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] Generating org.klomp.snark.web.messages_hu ResourceBundle...
     [exec] 4 warnings
     [exec] 263 translated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] Generating org.klomp.snark.web.messages_it ResourceBundle...
     [exec] 211 translated messages, 52 untranslated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] Generating org.klomp.snark.web.messages_nb ResourceBundle...
     [exec] 4 warnings
     [exec] 253 translated messages, 10 untranslated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] Generating org.klomp.snark.web.messages_nl ResourceBundle...4 
warnings
     [exec] 
     [exec] 225 translated messages, 38 untranslated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 164 translated messages, 99 untranslated messages.
     [exec] Generating org.klomp.snark.web.messages_pl ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 253 translated messages, 10 untranslated messages.
     [exec] Generating org.klomp.snark.web.messages_pt ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] Generating org.klomp.snark.web.messages_pt_bR ResourceBundle...
     [exec] 253 translated messages, 10 untranslated messages.
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 131 translated messages, 125 untranslated messages.
     [exec] Generating org.klomp.snark.web.messages_ro ResourceBundle...
     [exec] warning: [options] bootstrap class path not set in conjunction with 
-source 1.3
     [exec] warning: [options] source value 1.3 is obsolete and will be removed 
in a future release
     [exec] warning: [options] target value 1.1 is obsolete and will be removed 
in a future release
     [exec] warning: [options] To suppress warnings about obsolete options, use 
-Xlint:-options.
     [exec] 4 warnings
     [exec] 256 translated messages.
     [exec] Generating org.klomp.snark.web.messages_ru ResourceBundle...
     [exec] #
     [exec] # A fatal error has been detected by the Java Runtime Environment:
     [exec] #
     [exec] #  SIGSEGV (0xb) at pc=0x0000000800d5cf48, pid=81131, tid=101078
     [exec] #
     [exec] # JRE version:  (8.0_60-b24) (build )
     [exec] # Java VM: OpenJDK 64-Bit Server VM (25.60-b23 mixed mode bsd-amd64 
compressed oops)
     [exec] # Problematic frame:
     [exec] # C  [libc.so.7+0xfff48]  localeconv_l+0x118
     [exec] #
     [exec] # Core dump written. Default location: 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/javac.core
     [exec] #
     [exec] # An error report file with more information is saved as:
     [exec] # 
/wrkdirs/usr/ports/security/i2p/work/i2p-0.9.16/apps/i2psnark/java/hs_err_pid81131.log
====>> Killing runaway build after 7200 seconds with no output
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to