You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     de...@freebsd.org
Last committer: de...@freebsd.org
Ident:          $FreeBSD: head/devel/spark/Makefile 400935 2015-11-06 15:14:47Z 
demon $
Log URL:        
http://beefy3.nyi.freebsd.org/data/head-i386-default/p401908_s290807/logs/apache-spark-1.5.1.log
Build URL:      
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default&build=p401908_s290807
Log:

====>> Building devel/spark
build started at Thu Nov 19 03:17:52 UTC 2015
port directory: /usr/ports/devel/spark
building for: FreeBSD head-i386-default-job-12 11.0-CURRENT FreeBSD 
11.0-CURRENT r290807 i386
maintained by: de...@freebsd.org
Makefile ident:      $FreeBSD: head/devel/spark/Makefile 400935 2015-11-06 
15:14:47Z demon $
Poudriere version: 3.1.9
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r290807
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=apache-spark-1.5.1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/spark/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/spark/work  
HOME=/wrkdirs/usr/ports/devel/spark/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
MAVEN_OPTS="-Xmx2g -XX:MaxPermSize=512M -XX:ReservedCodeCacheSize=512m" 
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/spark/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/spark/work  
HOME=/wrkdirs/usr/ports/devel/spark/work TMPDIR="/tmp" NO_PIE=yes SHELL=/bin/sh 
NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" 
CFLAGS="-O2 -pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 
-pipe -fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
SPARK_USER=spark
SPARK_GROUP=spark
VER=1.5.1
JAVASHAREDIR="share/java"
JAVAJARDIR="share/java/classes"
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd11
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/spark"
EXAMPLESDIR="share/examples/spark"
DATADIR="share/spark"
WWWDIR="www/spark"
ETCDIR="etc/spark"
--End PLIST_SUB--

--SUB_LIST--
SPARK_USER=spark
SPARK_GROUP=spark
JAVASHAREDIR="/usr/local/share/java"
JAVAJARDIR="/usr/local/share/java/classes"
JAVALIBDIR="/usr/local/share/java/classes"
JAVA_VERSION="1.7+"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/spark
DOCSDIR=/usr/local/share/doc/spark
EXAMPLESDIR=/usr/local/share/examples/spark
WWWDIR=/usr/local/www/spark
ETCDIR=/usr/local/etc/spark
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License APACHE20 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   apache-spark-1.5.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.1_2.txz
[head-i386-default-job-12] Installing pkg-1.6.1_2...
[head-i386-default-job-12] Extracting pkg-1.6.1_2: .......... done
Message from pkg-1.6.1_2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   apache-spark-1.5.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of apache-spark-1.5.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by apache-spark-1.5.1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by apache-spark-1.5.1 for building
=> SHA256 Checksum OK for hadoop/spark-1.5.1.tgz.
=> SHA256 Checksum OK for hadoop/FreeBSD-spark-1.5.1-maven-repository.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by apache-spark-1.5.1 for building
===>  Extracting for apache-spark-1.5.1
=> SHA256 Checksum OK for hadoop/spark-1.5.1.tgz.
=> SHA256 Checksum OK for hadoop/FreeBSD-spark-1.5.1-maven-repository.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for apache-spark-1.5.1
===>  Applying FreeBSD patches for apache-spark-1.5.1
===========================================================================
=======================<phase: build-depends  >============================
===>   apache-spark-1.5.1 depends on file: 
/usr/local/share/java/maven33/bin/mvn - not found
===>   Installing existing package /packages/All/maven33-3.3.3_1.txz
[head-i386-default-job-12] Installing maven33-3.3.3_1...
[head-i386-default-job-12] `-- Installing maven-wrapper-1_2...
[head-i386-default-job-12] `-- Extracting maven-wrapper-1_2: . done
[head-i386-default-job-12] `-- Installing openjdk8-8.60.24...
[head-i386-default-job-12] |   `-- Installing giflib-5.0.6...
[head-i386-default-job-12] |   `-- Extracting giflib-5.0.6: .......... done
[head-i386-default-job-12] |   `-- Installing libXt-1.1.5,1...
[head-i386-default-job-12] |   | `-- Installing xproto-7.0.28...
[head-i386-default-job-12] |   | `-- Extracting xproto-7.0.28: .......... done
[head-i386-default-job-12] |   | `-- Installing libSM-1.2.2_3,1...
[head-i386-default-job-12] |   |   `-- Installing libICE-1.0.9_1,1...
[head-i386-default-job-12] |   |   `-- Extracting libICE-1.0.9_1,1: .......... 
done
[head-i386-default-job-12] |   | `-- Extracting libSM-1.2.2_3,1: .......... done
[head-i386-default-job-12] |   | `-- Installing libX11-1.6.3,1...
[head-i386-default-job-12] |   |   `-- Installing kbproto-1.0.7...
[head-i386-default-job-12] |   |   `-- Extracting kbproto-1.0.7: .......... done
[head-i386-default-job-12] |   |   `-- Installing libXdmcp-1.1.2...
[head-i386-default-job-12] |   |   `-- Extracting libXdmcp-1.1.2: ......... done
[head-i386-default-job-12] |   |   `-- Installing libxcb-1.11.1...
[head-i386-default-job-12] |   |   | `-- Installing libxml2-2.9.2_3...
[head-i386-default-job-12] |   |   | `-- Extracting libxml2-2.9.2_3: .......... 
done
[head-i386-default-job-12] |   |   | `-- Installing libpthread-stubs-0.3_6...
[head-i386-default-job-12] |   |   | `-- Extracting libpthread-stubs-0.3_6: 
..... done
[head-i386-default-job-12] |   |   | `-- Installing libXau-1.0.8_3...
[head-i386-default-job-12] |   |   | `-- Extracting libXau-1.0.8_3: .......... 
done
[head-i386-default-job-12] |   |   `-- Extracting libxcb-1.11.1: .......... done
[head-i386-default-job-12] |   | `-- Extracting libX11-1.6.3,1: .......... done
[head-i386-default-job-12] |   `-- Extracting libXt-1.1.5,1: .......... done
[head-i386-default-job-12] |   `-- Installing libXtst-1.2.2_3...
[head-i386-default-job-12] |   | `-- Installing libXext-1.3.3_1,1...
[head-i386-default-job-12] |   |   `-- Installing xextproto-7.3.0...
[head-i386-default-job-12] |   |   `-- Extracting xextproto-7.3.0: .......... 
done
[head-i386-default-job-12] |   | `-- Extracting libXext-1.3.3_1,1: .......... 
done
[head-i386-default-job-12] |   | `-- Installing inputproto-2.3.1...
[head-i386-default-job-12] |   | `-- Extracting inputproto-2.3.1: ..... done
[head-i386-default-job-12] |   | `-- Installing libXi-1.7.5,1...
<snip>
[WARNING] spark-streaming-flume_2.10-1.5.1.jar, 
spark-streaming-flume-sink_2.10-1.5.1.jar, unused-1.0.0.jar define 1 
overlapping classes: 
[WARNING]   - org.apache.spark.unused.UnusedStubClass
[WARNING] maven-shade-plugin has detected that some class files are
[WARNING] present in two or more JARs. When this happens, only one
[WARNING] single version of the class is copied to the uber jar.
[WARNING] Usually this is not harmful and you can skip these warnings,
[WARNING] otherwise try to manually exclude artifacts based on
[WARNING] mvn dependency:tree -Ddetail=true and the above output.
[WARNING] See http://docs.codehaus.org/display/MAVENUSER/Shade+Plugin
[INFO] Replacing original artifact with shaded artifact.
[INFO] Replacing 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/target/spark-streaming-flume-assembly_2.10-1.5.1.jar
 with 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/target/spark-streaming-flume-assembly_2.10-1.5.1-shaded.jar
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/dependency-reduced-pom.xml
[INFO] 
[INFO] --- maven-source-plugin:2.4:jar-no-fork (create-source-jar) @ 
spark-streaming-flume-assembly_2.10 ---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/target/spark-streaming-flume-assembly_2.10-1.5.1-sources.jar
[INFO] 
[INFO] --- maven-source-plugin:2.4:test-jar-no-fork (create-source-jar) @ 
spark-streaming-flume-assembly_2.10 ---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/flume-assembly/target/spark-streaming-flume-assembly_2.10-1.5.1-test-sources.jar
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building Spark Project External MQTT 1.5.1
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6.1:clean (default-clean) @ 
spark-streaming-mqtt_2.10 ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-versions) @ 
spark-streaming-mqtt_2.10 ---
[INFO] 
[INFO] --- scala-maven-plugin:3.2.2:add-source (eclipse-add-source) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Add Source directory: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/src/main/scala
[INFO] Add Test Source directory: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/src/test/scala
[INFO] 
[INFO] --- maven-remote-resources-plugin:1.5:process (default) @ 
spark-streaming-mqtt_2.10 ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/src/main/resources
[INFO] Copying 3 resources
[INFO] 
[INFO] --- scala-maven-plugin:3.2.2:compile (scala-compile-first) @ 
spark-streaming-mqtt_2.10 ---
[WARNING] Zinc server is not available at port 3030 - reverting to normal 
incremental compile
[INFO] Using incremental compilation
[INFO] Compiling 3 Scala sources and 1 Java source to 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/scala-2.10/classes...
[WARNING] warning: [options] bootstrap class path not set in conjunction with 
-source 1.7
[WARNING] 1 warning
[INFO] 
[INFO] --- maven-compiler-plugin:3.3:compile (default-compile) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Changes detected - recompiling the module!
[INFO] Compiling 1 source file to 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/scala-2.10/classes
[INFO] 
[INFO] --- maven-antrun-plugin:1.8:run (create-tmp-dir) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Executing tasks

main:
    [mkdir] Created dir: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/tmp
[INFO] Executed tasks
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] Copying 3 resources
[INFO] 
[INFO] --- scala-maven-plugin:3.2.2:testCompile (scala-test-compile-first) @ 
spark-streaming-mqtt_2.10 ---
[WARNING] Zinc server is not available at port 3030 - reverting to normal 
incremental compile
[INFO] Using incremental compilation
[INFO] Compiling 2 Scala sources and 2 Java sources to 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/scala-2.10/test-classes...
[WARNING] warning: [options] bootstrap class path not set in conjunction with 
-source 1.7
[WARNING] 1 warning
[INFO] 
[INFO] --- maven-compiler-plugin:3.3:testCompile (default-testCompile) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Changes detected - recompiling the module!
[INFO] Compiling 2 source files to 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/scala-2.10/test-classes
[INFO] 
[INFO] --- maven-dependency-plugin:2.10:build-classpath (default) @ 
spark-streaming-mqtt_2.10 ---
[INFO] 
[INFO] --- maven-surefire-plugin:2.18.1:test (default-test) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Tests are skipped.
[INFO] 
[INFO] --- scalatest-maven-plugin:1.0:test (test) @ spark-streaming-mqtt_2.10 
---
[INFO] Tests are skipped.
[INFO] 
[INFO] --- maven-jar-plugin:2.6:test-jar (prepare-test-jar) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1-tests.jar
[INFO] 
[INFO] --- maven-jar-plugin:2.6:jar (default-jar) @ spark-streaming-mqtt_2.10 
---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1.jar
[INFO] 
[INFO] --- maven-site-plugin:3.3:attach-descriptor (attach-descriptor) @ 
spark-streaming-mqtt_2.10 ---
[INFO] 
[INFO] --- maven-shade-plugin:2.4.1:shade (default) @ spark-streaming-mqtt_2.10 
---
[INFO] Excluding org.apache.avro:avro-mapred:jar:hadoop2:1.7.7 from the shaded 
jar.
[INFO] Excluding org.apache.avro:avro-ipc:jar:1.7.7 from the shaded jar.
[INFO] Excluding org.apache.avro:avro:jar:1.7.7 from the shaded jar.
[INFO] Excluding org.apache.avro:avro-ipc:jar:tests:1.7.7 from the shaded jar.
[INFO] Excluding org.codehaus.jackson:jackson-core-asl:jar:1.9.13 from the 
shaded jar.
[INFO] Excluding org.codehaus.jackson:jackson-mapper-asl:jar:1.9.13 from the 
shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-client:jar:2.7.1 from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-common:jar:2.7.1 from the shaded jar.
[INFO] Excluding commons-cli:commons-cli:jar:1.2 from the shaded jar.
[INFO] Excluding xmlenc:xmlenc:jar:0.52 from the shaded jar.
[INFO] Excluding commons-httpclient:commons-httpclient:jar:3.1 from the shaded 
jar.
[INFO] Excluding commons-collections:commons-collections:jar:3.2.1 from the 
shaded jar.
[INFO] Excluding javax.servlet.jsp:jsp-api:jar:2.1 from the shaded jar.
[INFO] Excluding commons-configuration:commons-configuration:jar:1.6 from the 
shaded jar.
[INFO] Excluding commons-digester:commons-digester:jar:1.8 from the shaded jar.
[INFO] Excluding commons-beanutils:commons-beanutils:jar:1.7.0 from the shaded 
jar.
[INFO] Excluding commons-beanutils:commons-beanutils-core:jar:1.8.0 from the 
shaded jar.
[INFO] Excluding com.google.code.gson:gson:jar:2.2.4 from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-auth:jar:2.7.1 from the shaded jar.
[INFO] Excluding 
org.apache.directory.server:apacheds-kerberos-codec:jar:2.0.0-M15 from the 
shaded jar.
[INFO] Excluding org.apache.directory.server:apacheds-i18n:jar:2.0.0-M15 from 
the shaded jar.
[INFO] Excluding org.apache.directory.api:api-asn1-api:jar:1.0.0-M20 from the 
shaded jar.
[INFO] Excluding org.apache.directory.api:api-util:jar:1.0.0-M20 from the 
shaded jar.
[INFO] Excluding org.apache.htrace:htrace-core:jar:3.1.0-incubating from the 
shaded jar.
[INFO] Excluding org.apache.commons:commons-compress:jar:1.4.1 from the shaded 
jar.
[INFO] Excluding org.tukaani:xz:jar:1.0 from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-hdfs:jar:2.7.1 from the shaded jar.
[INFO] Excluding org.mortbay.jetty:jetty-util:jar:6.1.26 from the shaded jar.
[INFO] Excluding xerces:xercesImpl:jar:2.9.1 from the shaded jar.
[INFO] Excluding org.fusesource.leveldbjni:leveldbjni-all:jar:1.8 from the 
shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-mapreduce-client-app:jar:2.7.1 from 
the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-mapreduce-client-common:jar:2.7.1 
from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-yarn-client:jar:2.7.1 from the shaded 
jar.
[INFO] Excluding org.apache.hadoop:hadoop-yarn-server-common:jar:2.7.1 from the 
shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-mapreduce-client-shuffle:jar:2.7.1 
from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-yarn-api:jar:2.7.1 from the shaded 
jar.
[INFO] Excluding org.apache.hadoop:hadoop-mapreduce-client-core:jar:2.7.1 from 
the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-yarn-common:jar:2.7.1 from the shaded 
jar.
[INFO] Excluding javax.xml.bind:jaxb-api:jar:2.2.2 from the shaded jar.
[INFO] Excluding javax.xml.stream:stax-api:jar:1.0-2 from the shaded jar.
[INFO] Excluding com.sun.jersey:jersey-client:jar:1.9 from the shaded jar.
[INFO] Excluding org.codehaus.jackson:jackson-jaxrs:jar:1.9.13 from the shaded 
jar.
[INFO] Excluding org.codehaus.jackson:jackson-xc:jar:1.9.13 from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-mapreduce-client-jobclient:jar:2.7.1 
from the shaded jar.
[INFO] Excluding org.apache.hadoop:hadoop-annotations:jar:2.7.1 from the shaded 
jar.
[INFO] Excluding net.java.dev.jets3t:jets3t:jar:0.9.3 from the shaded jar.
[INFO] Excluding org.apache.httpcomponents:httpcore:jar:4.3.2 from the shaded 
jar.
[INFO] Excluding org.apache.httpcomponents:httpclient:jar:4.3.2 from the shaded 
jar.
[INFO] Excluding commons-codec:commons-codec:jar:1.10 from the shaded jar.
[INFO] Excluding javax.activation:activation:jar:1.1.1 from the shaded jar.
[INFO] Excluding mx4j:mx4j:jar:3.0.2 from the shaded jar.
[INFO] Excluding javax.mail:mail:jar:1.4.7 from the shaded jar.
[INFO] Excluding org.bouncycastle:bcprov-jdk15on:jar:1.51 from the shaded jar.
[INFO] Excluding com.jamesmurty.utils:java-xmlbuilder:jar:1.0 from the shaded 
jar.
[INFO] Excluding net.iharder:base64:jar:2.3.8 from the shaded jar.
[INFO] Excluding org.apache.curator:curator-recipes:jar:2.6.0 from the shaded 
jar.
[INFO] Excluding org.apache.curator:curator-framework:jar:2.6.0 from the shaded 
jar.
[INFO] Excluding org.apache.zookeeper:zookeeper:jar:3.4.6 from the shaded jar.
[INFO] Excluding jline:jline:jar:0.9.94 from the shaded jar.
[INFO] Excluding org.apache.commons:commons-math3:jar:3.4.1 from the shaded jar.
[INFO] Excluding com.google.code.findbugs:jsr305:jar:1.3.9 from the shaded jar.
[INFO] Excluding org.slf4j:slf4j-api:jar:1.7.10 from the shaded jar.
[INFO] Excluding log4j:log4j:jar:1.2.17 from the shaded jar.
[INFO] Excluding org.slf4j:slf4j-log4j12:jar:1.7.10 from the shaded jar.
[INFO] Excluding org.xerial.snappy:snappy-java:jar:1.1.1.7 from the shaded jar.
[INFO] Excluding commons-net:commons-net:jar:2.2 from the shaded jar.
[INFO] Excluding io.netty:netty:jar:3.8.0.Final from the shaded jar.
[INFO] Excluding com.google.protobuf:protobuf-java:jar:2.5.0 from the shaded 
jar.
[INFO] Excluding com.sun.jersey:jersey-server:jar:1.9 from the shaded jar.
[INFO] Excluding asm:asm:jar:3.1 from the shaded jar.
[INFO] Excluding com.sun.jersey:jersey-core:jar:1.9 from the shaded jar.
[INFO] Excluding io.netty:netty-all:jar:4.0.29.Final from the shaded jar.
[INFO] Excluding com.thoughtworks.paranamer:paranamer:jar:2.6 from the shaded 
jar.
[INFO] Excluding commons-lang:commons-lang:jar:2.6 from the shaded jar.
[INFO] Excluding commons-io:commons-io:jar:2.4 from the shaded jar.
[INFO] Excluding org.apache.curator:curator-client:jar:2.6.0 from the shaded 
jar.
[INFO] Excluding org.eclipse.paho:org.eclipse.paho.client.mqttv3:jar:1.0.1 from 
the shaded jar.
[INFO] Including org.spark-project.spark:unused:jar:1.0.0 in the shaded jar.
[INFO] Replacing original artifact with shaded artifact.
[INFO] Replacing 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1.jar
 with 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1-shaded.jar
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/dependency-reduced-pom.xml
[INFO] Dependency-reduced POM written at: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/dependency-reduced-pom.xml
[INFO] 
[INFO] --- maven-source-plugin:2.4:jar-no-fork (create-source-jar) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1-sources.jar
[INFO] 
[INFO] --- maven-source-plugin:2.4:test-jar-no-fork (create-source-jar) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/spark-streaming-mqtt_2.10-1.5.1-test-sources.jar
[INFO] 
[INFO] --- maven-assembly-plugin:2.5.5:single (test-jar-with-dependencies) @ 
spark-streaming-mqtt_2.10 ---
[INFO] Reading assembly descriptor: src/main/assembly/assembly.xml
[WARNING] The assembly descriptor contains a filesystem-root relative 
reference, which is not cross platform compatible /
[INFO] Building jar: 
/wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/external/mqtt/target/scala-2.10/spark-streaming-mqtt-test-1.5.1.jar
#
# There is insufficient memory for the Java Runtime Environment to continue.
# Native memory allocation (malloc) failed to allocate 1142832 bytes for 
Chunk::new
# An error report file with more information is saved as:
# /wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/hs_err_pid66799.log
#
# Compiler replay data is saved as:
# /wrkdirs/usr/ports/devel/spark/work/spark-1.5.1/replay_pid66799.log
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/spark
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to