You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     ale...@renatasystems.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/mail/slapd-cyrus/Makefile 327888 2013-09-22 
18:05:04Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/slapd-cyrus-1.00_1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building mail/slapd-cyrus
build started at Thu Oct 17 13:40:15 UTC 2013
port directory: /usr/ports/mail/slapd-cyrus
building for: FreeBSD 10i386-default-job-13 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: ale...@renatasystems.org
Makefile ident:      $FreeBSD: head/mail/slapd-cyrus/Makefile 327888 2013-09-22 
18:05:04Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=34583
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=slapd-cyrus-1.00_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
create_packlist=0  install_path=lib="/usr/local/lib/perl5/site_perl/5.14"  
install_path=arch="/usr/local/lib/perl5/site_perl/5.14/mach"  
install_path=script="/usr/local/bin"  install_path=bin="/usr/local/bin"  
install_path=libdoc="/usr/local/lib/perl5/5.14/man/man3"  
install_path=bindoc="/usr/local/man/man1" CC="cc" CCFLAGS="-O2 -pipe 
-fno-strict-aliasing" PREFIX="/usr/local"  INSTALLPRIVLIB="/usr/local/lib" 
INSTALLARCHLIB="/usr/local/lib"
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
PERL_EXTUTILS_AUTOINSTALL="--skipdeps" PERL_MM_USE_DEFAULT="YES"
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/slapd-cyrus
DOCSDIR=/usr/local/share/doc/slapd-cyrus
EXAMPLESDIR=/usr/local/share/examples/slapd-cyrus
WWWDIR=/usr/local/www/slapd-cyrus
ETCDIR=/usr/local/etc/slapd-cyrus
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for slapd-cyrus-1.00_1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   slapd-cyrus-1.00_1 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of slapd-cyrus-1.00_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by slapd-cyrus-1.00_1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by slapd-cyrus-1.00_1 for building
=> SHA256 Checksum OK for Slapd-Backend-Cyrus-1.00.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by slapd-cyrus-1.00_1 for building
===>  Extracting for slapd-cyrus-1.00_1
=> SHA256 Checksum OK for Slapd-Backend-Cyrus-1.00.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for slapd-cyrus-1.00_1
===========================================================================
=======================<phase: build-depends  >============================
===>   slapd-cyrus-1.00_1 depends on package: cyrus-imapd>=0 - not found
===>    Verifying install for cyrus-imapd>=0 in /usr/ports/mail/cyrus-imapd24
===>   Installing existing package /packages/All/cyrus-imapd24-2.4.17_4.txz
Installing cyrus-imapd24-2.4.17_4...Installing cyrus-sasl-2.1.26_2...*** Added 
group `cyrus' (id 60)
*** Added user `cyrus' (id 60)
 done
Installing db41-4.1.25_4... done
Installing pcre-8.33... done
Installing perl-5.14.4_2...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
 done
*** Updated user `cyrus'.
sieve           4190/tcp   #ManageSieve Protocol
sieve           4190/udp   #ManageSieve Protocol

 done

You can use sasldb2 for authentication, to add users use:

        saslpasswd2 -c username

If you want to enable SMTP AUTH with the system Sendmail, read
Sendmail.README

NOTE: This port has been compiled with a default pwcheck_method of
      auxprop.  If you want to authenticate your user by /etc/passwd,
      PAM or LDAP, install ports/security/cyrus-sasl2-saslauthd and
      set sasl_pwcheck_method to saslauthd after installing the
      Cyrus-IMAPd 2.X port.  You should also check the
      /usr/local/lib/sasl2/*.conf files for the correct
      pwcheck_method.
****************************************************************************

To setup mail spool, modify /usr/local/etc/imapd.conf appropriately,
then run /usr/local/cyrus/bin/mkimap.
To run Cyrus IMAPd from startup, add cyrus_imapd_enable="YES" in your
/etc/rc.conf.

****************************************************************************
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-BerkeleyDB>=0 - not found
===>    Verifying install for p5-BerkeleyDB>=0 in 
/usr/ports/databases/p5-BerkeleyDB
===>   Installing existing package /packages/All/p5-BerkeleyDB-0.53.txz
Installing p5-BerkeleyDB-0.53...Installing db47-4.7.25.4... done
 done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-Class-Accessor-Lvalue>=0 - not 
found
===>    Verifying install for p5-Class-Accessor-Lvalue>=0 in 
/usr/ports/devel/p5-Class-Accessor-Lvalue
===>   Installing existing package 
/packages/All/p5-Class-Accessor-Lvalue-0.11.txz
Installing p5-Class-Accessor-Lvalue-0.11...Installing p5-Want-0.21... done
Installing p5-Class-Accessor-0.34... done
 done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-IO-String>=0 - not found
===>    Verifying install for p5-IO-String>=0 in /usr/ports/devel/p5-IO-String
===>   Installing existing package /packages/All/p5-IO-String-1.08.txz
Installing p5-IO-String-1.08... done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-List-MoreUtils>=0 - not found
===>    Verifying install for p5-List-MoreUtils>=0 in 
/usr/ports/lang/p5-List-MoreUtils
===>   Installing existing package /packages/All/p5-List-MoreUtils-0.33.txz
Installing p5-List-MoreUtils-0.33... done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-Test-Class>=0 - not found
===>    Verifying install for p5-Test-Class>=0 in /usr/ports/devel/p5-Test-Class
===>   Installing existing package /packages/All/p5-Test-Class-0.39.txz
Installing p5-Test-Class-0.39...Installing p5-MRO-Compat-0.12...Installing 
p5-Class-C3-0.25...Installing p5-Algorithm-C3-0.08... done
 done
 done
 done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on package: p5-perl-ldap>=0 - not found
===>    Verifying install for p5-perl-ldap>=0 in /usr/ports/net/p5-perl-ldap
===>   Installing existing package /packages/All/p5-perl-ldap-0.5700.txz
Installing p5-perl-ldap-0.5700...Installing p5-XML-SAX-Writer-0.53...Installing 
p5-XML-SAX-Base-1.08... done
Installing p5-XML-SAX-0.99...Installing p5-XML-NamespaceSupport-1.11... done
 done
Installing p5-XML-Filter-BufferText-1.01... done
 done
Installing p5-Net-SSLeay-1.55... done
Installing p5-IO-Socket-SSL-1.953...Installing p5-Socket-2.012... done
Installing p5-IO-Socket-IP-0.24... done
 done
Installing p5-GSSAPI-0.28... done
Installing p5-Digest-HMAC-1.03... done
Installing p5-Authen-SASL-2.16... done
Installing p5-URI-1.60... done
Installing p5-Math-BigInt-1.997... done
Installing p5-Convert-ASN1-0.26... done
 done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on file: 
/usr/local/lib/perl5/site_perl/5.14/Module/Build.pm - not found
===>    Verifying install for 
/usr/local/lib/perl5/site_perl/5.14/Module/Build.pm in 
/usr/ports/devel/p5-Module-Build
===>   Installing existing package /packages/All/p5-Module-Build-0.4007.txz
Installing p5-Module-Build-0.4007... done
===>   Returning to build of slapd-cyrus-1.00_1
===>   slapd-cyrus-1.00_1 depends on file: /usr/local/bin/perl5.14.4 - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for slapd-cyrus-1.00_1
Created MYMETA.yml and MYMETA.json
Creating new 'Build' script for 'Slapd-Backend-Cyrus' version '1.00'
===========================================================================
=======================<phase: build          >============================
===>  Building for slapd-cyrus-1.00_1
Building Slapd-Backend-Cyrus
===========================================================================
=======================<phase: run-depends    >============================
===>   slapd-cyrus-1.00_1 depends on package: cyrus-imapd>=0 - not found
===>    Verifying install for cyrus-imapd>=0 in /usr/ports/mail/cyrus-imapd24
===>   Installing existing package /packages/All/cyrus-imapd24-2.4.17_4.txz
Installing cyrus-imapd24-2.4.17_4...cyrus-imapd24-2.4.17_4 already installed

Failed to install the following 1 package(s): 
/packages/All/cyrus-imapd24-2.4.17_4.txz
*** Error code 70

Stop.
make: stopped in /usr/ports/mail/slapd-cyrus
===>  Cleaning for slapd-cyrus-1.00_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to