You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: 
head/deskutils/libopensync-plugin-evolution2-devel/Makefile 327718 2013-09-20 
16:21:37Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/libopensync-plugin-evolution2-devel-0.36_8.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building deskutils/libopensync-plugin-evolution2-devel
build started at Thu Oct 17 14:48:15 UTC 2013
port directory: /usr/ports/deskutils/libopensync-plugin-evolution2-devel
building for: FreeBSD 10i386-default-job-19 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: 
head/deskutils/libopensync-plugin-evolution2-devel/Makefile 327718 2013-09-20 
16:21:37Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=20188
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=libopensync-plugin-evolution2-devel-0.36_8
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PKG_CONFIG=pkgconf SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libopensync-plugin-evolution2
DOCSDIR=/usr/local/share/doc/libopensync-plugin-evolution2
EXAMPLESDIR=/usr/local/share/examples/libopensync-plugin-evolution2
WWWDIR=/usr/local/www/libopensync-plugin-evolution2
ETCDIR=/usr/local/etc/libopensync-plugin-evolution2
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for libopensync-plugin-evolution2-devel-0.36_8
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on file: 
/usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by 
libopensync-plugin-evolution2-devel-0.36_8 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by 
libopensync-plugin-evolution2-devel-0.36_8 for building
=> SHA256 Checksum OK for libopensync-plugin-evolution2-0.36.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by 
libopensync-plugin-evolution2-devel-0.36_8 for building
===>  Extracting for libopensync-plugin-evolution2-devel-0.36_8
=> SHA256 Checksum OK for libopensync-plugin-evolution2-0.36.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for libopensync-plugin-evolution2-devel-0.36_8
===========================================================================
=======================<phase: build-depends  >============================
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on file: 
/usr/local/bin/cmake - not found
===>    Verifying install for /usr/local/bin/cmake in /usr/ports/devel/cmake
===>   Installing existing package /packages/All/cmake-2.8.11.2.txz
Installing cmake-2.8.11.2...Installing cmake-modules-2.8.11.2_1... done
 done
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on executable: 
pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
Installing pkgconf-0.9.3... done
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on file: 
/usr/local/bin/intltool-extract - not found
===>    Verifying install for /usr/local/bin/intltool-extract in 
/usr/ports/textproc/intltool
===>   Installing existing package /packages/All/intltool-0.50.2.txz
Installing intltool-0.50.2...Installing p5-XML-Parser-2.41_1...Installing 
expat-2.1.0... done
Installing perl-5.14.4_2...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
 done
 done
 done
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===========================================================================
=======================<phase: lib-depends    >============================
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
opensync.1 - not found
===>    Verifying install for opensync.1 in /usr/ports/devel/libopensync
===>   Installing existing package /packages/All/libopensync-0.39_1.txz
Installing libopensync-0.39_1...Installing gettext-0.18.3.1... done
Installing glib-2.36.3...Installing python27-2.7.5_3... done
Installing python2-2_1... done
Installing python-2.7_1,2... done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
No schema files found: doing nothing.
 done
Installing libgcrypt-1.5.3...Installing libgpg-error-1.12... done
 done
Installing libxml2-2.8.0_2... done
Installing libxslt-1.1.28_1... done
Installing sqlite3-3.8.0.2... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
Think about using a multisync-gui, start by trying to sync your various devices
and applications one by one with a directory; then try to assemble the devices
in the way you want.

Do not disable the syncing of data, as it disables syncing everything.

See http://www.opensync.org/wiki/DeviceCompatibilityList for a list of
compatible devices.
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
atk-1.0 - not found
===>    Verifying install for atk-1.0 in /usr/ports/accessibility/atk
===>   Installing existing package /packages/All/atk-2.8.0.txz
Installing atk-2.8.0...Installing gnomehier-3.0... done
 done
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
edataserverui-1.2.11 - not found
===>    Verifying install for edataserverui-1.2.11 in 
/usr/ports/databases/evolution-data-server
===>   Installing existing package 
/packages/All/evolution-data-server-2.32.1_4.txz
Installing evolution-data-server-2.32.1_4...Installing xproto-7.0.24... done
Installing xineramaproto-1.2.1... done
Installing xextproto-7.2.1... done
Installing xcb-util-renderutil-0.3.8...Installing 
xcb-util-0.3.9_1,1...Installing libxcb-1.9.1...Installing libXdmcp-1.1.1... done
Installing libXau-1.0.8... done
Installing libpthread-stubs-0.3_3... done
 done
 done
 done
Installing renderproto-0.11.1... done
Installing randrproto-1.4.0... done
Installing pixman-0.30.2... done
Installing libXrender-0.9.8...Installing kbproto-1.0.6... done
Installing libX11-1.6.2,1... done
 done
Installing libXrandr-1.4.2...Installing libXext-1.3.2,1... done
 done
Installing libXinerama-1.1.3,1... done
Installing libXi-1.7.2,1...Installing libXfixes-5.0.1...Installing 
fixesproto-5.0... done
 done
Installing inputproto-2.3... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing libXcursor-1.1.14... done
Installing libXcomposite-0.4.4,1...Installing compositeproto-0.4.2... done
 done
Installing libSM-1.2.2,1...Installing libICE-1.0.8,1... done
 done
Installing pango-1.34.1_1...Installing xorg-fonts-truetype-7.7_1...Installing 
mkfontscale-1.1.1...Installing libfontenc-1.1.2... done
Installing freetype2-2.5.0.1... done
 done
Installing mkfontdir-1.0.7... done
Installing fontconfig-2.10.95,1...Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/lib/X11/fonts/local: caching, new cache contents: 0 fonts, 0 dirs
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
 done
Installing font-util-1.3.0... done
Installing font-misc-meltho-1.0.3... done
Installing font-misc-ethiopic-1.0.3... done
Installing font-bh-ttf-1.0.3... done
Installing encodings-1.0.4,1... done
Installing dejavu-2.34... done
 done
Installing libXft-2.3.1... done
Installing harfbuzz-0.9.19...Installing png-1.5.17... done
Installing graphite2-1.2.3... done
Installing cairo-1.10.2_6,2... done
Installing icu-50.1.2... done
 done
 done
Installing libXt-1.1.4,1... done
Installing gtk2-2.24.19_2...Installing cups-client-1.5.4_1... done
Installing shared-mime-info-1.1... done
Installing hicolor-icon-theme-0.12... done
Installing tiff-4.0.3...Installing jpeg-8_4... done
Installing jbigkit-1.6... done
 done
Installing jasper-1.900.1_12... done
Installing gtk-update-icon-cache-2.24.19...Installing gdk-pixbuf2-2.28.2... done
 done
 done
Installing cantarell-fonts-0.0.15.../usr/local/share/fonts/cantarell: caching, 
new cache contents: 2 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
/usr/local/bin/fc-cache: succeeded
 done
Installing polkit-0.105_1...Installing gnome_subr-1.0... done
Installing gobject-introspection-1.36.0_2... done
Installing dbus-1.6.12...===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
 done
 done
Installing p11-kit-0.16.3...Installing libtasn1-2.14... done
Installing ca_root_nss-3.15.1_1... done
 done
Installing nss-3.15.1...Installing nspr-4.10... done
 done
Installing nettle-2.7.1...Installing gmp-5.1.3... done
 done
Installing libgnome-keyring-2.32.0_5...Installing libIDL-0.8.14_1... done
Installing gconf2-2.32.0_3...Installing dconf-0.14.1... done
Installing dbus-glib-0.100.2... done
Installing ORBit2-2.14.19... done
 done
 done
Installing gnutls-2.12.23_1... done
Installing openldap-client-2.4.36... done
Installing libproxy-0.4.6... done
Installing libgweather-2.30.3_2...Installing 
glib-networking-2.36.2...Installing gsettings-desktop-schemas-3.6.1_1... done
 done
Installing gnome-icon-theme-3.6.2... done
Installing libsoup-2.40.3_2... done
 done
Installing libsoup-gnome-2.40.3_3... done
Installing libical-0.48... done
Installing libgdata-0.6.6_1... done
Installing db41-4.1.25_4... done
 done
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/lib/X11/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
************************************************************

The OpenLDAP client package has been successfully installed.

Edit
  /usr/local/etc/openldap/ldap.conf
to change the system-wide client defaults.

Try `man ldap.conf' and visit the OpenLDAP FAQ-O-Matic at
  http://www.OpenLDAP.org/faq/index.cgi?file=3
for more information.

************************************************************
===>   Returning to build of libopensync-plugin-evolution2-devel-0.36_8
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
gconf-2.4 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
glib-2.0 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
pcre - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
gtk-x11-2.0.0 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
IDL-2.0 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
xml2.5 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
ORBit-2.0 - found
===>   libopensync-plugin-evolution2-devel-0.36_8 depends on shared library: 
pango-1.0 - found
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for libopensync-plugin-evolution2-devel-0.36_8
===>  Performing in-source build
/bin/mkdir -p 
/wrkdirs/usr/ports/deskutils/libopensync-plugin-evolution2-devel/work/libopensync-plugin-evolution2-0.36
-- The C compiler identification is Clang 3.3.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- checking for one of the modules 'evolution-data-server-1.2'
--   found evolution-data-server-1.2, version 2.32.1
-- checking for one of the modules 'libebook-1.2'
--   found libebook-1.2, version 2.32.1
-- checking for one of the modules 'libecal-1.2'
--   found libecal-1.2, version 2.32.1
-- checking for one of the modules 'libedata-book-1.2'
--   found libedata-book-1.2, version 2.32.1
-- checking for one of the modules 'libedata-cal-1.2'
--   found libedata-cal-1.2, version 2.32.1
-- checking for one of the modules 'libedataserver-1.2'
--   found libedataserver-1.2, version 2.32.1
-- Evolution Data Server 1.2 used.
-- checking for one of the modules 'opensync-1.0>=0.36'
CMake Error at cmake/modules/FindPkgConfig.cmake:350 (message):
  None of the required 'opensync-1.0>=0.36' found
Call Stack (most recent call first):
  cmake/modules/FindOpenSync.cmake:26 (PKG_SEARCH_MODULE)
  CMakeLists.txt:10 (FIND_PACKAGE)


CMake Error at cmake/modules/FindOpenSync.cmake:43 (MESSAGE):
  OpenSync cmake modules not found.  Have you installed opensync core or did
  you set your PKG_CONFIG_PATH if installing in a non system directory ?
Call Stack (most recent call first):
  CMakeLists.txt:10 (FIND_PACKAGE)


-- Configuring incomplete, errors occurred!
*** Error code 1

Stop.
make: stopped in /usr/ports/deskutils/libopensync-plugin-evolution2-devel
===>  Cleaning for libopensync-plugin-evolution2-devel-0.36_8
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to