You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     din...@freebsd.org
Last committer: din...@freebsd.org
Ident:          $FreeBSD: head/net-im/licq-qt-gui/Makefile 396181 2015-09-05 
15:15:43Z dinoex $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p402431_s291353/logs/licq-qt4-gui-1.8.2_1.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p402431_s291353
Log:

====>> Building net-im/licq-qt-gui
build started at Fri Nov 27 04:23:39 UTC 2015
port directory: /usr/ports/net-im/licq-qt-gui
building for: FreeBSD head-armv6-default-job-03 11.0-CURRENT FreeBSD 
11.0-CURRENT r291353 arm
maintained by: din...@freebsd.org
Makefile ident:      $FreeBSD: head/net-im/licq-qt-gui/Makefile 396181 
2015-09-05 15:15:43Z dinoex $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r291353
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
QEMU_EMULATING=1
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=licq-qt4-gui-1.8.2_1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for licq-qt4-gui-1.8.2_1:
     HUNSPELL=on: Spell checking support via Hunspell
     KDE4=off: KDE 4 desktop environment support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work  
HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work  
HOME=/wrkdirs/usr/ports/net-im/licq-qt-gui/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe 
-mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GUI_NAME=qt4
WITH_KDE="@comment
"
WITH_QT=""
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
CMAKE_BUILD_TYPE="release"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/qt4-gui"
EXAMPLESDIR="share/examples/qt4-gui"
DATADIR="share/qt4-gui"
WWWDIR="www/qt4-gui"
ETCDIR="etc/qt4-gui"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/qt4-gui
DOCSDIR=/usr/local/share/doc/qt4-gui
EXAMPLESDIR=/usr/local/share/examples/qt4-gui
WWWDIR=/usr/local/www/qt4-gui
ETCDIR=/usr/local/etc/qt4-gui
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
<snip>
[head-armv6-default-job-03] |   `-- Installing xineramaproto-1.2.1...
[head-armv6-default-job-03] |   `-- Extracting xineramaproto-1.2.1: .. done
[head-armv6-default-job-03] `-- Extracting libXinerama-1.1.3_3,1: .......... 
done
[head-armv6-default-job-03] `-- Installing fontconfig-2.11.1_1,1...
[head-armv6-default-job-03] |   `-- Installing freetype2-2.6_1...
[head-armv6-default-job-03] |   `-- Extracting freetype2-2.6_1: .......... done
[head-armv6-default-job-03] `-- Extracting fontconfig-2.11.1_1,1: .......... 
done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
/usr/local/share/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/share/fonts/encodings/large: caching, new cache contents: 0 fonts, 0 
dirs
/usr/local/share/fonts/util: caching, new cache contents: 0 fonts, 0 dirs
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
Re-scanning /usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
Re-scanning /usr/local/share/fonts/encodings: caching, new cache contents: 0 
fonts, 1 dirs
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[head-armv6-default-job-03] `-- Installing xorg-fonts-truetype-7.7_1...
[head-armv6-default-job-03] |   `-- Installing font-misc-meltho-1.0.3_3...
[head-armv6-default-job-03] |   | `-- Installing mkfontdir-1.0.7...
[head-armv6-default-job-03] |   |   `-- Installing mkfontscale-1.1.2...
[head-armv6-default-job-03] |   |   | `-- Installing libfontenc-1.1.3...
[head-armv6-default-job-03] |   |   | `-- Extracting libfontenc-1.1.3: ...... 
done
[head-armv6-default-job-03] |   |   `-- Extracting mkfontscale-1.1.2: .. done
[head-armv6-default-job-03] |   | `-- Extracting mkfontdir-1.0.7: .. done
[head-armv6-default-job-03] |   `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[head-armv6-default-job-03] |   `-- Installing font-bh-ttf-1.0.3_3...
[head-armv6-default-job-03] |   `-- Extracting font-bh-ttf-1.0.3_3: .......... 
done
[head-armv6-default-job-03] |   `-- Installing font-misc-ethiopic-1.0.3_3...
[head-armv6-default-job-03] |   `-- Extracting font-misc-ethiopic-1.0.3_3: .. 
done
[head-armv6-default-job-03] |   `-- Installing dejavu-2.35...
[head-armv6-default-job-03] |   `-- Extracting dejavu-2.35: .......... done
[head-armv6-default-job-03] `-- Installing libXi-1.7.5,1...
[head-armv6-default-job-03] |   `-- Installing inputproto-2.3.1...
[head-armv6-default-job-03] |   `-- Extracting inputproto-2.3.1: ..... done
[head-armv6-default-job-03] `-- Extracting libXi-1.7.5,1: .......... done
[head-armv6-default-job-03] `-- Installing libXrandr-1.5.0...
[head-armv6-default-job-03] |   `-- Installing randrproto-1.5.0...
[head-armv6-default-job-03] |   `-- Extracting randrproto-1.5.0: .... done
[head-armv6-default-job-03] `-- Extracting libXrandr-1.5.0: .......... done
[head-armv6-default-job-03] `-- Installing xdg-utils-1.0.2.20130919_1...
[head-armv6-default-job-03] |   `-- Installing hicolor-icon-theme-0.15...
[head-armv6-default-job-03] |   `-- Extracting hicolor-icon-theme-0.15: . done
[head-armv6-default-job-03] |   `-- Installing xset-1.2.3_1...
[head-armv6-default-job-03] |   | `-- Installing libXfontcache-1.0.5_3...
[head-armv6-default-job-03] |   |   `-- Installing fontcacheproto-0.1.3...
[head-armv6-default-job-03] |   |   `-- Extracting fontcacheproto-0.1.3: .... 
done
[head-armv6-default-job-03] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[head-armv6-default-job-03] |   | `-- Installing libXmu-1.1.2_3,1...
[head-armv6-default-job-03] |   | `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[head-armv6-default-job-03] |   `-- Extracting xset-1.2.3_1: .. done
[head-armv6-default-job-03] |   `-- Installing xprop-1.2.2...
[head-armv6-default-job-03] |   `-- Extracting xprop-1.2.2: .. done
[head-armv6-default-job-03] `-- Extracting xdg-utils-1.0.2.20130919_1: 
.......... done
[head-armv6-default-job-03] Extracting qt4-gui-4.8.7: .......... done
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message from qt4-gui-4.8.7:
======================================================================

Qt paint engine makes common use of shared memory. To avoid MIT-SHM
errors (i.e., blank windows), you probably need to raise shared memory
limits in loader.conf(5). The following should be safe values for the
KDE Plasma Desktop:

kern.ipc.shmall=32768
kern.ipc.shmmni=1024
kern.ipc.shmseg=1024

======================================================================
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/lib/qt4/libQtGui.so - 
found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/lrelease-qt4 - not 
found
===>   Installing existing package /packages/All/qt4-linguisttools-4.8.7.txz
[head-armv6-default-job-03] Installing qt4-linguisttools-4.8.7...
[head-armv6-default-job-03] `-- Installing qt4-xml-4.8.7...
[head-armv6-default-job-03] `-- Extracting qt4-xml-4.8.7: .......... done
[head-armv6-default-job-03] Extracting qt4-linguisttools-4.8.7: ...... done
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/lrelease-qt4 - found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.7.txz
[head-armv6-default-job-03] Installing qt4-moc-4.8.7...
[head-armv6-default-job-03] Extracting qt4-moc-4.8.7: .... done
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/qmake-qt4 - not 
found
===>   Installing existing package /packages/All/qt4-qmake-4.8.7.txz
[head-armv6-default-job-03] Installing qt4-qmake-4.8.7...
[head-armv6-default-job-03] Extracting qt4-qmake-4.8.7: .......... done
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/rcc - not found
===>   Installing existing package /packages/All/qt4-rcc-4.8.7.txz
[head-armv6-default-job-03] Installing qt4-rcc-4.8.7...
[head-armv6-default-job-03] Extracting qt4-rcc-4.8.7: .... done
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/rcc - found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.7.txz
[head-armv6-default-job-03] Installing qt4-uic-4.8.7...
[head-armv6-default-job-03] Extracting qt4-uic-4.8.7: .... done
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of licq-qt4-gui-1.8.2_1
===>   licq-qt4-gui-1.8.2_1 depends on file: /usr/local/lib/qt4/libQtXml.so - 
found
===========================================================================
=======================<phase: lib-depends    >============================
===>   licq-qt4-gui-1.8.2_1 depends on shared library: libboost_regex.so - 
found (/usr/local/lib/libboost_regex.so)
===>   licq-qt4-gui-1.8.2_1 depends on shared library: libhunspell-1.3.so - not 
found
===>   Installing existing package /packages/All/hunspell-1.3.3.txz
[head-armv6-default-job-03] Installing hunspell-1.3.3...
[head-armv6-default-job-03] Extracting hunspell-1.3.3: .......... done
===>   licq-qt4-gui-1.8.2_1 depends on shared library: libhunspell-1.3.so - 
found (/usr/local/lib/libhunspell-1.3.so)
===>   Returning to build of licq-qt4-gui-1.8.2_1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for licq-qt4-gui-1.8.2_1
===>  Performing in-source build
/bin/mkdir -p 
/wrkdirs/usr/ports/net-im/licq-qt-gui/work/licq-1.8.2/plugins/qt4-gui
-- The C compiler identification is Clang 3.7.0
-- The CXX compiler identification is Clang 3.7.0
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Found Licq headers: /usr/local/include
-- Looking for include file pthread.h
-- Looking for include file pthread.h - found
-- Found Threads: TRUE  
-- Boost version: 1.55.0
-- Found the following Boost libraries:
--   regex
-- Checking to see if CXX compiler accepts flag -Wall
-- Checking to see if CXX compiler accepts flag -Wall - yes
-- Checking to see if CXX compiler accepts flag -Wextra
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTC_6c83f/fast"
-- Checking to see if CXX compiler accepts flag -Wextra - no
-- Creating 
/wrkdirs/usr/ports/net-im/licq-qt-gui/work/licq-1.8.2/plugins/qt4-gui/pluginversion.h
-- Looking for XOpenDisplay in 
/usr/local/lib/libX11.so;/usr/local/lib/libXext.so
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTC_10c56/fast"
-- Looking for XOpenDisplay in 
/usr/local/lib/libX11.so;/usr/local/lib/libXext.so - not found
-- Looking for dnet_ntoa in dnet
-- Looking for dnet_ntoa in dnet - not found
-- Looking for dnet_ntoa in dnet_stub
-- Looking for dnet_ntoa in dnet_stub - not found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTC_ded21/fast"
-- Looking for remove - not found
-- Looking for remove in posix
-- Looking for remove in posix - not found
-- Looking for shmat
-- Looking for shmat - found
-- Looking for IceConnectionNumber in ICE
-- Looking for IceConnectionNumber in ICE - found
-- Found X11: /usr/local/lib/libX11.so
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt4: /usr/local/bin/qmake-qt4 (found suitable version "4.8.7", minimum 
required is "4.3.0") 
-- Looking for locale.h
-- Looking for locale.h - found
-- Could NOT find Doxygen (missing:  DOXYGEN_EXECUTABLE) 
-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/net-im/licq-qt-gui/work/licq-1.8.2/plugins/qt4-gui/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/net-im/licq-qt-gui/work/licq-1.8.2/plugins/qt4-gui/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/net-im/licq-qt-gui
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to