You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: vani...@freebsd.org
Ident:          $FreeBSD: head/www/py-djblets/Makefile 402474 2015-11-27 
06:36:23Z vanilla $
Log URL:        
http://beefy6.nyi.freebsd.org/data/101amd64-default/402563/logs/py27-djblets-0.9.log
Build URL:      
http://beefy6.nyi.freebsd.org/build.html?mastername=101amd64-default&build=402563
Log:

====>> Building www/py-djblets
build started at Sun Nov 29 01:21:13 UTC 2015
port directory: /usr/ports/www/py-djblets
building for: FreeBSD 101amd64-default-job-03 10.1-RELEASE-p24 FreeBSD 
10.1-RELEASE-p24 amd64
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/www/py-djblets/Makefile 402474 2015-11-27 
06:36:23Z vanilla $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1001000
UNAME_v=FreeBSD 10.1-RELEASE-p24
UNAME_r=10.1-RELEASE-p24
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=py27-djblets-0.9
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/101amd64-default/ref/.p/pool
MASTERNAME=101amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/www/py-djblets/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/py-djblets/work  
HOME=/wrkdirs/usr/ports/www/py-djblets/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/py-djblets/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/py-djblets/work  
HOME=/wrkdirs/usr/ports/www/py-djblets/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES LDSHARED="cc -shared" PYTHONDONTWRITEBYTECODE= 
PYTHONOPTIMIZE= PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="cc" CFLAGS="-O2 -pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 
-pipe -fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd10
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/djblets"
EXAMPLESDIR="share/examples/djblets"
DATADIR="share/djblets"
WWWDIR="www/djblets"
ETCDIR="etc/djblets"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/djblets
DOCSDIR=/usr/local/share/doc/djblets
EXAMPLESDIR=/usr/local/share/examples/djblets
WWWDIR=/usr/local/www/djblets
ETCDIR=/usr/local/etc/djblets
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License MIT accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-djblets-0.9 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[101amd64-default-job-03] Installing pkg-1.6.2...
[101amd64-default-job-03] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   py27-djblets-0.9 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py27-djblets-0.9
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License MIT accepted by the user
===> Fetching all distfiles required by py27-djblets-0.9 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License MIT accepted by the user
===> Fetching all distfiles required by py27-djblets-0.9 for building
=> SHA256 Checksum OK for Djblets-0.9.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License MIT accepted by the user
===> Fetching all distfiles required by py27-djblets-0.9 for building
===>  Extracting for py27-djblets-0.9
=> SHA256 Checksum OK for Djblets-0.9.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-djblets-0.9
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-djblets-0.9 depends on package: py27-django16>=1.6.11 - not found
===>   Installing existing package /packages/All/py27-django16-1.6.11.txz
[101amd64-default-job-03] Installing py27-django16-1.6.11...
[101amd64-default-job-03] `-- Installing py27-sqlite3-2.7.10_7...
[101amd64-default-job-03] |   `-- Installing python27-2.7.10_1...
[101amd64-default-job-03] |   | `-- Installing libffi-3.2.1...
[101amd64-default-job-03] |   |   `-- Installing indexinfo-0.2.4...
[101amd64-default-job-03] |   |   `-- Extracting indexinfo-0.2.4: .... done
[101amd64-default-job-03] |   | `-- Extracting libffi-3.2.1: .......... done
[101amd64-default-job-03] |   | `-- Installing gettext-runtime-0.19.6...
[101amd64-default-job-03] |   | `-- Extracting gettext-runtime-0.19.6: 
.......... done
[101amd64-default-job-03] |   `-- Extracting python27-2.7.10_1: .......... done
[101amd64-default-job-03] |   `-- Installing py27-setuptools27-17.0...
[101amd64-default-job-03] |   `-- Extracting py27-setuptools27-17.0: .......... 
done
[101amd64-default-job-03] |   `-- Installing sqlite3-3.9.2...
[101amd64-default-job-03] |   `-- Extracting sqlite3-3.9.2: .......... done
[101amd64-default-job-03] `-- Extracting py27-sqlite3-2.7.10_7: ........ done
[101amd64-default-job-03] Extracting py27-django16-1.6.11: .......... done
Message from python27-2.7.10_1:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   py27-djblets-0.9 depends on package: py27-django16>=1.6.11 - found
===>   Returning to build of py27-djblets-0.9
===>   py27-djblets-0.9 depends on package: py27-django-pipeline14>=1.4.7 - not 
found
===>   Installing existing package 
/packages/All/py27-django-pipeline14-1.4.7.txz
[101amd64-default-job-03] Installing py27-django-pipeline14-1.4.7...
[101amd64-default-job-03] `-- Installing python2-2_3...
[101amd64-default-job-03] `-- Extracting python2-2_3: ...... done
[101amd64-default-job-03] Extracting py27-django-pipeline14-1.4.7: .......... 
done
===>   py27-djblets-0.9 depends on package: py27-django-pipeline14>=1.4.7 - 
found
===>   Returning to build of py27-djblets-0.9
===>   py27-djblets-0.9 depends on executable: uglifyjs - not found
===>   Installing existing package /packages/All/uglifyjs-1.3.5.txz
[101amd64-default-job-03] Installing uglifyjs-1.3.5...
[101amd64-default-job-03] `-- Installing npm-2.14.7_1...
[101amd64-default-job-03] |   `-- Installing node-4.2.1...
[101amd64-default-job-03] |   `-- Extracting node-4.2.1: .......... done
[101amd64-default-job-03] `-- Extracting npm-2.14.7_1: .......... done
[101amd64-default-job-03] Extracting uglifyjs-1.3.5: .......... done
Message from node-4.2.1:
Note: If you need npm (Node Package Manager), please install www/npm.
===>   py27-djblets-0.9 depends on executable: uglifyjs - found
===>   Returning to build of py27-djblets-0.9
===>   py27-djblets-0.9 depends on package: py27-setuptools27>0 - found
===>   py27-djblets-0.9 depends on file: /usr/local/bin/python2.7 - found
===>   py27-djblets-0.9 depends on executable: python2 - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-djblets-0.9
running config
===========================================================================
=======================<phase: build          >============================
===>  Building for py27-djblets-0.9
running build
running build_py
creating build
<snip>
===>   py27-djblets-0.9 depends on executable: python2 - found
===========================================================================
=======================<phase: stage          >============================
===>  Staging for py27-djblets-0.9
===>   Generating temporary packing list
running install
running build
running build_py
running egg_info
running build_media
Skipping 'djblets/js/jquery.gravy.modalBox.js' (not modified)
Skipping 'djblets/js/jquery.gravy.util.js' (not modified)
Skipping 'djblets/js/jquery.gravy.autosize.js' (not modified)
Skipping 'djblets/js/jquery.gravy.inlineEditor.js' (not modified)
Skipping 'djblets/js/jquery.gravy.retina.js' (not modified)
Skipping 'djblets/js/jquery.gravy.backboneUtils.js' (not modified)
Skipping 'djblets/js/jquery.gravy.tooltip.js' (not modified)
Skipping 'djblets/js/datagrid.js' (not modified)
Skipping 'djblets/js/jquery.gravy.funcQueue.js' (not modified)
Skipping 'djblets/js/extensions/base.js' (not modified)
Skipping 'djblets/js/extensions/models/extensionHookModel.js' (not modified)
Skipping 'djblets/js/extensions/models/extensionHookPointModel.js' (not 
modified)
Skipping 'djblets/js/extensions/models/extensionManagerModel.js' (not modified)
Skipping 'djblets/js/extensions/models/extensionModel.js' (not modified)
Skipping 'djblets/js/extensions/views/extensionManagerView.js' (not modified)
Skipping 'djblets/js/tests/backboneUtilsTests.js' (not modified)
Skipping 'djblets/js/configForms/base.js' (not modified)
Skipping 'djblets/js/configForms/collections/listItemsCollection.js' (not 
modified)
Skipping 'djblets/js/configForms/models/listModel.js' (not modified)
Skipping 'djblets/js/configForms/models/listItemModel.js' (not modified)
Skipping 'djblets/js/configForms/models/tests/listItemModelTests.js' (not 
modified)
Skipping 'djblets/js/configForms/views/tableItemView.js' (not modified)
Skipping 'djblets/js/configForms/views/tableView.js' (not modified)
Skipping 'djblets/js/configForms/views/listView.js' (not modified)
Skipping 'djblets/js/configForms/views/pagesView.js' (not modified)
Skipping 'djblets/js/configForms/views/listItemView.js' (not modified)
Skipping 'djblets/js/configForms/views/tests/tableViewTests.js' (not modified)
Skipping 'djblets/js/configForms/views/tests/listViewTests.js' (not modified)
Skipping 'djblets/js/configForms/views/tests/listItemViewTests.js' (not 
modified)
Skipping 'djblets/js/configForms/views/tests/tableItemViewTests.js' (not 
modified)
Skipping 'djblets/images/extensions/box_bottom_bg_trans.png' (not modified)
Skipping 'djblets/images/extensions/box_bottom_bg.png' (not modified)
Skipping 'djblets/images/extensions/title_box_top_bg.png' (not modified)
Skipping 'djblets/images/extensions/spinner.gif' (not modified)
Skipping 'djblets/images/extensions/box_top_bg.png' (not modified)
Skipping 'djblets/images/extensions/box_top_bg_trans.png' (not modified)
Skipping 'djblets/images/extensions/button_bg.png' (not modified)
Skipping 'djblets/images/config-forms/icon_error.gif' (not modified)
Skipping 'djblets/images/config-forms/spinner.gif' (not modified)
Skipping 'djblets/images/config-forms/icon_alert.gif' (not modified)
Skipping 'djblets/images/config-forms/icon_success.gif' (not modified)
Skipping 'djblets/images/datagrid/header_bg_primary.png' (not modified)
Skipping 'djblets/images/datagrid/header_bg.png' (not modified)
Skipping 'djblets/images/datagrid/icons.png' (not modified)
Skipping 'djblets/images/datagrid/ic...@2x.png' (not modified)
Deleting 'djblets/css/admin.css'
Copying 
'/wrkdirs/usr/ports/www/py-djblets/work/Djblets-0.9/djblets/static/djblets/css/admin.css'
Skipping 'djblets/css/retina.less' (not modified)
Skipping 'djblets/css/extensions.less' (not modified)
Deleting 'djblets/css/extensions.css'
Copying 
'/wrkdirs/usr/ports/www/py-djblets/work/Djblets-0.9/djblets/static/djblets/css/extensions.css'
Deleting 'djblets/css/datagrid.css'
Copying 
'/wrkdirs/usr/ports/www/py-djblets/work/Djblets-0.9/djblets/static/djblets/css/datagrid.css'
Skipping 'djblets/css/datagrid.less' (not modified)
Skipping 'djblets/css/admin.less' (not modified)
Skipping 'djblets/css/config-forms.less' (not modified)
Deleting 'djblets/css/config-forms.css'
Copying 
'/wrkdirs/usr/ports/www/py-djblets/work/Djblets-0.9/djblets/static/djblets/css/config-forms.css'
Skipping 'djblets/css/mixins/markdown.less' (not modified)
Post-processed 'djblets/css/admin.min.css' as 'djblets/css/admin.min.css'
Post-processed 'djblets/css/datagrid.min.css' as 'djblets/css/datagrid.min.css'
Post-processed 'djblets/css/config-forms.min.css' as 
'djblets/css/config-forms.min.css'
Post-processed 'djblets/js/datagrid.min.js' as 'djblets/js/datagrid.min.js'
Post-processed 'djblets/js/extensions-admin.min.js' as 
'djblets/js/extensions-admin.min.js'
Post-processed 'djblets/js/jquery.gravy.min.js' as 
'djblets/js/jquery.gravy.min.js'
Post-processed 'djblets/js/extensions.min.js' as 'djblets/js/extensions.min.js'
Post-processed 'djblets/js/config-forms.min.js' as 
'djblets/js/config-forms.min.js'
Post-processed 'djblets/js/tests.min.js' as 'djblets/js/tests.min.js'
Skipped post-processing 
'djblets/js/configForms/models/tests/listItemModelTests.js'
Skipped post-processing 'djblets/js/configForms/views/tests/tableViewTests.js'
Skipped post-processing 'djblets/js/configForms/views/tests/listViewTests.js'
Skipped post-processing 
'djblets/js/configForms/views/tests/listItemViewTests.js'
Skipped post-processing 
'djblets/js/configForms/views/tests/tableItemViewTests.js'
Skipped post-processing 'djblets/js/extensions/models/extensionHookModel.js'
Skipped post-processing 
'djblets/js/extensions/models/extensionHookPointModel.js'
Skipped post-processing 'djblets/js/extensions/models/extensionManagerModel.js'
Skipped post-processing 'djblets/js/extensions/models/extensionModel.js'
Skipped post-processing 'djblets/js/extensions/views/extensionManagerView.js'
Skipped post-processing 
'djblets/js/configForms/collections/listItemsCollection.js'
Skipped post-processing 'djblets/js/configForms/models/listModel.js'
Skipped post-processing 'djblets/js/configForms/models/listItemModel.js'
Skipped post-processing 'djblets/js/configForms/views/tableItemView.js'
Skipped post-processing 'djblets/js/configForms/views/tableView.js'
Skipped post-processing 'djblets/js/configForms/views/listView.js'
Skipped post-processing 'djblets/js/configForms/views/pagesView.js'
Skipped post-processing 'djblets/js/configForms/views/listItemView.js'
Skipped post-processing 'djblets/js/extensions/base.js'
Skipped post-processing 'djblets/js/tests/backboneUtilsTests.js'
Skipped post-processing 'djblets/js/configForms/base.js'
Skipped post-processing 'djblets/images/extensions/box_bottom_bg_trans.png'
Skipped post-processing 'djblets/images/extensions/box_bottom_bg.png'
Skipped post-processing 'djblets/images/extensions/title_box_top_bg.png'
Skipped post-processing 'djblets/images/extensions/spinner.gif'
Skipped post-processing 'djblets/images/extensions/box_top_bg.png'
Skipped post-processing 'djblets/images/extensions/box_top_bg_trans.png'
Skipped post-processing 'djblets/images/extensions/button_bg.png'
Skipped post-processing 'djblets/images/config-forms/icon_error.gif'
Skipped post-processing 'djblets/images/config-forms/spinner.gif'
Skipped post-processing 'djblets/images/config-forms/icon_alert.gif'
Skipped post-processing 'djblets/images/config-forms/icon_success.gif'
Skipped post-processing 'djblets/images/datagrid/header_bg_primary.png'
Skipped post-processing 'djblets/images/datagrid/header_bg.png'
Skipped post-processing 'djblets/images/datagrid/icons.png'
Skipped post-processing 'djblets/images/datagrid/ic...@2x.png'
Skipped post-processing 'djblets/css/mixins/markdown.less'
Skipped post-processing 'djblets/js/jquery.gravy.modalBox.js'
Skipped post-processing 'djblets/js/jquery.gravy.util.js'
Skipped post-processing 'djblets/js/jquery.gravy.autosize.js'
Skipped post-processing 'djblets/js/jquery.gravy.inlineEditor.js'
Skipped post-processing 'djblets/js/jquery.gravy.retina.js'
Skipped post-processing 'djblets/js/jquery.gravy.backboneUtils.js'
Skipped post-processing 'djblets/js/jquery.gravy.tooltip.js'
Skipped post-processing 'djblets/js/datagrid.js'
Skipped post-processing 'djblets/js/jquery.gravy.funcQueue.js'
Post-processed 'djblets/css/admin.css' as 'djblets/css/admin.9f9b52ee01bc.css'
Skipped post-processing 'djblets/css/retina.less'
Skipped post-processing 'djblets/css/extensions.less'
Post-processed 'djblets/css/extensions.css' as 
'djblets/css/extensions.1dcd3afbae8e.css'
Post-processed 'djblets/css/datagrid.css' as 
'djblets/css/datagrid.0576e33c1b8c.css'
Skipped post-processing 'djblets/css/datagrid.less'
Skipped post-processing 'djblets/css/admin.less'
Skipped post-processing 'djblets/css/config-forms.less'
Post-processed 'djblets/css/config-forms.css' as 
'djblets/css/config-forms.be242a304b8f.css'
Post-processed 'djblets/css/admin.min.css' as 
'djblets/css/admin.min.68b329da9893.css'
Post-processed 'djblets/css/datagrid.min.css' as 
'djblets/css/datagrid.min.d41d8cd98f00.css'
Post-processed 'djblets/css/config-forms.min.css' as 
'djblets/css/config-forms.min.d41d8cd98f00.css'
Post-processed 'djblets/js/datagrid.min.js' as 
'djblets/js/datagrid.min.d5469f432b8e.js'
Post-processed 'djblets/js/extensions-admin.min.js' as 
'djblets/js/extensions-admin.min.400f57b8cad3.js'
Post-processed 'djblets/js/jquery.gravy.min.js' as 
'djblets/js/jquery.gravy.min.2b67bfc02969.js'
Post-processed 'djblets/js/extensions.min.js' as 
'djblets/js/extensions.min.40ff47fb1435.js'
Post-processed 'djblets/js/config-forms.min.js' as 
'djblets/js/config-forms.min.0e2af4b11c93.js'
Post-processed 'djblets/js/tests.min.js' as 
'djblets/js/tests.min.492f383ae1b4.js'

4 static files copied to 
'/wrkdirs/usr/ports/www/py-djblets/work/Djblets-0.9/djblets/htdocs/static', 51 
unmodified, 22 post-processed.
running build_i18n
Traceback (most recent call last):
  File "contrib/internal/build-i18n.py", line 14, in <module>
    raise RuntimeError('Could not find the "msgfmt" binary.')
RuntimeError: Could not find the "msgfmt" binary.
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "setup.py", line 166, in <module>
    "Topic :: Software Development :: Libraries :: Python Modules",
  File "/usr/local/lib/python2.7/distutils/core.py", line 151, in setup
    dist.run_commands()
  File "/usr/local/lib/python2.7/distutils/dist.py", line 953, in run_commands
    self.run_command(cmd)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/install.py", 
line 61, in run
    return orig.install.run(self)
  File "/usr/local/lib/python2.7/distutils/command/install.py", line 563, in run
    self.run_command('build')
  File "/usr/local/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/local/lib/python2.7/distutils/command/build.py", line 127, in run
    self.run_command(cmd_name)
  File "/usr/local/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/build_py.py", 
line 47, in run
    self.build_package_data()
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/build_py.py", 
line 103, in build_package_data
    for package, src_dir, build_dir, filenames in self.data_files:
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/build_py.py", 
line 59, in __getattr__
    self.data_files = files = self._get_data_files()
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/build_py.py", 
line 72, in _get_data_files
    self.analyze_manifest()
  File "/usr/local/lib/python2.7/site-packages/setuptools/command/build_py.py", 
line 123, in analyze_manifest
    self.run_command('egg_info')
  File "/usr/local/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "setup.py", line 60, in run
    self.run_command('build_i18n')
  File "/usr/local/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "setup.py", line 108, in run
    raise RuntimeError('Failed to build i18n files')
RuntimeError: Failed to build i18n files
*** Error code 1

Stop.
make: stopped in /usr/ports/www/py-djblets
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to