You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     darc...@gmail.com
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/chinese/fqterm/Makefile 386097 2015-05-11 
18:34:57Z mat $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p402431_s291353/logs/zh-fqterm-0.9.3_8.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p402431_s291353
Log:

====>> Building chinese/fqterm
build started at Sun Nov 29 01:22:45 UTC 2015
port directory: /usr/ports/chinese/fqterm
building for: FreeBSD head-armv6-default-job-02 11.0-CURRENT FreeBSD 
11.0-CURRENT r291353 arm
maintained by: darc...@gmail.com
Makefile ident:      $FreeBSD: head/chinese/fqterm/Makefile 386097 2015-05-11 
18:34:57Z mat $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1100090




!!! Jail is newer than host. (Jail: 1100090, Host: 1100085) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100090
UNAME_v=FreeBSD 11.0-CURRENT r291353
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
QEMU_EMULATING=1
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=zh-fqterm-0.9.3_8
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
XDG_DATA_HOME=/wrkdirs/usr/ports/chinese/fqterm/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/chinese/fqterm/work  
HOME=/wrkdirs/usr/ports/chinese/fqterm/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/chinese/fqterm/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/chinese/fqterm/work  
HOME=/wrkdirs/usr/ports/chinese/fqterm/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe 
-mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
CMAKE_BUILD_TYPE="release"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/fqterm"
EXAMPLESDIR="share/examples/fqterm"
DATADIR="share/fqterm"
WWWDIR="www/fqterm"
ETCDIR="etc/fqterm"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/fqterm
DOCSDIR=/usr/local/share/doc/fqterm
EXAMPLESDIR=/usr/local/share/examples/fqterm
WWWDIR=/usr/local/www/fqterm
ETCDIR=/usr/local/etc/fqterm
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
<snip>

kern.ipc.shmall=32768
kern.ipc.shmmni=1024
kern.ipc.shmseg=1024

======================================================================
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/lib/qt4/libQtGui.so - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: 
/usr/local/lib/qt4/plugins/imageformats/libqtiff.so - not found
===>   Installing existing package /packages/All/qt4-imageformats-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-imageformats-4.8.7...
[head-armv6-default-job-02] `-- Installing libmng-1.0.10_2...
[head-armv6-default-job-02] |   `-- Installing jpeg-turbo-1.4.2...
[head-armv6-default-job-02] |   `-- Extracting jpeg-turbo-1.4.2: .......... done
[head-armv6-default-job-02] |   `-- Installing lcms-1.19_6,1...
[head-armv6-default-job-02] |   | `-- Installing tiff-4.0.6...
[head-armv6-default-job-02] |   |   `-- Installing jbigkit-2.1_1...
[head-armv6-default-job-02] |   |   `-- Extracting jbigkit-2.1_1: .......... 
done
[head-armv6-default-job-02] |   | `-- Extracting tiff-4.0.6: .......... done
[head-armv6-default-job-02] |   `-- Extracting lcms-1.19_6,1: .......... done
[head-armv6-default-job-02] `-- Extracting libmng-1.0.10_2: ......... done
[head-armv6-default-job-02] `-- Installing qt4-svg-4.8.7...
[head-armv6-default-job-02] `-- Extracting qt4-svg-4.8.7: .......... done
[head-armv6-default-job-02] `-- Installing qt4-xml-4.8.7...
[head-armv6-default-job-02] `-- Extracting qt4-xml-4.8.7: .......... done
[head-armv6-default-job-02] Extracting qt4-imageformats-4.8.7: .......... done
===>   zh-fqterm-0.9.3_8 depends on file: 
/usr/local/lib/qt4/plugins/imageformats/libqtiff.so - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/linguist-qt4 - not 
found
===>   Installing existing package /packages/All/qt4-linguist-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-linguist-4.8.7...
[head-armv6-default-job-02] `-- Installing qt4-assistant-4.8.7...
[head-armv6-default-job-02] |   `-- Installing qt4-sql-4.8.7...
[head-armv6-default-job-02] |   `-- Extracting qt4-sql-4.8.7: .......... done
[head-armv6-default-job-02] |   `-- Installing qt4-network-4.8.7...
[head-armv6-default-job-02] |   `-- Extracting qt4-network-4.8.7: .......... 
done
[head-armv6-default-job-02] |   `-- Installing qt4-sqlite-plugin-4.8.7...
[head-armv6-default-job-02] |   | `-- Installing sqlite3-3.9.2...
[head-armv6-default-job-02] |   | `-- Extracting sqlite3-3.9.2: .......... done
[head-armv6-default-job-02] |   `-- Extracting qt4-sqlite-plugin-4.8.7: .... 
done
[head-armv6-default-job-02] |   `-- Installing qt4-doc-4.8.7...
[head-armv6-default-job-02] |   `-- Extracting qt4-doc-4.8.7: .......... done
[head-armv6-default-job-02] |   `-- Installing qt4-help-4.8.7...
[head-armv6-default-job-02] |   | `-- Installing qt4-clucene-4.8.7...
[head-armv6-default-job-02] |   | `-- Extracting qt4-clucene-4.8.7: .......... 
done
[head-armv6-default-job-02] |   `-- Extracting qt4-help-4.8.7: .......... done
[head-armv6-default-job-02] |   `-- Installing qt4-webkit-4.8.7...
[head-armv6-default-job-02] |   | `-- Installing 
gstreamer-plugins-0.10.36_6,3...
[head-armv6-default-job-02] |   |   `-- Installing orc-0.4.24_1...
[head-armv6-default-job-02] |   |   `-- Extracting orc-0.4.24_1: .......... done
[head-armv6-default-job-02] |   |   `-- Installing libXv-1.0.10_3,1...
[head-armv6-default-job-02] |   |   | `-- Installing videoproto-2.3.2...
[head-armv6-default-job-02] |   |   | `-- Extracting videoproto-2.3.2: ...... 
done
[head-armv6-default-job-02] |   |   `-- Extracting libXv-1.0.10_3,1: .......... 
done
[head-armv6-default-job-02] |   |   `-- Installing gstreamer-0.10.36_4...
[head-armv6-default-job-02] |   |   | `-- Installing 
gobject-introspection-1.44.0...
[head-armv6-default-job-02] |   |   |   `-- Installing python2-2_3...
[head-armv6-default-job-02] |   |   |   `-- Extracting python2-2_3: ...... done
[head-armv6-default-job-02] |   |   | `-- Extracting 
gobject-introspection-1.44.0: .......... done
[head-armv6-default-job-02] |   |   `-- Extracting gstreamer-0.10.36_4: 
.......... done
[head-armv6-default-job-02] |   | `-- Extracting gstreamer-plugins-0.10.36_6,3: 
.......... done
[head-armv6-default-job-02] |   | `-- Installing qt4-declarative-4.8.7...
[head-armv6-default-job-02] |   |   `-- Installing qt4-script-4.8.7...
[head-armv6-default-job-02] |   |   `-- Extracting qt4-script-4.8.7: .......... 
done
[head-armv6-default-job-02] |   |   `-- Installing qt4-opengl-4.8.7...
[head-armv6-default-job-02] |   |   | `-- Installing libGL-10.6.9...
[head-armv6-default-job-02] |   |   |   `-- Installing dri2proto-2.8...
[head-armv6-default-job-02] |   |   |   `-- Extracting dri2proto-2.8: .... done
[head-armv6-default-job-02] |   |   |   `-- Installing libXdamage-1.1.4_3...
[head-armv6-default-job-02] |   |   |   | `-- Installing damageproto-1.2.1...
[head-armv6-default-job-02] |   |   |   | `-- Extracting damageproto-1.2.1: 
.... done
[head-armv6-default-job-02] |   |   |   `-- Extracting libXdamage-1.1.4_3: 
...... done
[head-armv6-default-job-02] |   |   |   `-- Installing libdevq-0.0.2_1...
[head-armv6-default-job-02] |   |   |   `-- Extracting libdevq-0.0.2_1: ..... 
done
[head-armv6-default-job-02] |   |   |   `-- Installing libXxf86vm-1.1.4_1...
[head-armv6-default-job-02] |   |   |   | `-- Installing 
xf86vidmodeproto-2.3.1...
[head-armv6-default-job-02] |   |   |   | `-- Extracting 
xf86vidmodeproto-2.3.1: .... done
[head-armv6-default-job-02] |   |   |   `-- Extracting libXxf86vm-1.1.4_1: 
.......... done
[head-armv6-default-job-02] |   |   |   `-- Installing libdrm-2.4.65_1,1...
[head-armv6-default-job-02] |   |   |   | `-- Installing libpciaccess-0.13.4...
[head-armv6-default-job-02] |   |   |   |   `-- Installing pciids-20151108...
[head-armv6-default-job-02] |   |   |   |   `-- Extracting pciids-20151108: 
...... done
[head-armv6-default-job-02] |   |   |   | `-- Extracting libpciaccess-0.13.4: 
...... done
[head-armv6-default-job-02] |   |   |   `-- Extracting libdrm-2.4.65_1,1: 
.......... done
[head-armv6-default-job-02] |   |   |   `-- Installing libxshmfence-1.2...
[head-armv6-default-job-02] |   |   |   `-- Extracting libxshmfence-1.2: 
......... done
[head-armv6-default-job-02] |   |   |   `-- Installing libglapi-10.6.9...
[head-armv6-default-job-02] |   |   |   | `-- Installing libXvMC-1.0.9...
[head-armv6-default-job-02] |   |   |   | `-- Extracting libXvMC-1.0.9: 
.......... done
[head-armv6-default-job-02] |   |   |   `-- Extracting libglapi-10.6.9: ... done
[head-armv6-default-job-02] |   |   | `-- Extracting libGL-10.6.9: .......... 
done
[head-armv6-default-job-02] |   |   `-- Extracting qt4-opengl-4.8.7: .......... 
done
[head-armv6-default-job-02] |   |   `-- Installing qt4-xmlpatterns-4.8.7...
[head-armv6-default-job-02] |   |   `-- Extracting qt4-xmlpatterns-4.8.7: 
.......... done
[head-armv6-default-job-02] |   | `-- Extracting qt4-declarative-4.8.7: 
.......... done
[head-armv6-default-job-02] |   `-- Extracting qt4-webkit-4.8.7: .......... done
[head-armv6-default-job-02] `-- Extracting qt4-assistant-4.8.7: ...... done
[head-armv6-default-job-02] `-- Installing qt4-linguisttools-4.8.7...
[head-armv6-default-job-02] `-- Extracting qt4-linguisttools-4.8.7: ...... done
[head-armv6-default-job-02] Extracting qt4-linguist-4.8.7: .......... done
Message from qt4-sql-4.8.7:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt4-ibase-plugin           InterBase/Firebird
 - databases/qt4-mysql-plugin           MySQL
 - databases/qt4-odbc-plugin            Open Database Connectivity
 - databases/qt4-pgsql-plugin           PostgreSQL
 - databases/qt4-sqlite-plugin          SQLite 2
 - databases/qt4-sqlite3-plugin         SQLite 3

======================================================================
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/linguist-qt4 - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-moc-4.8.7...
[head-armv6-default-job-02] Extracting qt4-moc-4.8.7: .... done
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/lib/qt4/libQtNetwork.so - 
found
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-qmake-4.8.7...
[head-armv6-default-job-02] Extracting qt4-qmake-4.8.7: .......... done
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/lib/qt4/libQt3Support.so - 
not found
===>   Installing existing package /packages/All/qt4-qt3support-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-qt3support-4.8.7...
[head-armv6-default-job-02] Extracting qt4-qt3support-4.8.7: .......... done
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/lib/qt4/libQt3Support.so - 
found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/rcc - not found
===>   Installing existing package /packages/All/qt4-rcc-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-rcc-4.8.7...
[head-armv6-default-job-02] Extracting qt4-rcc-4.8.7: .... done
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/rcc - found
===>   Returning to build of zh-fqterm-0.9.3_8
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/lib/qt4/libQtScript.so - 
found
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.7.txz
[head-armv6-default-job-02] Installing qt4-uic-4.8.7...
[head-armv6-default-job-02] Extracting qt4-uic-4.8.7: .... done
===>   zh-fqterm-0.9.3_8 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of zh-fqterm-0.9.3_8
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for zh-fqterm-0.9.3_8
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/chinese/fqterm/work/.build
-- The C compiler identification is Clang 3.7.0
-- The CXX compiler identification is Clang 3.7.0
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTC_4fe66/fast"
-- Detecting CXX compile features - failed
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 4.8.7
CMake Warning at cmake/FindQt4.cmake:1348 (MESSAGE):
  When querying pkg-config for glib-2.0.  An error was reported:

Call Stack (most recent call first):
  CMakeLists.txt:17 (find_package)


-- Looking for _POSIX_TIMERS
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTC_3322e/fast"
-- Looking for _POSIX_TIMERS - not found
-- Found OpenSSL: /usr/lib/libssl.so;/usr/lib/libcrypto.so (found version 
"1.0.2d") 
-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/chinese/fqterm/work/.build/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/chinese/fqterm/work/.build/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/chinese/fqterm
*** Error code 1

Stop.
make: stopped in /usr/ports/chinese/fqterm
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to