You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     thie...@freebsd.org
Last committer: thie...@freebsd.org
Ident:          $FreeBSD: head/cad/opencascade/Makefile 401076 2015-11-08 
22:04:01Z thierry $
Log URL:        
http://beefy1.nyi.freebsd.org/data/93i386-default/402709/logs/opencascade-6.9.1.log
Build URL:      
http://beefy1.nyi.freebsd.org/build.html?mastername=93i386-default&build=402709
Log:

====>> Building cad/opencascade
build started at Tue Dec  1 08:28:40 UTC 2015
port directory: /usr/ports/cad/opencascade
building for: FreeBSD 93i386-default-job-13 9.3-RELEASE-p30 FreeBSD 
9.3-RELEASE-p30 i386
maintained by: thie...@freebsd.org
Makefile ident:      $FreeBSD: head/cad/opencascade/Makefile 401076 2015-11-08 
22:04:01Z thierry $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=903000
UNAME_v=FreeBSD 9.3-RELEASE-p30
UNAME_r=9.3-RELEASE-p30
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=opencascade-6.9.1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93i386-default/ref/.p/pool
MASTERNAME=93i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for opencascade-6.9.1:
     DOCS=on: Build and/or install documentation
     VIS=on: Build Visualizazion module (requires OpenGL, freetype, ftgl and 
gl2ps)
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake XDG_DATA_HOME=/wrkdirs/usr/ports/cad/opencascade/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/cad/opencascade/work  
HOME=/wrkdirs/usr/ports/cad/opencascade/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/cad/opencascade/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/cad/opencascade/work  
HOME=/wrkdirs/usr/ports/cad/opencascade/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -I/usr/local/include 
-I/usr/local/include/tcl8.6 -I/usr/local/include/tk8.6 -fno-strict-aliasing"  
CPP="cpp" CPPFLAGS=""  LDFLAGS=" -L/usr/local/lib -L/usr/local/lib/tcl8.6 
-L/usr/local/lib/tk8.6" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-I/usr/local/include -I/usr/local/include/tcl8.6 -I/usr/local/include/tk8.6 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OCCROOT="OpenCAS"
BITS=32
CC=gcc
DOCS=""
NO_DOCS="@comment
"
VIS=""
NO_VIS="@comment
"
TEXMFDIR="share/texmf"
TEXMFDISTDIR="share/texmf-dist"
TEXMFLOCALDIR="share/texmf-local"
TEXMFVARDIR="share/texmf-var"
TEXMFCONFIGDIR="share/texmf-config"
FMTUTIL_CNF="share/texmf-config/web2c/fmtutil.cnf"
CMAKE_BUILD_TYPE="release"
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/opencascade"
EXAMPLESDIR="share/examples/opencascade"
DATADIR="share/opencascade"
WWWDIR="www/opencascade"
ETCDIR="etc/opencascade"
--End PLIST_SUB--

--SUB_LIST--
DOCS=""
NO_DOCS="@comment
"
VIS=""
NO_VIS="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/opencascade
DOCSDIR=/usr/local/share/doc/opencascade
EXAMPLESDIR=/usr/local/share/examples/opencascade
WWWDIR=/usr/local/www/opencascade
ETCDIR=/usr/local/etc/opencascade
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================

Warning: to build OpenCascade, you should have at least
2.6 Gb of free disk space in build area!

===>  License OCTPL accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   opencascade-6.9.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[93i386-default-job-13] Installing pkg-1.6.2...
[93i386-default-job-13] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   opencascade-6.9.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of opencascade-6.9.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================

Warning: to build OpenCascade, you should have at least
2.6 Gb of free disk space in build area!

===>  License OCTPL accepted by the user
===> Fetching all distfiles required by opencascade-6.9.1 for building
===========================================================================
=======================<phase: checksum       >============================

Warning: to build OpenCascade, you should have at least
2.6 Gb of free disk space in build area!

===>  License OCTPL accepted by the user
===> Fetching all distfiles required by opencascade-6.9.1 for building
=> SHA256 Checksum OK for opencascade-6.9.1.tgz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================

Warning: to build OpenCascade, you should have at least
2.6 Gb of free disk space in build area!

===>  License OCTPL accepted by the user
===> Fetching all distfiles required by opencascade-6.9.1 for building
===>  Extracting for opencascade-6.9.1
=> SHA256 Checksum OK for opencascade-6.9.1.tgz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for opencascade-6.9.1
===>   Converting DOS text files to UNIX text files
===>  Applying FreeBSD patches for opencascade-6.9.1
===========================================================================
=======================<phase: build-depends  >============================
===>   opencascade-6.9.1 depends on executable: bash - not found
===>   Installing existing package /packages/All/bash-4.3.42.txz
[93i386-default-job-13] Installing bash-4.3.42...
[93i386-default-job-13] `-- Installing indexinfo-0.2.4...
[93i386-default-job-13] `-- Extracting indexinfo-0.2.4: .... done
[93i386-default-job-13] `-- Installing libiconv-1.14_9...
[93i386-default-job-13] `-- Extracting libiconv-1.14_9: .......... done
[93i386-default-job-13] `-- Installing gettext-runtime-0.19.6...
[93i386-default-job-13] `-- Extracting gettext-runtime-0.19.6: .......... done
[93i386-default-job-13] Extracting bash-4.3.42: .......... done
Message from bash-4.3.42:
======================================================================

bash requires fdescfs(5) mounted on /dev/fd

If you have not done it yet, please do the following:

        mount -t fdescfs fdesc /dev/fd

To make it permanent, you need the following lines in /etc/fstab:

        fdesc   /dev/fd         fdescfs         rw      0       0

======================================================================
<snip>
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from trousers-tddl-0.3.10_7:
To run tcsd automatically, add the following line to /etc/rc.conf

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

To use TPM, add your_account to '_tss' group like following:

# pw groupadd _tss -m your_account
Message from ghostscript9-base-9.06_11:
Note: in order to use the script "dvipdf", dvips must be installed.
This program is provided by another package print/tex-dvipsk.

FAPIfontmap and FAPIcidfmap in /usr/local/share/ghostscript/9.06/Resource/Init
have to be configured if you want to use FAPI feature.
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   opencascade-6.9.1 depends on executable: doxygen - found
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on executable: dot - found
===>   opencascade-6.9.1 depends on executable: inkscape - not found
===>   Installing existing package /packages/All/inkscape-0.91_4.txz
[93i386-default-job-13] Installing inkscape-0.91_4...
[93i386-default-job-13] `-- Installing gsl-1.16_2...
[93i386-default-job-13] `-- Extracting gsl-1.16_2: .......... done
[93i386-default-job-13] `-- Installing gtkmm24-2.24.4_2...
[93i386-default-job-13] |   `-- Installing pangomm-2.36.0...
[93i386-default-job-13] |   | `-- Installing libxml++-2.34.2_2...
[93i386-default-job-13] |   |   `-- Installing libsigc++-2.4.1...
[93i386-default-job-13] |   |   `-- Extracting libsigc++-2.4.1: .......... done
[93i386-default-job-13] |   |   `-- Installing glibmm-2.44.0,1...
[93i386-default-job-13] |   |   `-- Extracting glibmm-2.44.0,1: .......... done
[93i386-default-job-13] |   | `-- Extracting libxml++-2.34.2_2: .......... done
[93i386-default-job-13] |   | `-- Installing cairomm-1.10.0_3...
[93i386-default-job-13] |   | `-- Extracting cairomm-1.10.0_3: .......... done
[93i386-default-job-13] |   `-- Extracting pangomm-2.36.0: .......... done
[93i386-default-job-13] |   `-- Installing gtk2-2.24.28_1...
[93i386-default-job-13] |   | `-- Installing hicolor-icon-theme-0.15...
[93i386-default-job-13] |   | `-- Extracting hicolor-icon-theme-0.15: . done
[93i386-default-job-13] |   | `-- Installing gtk-update-icon-cache-2.24.28...
[93i386-default-job-13] |   |   `-- Installing libXcursor-1.1.14_3...
[93i386-default-job-13] |   |   `-- Extracting libXcursor-1.1.14_3: .......... 
done
[93i386-default-job-13] |   |   `-- Installing libXinerama-1.1.3_3,1...
[93i386-default-job-13] |   |   | `-- Installing xineramaproto-1.2.1...
[93i386-default-job-13] |   |   | `-- Extracting xineramaproto-1.2.1: .. done
[93i386-default-job-13] |   |   `-- Extracting libXinerama-1.1.3_3,1: 
.......... done
[93i386-default-job-13] |   |   `-- Installing libXcomposite-0.4.4_3,1...
[93i386-default-job-13] |   |   | `-- Installing compositeproto-0.4.2...
[93i386-default-job-13] |   |   | `-- Extracting compositeproto-0.4.2: .... done
[93i386-default-job-13] |   |   `-- Extracting libXcomposite-0.4.4_3,1: 
.......... done
[93i386-default-job-13] |   |   `-- Installing libXi-1.7.5,1...
[93i386-default-job-13] |   |   | `-- Installing inputproto-2.3.1...
[93i386-default-job-13] |   |   | `-- Extracting inputproto-2.3.1: ..... done
[93i386-default-job-13] |   |   `-- Extracting libXi-1.7.5,1: .......... done
[93i386-default-job-13] |   |   `-- Installing atk-2.16.0...
[93i386-default-job-13] |   |   `-- Extracting atk-2.16.0: .......... done
[93i386-default-job-13] |   |   `-- Installing libXrandr-1.5.0...
[93i386-default-job-13] |   |   | `-- Installing randrproto-1.5.0...
[93i386-default-job-13] |   |   | `-- Extracting randrproto-1.5.0: .... done
[93i386-default-job-13] |   |   `-- Extracting libXrandr-1.5.0: .......... done
[93i386-default-job-13] |   |   `-- Installing gdk-pixbuf2-2.32.1...
[93i386-default-job-13] |   |   | `-- Installing jasper-1.900.1_15...
[93i386-default-job-13] |   |   | `-- Extracting jasper-1.900.1_15: .......... 
done
[93i386-default-job-13] |   |   `-- Extracting gdk-pixbuf2-2.32.1: .......... 
done
[93i386-default-job-13] |   |   `-- Installing shared-mime-info-1.4...
[93i386-default-job-13] |   |   `-- Extracting shared-mime-info-1.4: .......... 
done
[93i386-default-job-13] |   | `-- Extracting gtk-update-icon-cache-2.24.28: 
.... done
[93i386-default-job-13] |   | `-- Installing python-2.7_2,2...
[93i386-default-job-13] |   | `-- Extracting python-2.7_2,2: ..... done
[93i386-default-job-13] |   `-- Extracting gtk2-2.24.28_1: .......... done
[93i386-default-job-13] |   `-- Installing atkmm-2.22.7...
[93i386-default-job-13] |   `-- Extracting atkmm-2.22.7: .......... done
[93i386-default-job-13] `-- Extracting gtkmm24-2.24.4_2: .......... done
[93i386-default-job-13] `-- Installing popt-1.16_1...
[93i386-default-job-13] `-- Extracting popt-1.16_1: .......... done
[93i386-default-job-13] `-- Installing librevenge-0.0.2...
[93i386-default-job-13] `-- Extracting librevenge-0.0.2: .......... done
[93i386-default-job-13] `-- Installing libwpg-0.2.2_3...
[93i386-default-job-13] |   `-- Installing libwpd-0.9.9_2...
[93i386-default-job-13] |   | `-- Installing libgsf-1.14.34...
[93i386-default-job-13] |   | `-- Extracting libgsf-1.14.34: .......... done
[93i386-default-job-13] |   `-- Extracting libwpd-0.9.9_2: .......... done
[93i386-default-job-13] `-- Extracting libwpg-0.2.2_3: .......... done
[93i386-default-job-13] `-- Installing gtkspell-2.0.16_5...
[93i386-default-job-13] |   `-- Installing enchant-1.6.0_5...
[93i386-default-job-13] |   | `-- Installing hunspell-1.3.3...
[93i386-default-job-13] |   | `-- Extracting hunspell-1.3.3: .......... done
[93i386-default-job-13] |   `-- Extracting enchant-1.6.0_5: .......... done
[93i386-default-job-13] `-- Extracting gtkspell-2.0.16_5: .......... done
[93i386-default-job-13] `-- Installing libxslt-1.1.28_8...
[93i386-default-job-13] `-- Extracting libxslt-1.1.28_8: .......... done
[93i386-default-job-13] `-- Installing libcdr01-0.1.1_1...
[93i386-default-job-13] `-- Extracting libcdr01-0.1.1_1: .......... done
[93i386-default-job-13] `-- Installing lcms-1.19_6,1...
[93i386-default-job-13] `-- Extracting lcms-1.19_6,1: .......... done
[93i386-default-job-13] `-- Installing libvisio01-0.1.3...
[93i386-default-job-13] `-- Extracting libvisio01-0.1.3: .......... done
[93i386-default-job-13] `-- Installing boehm-gc-7.4.2_4...
[93i386-default-job-13] `-- Extracting boehm-gc-7.4.2_4: .......... done
[93i386-default-job-13] `-- Installing desktop-file-utils-0.22_3...
[93i386-default-job-13] `-- Extracting desktop-file-utils-0.22_3: ......... done
[93i386-default-job-13] `-- Installing poppler-glib-0.34.0...
[93i386-default-job-13] `-- Extracting poppler-glib-0.34.0: .......... done
[93i386-default-job-13] `-- Installing ImageMagick-6.9.2.7,1...
[93i386-default-job-13] |   `-- Installing libfpx-1.3.1.4...
[93i386-default-job-13] |   `-- Extracting libfpx-1.3.1.4: .... done
[93i386-default-job-13] |   `-- Installing ghostscript9-x11-9.06_11...
[93i386-default-job-13] |   `-- Extracting ghostscript9-x11-9.06_11: .... done
[93i386-default-job-13] |   `-- Installing libwmf-0.2.8.4_15...
[93i386-default-job-13] |   `-- Extracting libwmf-0.2.8.4_15: .......... done
[93i386-default-job-13] |   `-- Installing liblqr-1-0.4.1_8...
[93i386-default-job-13] |   `-- Extracting liblqr-1-0.4.1_8: .......... done
[93i386-default-job-13] |   `-- Installing fftw3-3.3.3_2...
[93i386-default-job-13] |   `-- Extracting fftw3-3.3.3_2: .......... done
[93i386-default-job-13] |   `-- Installing openjpeg-2.1.1...
[93i386-default-job-13] |   `-- Extracting openjpeg-2.1.1: .......... done
[93i386-default-job-13] |   `-- Installing pkgconf-0.9.12_1...
[93i386-default-job-13] |   `-- Extracting pkgconf-0.9.12_1: ....... done
[93i386-default-job-13] |   `-- Installing librsvg2-2.40.10...
[93i386-default-job-13] |   | `-- Installing libcroco-0.6.8_2...
[93i386-default-job-13] |   | `-- Extracting libcroco-0.6.8_2: .......... done
[93i386-default-job-13] |   `-- Extracting librsvg2-2.40.10: .......... done
[93i386-default-job-13] |   `-- Installing webp-0.4.4...
[93i386-default-job-13] |   | `-- Installing giflib-5.0.6...
[93i386-default-job-13] |   | `-- Extracting giflib-5.0.6: .......... done
[93i386-default-job-13] |   `-- Extracting webp-0.4.4: .......... done
[93i386-default-job-13] `-- Extracting ImageMagick-6.9.2.7,1: .......... done
[93i386-default-job-13] Extracting inkscape-0.91_4: .......... done
Message from liblqr-1-0.4.1_8:
==========================================================================
NOTE: In order to compile examples for liblqr, you will
also need pngwriter port (/usr/ports/graphics/pngwriter).
Examples are located in /usr/local/share/examples/liblqr-1
==========================================================================
===>   opencascade-6.9.1 depends on executable: inkscape - found
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on file: 
/usr/local/share/texmf-var/web2c/tex/tex.fmt - found
===>   opencascade-6.9.1 depends on executable: bison - not found
===>   Installing existing package /packages/All/bison-2.7.1,1.txz
[93i386-default-job-13] Installing bison-2.7.1,1...
[93i386-default-job-13] `-- Installing m4-1.4.17_1,1...
[93i386-default-job-13] `-- Extracting m4-1.4.17_1,1: .......... done
[93i386-default-job-13] Extracting bison-2.7.1,1: .......... done
===>   opencascade-6.9.1 depends on executable: bison - found
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.4.0.txz
[93i386-default-job-13] Installing cmake-3.4.0...
[93i386-default-job-13] `-- Installing cmake-modules-3.4.0...
[93i386-default-job-13] `-- Extracting cmake-modules-3.4.0: .......... done
[93i386-default-job-13] `-- Installing curl-7.45.0...
[93i386-default-job-13] `-- Extracting curl-7.45.0: .......... done
[93i386-default-job-13] `-- Installing libarchive-3.1.2_4,1...
[93i386-default-job-13] |   `-- Installing lzo2-2.09...
[93i386-default-job-13] |   `-- Extracting lzo2-2.09: .......... done
[93i386-default-job-13] `-- Extracting libarchive-3.1.2_4,1: .......... done
[93i386-default-job-13] `-- Installing jsoncpp-0.6.0.r2_2...
[93i386-default-job-13] `-- Extracting jsoncpp-0.6.0.r2_2: .......... done
[93i386-default-job-13] Extracting cmake-3.4.0: .......... done
===>   opencascade-6.9.1 depends on file: /usr/local/bin/cmake - found
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.1_2.txz
[93i386-default-job-13] Installing gmake-4.1_2...
[93i386-default-job-13] Extracting gmake-4.1_2: .......... done
===>   opencascade-6.9.1 depends on executable: gmake - found
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on file: 
/usr/local/libdata/pkgconfig/glproto.pc - found
===>   opencascade-6.9.1 depends on file: 
/usr/local/libdata/pkgconfig/dri2proto.pc - found
===>   opencascade-6.9.1 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - 
found
===========================================================================
=======================<phase: lib-depends    >============================
===>   opencascade-6.9.1 depends on shared library: libtbb.so - not found
===>   Installing existing package /packages/All/tbb-4.4.0.txz
[93i386-default-job-13] Installing tbb-4.4.0...
[93i386-default-job-13] Extracting tbb-4.4.0: .......... done
===>   opencascade-6.9.1 depends on shared library: libtbb.so - found 
(/usr/local/lib/libtbb.so)
===>   Returning to build of opencascade-6.9.1
===>   opencascade-6.9.1 depends on shared library: libvtksys-6.1.so - not found
===>   Installing existing package /packages/All/vtk6-6.2.0_1.txz
[93i386-default-job-13] Installing vtk6-6.2.0_1...
[93i386-default-job-13] Extracting vtk6-6.2.0_1: .......... done
===>   opencascade-6.9.1 depends on shared library: libvtksys-6.1.so - not found
*** [lib-depends] Error code 1

Stop in /usr/ports/cad/opencascade.
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to