You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     nemy...@freebsd.org
Last committer: nemy...@freebsd.org
Ident:          $FreeBSD: head/games/blobwars/Makefile 402776 2015-12-01 
18:44:25Z nemysis $
Log URL:        
http://beefy5.nyi.freebsd.org/data/101i386-default/402865/logs/blobwars-2.00.log
Build URL:      
http://beefy5.nyi.freebsd.org/build.html?mastername=101i386-default&build=402865
Log:

====>> Building games/blobwars
build started at Thu Dec  3 03:06:23 UTC 2015
port directory: /usr/ports/games/blobwars
building for: FreeBSD 101i386-default-job-07 10.1-RELEASE-p24 FreeBSD 
10.1-RELEASE-p24 i386
maintained by: nemy...@freebsd.org
Makefile ident:      $FreeBSD: head/games/blobwars/Makefile 402776 2015-12-01 
18:44:25Z nemysis $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1001000
UNAME_v=FreeBSD 10.1-RELEASE-p24
UNAME_r=10.1-RELEASE-p24
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=blobwars-2.00
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/101i386-default/ref/.p/pool
MASTERNAME=101i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for blobwars-2.00:
     DOCS=on: Build and/or install documentation
     NLS=on: Native Language Support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
SDL2_CONFIG=/usr/local/bin/sdl2-config MAKE=gmake 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/blobwars/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/blobwars/work  
HOME=/wrkdirs/usr/ports/games/blobwars/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL2_CONFIG=/usr/local/bin/sdl2-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/blobwars/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/blobwars/work  
HOME=/wrkdirs/usr/ports/games/blobwars/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing " 
 MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
DOCS=""
NO_DOCS="@comment
"
NLS=""
NO_NLS="@comment
"
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/blobwars"
EXAMPLESDIR="share/examples/blobwars"
DATADIR="share/blobwars"
WWWDIR="www/blobwars"
ETCDIR="etc/blobwars"
--End PLIST_SUB--

--SUB_LIST--
DOCS=""
NO_DOCS="@comment
"
NLS=""
NO_NLS="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/blobwars
DOCSDIR=/usr/local/share/doc/blobwars
EXAMPLESDIR=/usr/local/share/examples/blobwars
WWWDIR=/usr/local/www/blobwars
ETCDIR=/usr/local/etc/blobwars
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 CCbyNCSA3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   blobwars-2.00 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[101i386-default-job-07] Installing pkg-1.6.2...
[101i386-default-job-07] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   blobwars-2.00 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of blobwars-2.00
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 CCbyNCSA3 accepted by the user
=> blobwars-2.00.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
http://downloads.sourceforge.net/project/blobwars/blobwars-2.00.tar.gz
blobwars-2.00.tar.gz                                     0  B    0  Bps
===> Fetching all distfiles required by blobwars-2.00 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 CCbyNCSA3 accepted by the user
===> Fetching all distfiles required by blobwars-2.00 for building
=> SHA256 Checksum OK for blobwars-2.00.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 CCbyNCSA3 accepted by the user
===> Fetching all distfiles required by blobwars-2.00 for building
===>  Extracting for blobwars-2.00
=> SHA256 Checksum OK for blobwars-2.00.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for blobwars-2.00
===>  Applying FreeBSD patches for blobwars-2.00
/bin/chmod 664 /wrkdirs/usr/ports/games/blobwars/work/blobwars-2.00/icons/*
===========================================================================
=======================<phase: build-depends  >============================
===>   blobwars-2.00 depends on file: /usr/local/bin/sdl2-config - not found
===>   Installing existing package /packages/All/sdl2-2.0.3_6.txz
[101i386-default-job-07] Installing sdl2-2.0.3_6...
[101i386-default-job-07] `-- Installing libXinerama-1.1.3_3,1...
[101i386-default-job-07] |   `-- Installing xineramaproto-1.2.1...
[101i386-default-job-07] |   `-- Extracting xineramaproto-1.2.1: .. done
[101i386-default-job-07] |   `-- Installing libXext-1.3.3_1,1...
[101i386-default-job-07] |   | `-- Installing xproto-7.0.28...
[101i386-default-job-07] |   | `-- Extracting xproto-7.0.28: .......... done
[101i386-default-job-07] |   | `-- Installing libXau-1.0.8_3...
[101i386-default-job-07] |   | `-- Extracting libXau-1.0.8_3: .......... done
[101i386-default-job-07] |   | `-- Installing libX11-1.6.3,1...
[101i386-default-job-07] |   |   `-- Installing kbproto-1.0.7...
[101i386-default-job-07] |   |   `-- Extracting kbproto-1.0.7: .......... done
[101i386-default-job-07] |   |   `-- Installing libXdmcp-1.1.2...
[101i386-default-job-07] |   |   `-- Extracting libXdmcp-1.1.2: ......... done
[101i386-default-job-07] |   |   `-- Installing libxcb-1.11.1...
[101i386-default-job-07] |   |   | `-- Installing libxml2-2.9.3...
[101i386-default-job-07] |   |   | `-- Extracting libxml2-2.9.3: .......... done
[101i386-default-job-07] |   |   | `-- Installing libpthread-stubs-0.3_6...
[101i386-default-job-07] |   |   | `-- Extracting libpthread-stubs-0.3_6: ..... 
done
[101i386-default-job-07] |   |   `-- Extracting libxcb-1.11.1: .......... done
[101i386-default-job-07] |   | `-- Extracting libX11-1.6.3,1: .......... done
[101i386-default-job-07] |   | `-- Installing xextproto-7.3.0...
[101i386-default-job-07] |   | `-- Extracting xextproto-7.3.0: .......... done
[101i386-default-job-07] |   `-- Extracting libXext-1.3.3_1,1: .......... done
[101i386-default-job-07] `-- Extracting libXinerama-1.1.3_3,1: .......... done
[101i386-default-job-07] `-- Installing libXi-1.7.5,1...
[101i386-default-job-07] |   `-- Installing libXfixes-5.0.1_3...
[101i386-default-job-07] |   | `-- Installing fixesproto-5.0...
[101i386-default-job-07] |   | `-- Extracting fixesproto-5.0: .... done
[101i386-default-job-07] |   `-- Extracting libXfixes-5.0.1_3: .......... done
[101i386-default-job-07] |   `-- Installing inputproto-2.3.1...
[101i386-default-job-07] |   `-- Extracting inputproto-2.3.1: ..... done
[101i386-default-job-07] `-- Extracting libXi-1.7.5,1: .......... done
[101i386-default-job-07] `-- Installing libXScrnSaver-1.2.2_3...
[101i386-default-job-07] |   `-- Installing scrnsaverproto-1.2.2...
[101i386-default-job-07] |   `-- Extracting scrnsaverproto-1.2.2: ... done
[101i386-default-job-07] `-- Extracting libXScrnSaver-1.2.2_3: .......... done
[101i386-default-job-07] `-- Installing libXcursor-1.1.14_3...
[101i386-default-job-07] |   `-- Installing libXrender-0.9.9...
[101i386-default-job-07] |   | `-- Installing renderproto-0.11.1...
[101i386-default-job-07] |   | `-- Extracting renderproto-0.11.1: .... done
[101i386-default-job-07] |   `-- Extracting libXrender-0.9.9: .......... done
[101i386-default-job-07] `-- Extracting libXcursor-1.1.14_3: .......... done
<snip>
[101i386-default-job-07] |   `-- Extracting libXft-2.3.2_1: ......... done
[101i386-default-job-07] |   `-- Installing harfbuzz-1.0.6...
[101i386-default-job-07] |   | `-- Installing cairo-1.14.2_1,2...
[101i386-default-job-07] |   |   `-- Installing glproto-1.4.17...
[101i386-default-job-07] |   |   `-- Extracting glproto-1.4.17: ...... done
[101i386-default-job-07] |   |   `-- Installing libEGL-10.6.9...
[101i386-default-job-07] |   |   | `-- Installing gbm-10.6.9...
[101i386-default-job-07] |   |   | `-- Extracting gbm-10.6.9: ..... done
[101i386-default-job-07] |   |   | `-- Installing llvm36-3.6.2_2...
[101i386-default-job-07] |   |   |   `-- Installing python27-2.7.10_1...
[101i386-default-job-07] |   |   |   | `-- Installing libffi-3.2.1...
[101i386-default-job-07] |   |   |   | `-- Extracting libffi-3.2.1: .......... 
done
[101i386-default-job-07] |   |   |   `-- Extracting python27-2.7.10_1: 
.......... done
[101i386-default-job-07] |   |   |   `-- Installing perl5-5.20.3_8...
[101i386-default-job-07] |   |   |   `-- Extracting perl5-5.20.3_8: .......... 
done
[101i386-default-job-07] |   |   |   `-- Installing libedit-3.1.20150325_1...
[101i386-default-job-07] |   |   |   `-- Extracting libedit-3.1.20150325_1: 
.......... done
[101i386-default-job-07] |   |   | `-- Extracting llvm36-3.6.2_2: .......... 
done
[101i386-default-job-07] |   |   `-- Extracting libEGL-10.6.9: .......... done
[101i386-default-job-07] |   |   `-- Installing png-1.6.19...
[101i386-default-job-07] |   |   `-- Extracting png-1.6.19: .......... done
[101i386-default-job-07] |   |   `-- Installing pixman-0.32.8...
[101i386-default-job-07] |   |   `-- Extracting pixman-0.32.8: .......... done
[101i386-default-job-07] |   |   `-- Installing xcb-util-renderutil-0.3.9_1...
[101i386-default-job-07] |   |   | `-- Installing xcb-util-0.4.0_1,1...
[101i386-default-job-07] |   |   | `-- Extracting xcb-util-0.4.0_1,1: 
.......... done
[101i386-default-job-07] |   |   `-- Extracting xcb-util-renderutil-0.3.9_1: 
...... done
[101i386-default-job-07] |   |   `-- Installing glib-2.44.1_2...
[101i386-default-job-07] |   |   | `-- Installing libiconv-1.14_9...
[101i386-default-job-07] |   |   | `-- Extracting libiconv-1.14_9: .......... 
done
[101i386-default-job-07] |   |   | `-- Installing pcre-8.37_4...
[101i386-default-job-07] |   |   | `-- Extracting pcre-8.37_4: .......... done
[101i386-default-job-07] |   |   `-- Extracting glib-2.44.1_2: .......... done
No schema files found: doing nothing.
[101i386-default-job-07] |   | `-- Extracting cairo-1.14.2_1,2: .......... done
[101i386-default-job-07] |   | `-- Installing icu-55.1...
[101i386-default-job-07] |   | `-- Extracting icu-55.1: .......... done
[101i386-default-job-07] |   | `-- Installing graphite2-1.3.3...
[101i386-default-job-07] |   | `-- Extracting graphite2-1.3.3: .......... done
[101i386-default-job-07] |   `-- Extracting harfbuzz-1.0.6: .......... done
[101i386-default-job-07] |   `-- Installing xorg-fonts-truetype-7.7_1...
[101i386-default-job-07] |   | `-- Installing font-misc-meltho-1.0.3_3...
[101i386-default-job-07] |   |   `-- Installing mkfontdir-1.0.7...
[101i386-default-job-07] |   |   | `-- Installing mkfontscale-1.1.2...
[101i386-default-job-07] |   |   |   `-- Installing libfontenc-1.1.3...
[101i386-default-job-07] |   |   |   `-- Extracting libfontenc-1.1.3: ...... 
done
[101i386-default-job-07] |   |   | `-- Extracting mkfontscale-1.1.2: .. done
[101i386-default-job-07] |   |   `-- Extracting mkfontdir-1.0.7: .. done
[101i386-default-job-07] |   | `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[101i386-default-job-07] |   | `-- Installing font-bh-ttf-1.0.3_3...
[101i386-default-job-07] |   | `-- Extracting font-bh-ttf-1.0.3_3: .......... 
done
[101i386-default-job-07] |   | `-- Installing font-misc-ethiopic-1.0.3_3...
[101i386-default-job-07] |   | `-- Extracting font-misc-ethiopic-1.0.3_3: .. 
done
[101i386-default-job-07] |   | `-- Installing dejavu-2.35...
[101i386-default-job-07] |   | `-- Extracting dejavu-2.35: .......... done
[101i386-default-job-07] `-- Extracting pango-1.36.8_2: .......... done
[101i386-default-job-07] `-- Installing libXcomposite-0.4.4_3,1...
[101i386-default-job-07] |   `-- Installing compositeproto-0.4.2...
[101i386-default-job-07] |   `-- Extracting compositeproto-0.4.2: .... done
[101i386-default-job-07] `-- Extracting libXcomposite-0.4.4_3,1: .......... done
[101i386-default-job-07] `-- Installing atk-2.16.0...
[101i386-default-job-07] `-- Extracting atk-2.16.0: .......... done
[101i386-default-job-07] `-- Installing gdk-pixbuf2-2.32.1...
[101i386-default-job-07] |   `-- Installing jasper-1.900.1_15...
[101i386-default-job-07] |   | `-- Installing jpeg-turbo-1.4.2...
[101i386-default-job-07] |   | `-- Extracting jpeg-turbo-1.4.2: .......... done
[101i386-default-job-07] |   `-- Extracting jasper-1.900.1_15: .......... done
[101i386-default-job-07] |   `-- Installing libXt-1.1.5,1...
[101i386-default-job-07] |   | `-- Installing libSM-1.2.2_3,1...
[101i386-default-job-07] |   |   `-- Installing libICE-1.0.9_1,1...
[101i386-default-job-07] |   |   `-- Extracting libICE-1.0.9_1,1: .......... 
done
[101i386-default-job-07] |   | `-- Extracting libSM-1.2.2_3,1: .......... done
[101i386-default-job-07] |   `-- Extracting libXt-1.1.5,1: .......... done
[101i386-default-job-07] |   `-- Installing tiff-4.0.6...
[101i386-default-job-07] |   | `-- Installing jbigkit-2.1_1...
[101i386-default-job-07] |   | `-- Extracting jbigkit-2.1_1: .......... done
[101i386-default-job-07] |   `-- Extracting tiff-4.0.6: .......... done
[101i386-default-job-07] `-- Extracting gdk-pixbuf2-2.32.1: .......... done
[101i386-default-job-07] `-- Installing shared-mime-info-1.4...
[101i386-default-job-07] `-- Extracting shared-mime-info-1.4: .......... done
[101i386-default-job-07] Extracting gtk-update-icon-cache-2.24.28: .... done
Message from python27-2.7.10_1:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
Message from perl5-5.20.3_8:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   blobwars-2.00 depends on executable: gtk-update-icon-cache - found
===>   Returning to build of blobwars-2.00
===========================================================================
=======================<phase: lib-depends    >============================
===>   blobwars-2.00 depends on shared library: libSDL2.so - found 
(/usr/local/lib/libSDL2.so)
===>   blobwars-2.00 depends on shared library: libSDL2_image.so - not found
===>   Installing existing package /packages/All/sdl2_image-2.0.0_7.txz
[101i386-default-job-07] Installing sdl2_image-2.0.0_7...
[101i386-default-job-07] `-- Installing webp-0.4.4...
[101i386-default-job-07] |   `-- Installing giflib-5.0.6...
[101i386-default-job-07] |   `-- Extracting giflib-5.0.6: .......... done
[101i386-default-job-07] `-- Extracting webp-0.4.4: .......... done
[101i386-default-job-07] Extracting sdl2_image-2.0.0_7: ......... done
===>   blobwars-2.00 depends on shared library: libSDL2_image.so - found 
(/usr/local/lib/libSDL2_image.so)
===>   Returning to build of blobwars-2.00
===>   blobwars-2.00 depends on shared library: libSDL2_mixer.so - not found
===>   Installing existing package /packages/All/sdl2_mixer-2.0.0_9.txz
[101i386-default-job-07] Installing sdl2_mixer-2.0.0_9...
[101i386-default-job-07] `-- Installing flac-1.3.1_1...
[101i386-default-job-07] |   `-- Installing libogg-1.3.2_1,4...
[101i386-default-job-07] |   `-- Extracting libogg-1.3.2_1,4: .......... done
[101i386-default-job-07] `-- Extracting flac-1.3.1_1: .......... done
[101i386-default-job-07] `-- Installing libvorbis-1.3.5,3...
[101i386-default-job-07] `-- Extracting libvorbis-1.3.5,3: .......... done
[101i386-default-job-07] `-- Installing fluidsynth-1.1.6_2...
[101i386-default-job-07] |   `-- Installing jackit-0.124.1_5...
[101i386-default-job-07] |   | `-- Installing libsndfile-1.0.25_5...
[101i386-default-job-07] |   | `-- Extracting libsndfile-1.0.25_5: .......... 
done
[101i386-default-job-07] |   | `-- Installing e2fsprogs-libuuid-1.42.12...
[101i386-default-job-07] |   | `-- Extracting e2fsprogs-libuuid-1.42.12: 
.......... done
[101i386-default-job-07] |   | `-- Installing celt-0.11.3_2...
[101i386-default-job-07] |   | `-- Extracting celt-0.11.3_2: .......... done
[101i386-default-job-07] |   | `-- Installing db5-5.3.28_2...
[101i386-default-job-07] |   | `-- Extracting db5-5.3.28_2: .......... done
[101i386-default-job-07] |   | `-- Installing libsamplerate-0.1.8_6...
[101i386-default-job-07] |   | `-- Extracting libsamplerate-0.1.8_6: .......... 
done
[101i386-default-job-07] |   `-- Extracting jackit-0.124.1_5: .......... done
[101i386-default-job-07] `-- Extracting fluidsynth-1.1.6_2: .......... done
[101i386-default-job-07] `-- Installing libmodplug-0.8.8.5_2...
[101i386-default-job-07] `-- Extracting libmodplug-0.8.8.5_2: ........ done
[101i386-default-job-07] `-- Installing smpeg2-2.0.0_4...
[101i386-default-job-07] `-- Extracting smpeg2-2.0.0_4: .......... done
[101i386-default-job-07] Extracting sdl2_mixer-2.0.0_9: ......... done
===>   blobwars-2.00 depends on shared library: libSDL2_mixer.so - found 
(/usr/local/lib/libSDL2_mixer.so)
===>   Returning to build of blobwars-2.00
===>   blobwars-2.00 depends on shared library: libSDL2_net.so - not found
===>   Installing existing package /packages/All/sdl2_net-2.0.0_4.txz
[101i386-default-job-07] Installing sdl2_net-2.0.0_4...
[101i386-default-job-07] Extracting sdl2_net-2.0.0_4: ......... done
===>   blobwars-2.00 depends on shared library: libSDL2_net.so - found 
(/usr/local/lib/libSDL2_net.so)
===>   Returning to build of blobwars-2.00
===>   blobwars-2.00 depends on shared library: libSDL2_ttf.so - not found
===>   Installing existing package /packages/All/sdl2_ttf-2.0.12_5.txz
[101i386-default-job-07] Installing sdl2_ttf-2.0.12_5...
[101i386-default-job-07] Extracting sdl2_ttf-2.0.12_5: .......... done
===>   blobwars-2.00 depends on shared library: libSDL2_ttf.so - found 
(/usr/local/lib/libSDL2_ttf.so)
===>   Returning to build of blobwars-2.00
===>   blobwars-2.00 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   blobwars-2.00 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   blobwars-2.00 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   blobwars-2.00 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   blobwars-2.00 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for blobwars-2.00
===========================================================================
=======================<phase: build          >============================
===>  Building for blobwars-2.00
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/games/blobwars/work/blobwars-2.00'
c++ -O2 -pipe -fstack-protector -fno-strict-aliasing  `pkg-config --cflags sdl2 
SDL2_mixer SDL2_image SDL2_ttf SDL2_net` -DVERSION=2.00 -DRELEASE=0 -DUSEPAK=1 
-DPAKNAME=\"blobwars.pak\" -DPAKLOCATION=\"/usr/local/share/blobwars/\" -DUNIX 
-DGAMEPLAYMANUAL=\"/usr/local/share/doc/blobwars/index.html\" -Wall 
-DLOCALEDIR=\"/usr/local/share/locale/\" 
-DMEDAL_SERVER_HOST=\"www.parallelrealities.co.uk\" -DMEDAL_SERVER_PORT=80 -O2 
-pipe  -fstack-protector -fno-strict-aliasing -c src/CAudio.cpp
pkg-config: not found
In file included from src/CAudio.cpp:22:
src/headers.h:42:10: fatal error: 'SDL2/SDL.h' file not found
#include "SDL2/SDL.h"
         ^
1 error generated.
Makefile:82: recipe for target 'CAudio.o' failed
gmake[1]: *** [CAudio.o] Error 1
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/games/blobwars/work/blobwars-2.00'
*** Error code 1

Stop.
make: stopped in /usr/ports/games/blobwars
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to