You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/audio/liteamp/Makefile 327706 2013-09-20 
14:36:35Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/liteamp-0.2.4.2_2.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building audio/liteamp
build started at Thu Oct 17 15:58:48 UTC 2013
port directory: /usr/ports/audio/liteamp
building for: FreeBSD 10i386-default-job-03 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/audio/liteamp/Makefile 327706 2013-09-20 
14:36:35Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=75189
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=liteamp-0.2.4.2_2
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
LDFLAGS=" -L/usr/local/lib" --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake PKG_CONFIG=pkgconf SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
ESD_CONFIG="/usr/local/bin/esd-config" 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES ESD_CONFIG="/usr/local/bin/esd-config" 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe -fno-strict-aliasing"  CPP="cpp" CPPFLAGS="-I/usr/local/include"  
LDFLAGS=" -L/usr/local/lib"  CXX="c++" CXXFLAGS="-O2 -pipe 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-o root -g wheel -m 555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444" 
 BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/liteamp
DOCSDIR=/usr/local/share/doc/liteamp
EXAMPLESDIR=/usr/local/share/examples/liteamp
WWWDIR=/usr/local/www/liteamp
ETCDIR=/usr/local/etc/liteamp
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for liteamp-0.2.4.2_2
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   liteamp-0.2.4.2_2 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of liteamp-0.2.4.2_2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by liteamp-0.2.4.2_2 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by liteamp-0.2.4.2_2 for building
=> SHA256 Checksum OK for liteamp-0.2.4.2.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by liteamp-0.2.4.2_2 for building
===>  Extracting for liteamp-0.2.4.2_2
=> SHA256 Checksum OK for liteamp-0.2.4.2.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for liteamp-0.2.4.2_2
===>  Applying FreeBSD patches for liteamp-0.2.4.2_2
===========================================================================
=======================<phase: build-depends  >============================
===>   liteamp-0.2.4.2_2 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1...Installing gettext-0.18.3.1... done
 done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
Installing pkgconf-0.9.3... done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on file: 
/usr/local/libdata/pkgconfig/gnome-mime-data-2.0.pc - not found
===>    Verifying install for 
/usr/local/libdata/pkgconfig/gnome-mime-data-2.0.pc in 
/usr/ports/misc/gnome-mime-data
===>   Installing existing package /packages/All/gnome-mime-data-2.18.0_4.txz
Installing gnome-mime-data-2.18.0_4...Installing gnomehier-3.0... done
 done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on file: /usr/local/bin/intltool-extract - not 
found
===>    Verifying install for /usr/local/bin/intltool-extract in 
/usr/ports/textproc/intltool
===>   Installing existing package /packages/All/intltool-0.50.2.txz
Installing intltool-0.50.2...Installing p5-XML-Parser-2.41_1...Installing 
expat-2.1.0... done
Installing perl-5.14.4_2...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
 done
 done
 done
===>   Returning to build of liteamp-0.2.4.2_2
===========================================================================
=======================<phase: lib-depends    >============================
===>   liteamp-0.2.4.2_2 depends on shared library: libintl.so - found
===>   liteamp-0.2.4.2_2 depends on shared library: id3tag.0 - not found
===>    Verifying install for id3tag.0 in /usr/ports/audio/libid3tag
===>   Installing existing package /packages/All/libid3tag-0.15.1b.txz
Installing libid3tag-0.15.1b... done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on shared library: ao.4 - not found
===>    Verifying install for ao.4 in /usr/ports/audio/libao
===>   Installing existing package /packages/All/libao-1.1.0_1.txz
Installing libao-1.1.0_1... done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on shared library: mad.2 - not found
===>    Verifying install for mad.2 in /usr/ports/audio/libmad
===>   Installing existing package /packages/All/libmad-0.15.1b_2.txz
Installing libmad-0.15.1b_2... done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on shared library: vorbisfile.6 - not found
===>    Verifying install for vorbisfile.6 in /usr/ports/audio/libvorbis
===>   Installing existing package /packages/All/libvorbis-1.3.3_1,3.txz
Installing libvorbis-1.3.3_1,3...Installing libogg-1.3.1,4... done
 done
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on shared library: atk-1.0 - not found
===>    Verifying install for atk-1.0 in /usr/ports/accessibility/atk
===>   Installing existing package /packages/All/atk-2.8.0.txz
Installing atk-2.8.0...Installing python27-2.7.5_3... done
Installing python2-2_1... done
Installing python-2.7_1,2... done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
Installing glib-2.36.3...No schema files found: doing nothing.
 done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of liteamp-0.2.4.2_2
===>   liteamp-0.2.4.2_2 depends on shared library: esd.2 - not found
<snip>
checking for working autoconf... missing
checking for working automake-1.4... missing
checking for working autoheader... missing
checking for working makeinfo... found
checking whether to enable maintainer-specific portions of Makefiles... no
checking build system type... i386-portbld-freebsd10.0
checking host system type... i386-portbld-freebsd10.0
checking for gcc... cc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ANSI C... none needed
checking for a sed that does not truncate output... /usr/bin/sed
checking for egrep... grep -E
checking for ld used by cc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for /usr/bin/ld option to reload object files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognise dependent libraries... pass_all
checking how to run the C preprocessor... cpp
checking for ANSI C header files... (cached) yes
checking for sys/types.h... (cached) yes
checking for sys/stat.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for strings.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for unistd.h... (cached) yes
checking for dlfcn.h... (cached) yes
checking whether we are using the GNU C++ compiler... yes
checking whether c++ accepts -g... yes
checking how to run the C++ preprocessor... c++ -E
checking for g77... no
checking for f77... no
checking for xlf... no
checking for frt... no
checking for pgf77... no
checking for fort77... no
checking for fl32... no
checking for af77... no
checking for f90... no
checking for xlf90... no
checking for pgf90... no
checking for epcf90... no
checking for f95... no
checking for fort... no
checking for xlf95... no
checking for ifc... no
checking for efc... no
checking for pgf95... no
checking for lf95... no
checking for gfortran... no
checking whether we are using the GNU Fortran 77 compiler... no
checking whether  accepts -g... no
checking the maximum length of command line arguments... (cached) 262144
checking command to parse /usr/bin/nm -B output from cc object... ok
checking for objdir... .libs
checking for ar... ar
checking for ranlib... ranlib
checking for strip... strip
checking if cc static flag  works... yes
checking if cc supports -fno-rtti -fno-exceptions... yes
checking for cc option to produce PIC... -fPIC
checking if cc PIC flag -fPIC works... yes
checking if cc supports -c -o file.o... yes
checking whether the cc linker (/usr/bin/ld) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... freebsd10.0 ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
configure: creating libtool
appending configuration tag "CXX" to libtool
checking for ld used by c++... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking whether the c++ linker (/usr/bin/ld) supports shared libraries... yes
checking for c++ option to produce PIC... -fPIC
checking if c++ PIC flag -fPIC works... yes
checking if c++ supports -c -o file.o... yes
checking whether the c++ linker (/usr/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... freebsd10.0 ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
appending configuration tag "F77" to libtool
checking for gcc... (cached) cc
checking whether we are using the GNU C compiler... (cached) yes
checking whether cc accepts -g... (cached) yes
checking for cc option to accept ANSI C... (cached) none needed
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking for perl... /usr/bin/perl
checking whether gcc understands -Wno-sign-compare... yes
checking what warning flags to pass to the C compiler... -Wall 
-Wmissing-prototypes -Wnested-externs -Wpointer-arith -Wno-sign-compare -Werror
checking what language compliance flags to pass to the C compiler... 
checking for mad_decoder_finish in -lmad... yes
checking for id3_file_update in -lid3tag... yes
checking for Vorbis... yes
checking for dlopen... (cached) yes
checking for ao... yes
checking for gtk+-2.0 >= 2.0
        libgnomeui-2.0 >= 2.0
        libglade-2.0 >= 2.0
        gnome-vfs-2.0 >= 2.0
.. yes
checking LITEAMP_CFLAGS... -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include  
checking LITEAMP_LIBS... -lgnomeui-2 -lSM -lICE  -lbonoboui-2 -lgnome-2 -lpopt 
-lbonobo-2 -lbonobo-activation -lORBit-2 -lgnomecanvas-2 -lart_lgpl_2 
-lglade-2.0 -lgtk-x11-2.0 -lgdk-x11-2.0 -lpangocairo-1.0 -lXext -lXrender 
-lXinerama -lXi -lXrandr -lXcursor -lXcomposite -lXdamage -lXfixes -lX11 
-latk-1.0 -lcairo -lgdk_pixbuf-2.0 -lgio-2.0 -lpangoft2-1.0 -lpango-1.0 
-lfontconfig -lfreetype -lxml2 -lgnomevfs-2 -lgconf-2 -lgthread-2.0 
-lgmodule-2.0 -pthread -lgobject-2.0 -L/usr/local/lib -lglib-2.0 -lintl  
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for dgettext in libc... no
checking for bindtextdomain in -lintl... yes
checking for dgettext in -lintl... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... /usr/local/bin/msgfmt
checking for dcgettext... yes
checking for gmsgfmt... /usr/local/bin/msgfmt
checking for xgettext... /usr/local/bin/xgettext
checking for catalogs to be installed...  ko
configure: creating ./config.status
config.status: creating Makefile
config.status: creating src/Makefile
config.status: creating src/effect/Makefile
config.status: creating data/Makefile
config.status: creating data/pixmaps/Makefile
config.status: creating po/Makefile.in
config.status: creating doc/Makefile
config.status: creating debian/Makefile
config.status: creating liteamp.spec
config.status: creating config.h
config.status: executing default-1 commands
config.status: executing default-2 commands
config.status: executing default-3 commands
===========================================================================
=======================<phase: build          >============================
===>  Building for liteamp-0.2.4.2_2
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2'
gmake  all-recursive
gmake[2]: Entering directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2'
Making all in src
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src'
Making all in effect
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src/effect'
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c effect.c
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c echo.c
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c eq.c
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c normal.c
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c stereo.c
cc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/local/include/libgnomeui-2.0 
-I/usr/local/include/libbonoboui-2.0 -I/usr/local/include/libgnome-2.0 
-I/usr/local/include/libbonobo-2.0 -I/usr/local/include/bonobo-activation-2.0 
-D_REENTRANT -I/usr/local/include/libgnomecanvas-2.0 
-I/usr/local/include/gail-1.0 -I/usr/local/include/libart-2.0 
-I/usr/local/include/gnome-keyring-1 -I/usr/local/include/libglade-2.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include    -I/usr/local/include  -
 O2 -pipe
  -fno-strict-aliasing -c voice.c
rm -f libeffect.a
ar cru libeffect.a effect.o echo.o eq.o normal.o stereo.o voice.o 
ranlib libeffect.a
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src/effect'
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src'
cc -DHAVE_CONFIG_H -I. -I. -I.. -I../src/effect 
-I/usr/local/include/libgnomeui-2.0 -I/usr/local/include/libbonoboui-2.0 
-I/usr/local/include/libgnome-2.0 -I/usr/local/include/libbonobo-2.0 
-I/usr/local/include/bonobo-activation-2.0 -D_REENTRANT 
-I/usr/local/include/libgnomecanvas-2.0 -I/usr/local/include/gail-1.0 
-I/usr/local/include/libart-2.0 -I/usr/local/include/gnome-keyring-1 
-I/usr/local/include/libglade-2.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include   -DLOCALE_DI
 R=\""/us
 r/local/share/locale"\" -DDATA_DIR=\""/usr/local/share"\" 
-DPIXMAPS_DIR=\""/usr/local/share/liteamp/pixmaps"\" 
-DGLADE_DIR=\""/usr/local/share/liteamp/glade"\"   -I/usr/local/include  -O2 
-pipe -fno-strict-aliasing -c main.c
main.c:32:5: warning: 'g_thread_init' is deprecated [-Wdeprecated-declarations]
    g_thread_init(NULL);
    ^
/usr/local/include/glib-2.0/glib/deprecated/gthread.h:261:10: note: 
'g_thread_init' declared here
void     g_thread_init                   (gpointer vtable);
         ^
1 warning generated.
cc -DHAVE_CONFIG_H -I. -I. -I.. -I../src/effect 
-I/usr/local/include/libgnomeui-2.0 -I/usr/local/include/libbonoboui-2.0 
-I/usr/local/include/libgnome-2.0 -I/usr/local/include/libbonobo-2.0 
-I/usr/local/include/bonobo-activation-2.0 -D_REENTRANT 
-I/usr/local/include/libgnomecanvas-2.0 -I/usr/local/include/gail-1.0 
-I/usr/local/include/libart-2.0 -I/usr/local/include/gnome-keyring-1 
-I/usr/local/include/libglade-2.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include   -DLOCALE_DI
 R=\""/us
 r/local/share/locale"\" -DDATA_DIR=\""/usr/local/share"\" 
-DPIXMAPS_DIR=\""/usr/local/share/liteamp/pixmaps"\" 
-DGLADE_DIR=\""/usr/local/share/liteamp/glade"\"   -I/usr/local/include  -O2 
-pipe -fno-strict-aliasing -c liteamp.c
liteamp.c:64:5: warning: implicit declaration of function 'decoder_init' is 
invalid in C99 [-Wimplicit-function-declaration]
    decoder_init();
    ^
1 warning generated.
cc -DHAVE_CONFIG_H -I. -I. -I.. -I../src/effect 
-I/usr/local/include/libgnomeui-2.0 -I/usr/local/include/libbonoboui-2.0 
-I/usr/local/include/libgnome-2.0 -I/usr/local/include/libbonobo-2.0 
-I/usr/local/include/bonobo-activation-2.0 -D_REENTRANT 
-I/usr/local/include/libgnomecanvas-2.0 -I/usr/local/include/gail-1.0 
-I/usr/local/include/libart-2.0 -I/usr/local/include/gnome-keyring-1 
-I/usr/local/include/libglade-2.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include   -DLOCALE_DI
 R=\""/us
 r/local/share/locale"\" -DDATA_DIR=\""/usr/local/share"\" 
-DPIXMAPS_DIR=\""/usr/local/share/liteamp/pixmaps"\" 
-DGLADE_DIR=\""/usr/local/share/liteamp/glade"\"   -I/usr/local/include  -O2 
-pipe -fno-strict-aliasing -c uiinfo.c
cc -DHAVE_CONFIG_H -I. -I. -I.. -I../src/effect 
-I/usr/local/include/libgnomeui-2.0 -I/usr/local/include/libbonoboui-2.0 
-I/usr/local/include/libgnome-2.0 -I/usr/local/include/libbonobo-2.0 
-I/usr/local/include/bonobo-activation-2.0 -D_REENTRANT 
-I/usr/local/include/libgnomecanvas-2.0 -I/usr/local/include/gail-1.0 
-I/usr/local/include/libart-2.0 -I/usr/local/include/gnome-keyring-1 
-I/usr/local/include/libglade-2.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/libxml2 
-I/usr/local/include/gnome-vfs-2.0 -I/usr/local/lib/gnome-vfs-2.0/include 
-I/usr/local/include/gconf/2 -I/usr/local/include/orbit-2.0 -DORBIT2=1 -pthread 
-I/usr/local/include/glib-2.0 -I/usr/local/include   -DLOCALE_DI
 R=\""/us
 r/local/share/locale"\" -DDATA_DIR=\""/usr/local/share"\" 
-DPIXMAPS_DIR=\""/usr/local/share/liteamp/pixmaps"\" 
-DGLADE_DIR=\""/usr/local/share/liteamp/glade"\"   -I/usr/local/include  -O2 
-pipe -fno-strict-aliasing -c sidebar.c
sidebar.c:274:5: error: non-void function 'sidebar_get_active_item' should 
return a value [-Wreturn-type]
    g_return_if_fail(IS_SIDEBAR(sidebar));
    ^
/usr/local/include/glib-2.0/glib/gmessages.h:341:3: note: expanded from macro 
'g_return_if_fail'
         return;                                                        \
         ^
1 error generated.
gmake[4]: *** [sidebar.o] Error 1
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src'
gmake[3]: *** [all-recursive] Error 1
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2/src'
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2'
gmake[1]: *** [all-recursive-am] Error 2
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/audio/liteamp/work/liteamp-0.2.4.2'
*** Error code 1

Stop.
make: stopped in /usr/ports/audio/liteamp
===>  Cleaning for liteamp-0.2.4.2_2
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to