You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: rak...@freebsd.org
Ident:          $FreeBSD: head/misc/py-qt5-demo/Makefile 403693 2015-12-13 
21:56:50Z rakuco $
Log URL:        
http://beefy6.nyi.freebsd.org/data/101amd64-default/403751/logs/py27-qt5-demo-5.5.1.log
Build URL:      
http://beefy6.nyi.freebsd.org/build.html?mastername=101amd64-default&build=403751
Log:

====>> Building misc/py-qt5-demo
build started at Tue Dec 15 01:48:23 UTC 2015
port directory: /usr/ports/misc/py-qt5-demo
building for: FreeBSD 101amd64-default-job-08 10.1-RELEASE-p25 FreeBSD 
10.1-RELEASE-p25 amd64
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: head/misc/py-qt5-demo/Makefile 403693 2015-12-13 
21:56:50Z rakuco $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1001000
UNAME_v=FreeBSD 10.1-RELEASE-p25
UNAME_r=10.1-RELEASE-p25
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=py27-qt5-demo-5.5.1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/101amd64-default/ref/.p/pool
MASTERNAME=101amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work  
HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work  
HOME=/wrkdirs/usr/ports/misc/py-qt5-demo/work TMPDIR="/tmp" NO_PIE=yes 
NO_DEBUG_FILES=yes SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  
-fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" 
-fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd10
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
PYQT_SIPDIR=share/py-sip/PyQt5
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/demo"
EXAMPLESDIR="share/examples/py-qt5"
DATADIR="share/demo"
WWWDIR="www/demo"
ETCDIR="etc/demo"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/demo
DOCSDIR=/usr/local/share/doc/demo
EXAMPLESDIR=/usr/local/share/examples/py-qt5
WWWDIR=/usr/local/www/demo
ETCDIR=/usr/local/etc/demo
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-qt5-demo-5.5.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[101amd64-default-job-08] Installing pkg-1.6.2...
[101amd64-default-job-08] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   py27-qt5-demo-5.5.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py27-qt5-demo-5.5.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by py27-qt5-demo-5.5.1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by py27-qt5-demo-5.5.1 for building
=> SHA256 Checksum OK for PyQt-gpl-5.5.1.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by py27-qt5-demo-5.5.1 for building
===>  Extracting for py27-qt5-demo-5.5.1
=> SHA256 Checksum OK for PyQt-gpl-5.5.1.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-qt5-demo-5.5.1
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-qt5-demo-5.5.1 depends on file: /usr/local/bin/python2.7 - not found
===>   Installing existing package /packages/All/python27-2.7.10_1.txz
[101amd64-default-job-08] Installing python27-2.7.10_1...
[101amd64-default-job-08] `-- Installing libffi-3.2.1...
[101amd64-default-job-08] |   `-- Installing indexinfo-0.2.4...
[101amd64-default-job-08] |   `-- Extracting indexinfo-0.2.4: .... done
[101amd64-default-job-08] `-- Extracting libffi-3.2.1: .......... done
[101amd64-default-job-08] `-- Installing gettext-runtime-0.19.6...
[101amd64-default-job-08] `-- Extracting gettext-runtime-0.19.6: .......... done
[101amd64-default-job-08] Extracting python27-2.7.10_1: .......... done
Message from python27-2.7.10_1:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   py27-qt5-demo-5.5.1 depends on file: /usr/local/bin/python2.7 - found
===>   Returning to build of py27-qt5-demo-5.5.1
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-qt5-demo-5.5.1
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   py27-qt5-demo-5.5.1 depends on file: /usr/local/bin/python2.7 - found
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-core>=5.5.1 - not found
===>   Installing existing package /packages/All/py27-qt5-core-5.5.1.txz
[101amd64-default-job-08] Installing py27-qt5-core-5.5.1...
[101amd64-default-job-08] `-- Installing qscintilla2-qt5-2.9.1...
[101amd64-default-job-08] |   `-- Installing qt5-gui-5.4.1_2...
[101amd64-default-job-08] |   | `-- Installing encodings-1.0.4_3,1...
[101amd64-default-job-08] |   |   `-- Installing font-util-1.3.1...
[101amd64-default-job-08] |   |   `-- Extracting font-util-1.3.1: .......... 
done
[101amd64-default-job-08] |   | `-- Extracting encodings-1.0.4_3,1: .......... 
done
[101amd64-default-job-08] |   | `-- Installing harfbuzz-1.1.2...
[101amd64-default-job-08] |   |   `-- Installing cairo-1.14.6,2...
[101amd64-default-job-08] |   |   | `-- Installing dri2proto-2.8...
[101amd64-default-job-08] |   |   | `-- Extracting dri2proto-2.8: .... done
[101amd64-default-job-08] |   |   | `-- Installing fontconfig-2.11.1_1,1...
[101amd64-default-job-08] |   |   |   `-- Installing expat-2.1.0_3...
[101amd64-default-job-08] |   |   |   `-- Extracting expat-2.1.0_3: .......... 
done
[101amd64-default-job-08] |   |   |   `-- Installing freetype2-2.6.2...
[101amd64-default-job-08] |   |   |   `-- Extracting freetype2-2.6.2: 
.......... done
[101amd64-default-job-08] |   |   | `-- Extracting fontconfig-2.11.1_1,1: 
.......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
/usr/local/share/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/share/fonts/encodings/large: caching, new cache contents: 0 fonts, 0 
dirs
/usr/local/share/fonts/util: caching, new cache contents: 0 fonts, 0 dirs
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
Re-scanning /usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
Re-scanning /usr/local/share/fonts/encodings: caching, new cache contents: 0 
fonts, 1 dirs
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[101amd64-default-job-08] |   |   | `-- Installing glproto-1.4.17...
[101amd64-default-job-08] |   |   | `-- Extracting glproto-1.4.17: ...... done
[101amd64-default-job-08] |   |   | `-- Installing libXext-1.3.3_1,1...
<snip>
[101amd64-default-job-08] |   | `-- Extracting jpeg-turbo-1.4.2: .......... done
[101amd64-default-job-08] |   | `-- Installing xorg-fonts-truetype-7.7_1...
[101amd64-default-job-08] |   |   `-- Installing font-misc-meltho-1.0.3_3...
[101amd64-default-job-08] |   |   | `-- Installing mkfontdir-1.0.7...
[101amd64-default-job-08] |   |   |   `-- Installing mkfontscale-1.1.2...
[101amd64-default-job-08] |   |   |   | `-- Installing libfontenc-1.1.3...
[101amd64-default-job-08] |   |   |   | `-- Extracting libfontenc-1.1.3: ...... 
done
[101amd64-default-job-08] |   |   |   `-- Extracting mkfontscale-1.1.2: .. done
[101amd64-default-job-08] |   |   | `-- Extracting mkfontdir-1.0.7: .. done
[101amd64-default-job-08] |   |   `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[101amd64-default-job-08] |   |   `-- Installing font-bh-ttf-1.0.3_3...
[101amd64-default-job-08] |   |   `-- Extracting font-bh-ttf-1.0.3_3: 
.......... done
[101amd64-default-job-08] |   |   `-- Installing font-misc-ethiopic-1.0.3_3...
[101amd64-default-job-08] |   |   `-- Extracting font-misc-ethiopic-1.0.3_3: .. 
done
[101amd64-default-job-08] |   |   `-- Installing dejavu-2.35...
[101amd64-default-job-08] |   |   `-- Extracting dejavu-2.35: .......... done
[101amd64-default-job-08] |   | `-- Installing xdg-utils-1.0.2.20130919_1...
[101amd64-default-job-08] |   |   `-- Installing hicolor-icon-theme-0.15...
[101amd64-default-job-08] |   |   `-- Extracting hicolor-icon-theme-0.15: . done
[101amd64-default-job-08] |   |   `-- Installing xset-1.2.3_1...
[101amd64-default-job-08] |   |   | `-- Installing libXfontcache-1.0.5_3...
[101amd64-default-job-08] |   |   |   `-- Installing fontcacheproto-0.1.3...
[101amd64-default-job-08] |   |   |   `-- Extracting fontcacheproto-0.1.3: .... 
done
[101amd64-default-job-08] |   |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[101amd64-default-job-08] |   |   | `-- Installing libXmu-1.1.2_3,1...
[101amd64-default-job-08] |   |   |   `-- Installing libXt-1.1.5,1...
[101amd64-default-job-08] |   |   |   `-- Extracting libXt-1.1.5,1: .......... 
done
[101amd64-default-job-08] |   |   | `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[101amd64-default-job-08] |   |   `-- Extracting xset-1.2.3_1: .. done
[101amd64-default-job-08] |   |   `-- Installing xprop-1.2.2...
[101amd64-default-job-08] |   |   `-- Extracting xprop-1.2.2: .. done
[101amd64-default-job-08] |   | `-- Extracting xdg-utils-1.0.2.20130919_1: 
.......... done
[101amd64-default-job-08] |   `-- Extracting qt5-gui-5.4.1_2: .......... done
[101amd64-default-job-08] |   `-- Installing qt5-widgets-5.4.1...
[101amd64-default-job-08] |   `-- Extracting qt5-widgets-5.4.1: .......... done
[101amd64-default-job-08] |   `-- Installing qt5-printsupport-5.4.1...
[101amd64-default-job-08] |   `-- Extracting qt5-printsupport-5.4.1: .......... 
done
[101amd64-default-job-08] `-- Extracting qscintilla2-qt5-2.9.1: .......... done
[101amd64-default-job-08] Extracting py27-qt5-core-5.5.1: .......... done
Message from perl5-5.20.3_8:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-core>=5.5.1 - found
===>   Returning to build of py27-qt5-demo-5.5.1
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-dbus>=5.5.1 - not found
===>   Installing existing package /packages/All/py27-qt5-dbus-5.5.1.txz
[101amd64-default-job-08] Installing py27-qt5-dbus-5.5.1...
[101amd64-default-job-08] Extracting py27-qt5-dbus-5.5.1: .......... done
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-dbus>=5.5.1 - found
===>   Returning to build of py27-qt5-demo-5.5.1
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-designer>=5.5.1 - not 
found
===>   Installing existing package /packages/All/py27-qt5-designer-5.5.1.txz
[101amd64-default-job-08] Installing py27-qt5-designer-5.5.1...
[101amd64-default-job-08] `-- Installing py27-qt5-widgets-5.5.1...
[101amd64-default-job-08] |   `-- Installing py27-qt5-gui-5.5.1...
[101amd64-default-job-08] |   | `-- Installing qt5-imageformats-5.4.1...
[101amd64-default-job-08] |   |   `-- Installing jasper-1.900.1_15...
[101amd64-default-job-08] |   |   `-- Extracting jasper-1.900.1_15: .......... 
done
[101amd64-default-job-08] |   |   `-- Installing libmng-1.0.10_2...
[101amd64-default-job-08] |   |   | `-- Installing lcms-1.19_6,1...
[101amd64-default-job-08] |   |   |   `-- Installing tiff-4.0.6...
[101amd64-default-job-08] |   |   |   | `-- Installing jbigkit-2.1_1...
[101amd64-default-job-08] |   |   |   | `-- Extracting jbigkit-2.1_1: 
.......... done
[101amd64-default-job-08] |   |   |   `-- Extracting tiff-4.0.6: .......... done
[101amd64-default-job-08] |   |   | `-- Extracting lcms-1.19_6,1: .......... 
done
[101amd64-default-job-08] |   |   `-- Extracting libmng-1.0.10_2: ......... done
[101amd64-default-job-08] |   |   `-- Installing webp-0.4.4_1...
[101amd64-default-job-08] |   |   | `-- Installing giflib-5.1.1...
[101amd64-default-job-08] |   |   | `-- Extracting giflib-5.1.1: .......... done
[101amd64-default-job-08] |   |   `-- Extracting webp-0.4.4_1: .......... done
[101amd64-default-job-08] |   | `-- Extracting qt5-imageformats-5.4.1: 
.......... done
[101amd64-default-job-08] |   `-- Extracting py27-qt5-gui-5.5.1: .......... done
[101amd64-default-job-08] `-- Extracting py27-qt5-widgets-5.5.1: .......... done
[101amd64-default-job-08] `-- Installing qt5-designer-5.4.1...
[101amd64-default-job-08] |   `-- Installing qt5-network-5.4.1...
[101amd64-default-job-08] |   | `-- Installing ca_root_nss-3.20.1...
[101amd64-default-job-08] |   | `-- Extracting ca_root_nss-3.20.1: ....... done
[101amd64-default-job-08] |   `-- Extracting qt5-network-5.4.1: .......... done
[101amd64-default-job-08] |   `-- Installing qt5-assistant-5.4.1...
[101amd64-default-job-08] |   | `-- Installing qt5-sqldrivers-sqlite3-5.4.1...
[101amd64-default-job-08] |   |   `-- Installing qt5-sql-5.4.1...
[101amd64-default-job-08] |   |   `-- Extracting qt5-sql-5.4.1: .......... done
[101amd64-default-job-08] |   |   `-- Installing sqlite3-3.9.2...
[101amd64-default-job-08] |   |   `-- Extracting sqlite3-3.9.2: .......... done
[101amd64-default-job-08] |   | `-- Extracting qt5-sqldrivers-sqlite3-5.4.1: 
..... done
[101amd64-default-job-08] |   | `-- Installing qt5-help-5.4.1...
[101amd64-default-job-08] |   |   `-- Installing qt5-clucene-5.4.1...
[101amd64-default-job-08] |   |   `-- Extracting qt5-clucene-5.4.1: .......... 
done
[101amd64-default-job-08] |   | `-- Extracting qt5-help-5.4.1: .......... done
[101amd64-default-job-08] |   | `-- Installing qt5-webkit-5.4.1_2...
[101amd64-default-job-08] |   |   `-- Installing 
gstreamer-plugins-0.10.36_6,3...
[101amd64-default-job-08] |   |   | `-- Installing orc-0.4.24_1...
[101amd64-default-job-08] |   |   | `-- Extracting orc-0.4.24_1: .......... done
[101amd64-default-job-08] |   |   | `-- Installing gstreamer-0.10.36_4...
[101amd64-default-job-08] |   |   |   `-- Installing 
gobject-introspection-1.44.0...
[101amd64-default-job-08] |   |   |   | `-- Installing python2-2_3...
[101amd64-default-job-08] |   |   |   | `-- Extracting python2-2_3: ...... done
[101amd64-default-job-08] |   |   |   `-- Extracting 
gobject-introspection-1.44.0: .......... done
[101amd64-default-job-08] |   |   | `-- Extracting gstreamer-0.10.36_4: 
.......... done
[101amd64-default-job-08] |   |   `-- Extracting gstreamer-plugins-0.10.36_6,3: 
.......... done
[101amd64-default-job-08] |   |   `-- Installing libxslt-1.1.28_8...
[101amd64-default-job-08] |   |   | `-- Installing libgcrypt-1.6.4_2...
[101amd64-default-job-08] |   |   |   `-- Installing libgpg-error-1.20_1...
[101amd64-default-job-08] |   |   |   `-- Extracting libgpg-error-1.20_1: 
.......... done
[101amd64-default-job-08] |   |   | `-- Extracting libgcrypt-1.6.4_2: 
.......... done
[101amd64-default-job-08] |   |   `-- Extracting libxslt-1.1.28_8: .......... 
done
[101amd64-default-job-08] |   |   `-- Installing qt5-opengl-5.4.1...
[101amd64-default-job-08] |   |   `-- Extracting qt5-opengl-5.4.1: .......... 
done
[101amd64-default-job-08] |   |   `-- Installing qt5-quick-5.4.1...
[101amd64-default-job-08] |   |   | `-- Installing qt5-qml-5.4.1...
[101amd64-default-job-08] |   |   | `-- Extracting qt5-qml-5.4.1: .......... 
done
[101amd64-default-job-08] |   |   | `-- Installing qt5-testlib-5.4.1...
[101amd64-default-job-08] |   |   | `-- Extracting qt5-testlib-5.4.1: 
.......... done
[101amd64-default-job-08] |   |   | `-- Installing qt5-xmlpatterns-5.4.1...
[101amd64-default-job-08] |   |   | `-- Extracting qt5-xmlpatterns-5.4.1: 
.......... done
[101amd64-default-job-08] |   |   `-- Extracting qt5-quick-5.4.1: .......... 
done
[101amd64-default-job-08] |   |   `-- Installing libXcomposite-0.4.4_3,1...
[101amd64-default-job-08] |   |   | `-- Installing compositeproto-0.4.2...
[101amd64-default-job-08] |   |   | `-- Extracting compositeproto-0.4.2: .... 
done
[101amd64-default-job-08] |   |   `-- Extracting libXcomposite-0.4.4_3,1: 
.......... done
[101amd64-default-job-08] |   | `-- Extracting qt5-webkit-5.4.1_2: .......... 
done
[101amd64-default-job-08] |   `-- Extracting qt5-assistant-5.4.1: ...... done
[101amd64-default-job-08] |   `-- Installing qt5-xml-5.4.1...
[101amd64-default-job-08] |   `-- Extracting qt5-xml-5.4.1: .......... done
[101amd64-default-job-08] `-- Extracting qt5-designer-5.4.1: .......... done
[101amd64-default-job-08] `-- Installing libGLU-9.0.0_2...
[101amd64-default-job-08] `-- Extracting libGLU-9.0.0_2: ...... done
[101amd64-default-job-08] Extracting py27-qt5-designer-5.5.1: .......... done
Message from ca_root_nss-3.20.1:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from qt5-sql-5.4.1:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3

======================================================================
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-designer>=5.5.1 - found
===>   Returning to build of py27-qt5-demo-5.5.1
===>   py27-qt5-demo-5.5.1 depends on package: py27-qt5-designerplugin>=5.5.1 - 
not found
===>   Installing existing package 
/packages/All/py27-qt5-designerplugin-5.5.1.txz
[101amd64-default-job-08] Installing py27-qt5-designerplugin-5.5.1...
pkg-static: py27-qt5-designerplugin-5.5.1 conflicts with 
py27-qt5-designer-5.5.1 (installs files into the same place).  Problematic 
file: /usr/local/lib/qt5/plugins/designer/libpyqt5.so

Failed to install the following 1 package(s): 
/packages/All/py27-qt5-designerplugin-5.5.1.txz
*** Error code 70

Stop.
make: stopped in /usr/ports/misc/py-qt5-demo
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to