You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: jbe...@freebsd.org
Ident:          $FreeBSD: head/devel/monotone-viz/Makefile 386137 2015-05-12 
11:58:21Z jbeich $
Log URL:        
http://beefy5.nyi.freebsd.org/data/101i386-default/403889/logs/monotone-viz-1.0.2_6.log
Build URL:      
http://beefy5.nyi.freebsd.org/build.html?mastername=101i386-default&build=403889
Log:

====>> Building devel/monotone-viz
build started at Thu Dec 17 01:59:30 UTC 2015
port directory: /usr/ports/devel/monotone-viz
building for: FreeBSD 101i386-default-job-20 10.1-RELEASE-p25 FreeBSD 
10.1-RELEASE-p25 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/devel/monotone-viz/Makefile 386137 
2015-05-12 11:58:21Z jbeich $
Poudriere version: 3.1.10
Host OSVERSION: 1100085
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1001000
UNAME_v=FreeBSD 10.1-RELEASE-p25
UNAME_r=10.1-RELEASE-p25
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=monotone-viz-1.0.2_6
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/101i386-default/ref/.p/pool
MASTERNAME=101i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--without-local-lablgtk --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake XDG_DATA_HOME=/wrkdirs/usr/ports/devel/monotone-viz/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/monotone-viz/work  
HOME=/wrkdirs/usr/ports/devel/monotone-viz/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/monotone-viz/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/monotone-viz/work  
HOME=/wrkdirs/usr/ports/devel/monotone-viz/work TMPDIR="/tmp" NO_PIE=yes 
NO_DEBUG_FILES=yes SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  
-fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" 
-fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OCAML_SITELIBDIR="lib/ocaml/site-lib"
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/monotone-viz"
EXAMPLESDIR="share/examples/monotone-viz"
DATADIR="share/monotone-viz"
WWWDIR="www/monotone-viz"
ETCDIR="etc/monotone-viz"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/monotone-viz
DOCSDIR=/usr/local/share/doc/monotone-viz
EXAMPLESDIR=/usr/local/share/examples/monotone-viz
WWWDIR=/usr/local/www/monotone-viz
ETCDIR=/usr/local/etc/monotone-viz
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[101i386-default-job-20] Installing pkg-1.6.2...
[101i386-default-job-20] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of monotone-viz-1.0.2_6
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by monotone-viz-1.0.2_6 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by monotone-viz-1.0.2_6 for building
=> SHA256 Checksum OK for monotone-viz-1.0.2.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/ocamlc - not found
===>   Installing existing package /packages/All/ocaml-4.02.3.txz
[101i386-default-job-20] Installing ocaml-4.02.3...
[101i386-default-job-20] `-- Installing libX11-1.6.3,1...
[101i386-default-job-20] |   `-- Installing xproto-7.0.28...
[101i386-default-job-20] |   `-- Extracting xproto-7.0.28: .......... done
[101i386-default-job-20] |   `-- Installing kbproto-1.0.7...
[101i386-default-job-20] |   `-- Extracting kbproto-1.0.7: .......... done
[101i386-default-job-20] |   `-- Installing libXdmcp-1.1.2...
[101i386-default-job-20] |   `-- Extracting libXdmcp-1.1.2: ......... done
[101i386-default-job-20] |   `-- Installing libxcb-1.11.1...
[101i386-default-job-20] |   | `-- Installing libxml2-2.9.3...
[101i386-default-job-20] |   | `-- Extracting libxml2-2.9.3: .......... done
[101i386-default-job-20] |   | `-- Installing libpthread-stubs-0.3_6...
[101i386-default-job-20] |   | `-- Extracting libpthread-stubs-0.3_6: ..... done
[101i386-default-job-20] |   | `-- Installing libXau-1.0.8_3...
[101i386-default-job-20] |   | `-- Extracting libXau-1.0.8_3: .......... done
[101i386-default-job-20] |   `-- Extracting libxcb-1.11.1: .......... done
[101i386-default-job-20] `-- Extracting libX11-1.6.3,1: .......... done
[101i386-default-job-20] Extracting ocaml-4.02.3: .......... done
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/ocamlc - found
===>   Returning to build of monotone-viz-1.0.2_6
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by monotone-viz-1.0.2_6 for building
===>  Extracting for monotone-viz-1.0.2_6
=> SHA256 Checksum OK for monotone-viz-1.0.2.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/ocamlc - found
===========================================================================
=======================<phase: patch          >============================
===>  Patching for monotone-viz-1.0.2_6
===>  Applying FreeBSD patches for monotone-viz-1.0.2_6
===========================================================================
=======================<phase: build-depends  >============================
===>   monotone-viz-1.0.2_6 depends on executable: lablgtk2 - not found
===>   Installing existing package /packages/All/ocaml-lablgtk2-2.18.3.txz
[101i386-default-job-20] Installing ocaml-lablgtk2-2.18.3...
[101i386-default-job-20] `-- Installing pango-1.36.8_2...
[101i386-default-job-20] |   `-- Installing encodings-1.0.4_3,1...
[101i386-default-job-20] |   | `-- Installing font-util-1.3.1...
[101i386-default-job-20] |   | `-- Extracting font-util-1.3.1: .......... done
[101i386-default-job-20] |   `-- Extracting encodings-1.0.4_3,1: .......... done
[101i386-default-job-20] |   `-- Installing fontconfig-2.11.1_1,1...
[101i386-default-job-20] |   | `-- Installing expat-2.1.0_3...
[101i386-default-job-20] |   | `-- Extracting expat-2.1.0_3: .......... done
[101i386-default-job-20] |   | `-- Installing freetype2-2.6.2...
[101i386-default-job-20] |   | `-- Extracting freetype2-2.6.2: .......... done
[101i386-default-job-20] |   `-- Extracting fontconfig-2.11.1_1,1: .......... 
done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
/usr/local/share/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/share/fonts/encodings/large: caching, new cache contents: 0 fonts, 0 
dirs
/usr/local/share/fonts/util: caching, new cache contents: 0 fonts, 0 dirs
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
Re-scanning /usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
Re-scanning /usr/local/share/fonts/encodings: caching, new cache contents: 0 
fonts, 1 dirs
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[101i386-default-job-20] |   `-- Installing libXft-2.3.2_1...
[101i386-default-job-20] |   | `-- Installing libXrender-0.9.9...
[101i386-default-job-20] |   |   `-- Installing renderproto-0.11.1...
[101i386-default-job-20] |   |   `-- Extracting renderproto-0.11.1: .... done
[101i386-default-job-20] |   | `-- Extracting libXrender-0.9.9: .......... done
[101i386-default-job-20] |   `-- Extracting libXft-2.3.2_1: ......... done
[101i386-default-job-20] |   `-- Installing harfbuzz-1.1.2...
[101i386-default-job-20] |   | `-- Installing cairo-1.14.6,2...
[101i386-default-job-20] |   |   `-- Installing dri2proto-2.8...
[101i386-default-job-20] |   |   `-- Extracting dri2proto-2.8: .... done
[101i386-default-job-20] |   |   `-- Installing glproto-1.4.17...
[101i386-default-job-20] |   |   `-- Extracting glproto-1.4.17: ...... done
[101i386-default-job-20] |   |   `-- Installing libXext-1.3.3_1,1...
[101i386-default-job-20] |   |   | `-- Installing xextproto-7.3.0...
[101i386-default-job-20] |   |   | `-- Extracting xextproto-7.3.0: .......... 
done
<snip>
# for UFS file systems in order to lower CPU load
fsset ufs poll 10

===============================================================================
Message from bash-4.3.42_1:
======================================================================

bash requires fdescfs(5) mounted on /dev/fd

If you have not done it yet, please do the following:

        mount -t fdescfs fdesc /dev/fd

To make it permanent, you need the following lines in /etc/fstab:

        fdesc   /dev/fd         fdescfs         rw      0       0

======================================================================
Message from xmlcatmgr-2.2_2:
The following catalogs are installed:

 1) /usr/local/share/sgml/catalog

   The top level catalog for SGML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 2) /usr/local/share/sgml/catalog.ports

   This catalog is for handling SGML stuff installed under
   /usr/local/share/sgml.  It is changed by ports/packages.

 3) /usr/local/share/xml/catalog

   The top level catalog for XML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 4) /usr/local/share/xml/catalog.ports

   This catalog is for handling XML stuff installed under
   /usr/local/share/xml.  It is changed by ports/packages.
Message from freeglut-3.0.0:
Joystick support is untested and it is unknown if it works.

Do not hesitate to contact x...@freebsd.org if this causes issues.
Message from fusefs-libs-2.9.4:
Install the fuse kernel module to use this port.
===>   monotone-viz-1.0.2_6 depends on executable: lablgtk2 - found
===>   Returning to build of monotone-viz-1.0.2_6
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/ocamlc - found
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/camlp4 - not found
===>   Installing existing package /packages/All/ocaml-camlp4-4.02.1+1_1.txz
[101i386-default-job-20] Installing ocaml-camlp4-4.02.1+1_1...
[101i386-default-job-20] Extracting ocaml-camlp4-4.02.1+1_1: .......... done
===>   monotone-viz-1.0.2_6 depends on file: /usr/local/bin/camlp4 - found
===>   Returning to build of monotone-viz-1.0.2_6
===>   monotone-viz-1.0.2_6 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.1_2.txz
[101i386-default-job-20] Installing gmake-4.1_2...
[101i386-default-job-20] Extracting gmake-4.1_2: .......... done
===>   monotone-viz-1.0.2_6 depends on executable: gmake - found
===>   Returning to build of monotone-viz-1.0.2_6
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for monotone-viz-1.0.2_6
configure: loading site script /usr/ports/Templates/config.site
checking for ocamlc... ocamlc
OCaml version is 4.02.3
OCaml library path is /usr/local/lib/ocaml
checking for ocamlopt... ocamlopt
checking for ocamlc.opt... ocamlc.opt
checking for ocamlopt.opt... ocamlopt.opt
checking for ocamldep... ocamldep
checking for ocamlmktop... ocamlmktop
checking for ocamlmklib... ocamlmklib
checking for ocamldoc... ocamldoc
checking for ocamllex... ocamllex
checking for ocamllex.opt... ocamllex.opt
checking for ocamlyacc... ocamlyacc
checking for camlp4... camlp4
checking for camlp4o... camlp4o
checking lablgtk directory... /usr/local/lib/ocaml/site-lib/lablgtk2
checking GnomeCanvas support... found
Using the native code compiler
configure: creating ./config.status
config.status: creating config.make
===========================================================================
=======================<phase: build          >============================
===>  Building for monotone-viz-1.0.2_6
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/devel/monotone-viz/work/monotone-viz-1.0.2'
ocamllex.opt dot_lexer.mll
37 states, 351 transitions, table size 1626 bytes
ocamlyacc dot_parser.mly 
ocamllex.opt basic_io_lexer.mll
19 states, 385 transitions, table size 1654 bytes
gmake[1]: mtn: Command not found
sed -e 's/@REVISION@//' -e 's/@VERSION@/1.0.2/' < version.ml.in > version.ml
making deps ...
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib glib/gspawn.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
glib/gspawn.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib glib/giochannel.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
glib/giochannel.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
glib/viz_gmisc.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
glib/gpattern.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib viz_misc.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c viz_misc.ml
File "viz_misc.ml", line 132, characters 12-25:
Warning 3: deprecated: String.create
Use Bytes.create instead.
File "viz_misc.ml", line 196, characters 10-23:
Warning 3: deprecated: String.create
Use Bytes.create instead.
File "viz_misc.ml", line 200, characters 4-29:
Warning 3: deprecated: String.set
Use Bytes.set instead.
File "viz_misc.ml", line 202, characters 4-33:
Warning 3: deprecated: String.set
Use Bytes.set instead.
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib basic_io_lexer.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
basic_io_lexer.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib revision.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib -pp camlp4o -c 
revision.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib viz_types.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c viz_types.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib q.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c q.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib dot_types.mli
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib dot_parser.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
dot_parser.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c dot_lexer.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib subprocess.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
subprocess.ml
File "subprocess.ml", line 95, characters 11-24:
Warning 3: deprecated: String.create
Use Bytes.create instead.
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c 
components.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib automate.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c automate.ml
File "automate.ml", line 76, characters 45-55:
Warning 3: deprecated: String.set
Use Bytes.set instead.
File "automate.ml", line 229, characters 13-26:
Warning 3: deprecated: String.create
Use Bytes.create instead.
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib monotone.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c monotone.ml
File "monotone.ml", line 112, characters 12-25:
Warning 3: deprecated: String.create
Use Bytes.create instead.
File "monotone.ml", line 117, characters 12-26:
Warning 3: deprecated: String.set
Use Bytes.set instead.
File "monotone.ml", line 118, characters 6-17:
Warning 3: deprecated: String.set
Use Bytes.set instead.
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib agraph.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c agraph.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib autocolor.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c autocolor.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib viz_style.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib -pp camlp4o -c 
viz_style.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c version.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c icon.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib app.mli
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib ui.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c ui.ml
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib unidiff.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c unidiff.ml
File "unidiff.ml", line 176, characters 10-21:
Warning 3: deprecated: String.copy
File "unidiff.ml", line 179, characters 9-34:
Warning 3: deprecated: String.set
Use Bytes.set instead.
File "unidiff.ml", line 183, characters 10-21:
Warning 3: deprecated: String.copy
File "unidiff.ml", line 192, characters 1-29:
Warning 3: deprecated: String.set
Use Bytes.set instead.
File "unidiff.ml", line 195, characters 1-12:
Warning 3: deprecated: String.fill
Use Bytes.fill instead.
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib view.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c view.ml
File "view.ml", line 728, characters 12-25:
Warning 3: deprecated: String.create
Use Bytes.create instead.
ocamlc.opt -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib query.mli
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c query.ml
ocamlopt.opt  -I /usr/local/lib/ocaml/site-lib/lablgtk2 -I glib  -c app.ml
File "app.ml", line 172, characters 5-27:
Error: This expression has type App.status
       It has no method with_status
Makefile:99: recipe for target 'app.cmx' failed
gmake[1]: *** [app.cmx] Error 2
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/devel/monotone-viz/work/monotone-viz-1.0.2'
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/monotone-viz
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to