You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/net/wmnet2/Makefile 327755 2013-09-20 22:10:23Z 
bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/wmnet2-1.06_5.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building net/wmnet2
build started at Thu Oct 17 16:59:10 UTC 2013
port directory: /usr/ports/net/wmnet2
building for: FreeBSD 10i386-default-job-13 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/net/wmnet2/Makefile 327755 2013-09-20 
22:10:23Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=95787
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=wmnet2-1.06_5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" IMAKECPP=tradcpp IMAKECPPFLAGS="-DCppCmd=tradcpp -DCcCmd=cc 
-DCplusplusCmd=c++" SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" IMAKECPP=tradcpp IMAKECPPFLAGS="-DCppCmd=tradcpp -DCcCmd=cc 
-DCplusplusCmd=c++" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/wmnet2
DOCSDIR=/usr/local/share/doc/wmnet2
EXAMPLESDIR=/usr/local/share/examples/wmnet2
WWWDIR=/usr/local/www/wmnet2
ETCDIR=/usr/local/etc/wmnet2
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for wmnet2-1.06_5
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   wmnet2-1.06_5 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of wmnet2-1.06_5
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by wmnet2-1.06_5 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by wmnet2-1.06_5 for building
=> SHA256 Checksum OK for wmnet-1.06.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by wmnet2-1.06_5 for building
===>  Extracting for wmnet2-1.06_5
=> SHA256 Checksum OK for wmnet-1.06.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for wmnet2-1.06_5
===>  Applying FreeBSD patches for wmnet2-1.06_5
===========================================================================
=======================<phase: build-depends  >============================
===>   wmnet2-1.06_5 depends on executable: imake - not found
===>    Verifying install for imake in /usr/ports/devel/imake
===>   Installing existing package /packages/All/imake-1.0.6_1,1.txz
Installing imake-1.0.6_1,1...Installing xproto-7.0.24... done
Installing xorg-cf-files-1.0.5_1... done
Installing perl-5.14.4_2...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
 done
Installing makedepend-1.0.5,1... done
Installing gccmakedep-1.0.2_1... done
 done
===>   Returning to build of wmnet2-1.06_5
===>   wmnet2-1.06_5 depends on executable: tradcpp - not found
===>    Verifying install for tradcpp in /usr/ports/devel/tradcpp
===>   Installing existing package /packages/All/tradcpp-0.4.txz
Installing tradcpp-0.4... done
===>   Returning to build of wmnet2-1.06_5
===>   wmnet2-1.06_5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - not 
found
===>    Verifying install for /usr/local/libdata/pkgconfig/x11.pc in 
/usr/ports/x11/libX11
===>   Installing existing package /packages/All/libX11-1.6.2,1.txz
Installing libX11-1.6.2,1...Installing kbproto-1.0.6... done
Installing libXau-1.0.8... done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_3... done
Installing libxcb-1.9.1...Installing libxml2-2.8.0_2... done
 done
 done
===>   Returning to build of wmnet2-1.06_5
===>   wmnet2-1.06_5 depends on file: /usr/local/libdata/pkgconfig/xext.pc - 
not found
===>    Verifying install for /usr/local/libdata/pkgconfig/xext.pc in 
/usr/ports/x11/libXext
===>   Installing existing package /packages/All/libXext-1.3.2,1.txz
Installing libXext-1.3.2,1...Installing xextproto-7.2.1... done
 done
===>   Returning to build of wmnet2-1.06_5
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for wmnet2-1.06_5
imake -DUseInstalled -I/usr/local/lib/X11/config
make Makefiles
make includes
make depend
rm -f .depend
gccmakedep -f-  --   -I/usr/local/include    -DCSRG_BASED  -DFUNCPROTO=15 
-DNARROWPROTO      -- wmnet.c drivers.c getopt.c getopt1.c > .depend
===========================================================================
=======================<phase: build          >============================
===>  Building for wmnet2-1.06_5
gcc -Wall -O2 -pipe -fno-strict-aliasing        -I/usr/local/include    
-DCSRG_BASED  -DFUNCPROTO=15 -DNARROWPROTO     -c wmnet.c
gcc: not found
*** Error code 127

Stop.
make[1]: stopped in /wrkdirs/usr/ports/net/wmnet2/work/wmnet-1.06
*** Error code 1

Stop.
make: stopped in /usr/ports/net/wmnet2
===>  Cleaning for wmnet2-1.06_5
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to