You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/lang/gnustep-guile/Makefile 327741 2013-09-20 
19:53:09Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/gnustep-guile-1.1.4_7.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building lang/gnustep-guile
build started at Thu Oct 17 17:10:09 UTC 2013
port directory: /usr/ports/lang/gnustep-guile
building for: FreeBSD 10i386-default-job-13 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/lang/gnustep-guile/Makefile 327741 
2013-09-20 19:53:09Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=9230
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=gnustep-guile-1.1.4_7
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" "CC=/usr/bin/clang CXX=/usr/bin/clang++" TMPDIR="/tmp" 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/usr/bin/clang" CFLAGS="-O2 -pipe -fno-strict-aliasing"  
CPP="/usr/bin/clang-cpp" CPPFLAGS=""  LDFLAGS=""  CXX="/usr/bin/clang++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/guile
DOCSDIR=/usr/local/share/doc/guile
EXAMPLESDIR=/usr/local/share/examples/guile
WWWDIR=/usr/local/www/guile
ETCDIR=/usr/local/etc/guile
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for gnustep-guile-1.1.4_7
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   gnustep-guile-1.1.4_7 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of gnustep-guile-1.1.4_7
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnustep-guile-1.1.4_7 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnustep-guile-1.1.4_7 for building
=> SHA256 Checksum OK for gnustep-guile-1.1.4.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnustep-guile-1.1.4_7 for building
===>  Extracting for gnustep-guile-1.1.4_7
=> SHA256 Checksum OK for gnustep-guile-1.1.4.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for gnustep-guile-1.1.4_7
===>  Applying FreeBSD patches for gnustep-guile-1.1.4_7
/usr/bin/sed -i.bak -e 's|echo aout|echo elf|'  
/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4/Greg/configure
/usr/bin/sed -i.bak -e 's|scm_catch_body_t|scm_t_catch_body|'  -e 
's|scm_catch_handler_t|scm_t_catch_handler|'  -e 's|scm_intern|scm_c_define|'  
/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4/Library/gg_class.m
/usr/bin/sed -i.bak -e 's|scm_catch_body_t|scm_t_catch_body|'  -e 
's|scm_catch_handler_t|scm_t_catch_handler|'  -e 's|scm_intern|scm_c_define|'  
/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4/ScriptKit/Library/GuileInterpreter.m
===========================================================================
=======================<phase: build-depends  >============================
===>   gnustep-guile-1.1.4_7 depends on file: 
/usr/local/GNUstep/System/Library/Makefiles/GNUstep.sh - not found
===>    Verifying install for 
/usr/local/GNUstep/System/Library/Makefiles/GNUstep.sh in 
/usr/ports/devel/gnustep-make
===>   Installing existing package /packages/All/gnustep-make-2.6.5.txz
Installing gnustep-make-2.6.5...Installing libobjc2-1.7... done
 done
===>   Returning to build of gnustep-guile-1.1.4_7
===>   gnustep-guile-1.1.4_7 depends on file: 
/usr/local/GNUstep/System/Library/Bundles/libgnustep-cairo-023.bundle/libgnustep-cairo-023
 - not found
===>    Verifying install for 
/usr/local/GNUstep/System/Library/Bundles/libgnustep-cairo-023.bundle/libgnustep-cairo-023
 in /usr/ports/x11-toolkits/gnustep-back
===>   Installing existing package /packages/All/gnustep-back-cairo-0.23.0.txz
Installing gnustep-back-cairo-0.23.0...Installing xproto-7.0.24... done
Installing xf86vidmodeproto-2.3.1... done
Installing xextproto-7.2.1... done
Installing xcb-util-renderutil-0.3.8...Installing 
xcb-util-0.3.9_1,1...Installing libxcb-1.9.1...Installing libXdmcp-1.1.1... done
Installing libXau-1.0.8... done
Installing libxml2-2.8.0_2... done
Installing libpthread-stubs-0.3_3... done
 done
 done
 done
Installing renderproto-0.11.1... done
Installing pixman-0.30.2... done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1...Installing 
libX11-1.6.2,1...Installing kbproto-1.0.6... done
 done
 done
 done
Installing libXrender-0.9.8... done
Installing libXfixes-5.0.1...Installing fixesproto-5.0... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing libXcursor-1.1.14... done
Installing libSM-1.2.2,1...Installing libICE-1.0.8,1... done
 done
Installing dri2proto-2.8... done
Installing libXt-1.1.4,1... done
Installing libXmu-1.1.2,1... done
Installing gnustep-gui-0.23.1...Installing libxslt-1.1.28_1...Installing 
libgpg-error-1.12...Installing gettext-0.18.3.1... done
 done
Installing libgcrypt-1.5.3... done
 done
Installing aspell-0.60.6.1_2... done
Installing p11-kit-0.16.3...Installing libtasn1-2.14... done
Installing ca_root_nss-3.15.1_1... done
 done
Installing nettle-2.7.1...Installing gmp-5.1.3... done
 done
Installing gnutls-2.12.23_1... done
Installing cups-client-1.5.4_1... done
Installing mDNSResponder-379.38.1... done
Installing gnustep-base-1.24.5_1...Installing libffi-3.0.13... done
Installing icu-50.1.2... done
 done
Installing tiff-4.0.3...Installing jpeg-8_4... done
Installing jbigkit-1.6... done
 done
Installing png-1.5.17... done
Installing giflib-nox11-4.2.3... done
Installing libvorbis-1.3.3_1,3...Installing libogg-1.3.1,4... done
 done
Installing libsndfile-1.0.25_3...Installing flac-1.3.0_1... done
 done
Installing libao-1.1.0_1... done
 done
Installing libXft-2.3.1...Installing fontconfig-2.10.95,1...Installing 
expat-2.1.0... done
Installing freetype2-2.5.0.1... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/lib/X11/fonts/local: caching, new cache contents: 0 fonts, 0 dirs
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
 done
 done
Installing pciids-20131010... done
Installing python27-2.7.5_3... done
Installing python2-2_1... done
<snip>
checking for limits.h... (cached) yes
checking for malloc.h... (cached) no
checking for memory.h... (cached) yes
checking for string.h... (cached) yes
checking for signal.h... (cached) yes
checking for sys/file.h... (cached) yes
checking for sys/fcntl.h... (cached) yes
checking for sys/ioctl.h... (cached) yes
checking for sys/stropts.h... no
checking for unistd.h... (cached) yes
checking for utime.h... (cached) yes
checking for libguile.h... no
checking for errno.h... (cached) yes
checking for uid_t in sys/types.h... (cached) yes
checking type of array argument to getgroups... gid_t
checking return type of signal handlers... void
checking for sys/types.h... (cached) yes
checking for sys/stat.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for strings.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for unistd.h... (cached) yes
checking for mode_t... (cached) yes
checking for strerror... (cached) yes
checking for grantpt... yes
checking for setpgid... yes
checking for setsid... (cached) yes
checking for tcgetpgrp... (cached) yes
checking for tcsetpgrp... yes
checking for waitpid... (cached) yes
checking for Guile... yes
checking for scm_c_define_gsubr... yes
configure: creating ./config.status
config.status: creating Library/Makefile
config.status: creating Library/greg
config.status: creating Library/greg.scm
config.status: creating Documentation/Makefile
config.status: creating Documentation/gregdoc.texi
config.status: creating config.mak
config.status: creating Library/config.h
configure: configuring in ScriptKit
configure: running /bin/sh './configure' --prefix=/usr/local  
'--prefix=/usr/local' --cache-file=/dev/null --srcdir=.
loading site script /usr/ports/Templates/config.site
loading cache /dev/null
checking for gcc... /usr/bin/clang
checking whether the C compiler (/usr/bin/clang -O2 -pipe -fno-strict-aliasing 
) works... yes
checking whether the C compiler (/usr/bin/clang -O2 -pipe -fno-strict-aliasing 
) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether /usr/bin/clang accepts -g... yes
checking how to run the C preprocessor... /usr/bin/clang-cpp
checking for ranlib... ranlib
checking for guile... /usr/local/bin/guile
checking for guile version... 1.8.8
checking for guile-config... /usr/local/bin/guile-config
checking for guile cflags... -I/usr/local/include
checking for guile libs... -I/usr/local/include -D_THREAD_SAFE -pthread 
-L/usr/local/lib -lguile -lltdl -L/usr/local/lib 
-Wl,-rpath=/usr/lib:/usr/local/lib -lgmp -lcrypt -lm -lltdl
checking for gh_apply... yes
checking for scm_make_smob_type... yes
updating cache /dev/null
creating ./config.status
creating config.mak
/bin/mv 
/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4/Greg/Makefile 
/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4/Greg/GNUmakefile
===========================================================================
=======================<phase: build          >============================
===>  Building for gnustep-guile-1.1.4_7
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4'
/usr/local/GNUstep/System/Library/Makefiles/common.make:231: 
GNUSTEP_INSTALLATION_DIR is deprecated.  Please use GNUSTEP_INSTALLATION_DOMAIN 
instead
This is gnustep-make 2.6.5. Type 'gmake print-gnustep-make-help' for help.
gmake[1]: Nothing to be done for `GNUmakefile'.
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
Making all in Greg ...
(cd Library; gmake);
/bin/sh ../libtool --mode=compile \
  /usr/bin/clang  -I/usr/local/include -I/usr/local/include -D_THREAD_SAFE 
-pthread -I/usr/local/include  -g -c greg.c
mkdir .libs
 /usr/bin/clang -I/usr/local/include -I/usr/local/include -D_THREAD_SAFE 
-pthread -I/usr/local/include -g -c greg.c  -fPIC -o .libs/greg.o
greg.c:282:32: warning: implicit declaration of function 'gh_str02scm' is 
invalid in C99 [-Wimplicit-function-declaration]
          if (scm_string_equal_p(prg, gh_str02scm("")) != SCM_BOOL_T)
                                      ^
greg.c:282:32: warning: incompatible integer to pointer conversion passing 
'int' to parameter of type 'SCM' (aka 'struct scm_unused_struct *') 
[-Wint-conversion]
          if (scm_string_equal_p(prg, gh_str02scm("")) != SCM_BOOL_T)
                                      ^~~~~~~~~~~~~~~
/usr/local/include/libguile/strorder.h:29:45: note: passing argument to 
parameter 's2' here
SCM_API SCM scm_string_equal_p (SCM s1, SCM s2);
                                            ^
2 warnings generated.
 /usr/bin/clang -I/usr/local/include -I/usr/local/include -D_THREAD_SAFE 
-pthread -I/usr/local/include -g -c greg.c -o greg.o >/dev/null 2>&1
/bin/sh ../libtool --mode=link \
  /usr/bin/clang -g -L/usr/local/lib  -I/usr/local/include -D_THREAD_SAFE 
-pthread -L/usr/local/lib -lguile -lltdl -L/usr/local/lib 
-Wl,-rpath=/usr/lib:/usr/local/lib -lgmp -lcrypt -lm -lltdl -o libgreg.la \
        -rpath /usr/local/lib -version-info 1:5 -export-dynamic greg.lo 
test: : bad number
test: : bad number
creating reloadable object files...
creating a temporary reloadable object file: .libs/libgreg.la-1.o
/usr/bin/ld -r -o .libs/libgreg.la-1.o .libs/greg.o 
/usr/bin/clang -shared .libs/libgreg.la-1.o  -Wl,--rpath -Wl,/usr/local/lib 
-Wl,--rpath -Wl,/usr/local/lib -L/usr/local/lib /usr/local/lib/libguile.so 
/usr/local/lib/libgmp.so -lcrypt -lm /usr/local/lib/libltdl.so  
-Wl,-rpath=/usr/lib:/usr/local/lib -Wl,-soname -Wl,libgreg.so.1 -o 
.libs/libgreg.so.1
rm -f .libs/libgreg.la-1.o
(cd .libs && rm -f libgreg.so && ln -s libgreg.so.1 libgreg.so)
(cd .libs && rm -f libgreg.so && ln -s libgreg.so.1 libgreg.so)
test: : bad number
test: : bad number
using piecewise archive linking...
test: : bad number
ar cru .libs/libgreg.a greg.o
ranlib .libs/libgreg.a
creating libgreg.la
(cd .libs && rm -f libgreg.la && ln -s ../libgreg.la libgreg.la)
(cd Documentation; gmake)
makeinfo -D NO-TEXI2HTML -o gregdoc.info gregdoc.texi
: -monolithic -expandinfo gregdoc.texi
: gregdoc.texi
You must now install Greg in order to use it
Making all in Library ...
/usr/local/GNUstep/System/Library/Makefiles/common.make:231: 
GNUSTEP_INSTALLATION_DIR is deprecated.  Please use GNUSTEP_INSTALLATION_DOMAIN 
instead
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
/usr/local/GNUstep/System/Library/Makefiles/common.make:231: 
GNUSTEP_INSTALLATION_DIR is deprecated.  Please use GNUSTEP_INSTALLATION_DOMAIN 
instead
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
Making all for library libgstep_guile...
/usr/local/GNUstep/System/Library/Makefiles/common.make:231: 
GNUSTEP_INSTALLATION_DIR is deprecated.  Please use GNUSTEP_INSTALLATION_DOMAIN 
instead
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
/usr/local/GNUstep/System/Library/Makefiles/common.make:231: 
GNUSTEP_INSTALLATION_DIR is deprecated.  Please use GNUSTEP_INSTALLATION_DOMAIN 
instead
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
 Compiling file gstep_guile.m ...
/usr/local/GNUstep/System/Library/Makefiles/common.make:373: INSTALL_ROOT_DIR 
is deprecated, please replace any instance of INSTALL_ROOT_DIR with DESTDIR
 Compiling file gg_Object.m ...
gg_Object.m:57:14: warning: implicit declaration of function 
'object_is_instance' is invalid in C99 [-Wimplicit-function-declaration]
            (object_is_instance(self) ?
             ^
gg_Object.m:58:19: warning: implicit declaration of function 
'class_get_instance_method' is invalid in C99 [-Wimplicit-function-declaration]
                  class_get_instance_method(self->isa, aSelector)
                  ^
gg_Object.m:58:45: warning: direct access to Objective-C's isa is deprecated in 
favor of object_getClass() [-Wdeprecated-objc-isa-usage]
                  class_get_instance_method(self->isa, aSelector)
                                            ^   ~~~~~
                                            object_getClass( )
/usr/local/include/objc/Object.h:9:8: note: instance variable is declared here
        Class isa;
              ^
gg_Object.m:59:19: warning: implicit declaration of function 
'class_get_class_method' is invalid in C99 [-Wimplicit-function-declaration]
                : class_get_class_method(self->isa, aSelector));
                  ^
gg_Object.m:59:42: warning: direct access to Objective-C's isa is deprecated in 
favor of object_getClass() [-Wdeprecated-objc-isa-usage]
                : class_get_class_method(self->isa, aSelector));
                                         ^   ~~~~~
                                         object_getClass( )
/usr/local/include/objc/Object.h:9:8: note: instance variable is declared here
        Class isa;
              ^
gg_Object.m:56:23: warning: incompatible integer to pointer conversion 
initializing 'struct objc_method *' with an expression of type 'int' 
[-Wint-conversion]
  struct objc_method* mth =
                      ^
gg_Object.m:60:60: error: incomplete definition of type 'struct objc_method'
  sig = mth ? [NSMethodSignature signatureWithObjCTypes:mth->method_types]
                                                        ~~~^
/usr/local/include/objc/runtime.h:119:16: note: forward declaration of 'struct 
objc_method'
typedef struct objc_method *Method;
               ^
gg_Object.m:73:45: warning: implicit declaration of function 
'object_get_class_name' is invalid in C99 [-Wimplicit-function-declaration]
      sprintf(buf, " string=\"<%s: %lx>\"", object_get_class_name(self),
                                            ^
gg_Object.m:73:45: warning: format specifies type 'char *' but the argument has 
type 'int' [-Wformat]
      sprintf(buf, " string=\"<%s: %lx>\"", object_get_class_name(self),
                               ~~           ^~~~~~~~~~~~~~~~~~~~~~~~~~~
                               %d
gg_Object.m:103:7: warning: 'objc_free' is deprecated 
[-Wdeprecated-declarations]
      objc_free(val);
      ^
/usr/local/include/objc/runtime-deprecated.h:31:6: note: 'objc_free' declared 
here
void objc_free(void *mem);
     ^
gg_Object.m:107:9: warning: instance method '-free' not found (return type 
defaults to 'id') [-Wobjc-method-access]
  [self free];
        ^~~~
gg_Object.m:112:10: warning: implicit declaration of function 
'__objc_responds_to' is invalid in C99 [-Wimplicit-function-declaration]
  return __objc_responds_to(self, aSelector);
         ^
gg_Object.m:128:19: warning: 'objc_malloc' is deprecated 
[-Wdeprecated-declarations]
      val = (int*)objc_malloc(sizeof(int));
                  ^
/usr/local/include/objc/runtime-deprecated.h:16:7: note: 'objc_malloc' declared 
here
void *objc_malloc(size_t size);
      ^
12 warnings and 1 error generated.
gmake[5]: *** [obj/libgstep_guile.obj/gg_Object.m.o] Error 1
gmake[4]: *** [internal-library-all_] Error 2
gmake[3]: *** [libgstep_guile.all.library.variables] Error 2
gmake[2]: *** [internal-all] Error 2
gmake[1]: *** [internal-all] Error 2
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/lang/gnustep-guile/work/gnustep-guile-1.1.4'
*** Error code 2

Stop.
make: stopped in /usr/ports/lang/gnustep-guile
===>  Cleaning for gnustep-guile-1.1.4_7
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to