You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     pyt...@freebsd.org
Last committer: r...@freebsd.org
Ident:          $FreeBSD: head/lang/jython/Makefile 402105 2015-11-20 22:14:01Z 
rm $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p405059_s293048/logs/jython-2.7.0.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p405059_s293048
Log:

====>> Building lang/jython
build started at Mon Jan  4 14:55:39 UTC 2016
port directory: /usr/ports/lang/jython
building for: FreeBSD head-armv6-default-job-18 11.0-CURRENT FreeBSD 
11.0-CURRENT r293048 arm
maintained by: pyt...@freebsd.org
Makefile ident:      $FreeBSD: head/lang/jython/Makefile 402105 2015-11-20 
22:14:01Z rm $
Poudriere version: 3.1.10
Host OSVERSION: 1100091
Jail OSVERSION: 1100093




!!! Jail is newer than host. (Jail: 1100093, Host: 1100091) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100093
UNAME_v=FreeBSD 11.0-CURRENT r293048
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
QEMU_EMULATING=1
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=jython-2.7.0
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.10
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/lang/jython/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/lang/jython/work  
HOME=/wrkdirs/usr/ports/lang/jython/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/lang/jython/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/lang/jython/work  
HOME=/wrkdirs/usr/ports/lang/jython/work TMPDIR="/tmp" NO_PIE=yes 
NO_DEBUG_FILES=yes SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 
-pipe -mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
JYTHON_DIR=lib/jython
JAVASHAREDIR="share/java"
JAVAJARDIR="share/java/classes"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/jython"
EXAMPLESDIR="share/examples/jython"
DATADIR="share/jython"
WWWDIR="www/jython"
ETCDIR="etc/jython"
--End PLIST_SUB--

--SUB_LIST--
JAVASHAREDIR="/usr/local/share/java"
JAVAJARDIR="/usr/local/share/java/classes"
JAVALIBDIR="/usr/local/share/java/classes"
JAVA_VERSION="1.7+"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/jython
DOCSDIR=/usr/local/share/doc/jython
EXAMPLESDIR=/usr/local/share/examples/jython
WWWDIR=/usr/local/www/jython
ETCDIR=/usr/local/etc/jython
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
<snip>
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===>  License PSFL APACHE20 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   jython-2.7.0 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.2.txz
[head-armv6-default-job-18] Installing pkg-1.6.2...
[head-armv6-default-job-18] Extracting pkg-1.6.2: .......... done
Message from pkg-1.6.2:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   jython-2.7.0 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of jython-2.7.0
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License PSFL APACHE20 accepted by the user
=> jython-installer-2.7.0.jar doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://repo1.maven.org/maven2/org/python/jython-installer/2.7.0/jython-installer-2.7.0.jar
jython-installer-2.7.0.jar                               0  B    0  Bps
===> Fetching all distfiles required by jython-2.7.0 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License PSFL APACHE20 accepted by the user
===> Fetching all distfiles required by jython-2.7.0 for building
=> SHA256 Checksum OK for jython-installer-2.7.0.jar.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License PSFL APACHE20 accepted by the user
===> Fetching all distfiles required by jython-2.7.0 for building
===>  Extracting for jython-2.7.0
=> SHA256 Checksum OK for jython-installer-2.7.0.jar.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for jython-2.7.0
===========================================================================
=======================<phase: build-depends  >============================
===>   jython-2.7.0 depends on executable: bash - not found
===>   Installing existing package /packages/All/bash-4.3.42_1.txz
[head-armv6-default-job-18] Installing bash-4.3.42_1...
[head-armv6-default-job-18] `-- Installing indexinfo-0.2.4...
[head-armv6-default-job-18] `-- Extracting indexinfo-0.2.4: .... done
[head-armv6-default-job-18] `-- Installing gettext-runtime-0.19.6...
[head-armv6-default-job-18] `-- Extracting gettext-runtime-0.19.6: .......... 
done
[head-armv6-default-job-18] Extracting bash-4.3.42_1: .......... done
Message from bash-4.3.42_1:
======================================================================

bash requires fdescfs(5) mounted on /dev/fd

If you have not done it yet, please do the following:

        mount -t fdescfs fdesc /dev/fd

To make it permanent, you need the following lines in /etc/fstab:

        fdesc   /dev/fd         fdescfs         rw      0       0

======================================================================
===>   jython-2.7.0 depends on executable: bash - found
===>   Returning to build of jython-2.7.0
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for jython-2.7.0
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   jython-2.7.0 depends on executable: bash - found
===>   jython-2.7.0 depends on file: /usr/local/openjdk8/bin/java - not found
===>   Installing existing package /packages/All/openjdk8-8.66.17_2.txz
[head-armv6-default-job-18] Installing openjdk8-8.66.17_2...
[head-armv6-default-job-18] `-- Installing giflib-5.1.1...
[head-armv6-default-job-18] `-- Extracting giflib-5.1.1: .......... done
[head-armv6-default-job-18] `-- Installing libXt-1.1.5,1...
[head-armv6-default-job-18] |   `-- Installing xproto-7.0.28...
[head-armv6-default-job-18] |   `-- Extracting xproto-7.0.28: .......... done
[head-armv6-default-job-18] |   `-- Installing libSM-1.2.2_3,1...
[head-armv6-default-job-18] |   | `-- Installing libICE-1.0.9_1,1...
[head-armv6-default-job-18] |   | `-- Extracting libICE-1.0.9_1,1: .......... 
done
[head-armv6-default-job-18] |   `-- Extracting libSM-1.2.2_3,1: .......... done
[head-armv6-default-job-18] |   `-- Installing libX11-1.6.3,1...
[head-armv6-default-job-18] |   | `-- Installing kbproto-1.0.7...
[head-armv6-default-job-18] |   | `-- Extracting kbproto-1.0.7: .......... done
[head-armv6-default-job-18] |   | `-- Installing libXdmcp-1.1.2...
[head-armv6-default-job-18] |   | `-- Extracting libXdmcp-1.1.2: ......... done
[head-armv6-default-job-18] |   | `-- Installing libxcb-1.11.1...
[head-armv6-default-job-18] |   |   `-- Installing libxml2-2.9.3...
[head-armv6-default-job-18] |   |   `-- Extracting libxml2-2.9.3: .......... 
done
[head-armv6-default-job-18] |   |   `-- Installing libpthread-stubs-0.3_6...
[head-armv6-default-job-18] |   |   `-- Extracting libpthread-stubs-0.3_6: 
..... done
[head-armv6-default-job-18] |   |   `-- Installing libXau-1.0.8_3...
[head-armv6-default-job-18] |   |   `-- Extracting libXau-1.0.8_3: .......... 
done
[head-armv6-default-job-18] |   | `-- Extracting libxcb-1.11.1: .......... done
[head-armv6-default-job-18] |   `-- Extracting libX11-1.6.3,1: .......... done
[head-armv6-default-job-18] `-- Extracting libXt-1.1.5,1: .......... done
[head-armv6-default-job-18] `-- Installing libXtst-1.2.2_3...
[head-armv6-default-job-18] |   `-- Installing libXext-1.3.3_1,1...
[head-armv6-default-job-18] |   | `-- Installing xextproto-7.3.0...
[head-armv6-default-job-18] |   | `-- Extracting xextproto-7.3.0: .......... 
done
[head-armv6-default-job-18] |   `-- Extracting libXext-1.3.3_1,1: .......... 
done
[head-armv6-default-job-18] |   `-- Installing inputproto-2.3.1...
[head-armv6-default-job-18] |   `-- Extracting inputproto-2.3.1: ..... done
[head-armv6-default-job-18] |   `-- Installing libXi-1.7.6,1...
[head-armv6-default-job-18] |   | `-- Installing libXfixes-5.0.1_3...
[head-armv6-default-job-18] |   |   `-- Installing fixesproto-5.0...
[head-armv6-default-job-18] |   |   `-- Extracting fixesproto-5.0: .... done
[head-armv6-default-job-18] |   | `-- Extracting libXfixes-5.0.1_3: .......... 
done
[head-armv6-default-job-18] |   `-- Extracting libXi-1.7.6,1: .......... done
[head-armv6-default-job-18] |   `-- Installing recordproto-1.14.2...
[head-armv6-default-job-18] |   `-- Extracting recordproto-1.14.2: .... done
[head-armv6-default-job-18] `-- Extracting libXtst-1.2.2_3: .......... done
[head-armv6-default-job-18] `-- Installing libffi-3.2.1...
[head-armv6-default-job-18] `-- Extracting libffi-3.2.1: .......... done
[head-armv6-default-job-18] `-- Installing java-zoneinfo-2015.f...
[head-armv6-default-job-18] `-- Extracting java-zoneinfo-2015.f: .......... done
[head-armv6-default-job-18] `-- Installing libXrender-0.9.9...
[head-armv6-default-job-18] |   `-- Installing renderproto-0.11.1...
[head-armv6-default-job-18] |   `-- Extracting renderproto-0.11.1: .... done
[head-armv6-default-job-18] `-- Extracting libXrender-0.9.9: .......... done
[head-armv6-default-job-18] `-- Installing freetype2-2.6.2...
[head-armv6-default-job-18] `-- Extracting freetype2-2.6.2: .......... done
[head-armv6-default-job-18] `-- Installing alsa-lib-1.1.0...
[head-armv6-default-job-18] `-- Extracting alsa-lib-1.1.0: .......... done
[head-armv6-default-job-18] `-- Installing fontconfig-2.11.1_1,1...
[head-armv6-default-job-18] |   `-- Installing expat-2.1.0_3...
[head-armv6-default-job-18] |   `-- Extracting expat-2.1.0_3: .......... done
[head-armv6-default-job-18] `-- Extracting fontconfig-2.11.1_1,1: .......... 
done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[head-armv6-default-job-18] `-- Installing dejavu-2.35...
[head-armv6-default-job-18] |   `-- Installing mkfontdir-1.0.7...
[head-armv6-default-job-18] |   | `-- Installing mkfontscale-1.1.2...
[head-armv6-default-job-18] |   |   `-- Installing libfontenc-1.1.3...
[head-armv6-default-job-18] |   |   `-- Extracting libfontenc-1.1.3: ...... done
[head-armv6-default-job-18] |   | `-- Extracting mkfontscale-1.1.2: .. done
[head-armv6-default-job-18] |   `-- Extracting mkfontdir-1.0.7: .. done
[head-armv6-default-job-18] `-- Extracting dejavu-2.35: .......... done
[head-armv6-default-job-18] `-- Installing javavmwrapper-2.5...
[head-armv6-default-job-18] `-- Extracting javavmwrapper-2.5: .......... done
[head-armv6-default-job-18] Extracting openjdk8-8.66.17_2: .......... done
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message from openjdk8-8.66.17_2:
======================================================================

This OpenJDK implementation requires fdescfs(5) mounted on /dev/fd and
procfs(5) mounted on /proc.

If you have not done it yet, please do the following:

        mount -t fdescfs fdesc /dev/fd
        mount -t procfs proc /proc

To make it permanent, you need the following lines in /etc/fstab:

        fdesc   /dev/fd         fdescfs         rw      0       0
        proc    /proc           procfs          rw      0       0

======================================================================
===>   jython-2.7.0 depends on file: /usr/local/openjdk8/bin/java - found
===>   Returning to build of jython-2.7.0
===========================================================================
=======================<phase: stage          >============================
===>  Staging for jython-2.7.0
===>   Generating temporary packing list
cd /portdistfiles && PATH="" /usr/local/openjdk8/bin/java  -jar 
jython-installer-2.7.0.jar  --silent -d 
/wrkdirs/usr/ports/lang/jython/work/stage/usr/local/lib/jython -t standard -e 
ensurepip
*** Signal 11

Stop.
make: stopped in /usr/ports/lang/jython
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to