You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     awe...@rit.edu
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/security/sssd/Makefile 327769 2013-09-20 
22:55:24Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s/logs/sssd-1.6.1_5.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/10i386-default/2013-10-17_04h52m04s
Log:

====>> Building security/sssd
build started at Thu Oct 17 17:21:56 UTC 2013
port directory: /usr/ports/security/sssd
building for: FreeBSD 10i386-default-job-14 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 i386
maintained by: awe...@rit.edu
Makefile ident:      $FreeBSD: head/security/sssd/Makefile 327769 2013-09-20 
22:55:24Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10i386-default/ref
PKG_EXT=txz
tpid=70519
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=sssd-1.6.1_5
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-selinux=no --with-semanage=no  --with-ldb-lib-dir=/usr/local/lib/ldb  
--with-xml-catalog-path=/usr/local/share/xml/catalog  --with-libnl=no 
--with-init-dir=no  --docdir=/wrkdirs/usr/ports/security/sssd/work/docs 
--with-pid-path=/var/run  --localstatedir=/var 
--enable-pammoddir=/usr/local/lib  --with-db-path=/var/db/sss 
--with-pipe-path=/var/run/sss  --with-pubconf-path=/var/run/sss 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PYTHON="/usr/local/bin/python2.7" MAKE=gmake PKG_CONFIG=pkgconf 
TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
AUTOMAKE=/usr/local/bin/automake-1.14  
AUTOMAKE_DIR=/usr/local/share/automake-1.14  AUTOMAKE_VERSION=1.14  
AUTOMAKE_APIVER=1.14  ACLOCAL=/usr/local/bin/aclocal-1.14  
ACLOCAL_DIR=/usr/local/share/aclocal-1.14 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES 
AUTOMAKE=/usr/local/bin/automake-1.14  
AUTOMAKE_DIR=/usr/local/share/automake-1.14  AUTOMAKE_VERSION=1.14  
AUTOMAKE_APIVER=1.14  ACLOCAL=/usr/local/bin/aclocal-1.14  
ACLOCAL_DIR=/usr/local/share/aclocal-1.14 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69  
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe -L/usr/local/lib -fstack-protector-all -DLDAP_DEPRECATED 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -L/usr/local/lib -fstack-protector-all -DLDAP_DEPRECATED 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-o roo
 t -g whe
 el -m 555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/sssd
DOCSDIR=/usr/local/share/doc/sssd
EXAMPLESDIR=/usr/local/share/examples/sssd
WWWDIR=/usr/local/www/sssd
ETCDIR=/usr/local/etc/sssd
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for sssd-1.6.1_5
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   sssd-1.6.1_5 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of sssd-1.6.1_5
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by sssd-1.6.1_5 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by sssd-1.6.1_5 for building
=> SHA256 Checksum OK for sssd-1.6.1.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by sssd-1.6.1_5 for building
===>  Extracting for sssd-1.6.1_5
=> SHA256 Checksum OK for sssd-1.6.1.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for sssd-1.6.1_5
===>  Applying FreeBSD patches for sssd-1.6.1_5
===========================================================================
=======================<phase: build-depends  >============================
===>   sssd-1.6.1_5 depends on executable: xmlcatalog - not found
===>    Verifying install for xmlcatalog in /usr/ports/textproc/libxml2
===>   Installing existing package /packages/All/libxml2-2.8.0_2.txz
Installing libxml2-2.8.0_2... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on package: docbook-xsl>=0 - not found
===>    Verifying install for docbook-xsl>=0 in /usr/ports/textproc/docbook-xsl
===>   Installing existing package /packages/All/docbook-xsl-1.76.1_1.txz
Installing docbook-xsl-1.76.1_1...Installing xmlcharent-0.3_2...Installing 
xmlcatmgr-2.2... + Creating /usr/local/share/sgml/catalog
 + Registering CATALOG catalog.ports (SGML)
 + Creating /usr/local/share/sgml/catalog.ports
 + Creating /usr/local/share/xml/catalog
 + Registering nextCatalog catalog.ports (XML)
 + Creating /usr/local/share/xml/catalog.ports
 done
 done
Installing iso8879-1986_3... done
Installing docbook-xml-4.5... done
Installing docbook-xml-4.4_1... done
Installing docbook-xml-4.3... done
Installing docbook-xml-4.2_1... done
Installing docbook-sk-4.1.2_4... done
Installing docbook-5.0_1... done
Installing docbook-4.5_2... done
Installing docbook-4.4_2... done
Installing docbook-4.3... done
Installing docbook-4.2... done
Installing docbook-4.1_4... done
Installing docbook-1.4_1... done
 done
The following catalogs are installed:

 1) /usr/local/share/sgml/catalog

   The top level catalog for SGML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 2) /usr/local/share/sgml/catalog.ports

   This catalog is for handling SGML stuff installed under
   /usr/local/share/sgml.  It is changed by ports/packages.

 3) /usr/local/share/xml/catalog

   The top level catalog for XML stuff.  It is not changed
   by any ports/packages except textproc/xmlcatmgr.

 4) /usr/local/share/xml/catalog.ports

   This catalog is for handling XML stuff installed under
   /usr/local/share/xml.  It is changed by ports/packages.
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on file: /usr/local/bin/python2.7 - not found
===>    Verifying install for /usr/local/bin/python2.7 in 
/usr/ports/lang/python27
===>   Installing existing package /packages/All/python27-2.7.5_3.txz
Installing python27-2.7.5_3...Installing gettext-0.18.3.1... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on executable: python - not found
===>    Verifying install for python in /usr/ports/lang/python
===>   Installing existing package /packages/All/python-2.7_1,2.txz
Installing python-2.7_1,2...Installing python2-2_1... done
 done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.3.txz
<snip>
 done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on file: /usr/local/bin/autoconf-2.69 - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   sssd-1.6.1_5 depends on shared library: libintl.so - found
===>   sssd-1.6.1_5 depends on shared library: popt.0 - not found
===>    Verifying install for popt.0 in /usr/ports/devel/popt
===>   Installing existing package /packages/All/popt-1.16.txz
Installing popt-1.16... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: talloc.2 - not found
===>    Verifying install for talloc.2 in /usr/ports/devel/talloc
===>   Installing existing package /packages/All/talloc-2.0.8.txz
Installing talloc-2.0.8... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: tevent.0 - not found
===>    Verifying install for tevent.0 in /usr/ports/devel/tevent
===>   Installing existing package /packages/All/tevent-0.9.18.txz
Installing tevent-0.9.18... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: xslt.2 - not found
===>    Verifying install for xslt.2 in /usr/ports/textproc/libxslt
===>   Installing existing package /packages/All/libxslt-1.1.28_1.txz
Installing libxslt-1.1.28_1...Installing libgpg-error-1.12... done
Installing libgcrypt-1.5.3... done
 done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: tdb.1 - not found
===>    Verifying install for tdb.1 in /usr/ports/databases/tdb
===>   Installing existing package /packages/All/tdb-1.2.12,1.txz
Installing tdb-1.2.12,1... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: ldb - not found
===>    Verifying install for ldb in /usr/ports/databases/ldb
===>   Installing existing package /packages/All/ldb-1.1.16.txz
Installing ldb-1.1.16...Installing openldap-client-2.4.36... done
 done
************************************************************

The OpenLDAP client package has been successfully installed.

Edit
  /usr/local/etc/openldap/ldap.conf
to change the system-wide client defaults.

Try `man ldap.conf' and visit the OpenLDAP FAQ-O-Matic at
  http://www.OpenLDAP.org/faq/index.cgi?file=3
for more information.

************************************************************
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: cares - not found
===>    Verifying install for cares in /usr/ports/dns/c-ares
===>   Installing existing package /packages/All/c-ares-config-1.10.0.txz
Installing c-ares-config-1.10.0... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: dbus - not found
===>    Verifying install for dbus in /usr/ports/devel/dbus
===>   Installing existing package /packages/All/dbus-1.6.12.txz
Installing dbus-1.6.12...Installing xproto-7.0.24... done
Installing libxcb-1.9.1...Installing libXdmcp-1.1.1... done
Installing libXau-1.0.8... done
Installing libpthread-stubs-0.3_3... done
 done
Installing libX11-1.6.2,1...Installing kbproto-1.0.6... done
 done
Installing libSM-1.2.2,1...Installing libICE-1.0.8,1... done
 done
Installing expat-2.1.0... done
Installing gnome_subr-1.0... done
===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
 done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: dhash.1 - not found
===>    Verifying install for dhash.1 in /usr/ports/devel/ding-libs
===>   Installing existing package /packages/All/ding-libs-0.1.3.txz
Installing ding-libs-0.1.3... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: pcre.3 - not found
===>    Verifying install for pcre.3 in /usr/ports/devel/pcre
===>   Installing existing package /packages/All/pcre-8.33.txz
Installing pcre-8.33... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: unistring.1 - not found
===>    Verifying install for unistring.1 in /usr/ports/devel/libunistring
===>   Installing existing package /packages/All/libunistring-0.9.3.txz
Installing libunistring-0.9.3... done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: nss3.1 - not found
===>    Verifying install for nss3.1 in /usr/ports/security/nss
===>   Installing existing package /packages/All/nss-3.15.1.txz
Installing nss-3.15.1...Installing nspr-4.10... done
Installing sqlite3-3.8.0.2... done
 done
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: sasl2 - not found
===>    Verifying install for sasl2 in /usr/ports/security/cyrus-sasl2
===>   Installing existing package /packages/All/cyrus-sasl-2.1.26_2.txz
Installing cyrus-sasl-2.1.26_2...*** Added group `cyrus' (id 60)
*** Added user `cyrus' (id 60)
 done

You can use sasldb2 for authentication, to add users use:

        saslpasswd2 -c username

If you want to enable SMTP AUTH with the system Sendmail, read
Sendmail.README

NOTE: This port has been compiled with a default pwcheck_method of
      auxprop.  If you want to authenticate your user by /etc/passwd,
      PAM or LDAP, install ports/security/cyrus-sasl2-saslauthd and
      set sasl_pwcheck_method to saslauthd after installing the
      Cyrus-IMAPd 2.X port.  You should also check the
      /usr/local/lib/sasl2/*.conf files for the correct
      pwcheck_method.
===>   Returning to build of sssd-1.6.1_5
===>   sssd-1.6.1_5 depends on shared library: xml2 - found
===>   sssd-1.6.1_5 depends on shared library: ldap-2.4.8 - found
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for sssd-1.6.1_5
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/security/sssd/work/sssd-1.6.1/build/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/security/sssd/work/sssd-1.6.1/m4/libtool.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/security/sssd/work/sssd-1.6.1/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/security/sssd/work/sssd-1.6.1/configure
aclocal.m4:16: warning: this file was generated for autoconf 2.68.
You have another version of autoconf.  It may work, but is not guaranteed to.
If you have problems, you may need to regenerate the build system entirely.
To do so, use the procedure documented by the package, typically `autoreconf'.
aclocal.m4:16: warning: this file was generated for autoconf 2.68.
You have another version of autoconf.  It may work, but is not guaranteed to.
If you have problems, you may need to regenerate the build system entirely.
To do so, use the procedure documented by the package, typically `autoreconf'.
configure.ac:17: warning: The 'AM_PROG_MKDIR_P' macro is deprecated, and its 
use is discouraged.
configure.ac:17: You should use the Autoconf-provided 'AC_PROG_MKDIR_P' macro 
instead,
configure.ac:17: and use '$(MKDIR_P)' instead of '$(mkdir_p)'in your 
Makefile.am files.
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libipa_hbac.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:376:   while processing Libtool library 'libipa_hbac.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_crypt.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:120:   while processing Libtool library 'libsss_crypt.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_debug.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:120:   while processing Libtool library 'libsss_debug.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_ipa.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:105:   while processing Libtool library 'libsss_ipa.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_krb5.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:105:   while processing Libtool library 'libsss_krb5.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_ldap.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:105:   while processing Libtool library 'libsss_ldap.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_proxy.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:105:   while processing Libtool library 'libsss_proxy.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_simple.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:105:   while processing Libtool library 'libsss_simple.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 
'libsss_test_common.la': linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:120:   while processing Libtool library 'libsss_test_common.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'libsss_util.la': 
linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:120:   while processing Libtool library 'libsss_util.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'memberof.la': linking 
libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:112:   while processing Libtool library 'memberof.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'nss_sss.la': linking 
libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:762:   while processing Libtool library 'nss_sss.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'pam_sss.la': linking 
libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:776:   while processing Libtool library 'pam_sss.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'pyhbac.la': linking 
libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:145:   while processing Libtool library 'pyhbac.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 'pysss.la': linking 
libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:145:   while processing Libtool library 'pysss.la'
/usr/local/share/automake-1.14/am/ltlibrary.am: warning: 
'sssd_krb5_locator_plugin.la': linking libtool libraries using a non-POSIX
/usr/local/share/automake-1.14/am/ltlibrary.am: archiver requires 'AM_PROG_AR' 
in 'configure.ac'
Makefile.am:116:   while processing Libtool library 
'sssd_krb5_locator_plugin.la'
Makefile.am:97: error: using '$(srcdir)' in TESTS is currently broken: 
'$(srcdir)/src/config/SSSDConfigTest.py'
parallel-tests: installing 'build/test-driver'
Makefile.am:97: error: using '$(srcdir)' in TESTS is currently broken: 
'$(srcdir)/src/tests/pyhbac-test.py'
src/man/Makefile.am:21: warning: wildcard $(srcdir: non-POSIX variable name
src/man/Makefile.am:21: (probably a GNU make extension)
src/man/Makefile.am:71: warning: wildcard $(srcdir: non-POSIX variable name
src/man/Makefile.am:71: (probably a GNU make extension)
*** Error code 1

Stop.
make: stopped in /usr/ports/security/sssd
===>  Cleaning for sssd-1.6.1_5
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to