You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     delp...@gmail.com
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/audio/amp/Makefile 327706 2013-09-20 14:36:35Z 
bapt $
Log URL:        
http://beefy2.isc.freebsd.org/bulk/10amd64-default/2013-10-17_07h20m58s/logs/amp-0.7.6,1.log
Build URL:      
http://beefy2.isc.freebsd.org/bulk/10amd64-default/2013-10-17_07h20m58s
Log:

====>> Building audio/amp
build started at Thu Oct 17 21:24:35 UTC 2013
port directory: /usr/ports/audio/amp
building for: FreeBSD 10amd64-default-job-06 10.0-BETA1 FreeBSD 10.0-BETA1 
r256420 amd64
maintained by: delp...@gmail.com
Makefile ident:      $FreeBSD: head/audio/amp/Makefile 327706 2013-09-20 
14:36:35Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
OSVERSION=1000500
UNAME_v=FreeBSD 10.0-BETA1 r256420
UNAME_r=10.0-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/10amd64-default/ref
PKG_EXT=txz
tpid=39271
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=amp-0.7.6,1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=10amd64-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/amp
DOCSDIR=/usr/local/share/doc/amp
EXAMPLESDIR=/usr/local/share/examples/amp
WWWDIR=/usr/local/www/amp
ETCDIR=/usr/local/etc/amp
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for amp-0.7.6,1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   amp-0.7.6,1 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of amp-0.7.6,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by amp-0.7.6,1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by amp-0.7.6,1 for building
=> SHA256 Checksum OK for amp-0.7.6.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by amp-0.7.6,1 for building
===>  Extracting for amp-0.7.6,1
=> SHA256 Checksum OK for amp-0.7.6.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for amp-0.7.6,1
===>  Applying FreeBSD patches for amp-0.7.6,1
===========================================================================
=======================<phase: build-depends  >============================
===>   amp-0.7.6,1 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1...Installing gettext-0.18.3.1... done
 done
===>   Returning to build of amp-0.7.6,1
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for amp-0.7.6,1
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/audio/amp/work/amp-0.7.6/configure
loading site script /usr/ports/Templates/config.site
creating cache ./config.cache
checking for cc... cc
checking for cc... (cached) cc
checking for gcc... (cached) cc
checking whether the C compiler (cc -O2 -pipe -fno-strict-aliasing ) works... 
yes
checking whether the C compiler (cc -O2 -pipe -fno-strict-aliasing ) is a 
cross-compiler... no
checking whether we are using GNU C... yes
checking whether cc accepts -g... yes
checking how to run the C preprocessor... cpp
checking for ANSI C header files... (cached) yes
checking for sys/wait.h that is POSIX.1 compatible... (cached) yes
checking for fcntl.h... (cached) yes
checking for sys/ioctl.h... (cached) yes
checking for sys/time.h... (cached) yes
checking for unistd.h... (cached) yes
checking for linux/soundcard.h... no
checking for machine/soundcard.h... no
checking for dmedia/audio.h... no
checking for sys/audioio.h... no
checking for sys/select.h... (cached) yes
checking for working const... yes
checking for inline... inline
checking whether time.h and sys/time.h may both be included... yes
checking whether cc needs -traditional... no
checking for vprintf... (cached) yes
checking for select... (cached) yes
checking for mlock... (cached) yes
checking for mlockall... yes
checking for sched_setscheduler... yes
checking Checking OS type... FreeBSD
checking Checking machine architecture... amd64
updating cache ./config.cache
creating ./config.status
creating Makefile
creating config.h
===========================================================================
=======================<phase: build          >============================
===>  Building for amp-0.7.6,1
gmake[1]: Entering directory `/wrkdirs/usr/ports/audio/amp/work/amp-0.7.6'
gcc -c -O6 -ffast-math -fomit-frame-pointer  -DNO_BYTE_SWAPPING -DOS_BSD 
-DARCH_amd64     dump.c 
gmake[1]: gcc: Command not found
gmake[1]: *** [dump.o] Error 127
gmake[1]: Leaving directory `/wrkdirs/usr/ports/audio/amp/work/amp-0.7.6'
*** Error code 1

Stop.
make: stopped in /usr/ports/audio/amp
===>  Cleaning for amp-0.7.6,1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to