You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     b...@fsn.hu
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/devel/pysvn/Makefile 327724 2013-09-20 17:13:42Z 
bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s/logs/pysvn-1.7.6.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s
Log:

====>> Building devel/pysvn
build started at Thu Oct 17 22:45:04 UTC 2013
port directory: /usr/ports/devel/pysvn
building for: FreeBSD head-i386-default-job-16 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: b...@fsn.hu
Makefile ident:      $FreeBSD: head/devel/pysvn/Makefile 327724 2013-09-20 
17:13:42Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=1664
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=pysvn-1.7.6
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PYTHON="/usr/local/bin/python2.7" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES LDSHARED="cc -shared" 
PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/pysvn
DOCSDIR=/usr/local/share/doc/pysvn
EXAMPLESDIR=/usr/local/share/examples/pysvn
WWWDIR=/usr/local/www/pysvn
ETCDIR=/usr/local/etc/pysvn
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for pysvn-1.7.6
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   pysvn-1.7.6 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of pysvn-1.7.6
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License AL2 accepted by the user
===> Fetching all distfiles required by pysvn-1.7.6 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License AL2 accepted by the user
===> Fetching all distfiles required by pysvn-1.7.6 for building
=> SHA256 Checksum OK for pysvn-1.7.6.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License AL2 accepted by the user
===> Fetching all distfiles required by pysvn-1.7.6 for building
===>  Extracting for pysvn-1.7.6
=> SHA256 Checksum OK for pysvn-1.7.6.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for pysvn-1.7.6
===========================================================================
=======================<phase: build-depends  >============================
===>   pysvn-1.7.6 depends on file: /usr/local/bin/python2.7 - not found
===>    Verifying install for /usr/local/bin/python2.7 in 
/usr/ports/lang/python27
===>   Installing existing package /packages/All/python27-2.7.5_3.txz
Installing python27-2.7.5_3...Installing gettext-0.18.3.1... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of pysvn-1.7.6
===>   pysvn-1.7.6 depends on executable: python - not found
===>    Verifying install for python in /usr/ports/lang/python
===>   Installing existing package /packages/All/python-2.7_1,2.txz
Installing python-2.7_1,2...Installing python2-2_1... done
 done
===>   Returning to build of pysvn-1.7.6
===========================================================================
=======================<phase: lib-depends    >============================
===>   pysvn-1.7.6 depends on shared library: svn_client-1 - not found
===>    Verifying install for svn_client-1 in /usr/ports/devel/subversion
===>   Installing existing package /packages/All/subversion-1.8.3.txz
Installing subversion-1.8.3...Installing serf-1.2.1_1...Installing 
expat-2.1.0... done
Installing apr-1.4.8.1.5.2...Installing db42-4.2.52_5... done
Installing gdbm-1.10... done
 done
 done
Installing sqlite3-3.8.0.2... done
 done
===>   Returning to build of pysvn-1.7.6
===>   pysvn-1.7.6 depends on shared library: neon - not found
===>    Verifying install for neon in /usr/ports/www/neon29
===>   Installing existing package /packages/All/neon29-0.29.6_4.txz
Installing neon29-0.29.6_4... done
===>   Returning to build of pysvn-1.7.6
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for pysvn-1.7.6
Info: Configure for python 2.7.5 in exec_prefix /usr/local
Info: Found  PyCXX include in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4
Info: Found  PyCXX include in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4
Info: Found   PyCXX Source in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4/Src
Info: Found    SVN include in /usr/local/include/subversion-1
Info: Found    SVN library in /usr/local/lib
Info: Found        SVN bin in /usr/local/bin
Info: Found    APR include in /usr/local/include/apr-1
Info: Found    APR include in /usr/local/include/apr-1
Info: Found    APR library in /usr/local/lib
Info: Building against SVN 1.8.3
Info: Found  PyCXX include in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4
Info: Found  PyCXX include in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4
Info: Found   PyCXX Source in 
/wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Import/pycxx-6.2.4/Src
Info: Found    SVN include in /usr/local/include/subversion-1
Info: Found    SVN library in /usr/local/lib
Info: Found        SVN bin in /usr/local/bin
Info: Found    APR include in /usr/local/include/apr-1
Info: Found    APR include in /usr/local/include/apr-1
Info: Found    APR library in /usr/local/lib
Info: Building against SVN 1.8.3
Info: Using tool chain FreeBsdCompilerGCC
Info: Creating Makefile for Sources
Info: Creating Makefile for Tests
===========================================================================
=======================<phase: build          >============================
===>  Building for pysvn-1.7.6
Info: Make generate_svn_error_codes.hpp
/usr/local/bin/python2.7 -u 
generate_svn_error_codes/create_svn_error_codes_hpp.py 
/usr/local/include/subversion-1
Compile: generate_svn_error_codes/generate_svn_error_codes.cpp into 
generate_svn_error_codes.o
make[1]: exec(g++) failed (No such file or directory)
*** Error code 1

Stop.
make[1]: stopped in /wrkdirs/usr/ports/devel/pysvn/work/pysvn-1.7.6/Source
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/pysvn
===>  Cleaning for pysvn-1.7.6
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to