You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: rak...@freebsd.org
Ident:          $FreeBSD: head/misc/py-qt4-doc/Makefile 330463 2013-10-15 
21:52:33Z rakuco $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s/logs/py27-qt4-doc-4.10.3,1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s
Log:

====>> Building misc/py-qt4-doc
build started at Fri Oct 18 00:15:01 UTC 2013
port directory: /usr/ports/misc/py-qt4-doc
building for: FreeBSD head-i386-default-job-21 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: head/misc/py-qt4-doc/Makefile 330463 2013-10-15 
21:52:33Z rakuco $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=29642
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=py27-qt4-doc-4.10.3,1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PYTHON="/usr/local/bin/python2.7" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/doc
DOCSDIR=/usr/local/share/doc/py-qt4
EXAMPLESDIR=/usr/local/share/examples/doc
WWWDIR=/usr/local/www/doc
ETCDIR=/usr/local/etc/doc
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for py27-qt4-doc-4.10.3,1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-qt4-doc-4.10.3,1 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of py27-qt4-doc-4.10.3,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by py27-qt4-doc-4.10.3,1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by py27-qt4-doc-4.10.3,1 for building
=> SHA256 Checksum OK for PyQt-x11-gpl-4.10.3.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by py27-qt4-doc-4.10.3,1 for building
===>  Extracting for py27-qt4-doc-4.10.3,1
=> SHA256 Checksum OK for PyQt-x11-gpl-4.10.3.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-qt4-doc-4.10.3,1
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-qt4-doc-4.10.3,1 depends on file: /usr/local/bin/python2.7 - not 
found
===>    Verifying install for /usr/local/bin/python2.7 in 
/usr/ports/lang/python27
===>   Installing existing package /packages/All/python27-2.7.5_3.txz
Installing python27-2.7.5_3...Installing gettext-0.18.3.1... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of py27-qt4-doc-4.10.3,1
===>   py27-qt4-doc-4.10.3,1 depends on executable: python - not found
===>    Verifying install for python in /usr/ports/lang/python
===>   Installing existing package /packages/All/python-2.7_1,2.txz
Installing python-2.7_1,2...Installing python2-2_1... done
 done
===>   Returning to build of py27-qt4-doc-4.10.3,1
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-qt4-doc-4.10.3,1
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   py27-qt4-doc-4.10.3,1 depends on file: /usr/local/bin/python2.7 - found
===>   py27-qt4-doc-4.10.3,1 depends on executable: python - found
===========================================================================
=======================<phase: stage          >============================
===>  Staging for py27-qt4-doc-4.10.3,1
===>   Generating temporary packing list
cd /wrkdirs/usr/ports/misc/py-qt4-doc/work/PyQt-x11-gpl-4.10.3 && /bin/mkdir -p 
/usr/local/share/doc/py-qt4 && install  -o root -g wheel -m 444 
GPL_EXCEPTION.TXT GPL_EXCEPTION_ADDENDUM.TXT NEWS LICENSE.GPL2 LICENSE.GPL3 
OPENSOURCE-NOTICE.TXT README THANKS /usr/local/share/doc/py-qt4
cd /wrkdirs/usr/ports/misc/py-qt4-doc/work/PyQt-x11-gpl-4.10.3/doc && /bin/sh 
-c '(/usr/bin/find -d $0 $2 | /usr/bin/cpio -dumpl $1 >/dev/null  2>&1) &&  
/usr/sbin/chown -R root:wheel $1 &&  /usr/bin/find -d $0 $2 -type d -exec chmod 
755 $1/{} \; &&  /usr/bin/find -d $0 $2 -type f -exec chmod 444 $1/{} \;' -- 
html /usr/local/share/doc/py-qt4
====> Compressing man pages
===========================================================================
=======================<phase: package        >============================
===>  Building package for py27-qt4-doc-4.10.3,1
pkg-static: 
lstat(/wrkdirs/usr/ports/misc/py-qt4-doc/work/stage/usr/local/share/doc/py-qt4/):
 No such file or directory
*** Error code 1

Stop.
make: stopped in /usr/ports/misc/py-qt4-doc
===>  Cleaning for py27-qt4-doc-4.10.3,1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to