You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     kaiwan...@gmail.com
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/chinese/qterm/Makefile 394778 2015-08-19 
13:29:59Z mat $
Log URL:        
http://package19.nyi.freebsd.org/data/103i386-default-build-as-user/410803/logs/zh-qterm-0.5.12_2.log
Build URL:      
http://package19.nyi.freebsd.org/build.html?mastername=103i386-default-build-as-user&build=410803
Log:

====>> Building chinese/qterm
build started at Fri Mar 11 14:17:45 UTC 2016
port directory: /usr/ports/chinese/qterm
building for: FreeBSD 103i386-default-build-as-user-job-07 10.3-RC1 FreeBSD 
10.3-RC1 i386
maintained by: kaiwan...@gmail.com
Makefile ident:      $FreeBSD: head/chinese/qterm/Makefile 394778 2015-08-19 
13:29:59Z mat $
Poudriere version: 3.1.12
Host OSVERSION: 1100097
Jail OSVERSION: 1003000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
UNAME_v=FreeBSD 10.3-RC1
UNAME_r=10.3-RC1
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=i386
LINUX_OSRELEASE=2.6.32
SAVED_TERM=
MASTERMNT=/poudriere/data/.m/103i386-default-build-as-user/ref
FORCE_PACKAGE=yes
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=zh-qterm-0.5.12_2
OSREL=10.3
_OSRELEASE=10.3-RC1
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=32
PWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p/pool
MASTERNAME=103i386-default-build-as-user
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1003000
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for zh-qterm-0.5.12_2:
     DBUS=on: D-Bus IPC system support
     KDE=off: Password management via KWallet
     OPENSSL=on: SSL/TLS support via OpenSSL
     PHONON=on: Multimedia support via Phonon
     QTSCRIPT=on: Scripting support via QtScript Bindings
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
ac_cv_path_PERL=/usr/local/bin/perl ac_cv_path_PERL_PATH=/usr/local/bin/perl 
XDG_DATA_HOME=/wrkdirs/usr/ports/chinese/qterm/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/chinese/qterm/work  
HOME=/wrkdirs/usr/ports/chinese/qterm/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(c++ --version)"; 
case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)"
--End CONFIGURE_ENV--

--MAKE_ENV--
OPENSSLBASE=/usr OPENSSLDIR=/etc/ssl OPENSSLINC=/usr/include 
OPENSSLLIB=/usr/lib XDG_DATA_HOME=/wrkdirs/usr/ports/chinese/qterm/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/chinese/qterm/work  
HOME=/wrkdirs/usr/ports/chinese/qterm/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS="  -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
CMAKE_BUILD_TYPE="release"
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
OSREL=10.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
PERL_VERSION=5.20.3
PERL_VER=5.20
PERL5_MAN1=lib/perl5/site_perl/man/man1
PERL5_MAN3=lib/perl5/site_perl/man/man3
SITE_PERL=lib/perl5/site_perl
SITE_ARCH=lib/perl5/site_perl/mach/5.20
DOCSDIR="share/doc/qterm"
EXAMPLESDIR="share/examples/qterm"
DATADIR="share/qterm"
WWWDIR="www/qterm"
ETCDIR="etc/qterm"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/qterm
DOCSDIR=/usr/local/share/doc/qterm
EXAMPLESDIR=/usr/local/share/examples/qterm
WWWDIR=/usr/local/www/qterm
ETCDIR=/usr/local/etc/qterm
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.4_1.txz
[103i386-default-build-as-user-job-07] Installing pkg-1.6.4_1...
[103i386-default-build-as-user-job-07] Extracting pkg-1.6.4_1: .......... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of zh-qterm-0.5.12_2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by zh-qterm-0.5.12_2 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by zh-qterm-0.5.12_2 for building
=> SHA256 Checksum OK for qterm-0.5.12.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by zh-qterm-0.5.12_2 for building
===>  Extracting for zh-qterm-0.5.12_2
===> Fetching all distfiles required by zh-qterm-0.5.12_2 for building
=> SHA256 Checksum OK for qterm-0.5.12.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for zh-qterm-0.5.12_2
===>  Applying FreeBSD patches for zh-qterm-0.5.12_2
/usr/bin/sed -i.bak -e "/^set(QT_MIN_VERSION/d" 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/CMakeLists.txt
/usr/bin/sed -i.bak -e "/^find_package(KDE4)/d" 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/CMakeLists.txt
===========================================================================
=======================<phase: build-depends  >============================
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.4.2.txz
[103i386-default-build-as-user-job-07] Installing cmake-3.4.2...
[103i386-default-build-as-user-job-07] `-- Installing expat-2.1.0_3...
[103i386-default-build-as-user-job-07] `-- Extracting expat-2.1.0_3: .......... 
done
[103i386-default-build-as-user-job-07] `-- Installing cmake-modules-3.4.2...
[103i386-default-build-as-user-job-07] `-- Extracting cmake-modules-3.4.2: 
.......... done
[103i386-default-build-as-user-job-07] `-- Installing curl-7.47.1...
[103i386-default-build-as-user-job-07] |   `-- Installing ca_root_nss-3.22.2...
[103i386-default-build-as-user-job-07] |   `-- Extracting ca_root_nss-3.22.2: 
....... done
[103i386-default-build-as-user-job-07] `-- Extracting curl-7.47.1: .......... 
done
[103i386-default-build-as-user-job-07] `-- Installing libarchive-3.1.2_6,1...
[103i386-default-build-as-user-job-07] |   `-- Installing lzo2-2.09...
[103i386-default-build-as-user-job-07] |   `-- Extracting lzo2-2.09: .......... 
done
[103i386-default-build-as-user-job-07] `-- Extracting libarchive-3.1.2_6,1: 
.......... done
[103i386-default-build-as-user-job-07] `-- Installing jsoncpp-0.6.0.r2_2...
[103i386-default-build-as-user-job-07] `-- Extracting jsoncpp-0.6.0.r2_2: 
.......... done
[103i386-default-build-as-user-job-07] Extracting cmake-3.4.2: .......... done
Message from ca_root_nss-3.22.2:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.
<snip>
[103i386-default-build-as-user-job-07] |   |   `-- Installing 
gstreamer-0.10.36_4...
[103i386-default-build-as-user-job-07] |   |   | `-- Installing 
gobject-introspection-1.46.0...
[103i386-default-build-as-user-job-07] |   |   |   `-- Installing python2-2_3...
[103i386-default-build-as-user-job-07] |   |   |   `-- Extracting python2-2_3: 
...... done
[103i386-default-build-as-user-job-07] |   |   | `-- Extracting 
gobject-introspection-1.46.0: .......... done
[103i386-default-build-as-user-job-07] |   |   `-- Extracting 
gstreamer-0.10.36_4: .......... done
[103i386-default-build-as-user-job-07] |   | `-- Extracting 
gstreamer-plugins-0.10.36_6,3: .......... done
[103i386-default-build-as-user-job-07] |   | `-- Installing 
qt4-declarative-4.8.7...
[103i386-default-build-as-user-job-07] |   |   `-- Installing 
qt4-script-4.8.7...
[103i386-default-build-as-user-job-07] |   |   `-- Extracting qt4-script-4.8.7: 
.......... done
[103i386-default-build-as-user-job-07] |   |   `-- Installing qt4-svg-4.8.7...
[103i386-default-build-as-user-job-07] |   |   `-- Extracting qt4-svg-4.8.7: 
.......... done
[103i386-default-build-as-user-job-07] |   |   `-- Installing 
qt4-opengl-4.8.7...
[103i386-default-build-as-user-job-07] |   |   `-- Extracting qt4-opengl-4.8.7: 
.......... done
[103i386-default-build-as-user-job-07] |   |   `-- Installing 
qt4-xmlpatterns-4.8.7...
[103i386-default-build-as-user-job-07] |   |   `-- Extracting 
qt4-xmlpatterns-4.8.7: .......... done
[103i386-default-build-as-user-job-07] |   | `-- Extracting 
qt4-declarative-4.8.7: .......... done
[103i386-default-build-as-user-job-07] |   `-- Extracting qt4-webkit-4.8.7: 
.......... done
[103i386-default-build-as-user-job-07] `-- Extracting qt4-assistant-4.8.7: 
...... done
[103i386-default-build-as-user-job-07] `-- Installing qt4-linguisttools-4.8.7...
[103i386-default-build-as-user-job-07] `-- Extracting qt4-linguisttools-4.8.7: 
...... done
[103i386-default-build-as-user-job-07] Extracting qt4-linguist-4.8.7: 
.......... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/linguist-qt4 - found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.7.txz
[103i386-default-build-as-user-job-07] Installing qt4-moc-4.8.7...
[103i386-default-build-as-user-job-07] Extracting qt4-moc-4.8.7: .... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libQtNetwork.so - 
found
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libphonon.so - not 
found
===>   Installing existing package /packages/All/phonon-4.8.3.txz
[103i386-default-build-as-user-job-07] Installing phonon-4.8.3...
[103i386-default-build-as-user-job-07] `-- Installing qzeitgeist-0.8.0_2...
[103i386-default-build-as-user-job-07] |   `-- Installing qt4-testlib-4.8.7...
[103i386-default-build-as-user-job-07] |   `-- Extracting qt4-testlib-4.8.7: 
.......... done
[103i386-default-build-as-user-job-07] `-- Extracting qzeitgeist-0.8.0_2: 
.......... done
[103i386-default-build-as-user-job-07] Extracting phonon-4.8.3: .......... done
Message from qzeitgeist-0.8.0_2:
======================================================================

You'll have to install sysutils/zeitgeist to enable event logging.

======================================================================
Message from phonon-4.8.3:
======================================================================

Please, consider installing backends for Phonon:
- multimedia/phonon-gstreamer   GStreamer backend
- multimedia/phonon-vlc         VLC backend

======================================================================
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libphonon.so - 
found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.7.txz
[103i386-default-build-as-user-job-07] Installing qt4-qmake-4.8.7...
[103i386-default-build-as-user-job-07] Extracting qt4-qmake-4.8.7: .......... 
done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libQt3Support.so - 
not found
===>   Installing existing package /packages/All/qt4-qt3support-4.8.7.txz
[103i386-default-build-as-user-job-07] Installing qt4-qt3support-4.8.7...
[103i386-default-build-as-user-job-07] Extracting qt4-qt3support-4.8.7: 
.......... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libQt3Support.so - 
found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/rcc - not found
===>   Installing existing package /packages/All/qt4-rcc-4.8.7.txz
[103i386-default-build-as-user-job-07] Installing qt4-rcc-4.8.7...
[103i386-default-build-as-user-job-07] Extracting qt4-rcc-4.8.7: .... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/rcc - found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libQtScript.so - 
found
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.7.txz
[103i386-default-build-as-user-job-07] Installing qt4-uic-4.8.7...
[103i386-default-build-as-user-job-07] Extracting qt4-uic-4.8.7: .... done
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of zh-qterm-0.5.12_2
===>   zh-qterm-0.5.12_2 depends on file: /usr/local/lib/qt4/libQtXml.so - found
===>   zh-qterm-0.5.12_2 depends on package: perl5>=5.20<5.21 - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   zh-qterm-0.5.12_2 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   zh-qterm-0.5.12_2 depends on shared library: libgdk_pixbuf-2.0.so - 
found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   zh-qterm-0.5.12_2 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   zh-qterm-0.5.12_2 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for zh-qterm-0.5.12_2
===>  Performing in-source build
/bin/mkdir -p /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12
-- The C compiler identification is Clang 3.4.1
-- The CXX compiler identification is Clang 3.4.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt4: /usr/local/bin/qmake-qt4 (found version "4.8.7") 
-- Looking for XOpenDisplay in 
/usr/local/lib/libX11.so;/usr/local/lib/libXext.so
-- Looking for XOpenDisplay in 
/usr/local/lib/libX11.so;/usr/local/lib/libXext.so - found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
-- Looking for remove - found
-- Looking for shmat
-- Looking for shmat - found
-- Looking for IceConnectionNumber in ICE
-- Looking for IceConnectionNumber in ICE - found
-- Found X11: /usr/local/lib/libX11.so
-- Found OpenSSL Crypto Library: /usr/lib/libcrypto.so
-- OpenSSL found, enable SSH support
-- QtDBus module found, enable DBus support
-- QtScript module found, enable Script support
-- Checking if the QtScript Qt Bindings are installed.
-- includes 
/usr/local/include/qt4;/usr/local/include/qt4/QtCore;/usr/local/include/qt4/QtScript
 libraries 
/usr/local/lib/qt4/libQtScript.so;/usr/local/lib/qt4/libQtCore.so;/usr/local/lib/qt4/libQtGui.so
-- Performing Test BINDINGS_RUN_RESULT
-- Performing Test BINDINGS_RUN_RESULT - Failed
-- QtBindings not found. Some functions provided by the script will not be 
available without QtBindings.
-- Qt Phonon module found, enable Phonon support
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_CXX_FLAGS_DEBUG
    CMAKE_C_FLAGS_DEBUG
    CMAKE_C_FLAGS_RELEASE
    CMAKE_MODULE_LINKER_FLAGS
    CMAKE_SHARED_LINKER_FLAGS
    THREADS_HAVE_PTHREAD_ARG


-- Build files have been written to: 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12
===========================================================================
=======================<phase: build          >============================
===>  Building for zh-qterm-0.5.12_2
/usr/local/bin/cmake -H/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 
-B/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 --check-build-system 
CMakeFiles/Makefile.cmake 0
/usr/local/bin/cmake -E cmake_progress_start 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/CMakeFiles 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/CMakeFiles/progress.marks
/usr/bin/make -f CMakeFiles/Makefile2 all
/usr/bin/make -f src/po/CMakeFiles/translations_target.dir/build.make 
src/po/CMakeFiles/translations_target.dir/depend
cd /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 && /usr/local/bin/cmake 
-E cmake_depends "Unix Makefiles" 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/CMakeFiles/translations_target.dir/DependInfo.cmake
Scanning dependencies of target translations_target
/usr/bin/make -f src/po/CMakeFiles/translations_target.dir/build.make 
src/po/CMakeFiles/translations_target.dir/build
[  1%] Generating qterm_cht.qm
cd /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po && 
/usr/local/bin/lrelease-qt4 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_cht.ts -qm 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_cht.qm
Updating 
'/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_cht.qm'...
    Generated 0 translation(s) (0 finished and 0 unfinished)
    Ignored 372 untranslated source text(s)
[  2%] Generating qterm_chs.qm
cd /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po && 
/usr/local/bin/lrelease-qt4 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_chs.ts -qm 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_chs.qm
Updating 
'/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/po/qterm_chs.qm'...
    Generated 425 translation(s) (425 finished and 0 unfinished)
[  2%] Built target translations_target
/usr/bin/make -f src/doc/CMakeFiles/help_target.dir/build.make 
src/doc/CMakeFiles/help_target.dir/depend
cd /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 && /usr/local/bin/cmake 
-E cmake_depends "Unix Makefiles" 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/doc 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/doc 
/wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/doc/CMakeFiles/help_target.dir/DependInfo.cmake
Scanning dependencies of target help_target
/usr/bin/make -f src/doc/CMakeFiles/help_target.dir/build.make 
src/doc/CMakeFiles/help_target.dir/build
[  2%] Compiling Qt help collection project qterm.qhcp
cd /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12/src/doc && 
/usr/local/bin/qcollectiongenerator qterm.qhcp -o qterm.qhc
/usr/local/lib/qt4/plugins/sqldrivers/libqsqlite.so: Undefined symbol 
"sqlite3_enable_shared_cache"
*** Error code 1

Stop.
make[4]: stopped in /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12
*** Error code 1

Stop.
make[3]: stopped in /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12
*** Error code 1

Stop.
make[2]: stopped in /wrkdirs/usr/ports/chinese/qterm/work/qterm-0.5.12
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/chinese/qterm
*** Error code 1

Stop.
make: stopped in /usr/ports/chinese/qterm
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to