You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     j...@baitis.net
Last committer: d...@freebsd.org
Ident:          $FreeBSD: head/comms/sdr-wspr/Makefile 411422 2016-03-19 
19:53:02Z db $
Log URL:        
http://beefy5.nyi.freebsd.org/data/101i386-default/411630/logs/sdr-wspr-0.1.0.log
Build URL:      
http://beefy5.nyi.freebsd.org/build.html?mastername=101i386-default&build=411630
Log:

====>> Building comms/sdr-wspr
build started at Tue Mar 22 10:34:53 UTC 2016
port directory: /usr/ports/comms/sdr-wspr
building for: FreeBSD 101i386-default-job-17 10.1-RELEASE-p31 FreeBSD 
10.1-RELEASE-p31 i386
maintained by: j...@baitis.net
Makefile ident:      $FreeBSD: head/comms/sdr-wspr/Makefile 411422 2016-03-19 
19:53:02Z db $
Poudriere version: 3.1.12
Host OSVERSION: 1100097
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
UNAME_v=FreeBSD 10.1-RELEASE-p31
UNAME_r=10.1-RELEASE-p31
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=i386
LINUX_OSRELEASE=2.6.32
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101i386-default/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=sdr-wspr-0.1.0
OSREL=10.1
_OSRELEASE=10.1-RELEASE-p31
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/101i386-default/ref/.p/pool
MASTERNAME=101i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1001000
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt5  --with-qt-libraries=/usr/local/lib  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
F77="gfortran48" FC="gfortran48" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc48" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc48" PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work  
HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh QTDIR="/usr/local" QMAKE="/usr/local/lib/qt5/bin/qmake"  
MOC="/usr/local/lib/qt5/bin/moc" RCC="/usr/local/lib/qt5/bin/rcc" 
UIC="/usr/local/lib/qt5/bin/uic"  
QMAKESPEC="/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(g++48 --version)"; 
case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)"
--End CONFIGURE_ENV--

--MAKE_ENV--
F77="gfortran48" FC="gfortran48" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc48" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc48" 
XDG_DATA_HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work  
HOME=/wrkdirs/usr/ports/comms/sdr-wspr/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="gcc48" CFLAGS="-O2 -pipe  
-fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing"  
CPP="cpp48" CPPFLAGS=""  LDFLAGS=" -L/usr/local/lib/c++ -Wl,-rpath=/usr/local/l
 ib/gcc48  -L/usr/local/lib/gcc48 -B/usr/local/bin -fstack-protector 
-Wl,-rpath=/usr/local/lib/gcc48 -L/usr/local/lib/gcc48" LIBS=""  CXX="g++48" 
CXXFLAGS="-O2 -pipe -fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 
-fno-strict-aliasing  -nostdinc++ -isystem /usr/local/include/c++/v1 
-Wl,-rpath=/usr/local/lib/gcc48"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
CMAKE_BUILD_TYPE="release"
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/sdr-wspr"
EXAMPLESDIR="share/examples/sdr-wspr"
DATADIR="share/sdr-wspr"
WWWDIR="www/sdr-wspr"
ETCDIR="etc/sdr-wspr"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/sdr-wspr
DOCSDIR=/usr/local/share/doc/sdr-wspr
EXAMPLESDIR=/usr/local/share/examples/sdr-wspr
WWWDIR=/usr/local/www/sdr-wspr
ETCDIR=/usr/local/etc/sdr-wspr
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   sdr-wspr-0.1.0 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.6.4_1.txz
[101i386-default-job-17] Installing pkg-1.6.4_1...
[101i386-default-job-17] Extracting pkg-1.6.4_1: .......... done
===>   sdr-wspr-0.1.0 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of sdr-wspr-0.1.0
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
=> hmatuschek-sdr-wspr-0.1.0-2dc1452_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/hmatuschek/sdr-wspr/tar.gz/2dc1452?dummy=/hmatuschek-sdr-wspr-0.1.0-2dc1452_GH0.tar.gz
hmatuschek-sdr-wspr-0.1.0-2dc1452_GH0.tar.gz             0  B    0  Bps
===> Fetching all distfiles required by sdr-wspr-0.1.0 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by sdr-wspr-0.1.0 for building
=> SHA256 Checksum OK for hmatuschek-sdr-wspr-0.1.0-2dc1452_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by sdr-wspr-0.1.0 for building
===>  Extracting for sdr-wspr-0.1.0
=> SHA256 Checksum OK for hmatuschek-sdr-wspr-0.1.0-2dc1452_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for sdr-wspr-0.1.0
===>  Applying FreeBSD patches for sdr-wspr-0.1.0
===========================================================================
=======================<phase: build-depends  >============================
===>   sdr-wspr-0.1.0 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.5.0.txz
[101i386-default-job-17] Installing cmake-3.5.0...
[101i386-default-job-17] `-- Installing expat-2.1.0_3...
[101i386-default-job-17] `-- Extracting expat-2.1.0_3: .......... done
[101i386-default-job-17] `-- Installing cmake-modules-3.5.0...
[101i386-default-job-17] `-- Extracting cmake-modules-3.5.0: .......... done
[101i386-default-job-17] `-- Installing curl-7.47.1...
[101i386-default-job-17] |   `-- Installing ca_root_nss-3.22.2...
[101i386-default-job-17] |   `-- Extracting ca_root_nss-3.22.2: ....... done
[101i386-default-job-17] `-- Extracting curl-7.47.1: .......... done
[101i386-default-job-17] `-- Installing libarchive-3.1.2_6,1...
[101i386-default-job-17] |   `-- Installing lzo2-2.09...
[101i386-default-job-17] |   `-- Extracting lzo2-2.09: .......... done
[101i386-default-job-17] `-- Extracting libarchive-3.1.2_6,1: .......... done
[101i386-default-job-17] `-- Installing jsoncpp-0.6.0.r2_2...
[101i386-default-job-17] `-- Extracting jsoncpp-0.6.0.r2_2: .......... done
[101i386-default-job-17] Extracting cmake-3.5.0: .......... done
Message from ca_root_nss-3.22.2:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

<snip>
[101i386-default-job-17] |   |   | `-- Extracting xextproto-7.3.0: .......... 
done
[101i386-default-job-17] |   |   `-- Extracting libXext-1.3.3_1,1: .......... 
done
[101i386-default-job-17] |   |   `-- Installing libEGL-11.0.8...
[101i386-default-job-17] |   |   | `-- Installing libdevq-0.0.2_1...
[101i386-default-job-17] |   |   | `-- Extracting libdevq-0.0.2_1: ..... done
[101i386-default-job-17] |   |   | `-- Installing libXdamage-1.1.4_3...
[101i386-default-job-17] |   |   |   `-- Installing libXfixes-5.0.1_3...
[101i386-default-job-17] |   |   |   | `-- Installing fixesproto-5.0...
[101i386-default-job-17] |   |   |   | `-- Extracting fixesproto-5.0: .... done
[101i386-default-job-17] |   |   |   `-- Extracting libXfixes-5.0.1_3: 
.......... done
[101i386-default-job-17] |   |   |   `-- Installing damageproto-1.2.1...
[101i386-default-job-17] |   |   |   `-- Extracting damageproto-1.2.1: .... done
[101i386-default-job-17] |   |   | `-- Extracting libXdamage-1.1.4_3: ...... 
done
[101i386-default-job-17] |   |   | `-- Installing libxshmfence-1.2...
[101i386-default-job-17] |   |   | `-- Extracting libxshmfence-1.2: ......... 
done
[101i386-default-job-17] |   |   | `-- Installing gbm-11.0.8...
[101i386-default-job-17] |   |   |   `-- Installing libglapi-11.0.8...
[101i386-default-job-17] |   |   |   | `-- Installing libXvMC-1.0.9...
[101i386-default-job-17] |   |   |   |   `-- Installing libXv-1.0.10_3,1...
[101i386-default-job-17] |   |   |   |   | `-- Installing videoproto-2.3.2...
[101i386-default-job-17] |   |   |   |   | `-- Extracting videoproto-2.3.2: 
...... done
[101i386-default-job-17] |   |   |   |   `-- Extracting libXv-1.0.10_3,1: 
.......... done
[101i386-default-job-17] |   |   |   | `-- Extracting libXvMC-1.0.9: .......... 
done
[101i386-default-job-17] |   |   |   | `-- Installing libdrm-2.4.66,1...
[101i386-default-job-17] |   |   |   |   `-- Installing libpciaccess-0.13.4...
[101i386-default-job-17] |   |   |   |   | `-- Installing pciids-20160227...
[101i386-default-job-17] |   |   |   |   | `-- Extracting pciids-20160227: 
...... done
[101i386-default-job-17] |   |   |   |   `-- Extracting libpciaccess-0.13.4: 
...... done
[101i386-default-job-17] |   |   |   | `-- Extracting libdrm-2.4.66,1: 
.......... done
[101i386-default-job-17] |   |   |   `-- Extracting libglapi-11.0.8: ... done
[101i386-default-job-17] |   |   | `-- Extracting gbm-11.0.8: ..... done
[101i386-default-job-17] |   |   | `-- Installing llvm36-3.6.2_2...
[101i386-default-job-17] |   |   |   `-- Installing libedit-3.1.20150325_1...
[101i386-default-job-17] |   |   |   `-- Extracting libedit-3.1.20150325_1: 
.......... done
[101i386-default-job-17] |   |   | `-- Extracting llvm36-3.6.2_2: .......... 
done
[101i386-default-job-17] |   |   `-- Extracting libEGL-11.0.8: .......... done
[101i386-default-job-17] |   |   `-- Installing png-1.6.21...
[101i386-default-job-17] |   |   `-- Extracting png-1.6.21: .......... done
[101i386-default-job-17] |   |   `-- Installing libXrender-0.9.9...
[101i386-default-job-17] |   |   | `-- Installing renderproto-0.11.1...
[101i386-default-job-17] |   |   | `-- Extracting renderproto-0.11.1: .... done
[101i386-default-job-17] |   |   `-- Extracting libXrender-0.9.9: .......... 
done
[101i386-default-job-17] |   |   `-- Installing libGL-11.0.8...
[101i386-default-job-17] |   |   | `-- Installing libXxf86vm-1.1.4_1...
[101i386-default-job-17] |   |   |   `-- Installing xf86vidmodeproto-2.3.1...
[101i386-default-job-17] |   |   |   `-- Extracting xf86vidmodeproto-2.3.1: 
.... done
[101i386-default-job-17] |   |   | `-- Extracting libXxf86vm-1.1.4_1: 
.......... done
[101i386-default-job-17] |   |   `-- Extracting libGL-11.0.8: .......... done
[101i386-default-job-17] |   |   `-- Installing pixman-0.34.0...
[101i386-default-job-17] |   |   `-- Extracting pixman-0.34.0: .......... done
[101i386-default-job-17] |   |   `-- Installing xcb-util-renderutil-0.3.9_1...
[101i386-default-job-17] |   |   | `-- Installing xcb-util-0.4.0_1,1...
[101i386-default-job-17] |   |   | `-- Extracting xcb-util-0.4.0_1,1: 
.......... done
[101i386-default-job-17] |   |   `-- Extracting xcb-util-renderutil-0.3.9_1: 
...... done
[101i386-default-job-17] |   | `-- Extracting cairo-1.14.6,2: .......... done
[101i386-default-job-17] |   | `-- Installing graphite2-1.3.7...
[101i386-default-job-17] |   | `-- Extracting graphite2-1.3.7: .......... done
[101i386-default-job-17] |   `-- Extracting harfbuzz-1.2.3: .......... done
[101i386-default-job-17] |   `-- Installing libSM-1.2.2_3,1...
[101i386-default-job-17] |   | `-- Installing libICE-1.0.9_1,1...
[101i386-default-job-17] |   | `-- Extracting libICE-1.0.9_1,1: .......... done
[101i386-default-job-17] |   `-- Extracting libSM-1.2.2_3,1: .......... done
[101i386-default-job-17] |   `-- Installing xcb-util-image-0.4.0_1...
[101i386-default-job-17] |   `-- Extracting xcb-util-image-0.4.0_1: ........ 
done
[101i386-default-job-17] |   `-- Installing xcb-util-wm-0.4.1_3...
[101i386-default-job-17] |   `-- Extracting xcb-util-wm-0.4.1_3: .......... done
[101i386-default-job-17] |   `-- Installing libxkbcommon-0.5.0_1...
[101i386-default-job-17] |   `-- Extracting libxkbcommon-0.5.0_1: .......... 
done
[101i386-default-job-17] |   `-- Installing xcb-util-keysyms-0.4.0_1...
[101i386-default-job-17] |   `-- Extracting xcb-util-keysyms-0.4.0_1: ...... 
done
[101i386-default-job-17] |   `-- Installing libXi-1.7.6,1...
[101i386-default-job-17] |   | `-- Installing inputproto-2.3.1...
[101i386-default-job-17] |   | `-- Extracting inputproto-2.3.1: ..... done
[101i386-default-job-17] |   `-- Extracting libXi-1.7.6,1: .......... done
[101i386-default-job-17] |   `-- Installing qt5-dbus-5.5.1...
[101i386-default-job-17] |   | `-- Installing dbus-1.8.20...
[101i386-default-job-17] |   |   `-- Installing gnome_subr-1.0...
[101i386-default-job-17] |   |   `-- Extracting gnome_subr-1.0: . done
===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
[101i386-default-job-17] |   | `-- Extracting dbus-1.8.20: .......... done
[101i386-default-job-17] |   `-- Extracting qt5-dbus-5.5.1: .......... done
[101i386-default-job-17] |   `-- Installing jpeg-turbo-1.4.2...
[101i386-default-job-17] |   `-- Extracting jpeg-turbo-1.4.2: .......... done
[101i386-default-job-17] |   `-- Installing xorg-fonts-truetype-7.7_1...
[101i386-default-job-17] |   | `-- Installing font-misc-meltho-1.0.3_3...
[101i386-default-job-17] |   |   `-- Installing mkfontdir-1.0.7...
[101i386-default-job-17] |   |   | `-- Installing mkfontscale-1.1.2...
[101i386-default-job-17] |   |   |   `-- Installing libfontenc-1.1.3...
[101i386-default-job-17] |   |   |   `-- Extracting libfontenc-1.1.3: ...... 
done
[101i386-default-job-17] |   |   | `-- Extracting mkfontscale-1.1.2: .. done
[101i386-default-job-17] |   |   `-- Extracting mkfontdir-1.0.7: .. done
[101i386-default-job-17] |   | `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[101i386-default-job-17] |   | `-- Installing font-bh-ttf-1.0.3_3...
[101i386-default-job-17] |   | `-- Extracting font-bh-ttf-1.0.3_3: .......... 
done
[101i386-default-job-17] |   | `-- Installing font-misc-ethiopic-1.0.3_3...
[101i386-default-job-17] |   | `-- Extracting font-misc-ethiopic-1.0.3_3: .. 
done
[101i386-default-job-17] |   | `-- Installing dejavu-2.35...
[101i386-default-job-17] |   | `-- Extracting dejavu-2.35: .......... done
[101i386-default-job-17] |   `-- Installing xdg-utils-1.1.1...
[101i386-default-job-17] |   | `-- Installing hicolor-icon-theme-0.15...
[101i386-default-job-17] |   | `-- Extracting hicolor-icon-theme-0.15: . done
[101i386-default-job-17] |   | `-- Installing xset-1.2.3_1...
[101i386-default-job-17] |   |   `-- Installing libXfontcache-1.0.5_3...
[101i386-default-job-17] |   |   | `-- Installing fontcacheproto-0.1.3...
[101i386-default-job-17] |   |   | `-- Extracting fontcacheproto-0.1.3: .... 
done
[101i386-default-job-17] |   |   `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[101i386-default-job-17] |   |   `-- Installing libXmu-1.1.2_3,1...
[101i386-default-job-17] |   |   | `-- Installing libXt-1.1.5,1...
[101i386-default-job-17] |   |   | `-- Extracting libXt-1.1.5,1: .......... done
[101i386-default-job-17] |   |   `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[101i386-default-job-17] |   | `-- Extracting xset-1.2.3_1: .. done
[101i386-default-job-17] |   | `-- Installing xprop-1.2.2...
[101i386-default-job-17] |   | `-- Extracting xprop-1.2.2: .. done
[101i386-default-job-17] |   `-- Extracting xdg-utils-1.1.1: .......... done
[101i386-default-job-17] `-- Extracting qt5-gui-5.5.1: .......... done
[101i386-default-job-17] Extracting qt5-widgets-5.5.1: .......... done
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   sdr-wspr-0.1.0 depends on file: /usr/local/lib/libQt5Widgets.so - found
===>   Returning to build of sdr-wspr-0.1.0
===========================================================================
=======================<phase: lib-depends    >============================
===>   sdr-wspr-0.1.0 depends on shared library: libsdr-gui.so - not found
===>   Installing existing package /packages/All/libsdr-gui-0.1.0.txz
[101i386-default-job-17] Installing libsdr-gui-0.1.0...
[101i386-default-job-17] `-- Installing fftw3-3.3.3_2...
[101i386-default-job-17] `-- Extracting fftw3-3.3.3_2: .......... done
[101i386-default-job-17] `-- Installing fftw3-float-3.3.3_2...
[101i386-default-job-17] `-- Extracting fftw3-float-3.3.3_2: .......... done
[101i386-default-job-17] `-- Installing libsdr-0.1.0...
[101i386-default-job-17] |   `-- Installing portaudio-19.20140130_3...
[101i386-default-job-17] |   `-- Extracting portaudio-19.20140130_3: .......... 
done
[101i386-default-job-17] |   `-- Installing rtl-sdr-20140210_6...
[101i386-default-job-17] |   `-- Extracting rtl-sdr-20140210_6: .......... done
[101i386-default-job-17] `-- Extracting libsdr-0.1.0: .......... done
[101i386-default-job-17] Extracting libsdr-gui-0.1.0: ......... done
===>   sdr-wspr-0.1.0 depends on shared library: libsdr-gui.so - found 
(/usr/local/lib/libsdr-gui.so)
===>   Returning to build of sdr-wspr-0.1.0
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for sdr-wspr-0.1.0
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/comms/sdr-wspr/work/.build
-- The C compiler identification is GNU 4.8.5
-- The CXX compiler identification is GNU 4.8.5
-- Check for working C compiler: /usr/local/bin/gcc48
-- Check for working C compiler: /usr/local/bin/gcc48 -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/local/bin/g++48
-- Check for working CXX compiler: /usr/local/bin/g++48 -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- The Fortran compiler identification is GNU 4.8.5
-- Check for working Fortran compiler: /usr/local/bin/gfortran48
-- Check for working Fortran compiler: /usr/local/bin/gfortran48  -- works
-- Detecting Fortran compiler ABI info
-- Detecting Fortran compiler ABI info - done
-- Checking whether /usr/local/bin/gfortran48 supports Fortran 90
-- Checking whether /usr/local/bin/gfortran48 supports Fortran 90 -- yes
-- CMAKE_INSTALL_RPATH/usr/local/lib/gcc48 
CMake Error at CMakeLists.txt:16 (find_package):
  By not providing "FindQt5WebKitWidgets.cmake" in CMAKE_MODULE_PATH this
  project has asked CMake to find a package configuration file provided by
  "Qt5WebKitWidgets", but CMake did not find one.

  Could not find a package configuration file provided by "Qt5WebKitWidgets"
  with any of the following names:

    Qt5WebKitWidgetsConfig.cmake
    qt5webkitwidgets-config.cmake

  Add the installation prefix of "Qt5WebKitWidgets" to CMAKE_PREFIX_PATH or
  set "Qt5WebKitWidgets_DIR" to a directory containing one of the above
  files.  If "Qt5WebKitWidgets" provides a separate development package or
  SDK, be sure it has been installed.


-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/comms/sdr-wspr/work/.build/CMakeFiles/CMakeOutput.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/comms/sdr-wspr
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to