You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     ultima1...@gmail.com
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/www/plexwatchweb/Makefile 412351 2016-04-01 
14:33:55Z mat $
Log URL:        
http://package19.nyi.freebsd.org/data/103i386-default-build-as-user/412435/logs/plexWatchWeb-1.5.4.2.log
Build URL:      
http://package19.nyi.freebsd.org/build.html?mastername=103i386-default-build-as-user&build=412435
Log:

====>> Building www/plexwatchweb
build started at Sun Apr  3 15:42:34 UTC 2016
port directory: /usr/ports/www/plexwatchweb
building for: FreeBSD 103i386-default-build-as-user-job-29 10.3-RELEASE FreeBSD 
10.3-RELEASE i386
maintained by: ultima1...@gmail.com
Makefile ident:      $FreeBSD: head/www/plexwatchweb/Makefile 412351 2016-04-01 
14:33:55Z mat $
Poudriere version: 3.1.12
Host OSVERSION: 1100102
Jail OSVERSION: 1003000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
UNAME_v=FreeBSD 10.3-RELEASE
UNAME_r=10.3-RELEASE
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=i386
LINUX_OSRELEASE=2.6.32
SAVED_TERM=
MASTERMNT=/poudriere/data/.m/103i386-default-build-as-user/ref
FORCE_PACKAGE=yes
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=plexWatchWeb-1.5.4.2
OSREL=10.3
_OSRELEASE=10.3-RELEASE
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=32
PWD=/poudriere/data/.m/103i386-default-build-as-user/ref/.p/pool
MASTERNAME=103i386-default-build-as-user
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1003000
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/plexwatchweb/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/plexwatchweb/work  
HOME=/wrkdirs/usr/ports/www/plexwatchweb/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/plexwatchweb/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/plexwatchweb/work  
HOME=/wrkdirs/usr/ports/www/plexwatchweb/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PHP_EXT_DIR=20131226
OSREL=10.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/plexWatchWeb"
EXAMPLESDIR="share/examples/plexWatchWeb"
DATADIR="share/plexWatchWeb"
WWWDIR="www/plexWatchWeb"
ETCDIR="etc/plexWatchWeb"
--End PLIST_SUB--

--SUB_LIST--
PHP_EXT_DIR=20131226
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/plexWatchWeb
DOCSDIR=/usr/local/share/doc/plexWatchWeb
EXAMPLESDIR=/usr/local/share/examples/plexWatchWeb
WWWDIR=/usr/local/www/plexWatchWeb
ETCDIR=/usr/local/etc/plexWatchWeb
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   plexWatchWeb-1.5.4.2 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.7.1.txz
[103i386-default-build-as-user-job-29] Installing pkg-1.7.1...
[103i386-default-build-as-user-job-29] Extracting pkg-1.7.1: .......... done
===>   plexWatchWeb-1.5.4.2 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by plexWatchWeb-1.5.4.2 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by plexWatchWeb-1.5.4.2 for building
=> SHA256 Checksum OK for ecleese-plexWatchWeb-v1.5.4.2-0d05556_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by plexWatchWeb-1.5.4.2 for building
===>  Extracting for plexWatchWeb-1.5.4.2
=> SHA256 Checksum OK for ecleese-plexWatchWeb-v1.5.4.2-0d05556_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for plexWatchWeb-1.5.4.2
===========================================================================
=======================<phase: build-depends  >============================
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for plexWatchWeb-1.5.4.2
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   plexWatchWeb-1.5.4.2 depends on package: multimedia/plexwatch>=0.1.6 - 
not found
===>   Installing existing package /packages/All/plexWatch-0.3.3.txz
[103i386-default-build-as-user-job-29] Installing plexWatch-0.3.3...
[103i386-default-build-as-user-job-29] `-- Installing p5-JSON-2.90_1...
[103i386-default-build-as-user-job-29] |   `-- Installing perl5-5.20.3_8...
[103i386-default-build-as-user-job-29] |   `-- Extracting perl5-5.20.3_8: 
.......... done
[103i386-default-build-as-user-job-29] `-- Extracting p5-JSON-2.90_1: 
.......... done
[103i386-default-build-as-user-job-29] `-- Installing p5-XML-Simple-2.22...
[103i386-default-build-as-user-job-29] |   `-- Installing p5-XML-SAX-0.99_2...
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-XML-SAX-Base-1.08_1...
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-XML-SAX-Base-1.08_1: .......... done
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-XML-NamespaceSupport-1.11_1...
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-XML-NamespaceSupport-1.11_1: ... done
[103i386-default-build-as-user-job-29] |   `-- Extracting p5-XML-SAX-0.99_2: 
.......... done
[103i386-default-build-as-user-job-29] |   `-- Installing p5-XML-Parser-2.44...
[103i386-default-build-as-user-job-29] |   | `-- Installing expat-2.1.0_3...
[103i386-default-build-as-user-job-29] |   | `-- Extracting expat-2.1.0_3: 
.......... done
[103i386-default-build-as-user-job-29] |   `-- Extracting p5-XML-Parser-2.44: 
.......... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-XML-SAX-Expat-0.51_1...
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-XML-SAX-Expat-0.51_1: ....... done
[103i386-default-build-as-user-job-29] `-- Extracting p5-XML-Simple-2.22: 
......... done
[103i386-default-build-as-user-job-29] `-- Installing p5-DBI-1.634...
[103i386-default-build-as-user-job-29] `-- Extracting p5-DBI-1.634: .......... 
done
[103i386-default-build-as-user-job-29] `-- Installing 
p5-LWP-Protocol-https-6.06_1...
[103i386-default-build-as-user-job-29] |   `-- Installing p5-Net-HTTP-6.09...
[103i386-default-build-as-user-job-29] |   | `-- Installing p5-URI-1.71...
[103i386-default-build-as-user-job-29] |   | `-- Extracting p5-URI-1.71: 
.......... done
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-IO-Socket-SSL-2.024...
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-Net-SSLeay-1.72...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-Net-SSLeay-1.72: .......... done
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-IO-Socket-IP-0.37...
[103i386-default-build-as-user-job-29] |   |   | `-- Installing 
p5-Socket-2.021...
[103i386-default-build-as-user-job-29] |   |   | `-- Extracting 
p5-Socket-2.021: ........ done
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-IO-Socket-IP-0.37: ....... done
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-Mozilla-CA-20160104...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-Mozilla-CA-20160104: ........ done
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-IO-Socket-SSL-2.024: .......... done
[103i386-default-build-as-user-job-29] |   `-- Extracting p5-Net-HTTP-6.09: 
.......... done
[103i386-default-build-as-user-job-29] `-- Extracting 
p5-LWP-Protocol-https-6.06_1: ....... done
[103i386-default-build-as-user-job-29] `-- Installing p5-libwww-6.15...
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-HTTP-Daemon-6.01_1...
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-HTTP-Message-6.11...
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-Encode-Locale-1.05...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-Encode-Locale-1.05: ... done
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-IO-HTML-1.001_1...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-IO-HTML-1.001_1: ....... done
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-HTTP-Date-6.02_1...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-HTTP-Date-6.02_1: ....... done
[103i386-default-build-as-user-job-29] |   |   `-- Installing 
p5-LWP-MediaTypes-6.02_1...
[103i386-default-build-as-user-job-29] |   |   `-- Extracting 
p5-LWP-MediaTypes-6.02_1: .... done
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-HTTP-Message-6.11: .......... done
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-HTTP-Daemon-6.01_1: ....... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-HTTP-Negotiate-6.01_1...
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-HTTP-Negotiate-6.01_1: ....... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-WWW-RobotRules-6.02_1...
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-WWW-RobotRules-6.02_1: ..... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-HTTP-Cookies-6.01_1...
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-HTTP-Cookies-6.01_1: .......... done
[103i386-default-build-as-user-job-29] |   `-- Installing p5-HTML-Parser-3.72...
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-HTML-Tagset-3.20_1...
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-HTML-Tagset-3.20_1: ... done
[103i386-default-build-as-user-job-29] |   `-- Extracting p5-HTML-Parser-3.72: 
.......... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-File-Listing-6.04_1...
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-File-Listing-6.04_1: ....... done
[103i386-default-build-as-user-job-29] |   `-- Installing 
p5-Authen-NTLM-1.09_1...
[103i386-default-build-as-user-job-29] |   | `-- Installing 
p5-Digest-HMAC-1.03_1...
[103i386-default-build-as-user-job-29] |   | `-- Extracting 
p5-Digest-HMAC-1.03_1: ....... done
[103i386-default-build-as-user-job-29] |   `-- Extracting 
p5-Authen-NTLM-1.09_1: ..... done
[103i386-default-build-as-user-job-29] `-- Extracting p5-libwww-6.15: 
.......... done
[103i386-default-build-as-user-job-29] `-- Installing p5-DBD-SQLite-1.50...
[103i386-default-build-as-user-job-29] `-- Extracting p5-DBD-SQLite-1.50: 
.......... done
[103i386-default-build-as-user-job-29] `-- Installing p5-Time-Duration-1.20,1...
[103i386-default-build-as-user-job-29] `-- Extracting p5-Time-Duration-1.20,1: 
....... done
[103i386-default-build-as-user-job-29] `-- Installing 
p5-Time-modules-2013.0912_1...
[103i386-default-build-as-user-job-29] `-- Extracting 
p5-Time-modules-2013.0912_1: .......... done
[103i386-default-build-as-user-job-29] Extracting plexWatch-0.3.3: .. done
Message from perl5-5.20.3_8:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message from plexWatch-0.3.3:
plexWatch needs to run frequently, this is a suggested cron job

* * * * * nobody /usr/local/sbin/plexWatch.pl


Optionally, if you want recently added notifications, add this

*/15 * * * * nobody /usr/local/sbin/plexWatch.pl --recently_added=movie,tv
===>   plexWatchWeb-1.5.4.2 depends on package: multimedia/plexwatch>=0.1.6 - 
found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: /usr/local/include/php/main/php.h 
- not found
===>   Installing existing package /packages/All/php56-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-5.6.19...
[103i386-default-build-as-user-job-29] `-- Installing libxml2-2.9.3...
[103i386-default-build-as-user-job-29] `-- Extracting libxml2-2.9.3: .......... 
done
[103i386-default-build-as-user-job-29] `-- Installing pcre-8.38...
[103i386-default-build-as-user-job-29] `-- Extracting pcre-8.38: .......... done
[103i386-default-build-as-user-job-29] Extracting php56-5.6.19: .......... done
===>   plexWatchWeb-1.5.4.2 depends on file: /usr/local/include/php/main/php.h 
- found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/curl.so - not found
===>   Installing existing package /packages/All/php56-curl-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-curl-5.6.19...
[103i386-default-build-as-user-job-29] `-- Installing curl-7.48.0_1...
[103i386-default-build-as-user-job-29] |   `-- Installing ca_root_nss-3.22.2...
[103i386-default-build-as-user-job-29] |   `-- Extracting ca_root_nss-3.22.2: 
....... done
[103i386-default-build-as-user-job-29] `-- Extracting curl-7.48.0_1: .......... 
done
[103i386-default-build-as-user-job-29] Extracting php56-curl-5.6.19: ...... done
Message from ca_root_nss-3.22.2:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/curl.so - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/json.so - not found
===>   Installing existing package /packages/All/php56-json-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-json-5.6.19...
[103i386-default-build-as-user-job-29] Extracting php56-json-5.6.19: ....... 
done
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/json.so - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/session.so - not found
===>   Installing existing package /packages/All/php56-session-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-session-5.6.19...
[103i386-default-build-as-user-job-29] Extracting php56-session-5.6.19: 
......... done
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/session.so - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/simplexml.so - not found
===>   Installing existing package /packages/All/php56-simplexml-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-simplexml-5.6.19...
[103i386-default-build-as-user-job-29] Extracting php56-simplexml-5.6.19: 
........ done
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/simplexml.so - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/sqlite3.so - not found
===>   Installing existing package /packages/All/php56-sqlite3-5.6.19.txz
[103i386-default-build-as-user-job-29] Installing php56-sqlite3-5.6.19...
[103i386-default-build-as-user-job-29] `-- Installing sqlite3-3.11.1...
[103i386-default-build-as-user-job-29] `-- Extracting sqlite3-3.11.1: 
.......... done
[103i386-default-build-as-user-job-29] Extracting php56-sqlite3-5.6.19: ....... 
done
===>   plexWatchWeb-1.5.4.2 depends on file: 
/usr/local/lib/php/20131226/sqlite3.so - found
===>   Returning to build of plexWatchWeb-1.5.4.2
===========================================================================
=======================<phase: stage          >============================
===>  Staging for plexWatchWeb-1.5.4.2
===>   Generating temporary packing list
===> Creating users and/or groups.
/bin/mkdir -p 
/wrkdirs/usr/ports/www/plexwatchweb/work/stage/usr/local/www/plexWatchWeb/config
/usr/sbin/chown www:www 
/wrkdirs/usr/ports/www/plexwatchweb/work/stage/usr/local/www/plexWatchWeb/config
chown: 
/wrkdirs/usr/ports/www/plexwatchweb/work/stage/usr/local/www/plexWatchWeb/config:
 Operation not permitted
*** Error code 1

Stop.
make: stopped in /usr/ports/www/plexwatchweb
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to