You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/graphics/pvmpov/Makefile 327733 2013-09-20 
18:35:44Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s/logs/pvmpov-3.1g.2_4.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s
Log:

====>> Building graphics/pvmpov
build started at Fri Oct 18 08:18:12 UTC 2013
port directory: /usr/ports/graphics/pvmpov
building for: FreeBSD head-i386-default-job-14 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/graphics/pvmpov/Makefile 327733 2013-09-20 
18:35:44Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=26617
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=pvmpov-3.1g.2_4
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/pvmpov
DOCSDIR=/usr/local/share/doc/pvmpov
EXAMPLESDIR=/usr/local/share/examples/pvmpov
WWWDIR=/usr/local/www/pvmpov
ETCDIR=/usr/local/etc/pvmpov
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for pvmpov-3.1g.2_4
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   pvmpov-3.1g.2_4 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of pvmpov-3.1g.2_4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by pvmpov-3.1g.2_4 for building
===> Fetching all distfiles required by povray-3.1g_4 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by pvmpov-3.1g.2_4 for building
===> Fetching all distfiles required by povray-3.1g_4 for building
=> SHA256 Checksum OK for pvmpov-3.1g2.tgz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by pvmpov-3.1g.2_4 for building
===> Fetching all distfiles required by povray-3.1g_4 for building
===>  Extracting for pvmpov-3.1g.2_4
=> SHA256 Checksum OK for pvmpov-3.1g2.tgz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for pvmpov-3.1g.2_4
===>  Applying FreeBSD patches for pvmpov-3.1g.2_4
===========================================================================
=======================<phase: build-depends  >============================
===>   pvmpov-3.1g.2_4 depends on file: /nonexistent - not found
===>    Verifying configure for /nonexistent in /usr/ports/graphics/povray31
===>   povray-3.1g_4 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by povray-3.1g_4 for building
===>  Extracting for povray-3.1g_4
=> SHA256 Checksum OK for povray31/povuni_s.tgz.
=> SHA256 Checksum OK for povray31/povuni_d.tgz.
===>  Patching for povray-3.1g_4
===>  Applying FreeBSD patches for povray-3.1g_4
===>   povray-3.1g_4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - not 
found
===>    Verifying install for /usr/local/libdata/pkgconfig/x11.pc in 
/usr/ports/x11/libX11
===>   Installing existing package /packages/All/libX11-1.6.2,1.txz
Installing libX11-1.6.2,1...Installing kbproto-1.0.6... done
Installing libXau-1.0.8...Installing xproto-7.0.24... done
 done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_3... done
Installing libxcb-1.9.1...Installing libxml2-2.8.0_2... done
 done
 done
===>   Returning to build of povray-3.1g_4
===>   povray-3.1g_4 depends on shared library: png15 - not found
===>    Verifying install for png15 in /usr/ports/graphics/png
===>   Installing existing package /packages/All/png-1.5.17.txz
Installing png-1.5.17... done
===>   Returning to build of povray-3.1g_4
===>  Configuring for povray-3.1g_4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/graphics/povray31/work/povray31/source/zlib/configure
===>   Returning to build of pvmpov-3.1g.2_4
===>   pvmpov-3.1g.2_4 depends on executable: aimk - not found
===>    Verifying install for aimk in /usr/ports/net/pvm
===>   Installing existing package /packages/All/pvm-3.4.6_1.txz
Installing pvm-3.4.6_1...Installing xextproto-7.2.1... done
Installing printproto-1.0.5... done
Installing libXpm-3.5.11...Installing libXext-1.3.2,1... done
Installing libSM-1.2.2,1...Installing libICE-1.0.8,1... done
 done
Installing libXt-1.1.4,1... done
 done
Installing libXp-1.0.2,1... done
Installing libXmu-1.1.2,1... done
Installing libXaw-1.0.12,2... done
Installing mpfr-3.1.2...Installing gmp-5.1.3... done
 done
Installing mpc-0.9... done
Installing gcc-ecj-4.5... done
Installing gcc-4.6.3...Installing gettext-0.18.3.1... done
Installing binutils-2.23.2... done
 done
 done
-
You have to set PVM_ROOT=/usr/local/lib/pvm enviropment variable on all machines
which you are planning to use for distributed computing. The best way to set
this variable on system-wide basis is to add "PVM_ROOT=/usr/local/lib/pvm" into
appropriate section of your /etc/login.conf file. You also have to enable
rshd on those machines.
-
===>   Returning to build of pvmpov-3.1g.2_4
===>   pvmpov-3.1g.2_4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
found
===>   pvmpov-3.1g.2_4 depends on file: /usr/local/bin/perl5.14.4 - not found
===>    Verifying install for /usr/local/bin/perl5.14.4 in 
/usr/ports/lang/perl5.14
===>   Installing existing package /packages/All/perl-5.14.4_2.txz
Installing perl-5.14.4_2...Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
 done
===>   Returning to build of pvmpov-3.1g.2_4
===========================================================================
=======================<phase: lib-depends    >============================
===>   pvmpov-3.1g.2_4 depends on shared library: png15 - found
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for pvmpov-3.1g.2_4
===========================================================================
=======================<phase: build          >============================
===>  Building for pvmpov-3.1g.2_4
making in FREEBSD/ for FREEBSD
rm -f ./povray.o ./render.o  ./userio.o ./vbuffer.o pvm.o
cp ../../unix/xwinconf.h config.h
(cd ..; aimk xwin)
making in FREEBSD/ for FREEBSD
gcc -O6 -ansi -finline-functions -ffast-math -c -Wall  -DPVM -DFREEBSD 
-DCOMPILER_VER=\".`uname`.gcc\"   -DPOV_LIB_DIR=\"/usr/local/lib/povray31\"     
                  -I. -I.. -I../.. -I../../unix -I/usr/local/include/libpng15  
-I/usr/local/include ../../atmosph.c -o ./atmosph.o
gcc: not found
*** Error code 127

Stop.
make[2]: stopped in 
/wrkdirs/usr/ports/graphics/pvmpov/work/pvmpov3_1g_2/povray31/source/pvm/FREEBSD
*** Error code 1 (ignored)
===========================================================================
=======================<phase: run-depends    >============================
===>   pvmpov-3.1g.2_4 depends on executable: povray31 - not found
===>    Verifying install for povray31 in /usr/ports/graphics/povray31
===>   Installing existing package /packages/All/povray-3.1g_4.txz
Installing povray-3.1g_4... done
===>   Returning to build of pvmpov-3.1g.2_4
===>   pvmpov-3.1g.2_4 depends on executable: pvmd - found
===>   pvmpov-3.1g.2_4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
found
===========================================================================
=======================<phase: install-mtree  >============================
===========================================================================
=======================<phase: install        >============================
===>  Installing for pvmpov-3.1g.2_4
===>   Generating temporary packing list
===>  Checking if graphics/pvmpov already installed
install: 
/wrkdirs/usr/ports/graphics/pvmpov/work/pvmpov3_1g_2/povray31/source/pvm/FREEBSD/x-pvmpov:
 No such file or directory
*** Error code 71

Stop.
make: stopped in /usr/ports/graphics/pvmpov
===>  Cleaning for povray-3.1g_4
===>  Cleaning for pvmpov-3.1g.2_4
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to