You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/graphics/enfle/Makefile 327733 2013-09-20 
18:35:44Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s/logs/enfle-20101006_4.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-10-17_19h54m49s
Log:

====>> Building graphics/enfle
build started at Fri Oct 18 09:35:35 UTC 2013
port directory: /usr/ports/graphics/enfle
building for: FreeBSD head-i386-default-job-01 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/graphics/enfle/Makefile 327733 2013-09-20 
18:35:44Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=33013
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=enfle-20101006_4
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for enfle-20101006_4:
     AVCODEC=off: Enable libavcodec support
     SIMD=off: Use CPU-specific optimizations
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-ungif --enable-spi --enable-dmo --disable-mmx --disable-sse 
--disable-system-avcodec --x-libraries=/usr/local/lib 
--x-includes=/usr/local/include --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
ac_cv_header_mpeg_h=no  ac_cv_header_libmpeg3_h=no  ac_cv_header_decore_h=no  
ac_cv_header_avifile_h=no TMPDIR="/tmp" MAKE=gmake TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh   LIBTOOL=/usr/local/bin/libtool  
LIBTOOLIZE=/usr/local/bin/libtoolize  
LIBTOOL_LIBEXECDIR=/usr/local/libexec/libtool  
LIBTOOL_SHAREDIR=/usr/local/share/libtool  
LIBTOOL_M4=/usr/local/share/aclocal/libtool.m4  
LTMAIN=/usr/local/share/libtool/config/ltmain.sh 
ESD_CONFIG="/usr/local/bin/esd-config" 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES   
LIBTOOL=/usr/local/bin/libtool  LIBTOOLIZE=/usr/local/bin/libtoolize  
LIBTOOL_LIBEXECDIR=/usr/local/libexec/libtool  
LIBTOOL_SHAREDIR=/usr/local/share/libtool  
LIBTOOL_M4=/usr/local/share/aclocal/libtool.m4  
LTMAIN=/usr/local/share/libtool/config/ltmain.sh 
ESD_CONFIG="/usr/local/bin/esd-config" PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS="-I/usr/local/include -I/usr/local/include/libpng15"  LDFLAGS=" 
-L/usr/local/lib"  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/enfle
DOCSDIR=/usr/local/share/doc/enfle
EXAMPLESDIR=/usr/local/share/examples/enfle
WWWDIR=/usr/local/www/enfle
ETCDIR=/usr/local/etc/enfle
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for enfle-20101006_4
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   enfle-20101006_4 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of enfle-20101006_4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by enfle-20101006_4 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by enfle-20101006_4 for building
=> SHA256 Checksum OK for enfle-20101006.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by enfle-20101006_4 for building
===>  Extracting for enfle-20101006_4
=> SHA256 Checksum OK for enfle-20101006.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for enfle-20101006_4
===>  Applying FreeBSD patches for enfle-20101006_4
===========================================================================
=======================<phase: build-depends  >============================
===>   enfle-20101006_4 depends on file: /usr/local/lib/X11/rgb.txt - not found
===>    Verifying install for /usr/local/lib/X11/rgb.txt in /usr/ports/x11/rgb
===>   Installing existing package /packages/All/rgb-1.0.5.txz
Installing rgb-1.0.5...Installing kbproto-1.0.6... done
Installing libX11-1.6.2,1...Installing libXau-1.0.8...Installing 
xproto-7.0.24... done
 done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_3... done
Installing libxcb-1.9.1...Installing libxml2-2.8.0_2... done
 done
 done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1...Installing gettext-0.18.3.1... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on file: /usr/local/libdata/pkgconfig/ice.pc - 
not found
===>    Verifying install for /usr/local/libdata/pkgconfig/ice.pc in 
/usr/ports/x11/libICE
===>   Installing existing package /packages/All/libICE-1.0.8,1.txz
Installing libICE-1.0.8,1... done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
found
===>   enfle-20101006_4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - 
not found
===>    Verifying install for /usr/local/libdata/pkgconfig/xext.pc in 
/usr/ports/x11/libXext
===>   Installing existing package /packages/All/libXext-1.3.2,1.txz
Installing libXext-1.3.2,1...Installing xextproto-7.2.1... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on file: /usr/local/libdata/pkgconfig/xv.pc - 
not found
===>    Verifying install for /usr/local/libdata/pkgconfig/xv.pc in 
/usr/ports/x11/libXv
===>   Installing existing package /packages/All/libXv-1.0.10,1.txz
Installing libXv-1.0.10,1...Installing videoproto-2.3.2... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on package: libtool>=2.4 - not found
===>    Verifying install for libtool>=2.4 in /usr/ports/devel/libtool
===>   Installing existing package /packages/All/libtool-2.4.2_2.txz
Installing libtool-2.4.2_2... done
===>   Returning to build of enfle-20101006_4
===========================================================================
=======================<phase: lib-depends    >============================
===>   enfle-20101006_4 depends on shared library: arc.1 - not found
===>    Verifying install for arc.1 in /usr/ports/archivers/libarc
===>   Installing existing package /packages/All/libarc-2.0.2_1.txz
Installing libarc-2.0.2_1... done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: jasper.4 - not found
===>    Verifying install for jasper.4 in /usr/ports/graphics/jasper
===>   Installing existing package /packages/All/jasper-1.900.1_12.txz
Installing jasper-1.900.1_12...Installing jpeg-8_4... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: jpeg.11 - found
===>   enfle-20101006_4 depends on shared library: mng.1 - not found
===>    Verifying install for mng.1 in /usr/ports/graphics/libmng
===>   Installing existing package /packages/All/libmng-1.0.10_2.txz
Installing libmng-1.0.10_2...Installing lcms-1.19_1,1... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: gif.5 - not found
===>    Verifying install for gif.5 in /usr/ports/graphics/giflib
===>   Installing existing package /packages/All/giflib-nox11-4.2.3.txz
Installing giflib-nox11-4.2.3... done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: png15 - not found
===>    Verifying install for png15 in /usr/ports/graphics/png
===>   Installing existing package /packages/All/png-1.5.17.txz
Installing png-1.5.17... done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: theora.0 - not found
===>    Verifying install for theora.0 in /usr/ports/multimedia/libtheora
===>   Installing existing package /packages/All/libtheora-1.1.1_3.txz
Installing libtheora-1.1.1_3...Installing libogg-1.3.1,4... done
Installing libvorbis-1.3.3_1,3... done
 done
===>   Returning to build of enfle-20101006_4
===>   enfle-20101006_4 depends on shared library: esd.2 - not found
===>    Verifying install for esd.2 in /usr/ports/audio/esound
===>   Installing existing package /packages/All/esound-0.2.41_1.txz
<snip>
libtool: install: /usr/bin/install -c -o root -g wheel .libs/audiodecoder_mad.a 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mad.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mad.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mad.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mad'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mad'
Making install in mpglib
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mpglib'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mpglib'
test -z "/usr/local/lib/enfle/plugins/audiodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/audiodecoder"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   audiodecoder_mpglib.la '/usr/local/lib/enfle/plugins/audiodecoder'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_mpglib.so 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mpglib.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_mpglib.lai 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mpglib.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_mpglib.a 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mpglib.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mpglib.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_mpglib.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mpglib'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/mpglib'
Making install in vorbis
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/vorbis'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/vorbis'
test -z "/usr/local/lib/enfle/plugins/audiodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/audiodecoder"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   audiodecoder_vorbis.la '/usr/local/lib/enfle/plugins/audiodecoder'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_vorbis.so 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_vorbis.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_vorbis.lai 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_vorbis.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/audiodecoder_vorbis.a 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_vorbis.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_vorbis.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/audiodecoder/audiodecoder_vorbis.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/vorbis'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/vorbis'
Making install in avcodec
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/avcodec'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/avcodec'
test -z "/usr/local/lib/enfle/plugins/audiodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/audiodecoder"
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/avcodec'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder/avcodec'
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder'
gmake[5]: Nothing to be done for `install-exec-am'.
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder'
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/audiodecoder'
Making install in videodecoder
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
Making install in avcodec
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/avcodec'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/avcodec'
test -z "/usr/local/lib/enfle/plugins/videodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/videodecoder"
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/avcodec'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/avcodec'
Making install in divx
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/divx'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/divx'
test -z "/usr/local/lib/enfle/plugins/videodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/videodecoder"
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/divx'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/divx'
Making install in libmpeg2
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/libmpeg2'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/libmpeg2'
test -z "/usr/local/lib/enfle/plugins/videodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/videodecoder"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   videodecoder_libmpeg2.la '/usr/local/lib/enfle/plugins/videodecoder'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/videodecoder_libmpeg2.so 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_libmpeg2.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/videodecoder_libmpeg2.lai 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_libmpeg2.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/videodecoder_libmpeg2.a 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_libmpeg2.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_libmpeg2.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_libmpeg2.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/libmpeg2'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/libmpeg2'
Making install in raw
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/raw'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/raw'
test -z "/usr/local/lib/enfle/plugins/videodecoder" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/videodecoder"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   videodecoder_raw.la '/usr/local/lib/enfle/plugins/videodecoder'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/videodecoder_raw.so 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_raw.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/videodecoder_raw.lai 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_raw.la
libtool: install: /usr/bin/install -c -o root -g wheel .libs/videodecoder_raw.a 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_raw.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_raw.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/videodecoder/videodecoder_raw.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/raw'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder/raw'
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
gmake[5]: Nothing to be done for `install-exec-am'.
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/videodecoder'
Making install in demultiplexer
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
Making install in avi
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/avi'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/avi'
test -z "/usr/local/lib/enfle/plugins/demultiplexer" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/demultiplexer"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   demultiplexer_avi.la '/usr/local/lib/enfle/plugins/demultiplexer'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_avi.so 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_avi.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_avi.lai 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_avi.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_avi.a 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_avi.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_avi.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_avi.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/avi'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/avi'
Making install in mpeg
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mpeg'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mpeg'
test -z "/usr/local/lib/enfle/plugins/demultiplexer" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/demultiplexer"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   demultiplexer_mpeg.la '/usr/local/lib/enfle/plugins/demultiplexer'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mpeg.so 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mpeg.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mpeg.lai 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mpeg.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mpeg.a 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mpeg.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mpeg.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mpeg.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mpeg'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mpeg'
Making install in ogg
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/ogg'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/ogg'
test -z "/usr/local/lib/enfle/plugins/demultiplexer" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/demultiplexer"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   demultiplexer_ogg.la '/usr/local/lib/enfle/plugins/demultiplexer'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_ogg.so 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_ogg.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_ogg.lai 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_ogg.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_ogg.a 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_ogg.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_ogg.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_ogg.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/ogg'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/ogg'
Making install in mp3
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mp3'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mp3'
test -z "/usr/local/lib/enfle/plugins/demultiplexer" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/demultiplexer"
 /bin/sh /usr/local/bin/libtool   --mode=install /usr/bin/install -c -o root -g 
wheel   demultiplexer_mp3.la '/usr/local/lib/enfle/plugins/demultiplexer'
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mp3.so 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mp3.so
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mp3.lai 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mp3.la
libtool: install: /usr/bin/install -c -o root -g wheel 
.libs/demultiplexer_mp3.a 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mp3.a
libtool: install: chmod 644 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mp3.a
libtool: install: ranlib 
/usr/local/lib/enfle/plugins/demultiplexer/demultiplexer_mp3.a
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mp3'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/mp3'
Making install in asf
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/asf'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/asf'
test -z "/usr/local/lib/enfle/plugins/demultiplexer" || /bin/mkdir -p 
"/usr/local/lib/enfle/plugins/demultiplexer"
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/asf'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer/asf'
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
gmake[5]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
gmake[5]: Nothing to be done for `install-exec-am'.
gmake[5]: Nothing to be done for `install-data-am'.
gmake[5]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins/demultiplexer'
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins'
gmake[4]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins'
gmake[4]: Nothing to be done for `install-exec-am'.
gmake[4]: Nothing to be done for `install-data-am'.
gmake[4]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins'
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins'
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/plugins'
Making install in src
gmake[2]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/src'
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/src'
test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
  /bin/sh /usr/local/bin/libtool   --mode=install install  -s -o root -g wheel 
-m 555 enfle '/usr/local/bin'
libtool: install: install -o root -g wheel -m 555 -s enfle /usr/local/bin/enfle
test -z "/usr/local/share/enfle" || /bin/mkdir -p "/usr/local/share/enfle"
 install  -o root -g wheel -m 444 enfle.rc '/usr/local/share/enfle'
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/src'
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/src'
Making install in doc
gmake[2]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/doc'
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/doc'
gmake[3]: Nothing to be done for `install-exec-am'.
test -z "/usr/local/man/man1" || /bin/mkdir -p "/usr/local/man/man1"
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/doc'
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006/doc'
gmake[2]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006'
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006'
gmake[3]: Nothing to be done for `install-exec-am'.
gmake[3]: Nothing to be done for `install-data-am'.
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006'
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006'
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/graphics/enfle/work/enfle-20101006'
Segmentation fault
*** Error code 139

Stop.
make: stopped in /usr/ports/graphics/enfle
===>  Cleaning for enfle-20101006_4
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to