You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: r...@freebsd.org
Ident:          $FreeBSD: head/www/xombrero/Makefile 414668 2016-05-05 
21:44:53Z rm $
Log URL:        
http://beefy2.nyi.freebsd.org/data/93amd64-default/414752/logs/xombrero-1.6.4.log
Build URL:      
http://beefy2.nyi.freebsd.org/build.html?mastername=93amd64-default&build=414752
Log:

====>> Building www/xombrero
build started at Mon May  9 08:49:46 UTC 2016
port directory: /usr/ports/www/xombrero
building for: FreeBSD 93amd64-default-job-13 9.3-RELEASE-p41 FreeBSD 
9.3-RELEASE-p41 amd64
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/www/xombrero/Makefile 414668 2016-05-05 
21:44:53Z rm $
Poudriere version: 3.1.12
Host OSVERSION: 1100102
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
UNAME_v=FreeBSD 9.3-RELEASE-p41
UNAME_r=9.3-RELEASE-p41
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=xombrero-1.6.4
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/93amd64-default/ref/.p/pool
MASTERNAME=93amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
OSVERSION=903000
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for xombrero-1.6.4:
====> Options available for the single GTK: you have to select exactly one of 
them
     GTK2=off: GTK+ 2 GUI toolkit support
     GTK3=on: GTK+ 3 GUI toolkit support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf ac_cv_path_PERL=/usr/local/bin/perl 
ac_cv_path_PERL_PATH=/usr/local/bin/perl 
XDG_DATA_HOME=/wrkdirs/usr/ports/www/xombrero/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/xombrero/work  
HOME=/wrkdirs/usr/ports/www/xombrero/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
GTK_VERSION="gtk3" XDG_DATA_HOME=/wrkdirs/usr/ports/www/xombrero/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/xombrero/work  
HOME=/wrkdirs/usr/ports/www/xombrero/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" 
-fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
PERL_VERSION=5.20.3
PERL_VER=5.20
PERL5_MAN1=lib/perl5/site_perl/man/man1
PERL5_MAN3=lib/perl5/site_perl/man/man3
SITE_PERL=lib/perl5/site_perl
SITE_ARCH=lib/perl5/site_perl/mach/5.20
DOCSDIR="share/doc/xombrero"
EXAMPLESDIR="share/examples/xombrero"
DATADIR="share/xombrero"
WWWDIR="www/xombrero"
ETCDIR="etc/xombrero"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/xombrero
DOCSDIR=/usr/local/share/doc/xombrero
EXAMPLESDIR=/usr/local/share/examples/xombrero
WWWDIR=/usr/local/www/xombrero
ETCDIR=/usr/local/etc/xombrero
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>   NOTICE:

The xombrero port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License ISCL accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   xombrero-1.6.4 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.7.2.txz
[93amd64-default-job-13] Installing pkg-1.7.2...
[93amd64-default-job-13] Extracting pkg-1.7.2: .......... done
===>   xombrero-1.6.4 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of xombrero-1.6.4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>   NOTICE:

The xombrero port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License ISCL accepted by the user
=> xombrero-1.6.4.tgz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://opensource.conformal.com/snapshots/xombrero/xombrero-1.6.4.tgz
xombrero-1.6.4.tgz                                     471 kB    0  Bps
===> Fetching all distfiles required by xombrero-1.6.4 for building
===========================================================================
=======================<phase: checksum       >============================
===>   NOTICE:

The xombrero port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License ISCL accepted by the user
===> Fetching all distfiles required by xombrero-1.6.4 for building
=> SHA256 Checksum OK for xombrero-1.6.4.tgz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>   NOTICE:

The xombrero port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License ISCL accepted by the user
===> Fetching all distfiles required by xombrero-1.6.4 for building
===>  Extracting for xombrero-1.6.4
=> SHA256 Checksum OK for xombrero-1.6.4.tgz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for xombrero-1.6.4
===>  Applying FreeBSD patches for xombrero-1.6.4
===========================================================================
=======================<phase: build-depends  >============================
===>   xombrero-1.6.4 depends on executable: update-desktop-database - not found
===>   Installing existing package /packages/All/desktop-file-utils-0.22_3.txz
[93amd64-default-job-13] Installing desktop-file-utils-0.22_3...
[93amd64-default-job-13] `-- Installing gettext-runtime-0.19.7...
[93amd64-default-job-13] |   `-- Installing indexinfo-0.2.4...
[93amd64-default-job-13] |   `-- Extracting indexinfo-0.2.4: .... done
[93amd64-default-job-13] |   `-- Installing libiconv-1.14_9...
[93amd64-default-job-13] |   `-- Extracting libiconv-1.14_9: .......... done
[93amd64-default-job-13] `-- Extracting gettext-runtime-0.19.7: .......... done
[93amd64-default-job-13] `-- Installing glib-2.46.2...
[93amd64-default-job-13] |   `-- Installing python27-2.7.11_2...
[93amd64-default-job-13] |   | `-- Installing libffi-3.2.1...
<snip>
===>   Returning to build of xombrero-1.6.4
===>   xombrero-1.6.4 depends on shared library: libsoup-2.4.so - not found
===>   Installing existing package /packages/All/libsoup-2.52.2.txz
[93amd64-default-job-13] Installing libsoup-2.52.2...
[93amd64-default-job-13] `-- Installing glib-networking-2.46.1_1...
[93amd64-default-job-13] |   `-- Installing libproxy-0.4.12...
[93amd64-default-job-13] |   `-- Extracting libproxy-0.4.12: ........ done
[93amd64-default-job-13] |   `-- Installing libgcrypt-1.7.0...
[93amd64-default-job-13] |   | `-- Installing libgpg-error-1.22...
[93amd64-default-job-13] |   | `-- Extracting libgpg-error-1.22: .......... done
[93amd64-default-job-13] |   `-- Extracting libgcrypt-1.7.0: .......... done
[93amd64-default-job-13] |   `-- Installing dbus-1.8.20...
[93amd64-default-job-13] |   | `-- Installing gnome_subr-1.0...
[93amd64-default-job-13] |   | `-- Extracting gnome_subr-1.0: . done
===> Creating groups.
Creating group 'messagebus' with gid '556'.
===> Creating users
Creating user 'messagebus' with uid '556'.
[93amd64-default-job-13] |   `-- Extracting dbus-1.8.20: .......... done
[93amd64-default-job-13] |   `-- Installing gsettings-desktop-schemas-3.18.1...
[93amd64-default-job-13] |   | `-- Installing cantarell-fonts-0.0.24...
[93amd64-default-job-13] |   | `-- Extracting cantarell-fonts-0.0.24: ..... done
[93amd64-default-job-13] |   `-- Extracting gsettings-desktop-schemas-3.18.1: 
.......... done
[93amd64-default-job-13] `-- Extracting glib-networking-2.46.1_1: .......... 
done
[93amd64-default-job-13] `-- Installing sqlite3-3.12.2...
[93amd64-default-job-13] `-- Extracting sqlite3-3.12.2: .......... done
[93amd64-default-job-13] Extracting libsoup-2.52.2: .......... done
===>   xombrero-1.6.4 depends on shared library: libsoup-2.4.so - found 
(/usr/local/lib/libsoup-2.4.so)
===>   Returning to build of xombrero-1.6.4
===>   xombrero-1.6.4 depends on shared library: libwebkitgtk-3.0.so - not found
===>   Installing existing package /packages/All/webkit-gtk3-2.4.11.txz
[93amd64-default-job-13] Installing webkit-gtk3-2.4.11...
[93amd64-default-job-13] `-- Installing libxslt-1.1.28_8...
[93amd64-default-job-13] `-- Extracting libxslt-1.1.28_8: .......... done
[93amd64-default-job-13] `-- Installing geoclue-2.3.0...
[93amd64-default-job-13] |   `-- Installing json-glib-1.1.2...
[93amd64-default-job-13] |   | `-- Installing gobject-introspection-1.46.0...
[93amd64-default-job-13] |   |   `-- Installing python2-2_3...
[93amd64-default-job-13] |   |   `-- Extracting python2-2_3: ...... done
[93amd64-default-job-13] |   | `-- Extracting gobject-introspection-1.46.0: 
.......... done
[93amd64-default-job-13] |   `-- Extracting json-glib-1.1.2: .......... done
[93amd64-default-job-13] `-- Extracting geoclue-2.3.0: .......... done
[93amd64-default-job-13] `-- Installing curl-7.48.0_2...
[93amd64-default-job-13] `-- Extracting curl-7.48.0_2: .......... done
[93amd64-default-job-13] `-- Installing gstreamer1-plugins-1.8.0...
[93amd64-default-job-13] |   `-- Installing orc-0.4.25...
[93amd64-default-job-13] |   `-- Extracting orc-0.4.25: .......... done
[93amd64-default-job-13] |   `-- Installing gstreamer1-1.8.0...
[93amd64-default-job-13] |   `-- Extracting gstreamer1-1.8.0: .......... done
[93amd64-default-job-13] |   `-- Installing iso-codes-3.65...
[93amd64-default-job-13] |   `-- Extracting iso-codes-3.65: .......... done
[93amd64-default-job-13] `-- Extracting gstreamer1-plugins-1.8.0: .......... 
done
[93amd64-default-job-13] `-- Installing gtk2-2.24.29_2...
[93amd64-default-job-13] |   `-- Installing cups-2.1.3_2...
[93amd64-default-job-13] |   | `-- Installing avahi-app-0.6.31_5...
[93amd64-default-job-13] |   |   `-- Installing gdbm-1.11_2...
[93amd64-default-job-13] |   |   `-- Extracting gdbm-1.11_2: .......... done
[93amd64-default-job-13] |   |   `-- Installing libdaemon-0.14_1...
[93amd64-default-job-13] |   |   `-- Extracting libdaemon-0.14_1: .......... 
done
[93amd64-default-job-13] |   |   `-- Installing dbus-glib-0.104...
[93amd64-default-job-13] |   |   `-- Extracting dbus-glib-0.104: .......... done
===> Creating groups.
Creating group 'avahi' with gid '558'.
===> Creating users
Creating user 'avahi' with uid '558'.
[93amd64-default-job-13] |   | `-- Extracting avahi-app-0.6.31_5: .......... 
done
[93amd64-default-job-13] |   | `-- Installing libpaper-1.1.24.4...
[93amd64-default-job-13] |   | `-- Extracting libpaper-1.1.24.4: .......... done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[93amd64-default-job-13] |   `-- Extracting cups-2.1.3_2: .......... done
[93amd64-default-job-13] |   `-- Installing python-2.7_2,2...
[93amd64-default-job-13] |   `-- Extracting python-2.7_2,2: ..... done
[93amd64-default-job-13] `-- Extracting gtk2-2.24.29_2: .......... done
[93amd64-default-job-13] `-- Installing gtk3-3.18.8_3...
[93amd64-default-job-13] |   `-- Installing colord-1.2.11_1...
[93amd64-default-job-13] |   | `-- Installing lcms2-2.7_2...
[93amd64-default-job-13] |   | `-- Extracting lcms2-2.7_2: .......... done
[93amd64-default-job-13] |   | `-- Installing argyllcms-1.7.0_1...
[93amd64-default-job-13] |   |   `-- Installing libXScrnSaver-1.2.2_3...
[93amd64-default-job-13] |   |   | `-- Installing scrnsaverproto-1.2.2...
[93amd64-default-job-13] |   |   | `-- Extracting scrnsaverproto-1.2.2: ... done
[93amd64-default-job-13] |   |   `-- Extracting libXScrnSaver-1.2.2_3: 
.......... done
[93amd64-default-job-13] |   | `-- Extracting argyllcms-1.7.0_1: .......... done
[93amd64-default-job-13] |   | `-- Installing polkit-0.113_1...
[93amd64-default-job-13] |   |   `-- Installing spidermonkey170-17.0.0_1...
[93amd64-default-job-13] |   |   | `-- Installing nspr-4.12...
[93amd64-default-job-13] |   |   | `-- Extracting nspr-4.12: .......... done
[93amd64-default-job-13] |   |   `-- Extracting spidermonkey170-17.0.0_1: 
.......... done
===> Creating groups.
Creating group 'polkitd' with gid '565'.
===> Creating users
Creating user 'polkitd' with uid '565'.
[93amd64-default-job-13] |   | `-- Extracting polkit-0.113_1: .......... done
===> Creating groups.
Creating group 'colord' with gid '970'.
===> Creating users
Creating user 'colord' with uid '970'.
[93amd64-default-job-13] |   `-- Extracting colord-1.2.11_1: .......... done
[93amd64-default-job-13] |   `-- Installing libepoxy-1.3.1...
[93amd64-default-job-13] |   | `-- Installing libglesv2-11.1.2...
[93amd64-default-job-13] |   | `-- Extracting libglesv2-11.1.2: .......... done
[93amd64-default-job-13] |   `-- Extracting libepoxy-1.3.1: .......... done
[93amd64-default-job-13] |   `-- Installing at-spi2-atk-2.18.1...
[93amd64-default-job-13] |   | `-- Installing at-spi2-core-2.18.3...
[93amd64-default-job-13] |   |   `-- Installing libXtst-1.2.2_3...
[93amd64-default-job-13] |   |   | `-- Installing recordproto-1.14.2...
[93amd64-default-job-13] |   |   | `-- Extracting recordproto-1.14.2: .... done
[93amd64-default-job-13] |   |   `-- Extracting libXtst-1.2.2_3: .......... done
[93amd64-default-job-13] |   | `-- Extracting at-spi2-core-2.18.3: .......... 
done
[93amd64-default-job-13] |   `-- Extracting at-spi2-atk-2.18.1: .......... done
[93amd64-default-job-13] |   `-- Installing adwaita-icon-theme-3.18.0...
[93amd64-default-job-13] |   `-- Extracting adwaita-icon-theme-3.18.0: 
.......... done
[93amd64-default-job-13] `-- Extracting gtk3-3.18.8_3: .......... done
[93amd64-default-job-13] `-- Installing libsecret-0.18.4...
[93amd64-default-job-13] `-- Extracting libsecret-0.18.4: .......... done
[93amd64-default-job-13] `-- Installing enchant-1.6.0_5...
[93amd64-default-job-13] |   `-- Installing hunspell-1.3.3...
[93amd64-default-job-13] |   `-- Extracting hunspell-1.3.3: .......... done
[93amd64-default-job-13] `-- Extracting enchant-1.6.0_5: .......... done
[93amd64-default-job-13] `-- Installing webp-0.5.0...
[93amd64-default-job-13] |   `-- Installing giflib-5.1.3...
[93amd64-default-job-13] |   `-- Extracting giflib-5.1.3: .......... done
[93amd64-default-job-13] `-- Extracting webp-0.5.0: .......... done
[93amd64-default-job-13] Extracting webkit-gtk3-2.4.11: .......... done
===>   xombrero-1.6.4 depends on shared library: libwebkitgtk-3.0.so - found 
(/usr/local/lib/libwebkitgtk-3.0.so)
===>   Returning to build of xombrero-1.6.4
===>   xombrero-1.6.4 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   xombrero-1.6.4 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   xombrero-1.6.4 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   xombrero-1.6.4 depends on shared library: libgtk-3.so - found 
(/usr/local/lib/libgtk-3.so)
===>   xombrero-1.6.4 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for xombrero-1.6.4
===========================================================================
=======================<phase: build          >============================
===>  Building for xombrero-1.6.4
perl ../js-merge-helper.pl ../hinting.js ../input-focus.js  ../autoscroll.js > 
../javascript.h
nroff -c -Tascii -mandoc ../xombrero.1 |  perl ../ascii2txt.pl |  perl 
../txt2tooltip.pl > ../tooltip.h
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../xombrero.c
./xombrero.c: In function 'create_sbe':
./xombrero.c:7543: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./xombrero.c: In function 'statusbar_create':
./xombrero.c:7583: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./xombrero.c: In function 'create_new_tab':
./xombrero.c:7766: warning: 'gtk_entry_set_inner_border' is deprecated 
(declared at /usr/local/include/gtk-3.0/gtk/gtkentry.h:213)
./xombrero.c:7776: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./xombrero.c:7782: warning: 'gtk_entry_set_inner_border' is deprecated 
(declared at /usr/local/include/gtk-3.0/gtk/gtkentry.h:213)
./xombrero.c:7785: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./xombrero.c:7826: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./xombrero.c: In function 'create_canvas':
./xombrero.c:8238: warning: 'gtk_window_set_has_resize_grip' is deprecated 
(declared at /usr/local/include/gtk-3.0/gtk/gtkwindow.h:479)
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c freebsd.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../marco.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../about.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../inspector.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../whitelist.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../settings.c
./settings.c: In function 'set_cmd_font':
./settings.c:770: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c: In function 'set_oops_font':
./settings.c:796: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c: In function 'set_statusbar_font':
./settings.c:831: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c:834: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c:837: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c:840: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c:843: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
./settings.c: In function 'set_tabbar_font':
./settings.c:871: warning: 'gtk_widget_override_font' is deprecated (declared 
at /usr/local/include/gtk-3.0/gtk/gtkwidget.h:1143)
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../cookie.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../history.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../completion.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../inputfocus.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../tldlist.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../externaleditor.c
cc -O2 -pipe -fstack-protector -fno-strict-aliasing  
-I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include 
-I/usr/local/include -I/usr/local/include/cairo -I/usr/local/include/pixman-1 
-I/usr/local/include/freetype2 -I/usr/local/include/libdrm 
-I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ 
-I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 
-I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 
-I/usr/local/lib/dbus-1.0/include -I/usr/local/include/webkitgtk-3.0 
-D_THREAD_SAFE  -I/usr/local/include/libsoup-2.4 -I/usr/local/include/libxml2 
-pthread -I/usr/local/include/p11-kit-1   -O0 -Wall -I. -I.. 
-DXT_DS_RESOURCE_DIR=\"/usr/local/share/xombrero\" -c ../unix.c
cc  -fstack-protector -L/usr/local/lib -lwebkitgtk-3.0 -lgtk-3 -lgdk-3 
-lpangocairo-1.0 -lpango-1.0 -latk-1.0 -lcairo-gobject -lcairo -lpthread 
-lgdk_pixbuf-2.0 -ljavascriptcoregtk-3.0 -lsoup-2.4 -lgio-2.0 -lgobject-2.0 
-lglib-2.0 -lintl -lgnutls   -o xombrero ../xombrero.o freebsd.o ../marco.o 
../about.o ../inspector.o ../whitelist.o ../settings.o ../cookie.o ../history.o 
../completion.o ../inputfocus.o ../tldlist.o ../externaleditor.o ../unix.o 
-lutil
cc: ../xombrero.o: No such file or directory
cc: ../marco.o: No such file or directory
cc: ../about.o: No such file or directory
cc: ../inspector.o: No such file or directory
cc: ../whitelist.o: No such file or directory
cc: ../settings.o: No such file or directory
cc: ../cookie.o: No such file or directory
cc: ../history.o: No such file or directory
cc: ../completion.o: No such file or directory
cc: ../inputfocus.o: No such file or directory
cc: ../tldlist.o: No such file or directory
cc: ../externaleditor.o: No such file or directory
cc: ../unix.o: No such file or directory
*** [xombrero] Error code 1

Stop in /wrkdirs/usr/ports/www/xombrero/work/xombrero-1.6.4/freebsd.
*** [do-build] Error code 1

Stop in /usr/ports/www/xombrero.
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to