You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     koalat...@gmail.com
Last committer: p...@freebsd.org
Ident:          $FreeBSD: head/graphics/py-pyggel/Makefile 414888 2016-05-09 
19:26:26Z pi $
Log URL:        
http://beefy5.nyi.freebsd.org/data/101i386-default/414897/logs/py27-pyggel-0.08_3.log
Build URL:      
http://beefy5.nyi.freebsd.org/build.html?mastername=101i386-default&build=414897
Log:

====>> Building graphics/py-pyggel
build started at Tue May 10 01:15:36 UTC 2016
port directory: /usr/ports/graphics/py-pyggel
building for: FreeBSD 101i386-default-job-04 10.1-RELEASE-p33 FreeBSD 
10.1-RELEASE-p33 i386
maintained by: koalat...@gmail.com
Makefile ident:      $FreeBSD: head/graphics/py-pyggel/Makefile 414888 
2016-05-09 19:26:26Z pi $
Poudriere version: 3.1.12
Host OSVERSION: 1100102
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
UNAME_v=FreeBSD 10.1-RELEASE-p33
UNAME_r=10.1-RELEASE-p33
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=i386
LINUX_OSRELEASE=2.6.32
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101i386-default/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=py27-pyggel-0.08_3
OSREL=10.1
_OSRELEASE=10.1-RELEASE-p33
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/101i386-default/ref/.p/pool
MASTERNAME=101i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1001000
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for py27-pyggel-0.08_3:
     DOCS=on: Build and/or install documentation
     EXAMPLES=on: Build and/or install examples
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work  
HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work  
HOME=/wrkdirs/usr/ports/graphics/py-pyggel/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
LDSHARED="cc -shared" PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd10
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VER=2.7
PYTHON_VERSION=python2.7
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/pyggel"
EXAMPLESDIR="share/examples/pyggel"
DATADIR="share/pyggel"
WWWDIR="www/pyggel"
ETCDIR="etc/pyggel"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/pyggel
DOCSDIR=/usr/local/share/doc/pyggel
EXAMPLESDIR=/usr/local/share/examples/pyggel
WWWDIR=/usr/local/www/pyggel
ETCDIR=/usr/local/etc/pyggel
--End SUB_LIST--

---Begin make.conf---
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License LGPL3 PD accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-pyggel-0.08_3 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.7.2.txz
[101i386-default-job-04] Installing pkg-1.7.2...
[101i386-default-job-04] Extracting pkg-1.7.2: .......... done
===>   py27-pyggel-0.08_3 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py27-pyggel-0.08_3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License LGPL3 PD accepted by the user
===> Fetching all distfiles required by py27-pyggel-0.08_3 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License LGPL3 PD accepted by the user
===> Fetching all distfiles required by py27-pyggel-0.08_3 for building
=> SHA256 Checksum OK for python/PYGGEL-V0.08-alpha4c.zip.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License LGPL3 PD accepted by the user
===> Fetching all distfiles required by py27-pyggel-0.08_3 for building
===>  Extracting for py27-pyggel-0.08_3
=> SHA256 Checksum OK for python/PYGGEL-V0.08-alpha4c.zip.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-pyggel-0.08_3
===>   Converting DOS text files to UNIX text files
===>  Applying FreeBSD patches for py27-pyggel-0.08_3
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-pyggel-0.08_3 depends on package: py27-setuptools27>0 - not found
===>   Installing existing package /packages/All/py27-setuptools27-20.0.txz
[101i386-default-job-04] Installing py27-setuptools27-20.0...
[101i386-default-job-04] `-- Installing python27-2.7.11_2...
[101i386-default-job-04] |   `-- Installing libffi-3.2.1...
[101i386-default-job-04] |   | `-- Installing indexinfo-0.2.4...
[101i386-default-job-04] |   | `-- Extracting indexinfo-0.2.4: .... done
[101i386-default-job-04] |   `-- Extracting libffi-3.2.1: .......... done
[101i386-default-job-04] |   `-- Installing gettext-runtime-0.19.7...
[101i386-default-job-04] |   `-- Extracting gettext-runtime-0.19.7: .......... 
done
[101i386-default-job-04] `-- Extracting python27-2.7.11_2: .......... done
[101i386-default-job-04] Extracting py27-setuptools27-20.0: .......... done
Message from python27-2.7.11_2:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   py27-pyggel-0.08_3 depends on package: py27-setuptools27>0 - found
===>   Returning to build of py27-pyggel-0.08_3
===>   py27-pyggel-0.08_3 depends on file: /usr/local/bin/python2.7 - found
===>   py27-pyggel-0.08_3 depends on executable: python2 - not found
===>   Installing existing package /packages/All/python2-2_3.txz
[101i386-default-job-04] Installing python2-2_3...
[101i386-default-job-04] Extracting python2-2_3: ...... done
===>   py27-pyggel-0.08_3 depends on executable: python2 - found
===>   Returning to build of py27-pyggel-0.08_3
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-pyggel-0.08_3
/usr/local/lib/python2.7/site-packages/setuptools/dist.py:294: UserWarning: The 
version specified ('0.08-alpha4c') is an invalid version, this may not work as 
expected with newer versions of setuptools, pip, and PyPI. Please see PEP 440 
for more details.
  "details." % self.metadata.version
running config
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   py27-pyggel-0.08_3 depends on file: 
/usr/local/lib/python2.7/site-packages/numpy/core/numeric.py - not found
===>   Installing existing package /packages/All/py27-numpy-1.11.0,1.txz
[101i386-default-job-04] Installing py27-numpy-1.11.0,1...
<snip>
[101i386-default-job-04] `-- Installing cblas-1.0_4...
[101i386-default-job-04] `-- Extracting cblas-1.0_4: ......... done
[101i386-default-job-04] Extracting py27-numpy-1.11.0,1: .......... done
Message from gcc-4.8.5_2:
To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc48

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
===>   py27-pyggel-0.08_3 depends on file: 
/usr/local/lib/python2.7/site-packages/numpy/core/numeric.py - found
===>   Returning to build of py27-pyggel-0.08_3
===>   py27-pyggel-0.08_3 depends on package: py27-game>0 - not found
===>   Installing existing package /packages/All/py27-game-1.9.1_6.txz
[101i386-default-job-04] Installing py27-game-1.9.1_6...
[101i386-default-job-04] `-- Installing sdl_ttf-2.0.11_6...
[101i386-default-job-04] |   `-- Installing libX11-1.6.3,1...
[101i386-default-job-04] |   | `-- Installing xproto-7.0.28...
[101i386-default-job-04] |   | `-- Extracting xproto-7.0.28: .......... done
[101i386-default-job-04] |   | `-- Installing kbproto-1.0.7...
[101i386-default-job-04] |   | `-- Extracting kbproto-1.0.7: .......... done
[101i386-default-job-04] |   | `-- Installing libXdmcp-1.1.2...
[101i386-default-job-04] |   | `-- Extracting libXdmcp-1.1.2: ......... done
[101i386-default-job-04] |   | `-- Installing libxcb-1.11.1...
[101i386-default-job-04] |   |   `-- Installing libxml2-2.9.3...
[101i386-default-job-04] |   |   `-- Extracting libxml2-2.9.3: .......... done
[101i386-default-job-04] |   |   `-- Installing libpthread-stubs-0.3_6...
[101i386-default-job-04] |   |   `-- Extracting libpthread-stubs-0.3_6: ..... 
done
[101i386-default-job-04] |   |   `-- Installing libXau-1.0.8_3...
[101i386-default-job-04] |   |   `-- Extracting libXau-1.0.8_3: .......... done
[101i386-default-job-04] |   | `-- Extracting libxcb-1.11.1: .......... done
[101i386-default-job-04] |   `-- Extracting libX11-1.6.3,1: .......... done
[101i386-default-job-04] |   `-- Installing sdl-1.2.15_7,2...
[101i386-default-job-04] |   | `-- Installing libXrender-0.9.9...
[101i386-default-job-04] |   |   `-- Installing renderproto-0.11.1...
[101i386-default-job-04] |   |   `-- Extracting renderproto-0.11.1: .... done
[101i386-default-job-04] |   | `-- Extracting libXrender-0.9.9: .......... done
[101i386-default-job-04] |   | `-- Installing libXrandr-1.5.0...
[101i386-default-job-04] |   |   `-- Installing randrproto-1.5.0...
[101i386-default-job-04] |   |   `-- Extracting randrproto-1.5.0: .... done
[101i386-default-job-04] |   |   `-- Installing libXext-1.3.3_1,1...
[101i386-default-job-04] |   |   | `-- Installing xextproto-7.3.0...
[101i386-default-job-04] |   |   | `-- Extracting xextproto-7.3.0: .......... 
done
[101i386-default-job-04] |   |   `-- Extracting libXext-1.3.3_1,1: .......... 
done
[101i386-default-job-04] |   | `-- Extracting libXrandr-1.5.0: .......... done
[101i386-default-job-04] |   | `-- Installing libGLU-9.0.0_2...
[101i386-default-job-04] |   |   `-- Installing libGL-11.1.2...
[101i386-default-job-04] |   |   | `-- Installing expat-2.1.0_3...
[101i386-default-job-04] |   |   | `-- Extracting expat-2.1.0_3: .......... done
[101i386-default-job-04] |   |   | `-- Installing dri2proto-2.8...
[101i386-default-job-04] |   |   | `-- Extracting dri2proto-2.8: .... done
[101i386-default-job-04] |   |   | `-- Installing libXdamage-1.1.4_3...
[101i386-default-job-04] |   |   |   `-- Installing libXfixes-5.0.1_3...
[101i386-default-job-04] |   |   |   | `-- Installing fixesproto-5.0...
[101i386-default-job-04] |   |   |   | `-- Extracting fixesproto-5.0: .... done
[101i386-default-job-04] |   |   |   `-- Extracting libXfixes-5.0.1_3: 
.......... done
[101i386-default-job-04] |   |   |   `-- Installing damageproto-1.2.1...
[101i386-default-job-04] |   |   |   `-- Extracting damageproto-1.2.1: .... done
[101i386-default-job-04] |   |   | `-- Extracting libXdamage-1.1.4_3: ...... 
done
[101i386-default-job-04] |   |   | `-- Installing libdevq-0.0.2_1...
[101i386-default-job-04] |   |   | `-- Extracting libdevq-0.0.2_1: ..... done
[101i386-default-job-04] |   |   | `-- Installing libXxf86vm-1.1.4_1...
[101i386-default-job-04] |   |   |   `-- Installing xf86vidmodeproto-2.3.1...
[101i386-default-job-04] |   |   |   `-- Extracting xf86vidmodeproto-2.3.1: 
.... done
[101i386-default-job-04] |   |   | `-- Extracting libXxf86vm-1.1.4_1: 
.......... done
[101i386-default-job-04] |   |   | `-- Installing libdrm-2.4.66,1...
[101i386-default-job-04] |   |   |   `-- Installing libpciaccess-0.13.4...
[101i386-default-job-04] |   |   |   | `-- Installing pciids-20160430...
[101i386-default-job-04] |   |   |   | `-- Extracting pciids-20160430: ..... 
done
[101i386-default-job-04] |   |   |   `-- Extracting libpciaccess-0.13.4: ...... 
done
[101i386-default-job-04] |   |   | `-- Extracting libdrm-2.4.66,1: .......... 
done
[101i386-default-job-04] |   |   | `-- Installing libxshmfence-1.2...
[101i386-default-job-04] |   |   | `-- Extracting libxshmfence-1.2: ......... 
done
[101i386-default-job-04] |   |   | `-- Installing libglapi-11.1.2...
[101i386-default-job-04] |   |   |   `-- Installing libXvMC-1.0.9...
[101i386-default-job-04] |   |   |   | `-- Installing libXv-1.0.10_3,1...
[101i386-default-job-04] |   |   |   |   `-- Installing videoproto-2.3.2...
[101i386-default-job-04] |   |   |   |   `-- Extracting videoproto-2.3.2: 
...... done
[101i386-default-job-04] |   |   |   | `-- Extracting libXv-1.0.10_3,1: 
.......... done
[101i386-default-job-04] |   |   |   `-- Extracting libXvMC-1.0.9: .......... 
done
[101i386-default-job-04] |   |   | `-- Extracting libglapi-11.1.2: ... done
[101i386-default-job-04] |   |   `-- Extracting libGL-11.1.2: .......... done
[101i386-default-job-04] |   | `-- Extracting libGLU-9.0.0_2: ...... done
[101i386-default-job-04] |   | `-- Installing aalib-1.4.r5_11...
[101i386-default-job-04] |   | `-- Extracting aalib-1.4.r5_11: .......... done
[101i386-default-job-04] |   `-- Extracting sdl-1.2.15_7,2: .......... done
[101i386-default-job-04] |   `-- Installing freetype2-2.6.3...
[101i386-default-job-04] |   `-- Extracting freetype2-2.6.3: .......... done
[101i386-default-job-04] `-- Extracting sdl_ttf-2.0.11_6: .......... done
[101i386-default-job-04] `-- Installing sdl_mixer-1.2.12_12...
[101i386-default-job-04] |   `-- Installing flac-1.3.1_1...
[101i386-default-job-04] |   | `-- Installing libogg-1.3.2_1,4...
[101i386-default-job-04] |   | `-- Extracting libogg-1.3.2_1,4: .......... done
[101i386-default-job-04] |   `-- Extracting flac-1.3.1_1: .......... done
[101i386-default-job-04] |   `-- Installing libmikmod-3.3.8...
[101i386-default-job-04] |   `-- Extracting libmikmod-3.3.8: .......... done
[101i386-default-job-04] |   `-- Installing smpeg-0.4.4_14...
[101i386-default-job-04] |   `-- Extracting smpeg-0.4.4_14: .......... done
[101i386-default-job-04] |   `-- Installing libvorbis-1.3.5,3...
[101i386-default-job-04] |   `-- Extracting libvorbis-1.3.5,3: .......... done
[101i386-default-job-04] |   `-- Installing timidity-0.2i_1...
[101i386-default-job-04] |   `-- Extracting timidity-0.2i_1: .......... done
[101i386-default-job-04] `-- Extracting sdl_mixer-1.2.12_12: ......... done
[101i386-default-job-04] `-- Installing sdl_image-1.2.12_9...
[101i386-default-job-04] |   `-- Installing jpeg-turbo-1.4.2...
[101i386-default-job-04] |   `-- Extracting jpeg-turbo-1.4.2: .......... done
[101i386-default-job-04] |   `-- Installing png-1.6.21...
[101i386-default-job-04] |   `-- Extracting png-1.6.21: .......... done
[101i386-default-job-04] |   `-- Installing webp-0.5.0...
[101i386-default-job-04] |   | `-- Installing giflib-5.1.3...
[101i386-default-job-04] |   | `-- Extracting giflib-5.1.3: .......... done
[101i386-default-job-04] |   | `-- Installing tiff-4.0.6_1...
[101i386-default-job-04] |   |   `-- Installing jbigkit-2.1_1...
[101i386-default-job-04] |   |   `-- Extracting jbigkit-2.1_1: .......... done
[101i386-default-job-04] |   | `-- Extracting tiff-4.0.6_1: .......... done
[101i386-default-job-04] |   `-- Extracting webp-0.5.0: .......... done
[101i386-default-job-04] `-- Extracting sdl_image-1.2.12_9: .......... done
[101i386-default-job-04] Extracting py27-game-1.9.1_6: .......... done
Message from aalib-1.4.r5_11:
===>   NOTICE:

The aalib port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from sdl-1.2.15_7,2:
------------------------------------------------------------------------------
 Your SDL library has been built with libvgl support, which means that you
 can run almost any SDL application straight on your console (VESA 2.0
 compatible videocard is required).

 To do this you have to load the vesa kernel module or enable it in your
 kernel, and set environment variable "SDL_VIDEODRIVER=vgl".
------------------------------------------------------------------------------
Message from timidity-0.2i_1:
===>   NOTICE:

The timidity port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   py27-pyggel-0.08_3 depends on package: py27-game>0 - found
===>   Returning to build of py27-pyggel-0.08_3
===>   py27-pyggel-0.08_3 depends on package: py27-opengl>=0 - not found
===>   Installing existing package /packages/All/py27-PyOpenGL-3.1.0.txz
[101i386-default-job-04] Installing py27-PyOpenGL-3.1.0...
[101i386-default-job-04] `-- Installing freeglut-3.0.0...
[101i386-default-job-04] |   `-- Installing libICE-1.0.9_1,1...
[101i386-default-job-04] |   `-- Extracting libICE-1.0.9_1,1: .......... done
[101i386-default-job-04] |   `-- Installing libXi-1.7.6,1...
[101i386-default-job-04] |   | `-- Installing inputproto-2.3.1...
[101i386-default-job-04] |   | `-- Extracting inputproto-2.3.1: ..... done
[101i386-default-job-04] |   `-- Extracting libXi-1.7.6,1: .......... done
[101i386-default-job-04] `-- Extracting freeglut-3.0.0: .......... done
[101i386-default-job-04] `-- Installing py27-pillow-3.1.1_1...
[101i386-default-job-04] |   `-- Installing tk86-8.6.5...
[101i386-default-job-04] |   | `-- Installing libXft-2.3.2_1...
[101i386-default-job-04] |   |   `-- Installing fontconfig-2.11.1_2,1...
[101i386-default-job-04] |   |   `-- Extracting fontconfig-2.11.1_2,1: 
.......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[101i386-default-job-04] |   | `-- Extracting libXft-2.3.2_1: ......... done
[101i386-default-job-04] |   | `-- Installing tcl86-8.6.5_1...
[101i386-default-job-04] |   | `-- Extracting tcl86-8.6.5_1: .......... done
[101i386-default-job-04] |   | `-- Installing libXScrnSaver-1.2.2_3...
[101i386-default-job-04] |   |   `-- Installing scrnsaverproto-1.2.2...
[101i386-default-job-04] |   |   `-- Extracting scrnsaverproto-1.2.2: ... done
[101i386-default-job-04] |   | `-- Extracting libXScrnSaver-1.2.2_3: .......... 
done
[101i386-default-job-04] |   `-- Extracting tk86-8.6.5: .......... done
[101i386-default-job-04] |   `-- Installing py27-tkinter-2.7.11_6...
[101i386-default-job-04] |   `-- Extracting py27-tkinter-2.7.11_6: ........ done
[101i386-default-job-04] `-- Extracting py27-pillow-3.1.1_1: .......... done
[101i386-default-job-04] Extracting py27-PyOpenGL-3.1.0: .......... done
Message from freeglut-3.0.0:
Joystick support is untested and it is unknown if it works.

Do not hesitate to contact x...@freebsd.org if this causes issues.
===>   py27-pyggel-0.08_3 depends on package: py27-opengl>=0 - not found
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/py-pyggel
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to