You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     y...@rawbw.com
Last committer: amd...@freebsd.org
Ident:          $FreeBSD: head/games/libretro-cores/Makefile 415501 2016-05-19 
10:57:35Z amdmi3 $
Log URL:        
http://beefy6.nyi.freebsd.org/data/101amd64-default/415580/logs/libretro-cores-0.20151110.log
Build URL:      
http://beefy6.nyi.freebsd.org/build.html?mastername=101amd64-default&build=415580
Log:

====>> Building games/libretro-cores
build started at Sat May 21 17:00:52 UTC 2016
port directory: /usr/ports/games/libretro-cores
building for: FreeBSD 101amd64-default-job-06 10.1-RELEASE-p34 FreeBSD 
10.1-RELEASE-p34 amd64
maintained by: y...@rawbw.com
Makefile ident:      $FreeBSD: head/games/libretro-cores/Makefile 415501 
2016-05-19 10:57:35Z amdmi3 $
Poudriere version: 3.1.12
Host OSVERSION: 1100109
Jail OSVERSION: 1001000

---Begin Environment---
SHELL=/bin/csh
UNAME_v=FreeBSD 10.1-RELEASE-p34
UNAME_r=10.1-RELEASE-p34
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=amd64
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/101amd64-default/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=libretro-cores-0.20151110
OSREL=10.1
_OSRELEASE=10.1-RELEASE-p34
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/101amd64-default/ref/.p/pool
HAVE_COMPAT_IA32_KERN=YES LINUX_OSRELEASE=2.6.32
MASTERNAME=101amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.12
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1001000
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/libretro-cores/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/libretro-cores/work  
HOME=/wrkdirs/usr/ports/games/libretro-cores/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
LUA_MODLIBDIR=/usr/local/lib/lua/5.3  LUA_MODSHAREDIR=/usr/local/share/lua/5.3  
LUA_VER=5.3  LUA_INCDIR=/usr/local/include/lua53  LUA_LIBDIR=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/libretro-cores/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/libretro-cores/work  
HOME=/wrkdirs/usr/ports/games/libretro-cores/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
LUA_MODLIBDIR=lib/lua/5.3
LUA_MODSHAREDIR=share/lua/5.3
LUA_VER=5.3
LUA_INCDIR=include/lua53
LUA_LIBDIR=lib
LUA_VER_STR=53
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd10
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VER=2.7
PYTHON_VERSION=python2.7
OSREL=10.1
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/libretro-cores"
EXAMPLESDIR="share/examples/libretro-cores"
DATADIR="share/libretro-cores"
WWWDIR="www/libretro-cores"
ETCDIR="etc/libretro-cores"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libretro-cores
DOCSDIR=/usr/local/share/doc/libretro-cores
EXAMPLESDIR=/usr/local/share/examples/libretro-cores
WWWDIR=/usr/local/www/libretro-cores
ETCDIR=/usr/local/etc/libretro-cores
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   libretro-cores-0.20151110 depends on file: /usr/local/sbin/pkg - not 
found
===>   Installing existing package /packages/All/pkg-1.7.2.txz
[101amd64-default-job-06] Installing pkg-1.7.2...
[101amd64-default-job-06] Extracting pkg-1.7.2: .......... done
===>   libretro-cores-0.20151110 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of libretro-cores-0.20151110
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
=> libretro-libretro-2048-d69235a_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/libretro-2048/tar.gz/d69235a?dummy=/libretro-libretro-2048-d69235a_GH0.tar.gz
libretro-libretro-2048-d69235a_GH0.tar.gz                0  B    0  Bps
=> libretro-4do-libretro-cbd700e_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/4do-libretro/tar.gz/cbd700e?dummy=/libretro-4do-libretro-cbd700e_GH0.tar.gz
libretro-4do-libretro-cbd700e_GH0.tar.gz                 0  B    0  Bps
=> libretro-blueMSX-libretro-ee4ff9c_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/blueMSX-libretro/tar.gz/ee4ff9c?dummy=/libretro-blueMSX-libretro-ee4ff9c_GH0.tar.gz
libretro-blueMSX-libretro-ee4ff9c_GH0.tar.gz             0  B    0  Bps
=> libretro-bsnes-libretro-ee95143_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/bsnes-libretro/tar.gz/ee95143?dummy=/libretro-bsnes-libretro-ee95143_GH0.tar.gz
libretro-bsnes-libretro-ee95143_GH0.tar.gz               0  B    0  Bps
=> libretro-CATSFC-libretro-5907687_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/CATSFC-libretro/tar.gz/5907687?dummy=/libretro-CATSFC-libretro-5907687_GH0.tar.gz
libretro-CATSFC-libretro-5907687_GH0.tar.gz              0  B    0  Bps
=> libretro-desmume-cae5945_GH0.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/desmume/tar.gz/cae5945?dummy=/libretro-desmume-cae5945_GH0.tar.gz
libretro-desmume-cae5945_GH0.tar.gz                      0  B    0  Bps
=> libretro-Dinothawr-b49d969_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/Dinothawr/tar.gz/b49d969?dummy=/libretro-Dinothawr-b49d969_GH0.tar.gz
libretro-Dinothawr-b49d969_GH0.tar.gz                    0  B    0  Bps
=> libretro-dosbox-libretro-bc5d578_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/dosbox-libretro/tar.gz/bc5d578?dummy=/libretro-dosbox-libretro-bc5d578_GH0.tar.gz
libretro-dosbox-libretro-bc5d578_GH0.tar.gz              0  B    0  Bps
=> libretro-emux-be9022b_GH0.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/emux/tar.gz/be9022b?dummy=/libretro-emux-be9022b_GH0.tar.gz
libretro-emux-be9022b_GH0.tar.gz                         0  B    0  Bps
=> libretro-fba_cores_cps1-5614a9a_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/fba_cores_cps1/tar.gz/5614a9a?dummy=/libretro-fba_cores_cps1-5614a9a_GH0.tar.gz
libretro-fba_cores_cps1-5614a9a_GH0.tar.gz               0  B    0  Bps
=> libretro-fba_cores_cps2-f806c77_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/fba_cores_cps2/tar.gz/f806c77?dummy=/libretro-fba_cores_cps2-f806c77_GH0.tar.gz
libretro-fba_cores_cps2-f806c77_GH0.tar.gz               0  B    0  Bps
=> libretro-libretro-fba-ddc9955_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/libretro-fba/tar.gz/ddc9955?dummy=/libretro-libretro-fba-ddc9955_GH0.tar.gz
libretro-libretro-fba-ddc9955_GH0.tar.gz                 0  B    0  Bps
=> libretro-libretro-fceumm-70ee9e6_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/libretro-fceumm/tar.gz/70ee9e6?dummy=/libretro-libretro-fceumm-70ee9e6_GH0.tar.gz
libretro-libretro-fceumm-70ee9e6_GH0.tar.gz              0  B    0  Bps
=> libretro-fmsx-libretro-4651948_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/fmsx-libretro/tar.gz/4651948?dummy=/libretro-fmsx-libretro-4651948_GH0.tar.gz
libretro-fmsx-libretro-4651948_GH0.tar.gz                0  B    0  Bps
=> libretro-fuse-libretro-c871953_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/fuse-libretro/tar.gz/c871953?dummy=/libretro-fuse-libretro-c871953_GH0.tar.gz
libretro-fuse-libretro-c871953_GH0.tar.gz                0  B    0  Bps
=> libretro-gambatte-libretro-59fb6a6_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/gambatte-libretro/tar.gz/59fb6a6?dummy=/libretro-gambatte-libretro-59fb6a6_GH0.tar.gz
libretro-gambatte-libretro-59fb6a6_GH0.tar.gz            0  B    0  Bps
=> libretro-Genesis-Plus-GX-7d8d5f1_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/Genesis-Plus-GX/tar.gz/7d8d5f1?dummy=/libretro-Genesis-Plus-GX-7d8d5f1_GH0.tar.gz
libretro-Genesis-Plus-GX-7d8d5f1_GH0.tar.gz              0  B    0  Bps
=> libretro-gpsp-f1d14fb_GH0.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/gpsp/tar.gz/f1d14fb?dummy=/libretro-gpsp-f1d14fb_GH0.tar.gz
libretro-gpsp-f1d14fb_GH0.tar.gz                         0  B    0  Bps
=> libretro-gw-libretro-95e3c4d_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/gw-libretro/tar.gz/95e3c4d?dummy=/libretro-gw-libretro-95e3c4d_GH0.tar.gz
libretro-gw-libretro-95e3c4d_GH0.tar.gz                  0  B    0  Bps
=> libretro-libretro-handy-13d86fb_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/libretro-handy/tar.gz/13d86fb?dummy=/libretro-libretro-handy-13d86fb_GH0.tar.gz
libretro-libretro-handy-13d86fb_GH0.tar.gz               0  B    0  Bps
=> libretro-hatari-204dc6e_GH0.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/hatari/tar.gz/204dc6e?dummy=/libretro-hatari-204dc6e_GH0.tar.gz
libretro-hatari-204dc6e_GH0.tar.gz                       0  B    0  Bps
=> libretro-imageviewer-libretro-ae1465c_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/imageviewer-libretro/tar.gz/ae1465c?dummy=/libretro-imageviewer-libretro-ae1465c_GH0.tar.gz
libretro-imageviewer-libretro-ae1465c_GH0.tar.gz           0  B    0  Bps
=> libretro-mame2014-libretro-6d370c1_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/mame2014-libretro/tar.gz/6d370c1?dummy=/libretro-mame2014-libretro-6d370c1_GH0.tar.gz
libretro-mame2014-libretro-6d370c1_GH0.tar.gz            0  B    0  Bps
=> libretro-beetle-gba-libretro-5110115_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/beetle-gba-libretro/tar.gz/5110115?dummy=/libretro-beetle-gba-libretro-5110115_GH0.tar.gz
libretro-beetle-gba-libretro-5110115_GH0.tar.gz           0  B    0  Bps
=> libretro-beetle-lynx-libretro-a29513a_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/libretro/beetle-lynx-libretro/tar.gz/a29513a?dummy=/libretro-beetle-lynx-libretro-a29513a_GH0.tar.gz
libretro-beetle-lynx-libretro-a29513a_GH0.tar.gz           0  B    0  Bps
=> libretro-beetle-ngp-libretro-f18354e_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
<snip>
=======================<phase: patch          >============================
===>  Patching for libretro-cores-0.20151110
===>   Converting DOS text files to UNIX text files
===>  Applying FreeBSD patches for libretro-cores-0.20151110
===========================================================================
=======================<phase: build-depends  >============================
===>   libretro-cores-0.20151110 depends on executable: cmake - not found
===>   Installing existing package /packages/All/cmake-3.5.2_1.txz
[101amd64-default-job-06] Installing cmake-3.5.2_1...
[101amd64-default-job-06] `-- Installing expat-2.1.1...
[101amd64-default-job-06] `-- Extracting expat-2.1.1: .......... done
[101amd64-default-job-06] `-- Installing cmake-modules-3.5.2...
[101amd64-default-job-06] `-- Extracting cmake-modules-3.5.2: .......... done
[101amd64-default-job-06] `-- Installing curl-7.48.0_2...
[101amd64-default-job-06] |   `-- Installing ca_root_nss-3.22.2...
[101amd64-default-job-06] |   `-- Extracting ca_root_nss-3.22.2: ....... done
[101amd64-default-job-06] `-- Extracting curl-7.48.0_2: .......... done
[101amd64-default-job-06] `-- Installing libarchive-3.2.0_1,1...
[101amd64-default-job-06] |   `-- Installing liblz4-131...
[101amd64-default-job-06] |   `-- Extracting liblz4-131: .......... done
[101amd64-default-job-06] |   `-- Installing lzo2-2.09...
[101amd64-default-job-06] |   `-- Extracting lzo2-2.09: .......... done
[101amd64-default-job-06] `-- Extracting libarchive-3.2.0_1,1: .......... done
[101amd64-default-job-06] `-- Installing jsoncpp-1.7.2...
[101amd64-default-job-06] `-- Extracting jsoncpp-1.7.2: .......... done
[101amd64-default-job-06] Extracting cmake-3.5.2_1: .......... done
Message from ca_root_nss-3.22.2:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
===>   libretro-cores-0.20151110 depends on executable: cmake - found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.1_2.txz
[101amd64-default-job-06] Installing gmake-4.1_2...
[101amd64-default-job-06] `-- Installing indexinfo-0.2.4...
[101amd64-default-job-06] `-- Extracting indexinfo-0.2.4: .... done
[101amd64-default-job-06] `-- Installing gettext-runtime-0.19.7...
[101amd64-default-job-06] `-- Extracting gettext-runtime-0.19.7: .......... done
[101amd64-default-job-06] Extracting gmake-4.1_2: .......... done
===>   libretro-cores-0.20151110 depends on executable: gmake - found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on file: /usr/local/bin/python2.7 - 
not found
===>   Installing existing package /packages/All/python27-2.7.11_2.txz
[101amd64-default-job-06] Installing python27-2.7.11_2...
[101amd64-default-job-06] `-- Installing libffi-3.2.1...
[101amd64-default-job-06] `-- Extracting libffi-3.2.1: .......... done
[101amd64-default-job-06] Extracting python27-2.7.11_2: .......... done
Message from python27-2.7.11_2:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   libretro-cores-0.20151110 depends on file: /usr/local/bin/python2.7 - 
found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on executable: python2 - not found
===>   Installing existing package /packages/All/python2-2_3.txz
[101amd64-default-job-06] Installing python2-2_3...
[101amd64-default-job-06] Extracting python2-2_3: ...... done
===>   libretro-cores-0.20151110 depends on executable: python2 - found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on package: libGL>0 - not found
===>   Installing existing package /packages/All/libGL-11.1.2.txz
[101amd64-default-job-06] Installing libGL-11.1.2...
[101amd64-default-job-06] `-- Installing dri2proto-2.8...
[101amd64-default-job-06] `-- Extracting dri2proto-2.8: .... done
[101amd64-default-job-06] `-- Installing libXdamage-1.1.4_3...
[101amd64-default-job-06] |   `-- Installing libXfixes-5.0.1_3...
[101amd64-default-job-06] |   | `-- Installing xproto-7.0.28...
[101amd64-default-job-06] |   | `-- Extracting xproto-7.0.28: .......... done
[101amd64-default-job-06] |   | `-- Installing fixesproto-5.0...
[101amd64-default-job-06] |   | `-- Extracting fixesproto-5.0: .... done
[101amd64-default-job-06] |   | `-- Installing libX11-1.6.3,1...
[101amd64-default-job-06] |   |   `-- Installing kbproto-1.0.7...
[101amd64-default-job-06] |   |   `-- Extracting kbproto-1.0.7: .......... done
[101amd64-default-job-06] |   |   `-- Installing libXdmcp-1.1.2...
[101amd64-default-job-06] |   |   `-- Extracting libXdmcp-1.1.2: ......... done
[101amd64-default-job-06] |   |   `-- Installing libxcb-1.11.1...
[101amd64-default-job-06] |   |   | `-- Installing libxml2-2.9.3...
[101amd64-default-job-06] |   |   | `-- Extracting libxml2-2.9.3: .......... 
done
[101amd64-default-job-06] |   |   | `-- Installing libpthread-stubs-0.3_6...
[101amd64-default-job-06] |   |   | `-- Extracting libpthread-stubs-0.3_6: 
..... done
[101amd64-default-job-06] |   |   | `-- Installing libXau-1.0.8_3...
[101amd64-default-job-06] |   |   | `-- Extracting libXau-1.0.8_3: .......... 
done
[101amd64-default-job-06] |   |   `-- Extracting libxcb-1.11.1: .......... done
[101amd64-default-job-06] |   | `-- Extracting libX11-1.6.3,1: .......... done
[101amd64-default-job-06] |   `-- Extracting libXfixes-5.0.1_3: .......... done
[101amd64-default-job-06] |   `-- Installing damageproto-1.2.1...
[101amd64-default-job-06] |   `-- Extracting damageproto-1.2.1: .... done
[101amd64-default-job-06] `-- Extracting libXdamage-1.1.4_3: ...... done
[101amd64-default-job-06] `-- Installing libdevq-0.0.2_1...
[101amd64-default-job-06] `-- Extracting libdevq-0.0.2_1: ..... done
[101amd64-default-job-06] `-- Installing libXxf86vm-1.1.4_1...
[101amd64-default-job-06] |   `-- Installing xf86vidmodeproto-2.3.1...
[101amd64-default-job-06] |   `-- Extracting xf86vidmodeproto-2.3.1: .... done
[101amd64-default-job-06] |   `-- Installing libXext-1.3.3_1,1...
[101amd64-default-job-06] |   | `-- Installing xextproto-7.3.0...
[101amd64-default-job-06] |   | `-- Extracting xextproto-7.3.0: .......... done
[101amd64-default-job-06] |   `-- Extracting libXext-1.3.3_1,1: .......... done
[101amd64-default-job-06] `-- Extracting libXxf86vm-1.1.4_1: .......... done
[101amd64-default-job-06] `-- Installing libdrm-2.4.66,1...
[101amd64-default-job-06] |   `-- Installing libpciaccess-0.13.4...
[101amd64-default-job-06] |   | `-- Installing pciids-20160430...
[101amd64-default-job-06] |   | `-- Extracting pciids-20160430: ..... done
[101amd64-default-job-06] |   `-- Extracting libpciaccess-0.13.4: ...... done
[101amd64-default-job-06] `-- Extracting libdrm-2.4.66,1: .......... done
[101amd64-default-job-06] `-- Installing libxshmfence-1.2...
[101amd64-default-job-06] `-- Extracting libxshmfence-1.2: ......... done
[101amd64-default-job-06] `-- Installing libglapi-11.1.2...
[101amd64-default-job-06] |   `-- Installing libXvMC-1.0.9...
[101amd64-default-job-06] |   | `-- Installing libXv-1.0.10_3,1...
[101amd64-default-job-06] |   |   `-- Installing videoproto-2.3.2...
[101amd64-default-job-06] |   |   `-- Extracting videoproto-2.3.2: ...... done
[101amd64-default-job-06] |   | `-- Extracting libXv-1.0.10_3,1: .......... done
[101amd64-default-job-06] |   `-- Extracting libXvMC-1.0.9: .......... done
[101amd64-default-job-06] `-- Extracting libglapi-11.1.2: ... done
[101amd64-default-job-06] Extracting libGL-11.1.2: .......... done
===>   libretro-cores-0.20151110 depends on package: libGL>0 - found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on file: 
/usr/local/libdata/pkgconfig/glproto.pc - not found
===>   Installing existing package /packages/All/glproto-1.4.17.txz
[101amd64-default-job-06] Installing glproto-1.4.17...
[101amd64-default-job-06] Extracting glproto-1.4.17: ...... done
===>   libretro-cores-0.20151110 depends on file: 
/usr/local/libdata/pkgconfig/glproto.pc - found
===>   Returning to build of libretro-cores-0.20151110
===>   libretro-cores-0.20151110 depends on file: 
/usr/local/libdata/pkgconfig/dri2proto.pc - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   libretro-cores-0.20151110 depends on shared library: liblua-5.3.so - not 
found
===>   Installing existing package /packages/All/lua53-5.3.2_1.txz
[101amd64-default-job-06] Installing lua53-5.3.2_1...
[101amd64-default-job-06] `-- Installing libedit-3.1.20150325_2...
[101amd64-default-job-06] `-- Extracting libedit-3.1.20150325_2: .......... done
[101amd64-default-job-06] Extracting lua53-5.3.2_1: .......... done
Message from lua53-5.3.2_1:
===>   NOTICE:

The lua port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   libretro-cores-0.20151110 depends on shared library: liblua-5.3.so - 
found (/usr/local/lib/liblua-5.3.so)
===>   Returning to build of libretro-cores-0.20151110
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for libretro-cores-0.20151110
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/libflac/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/libflac/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/libflac/configure
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/expat/m4/libtool.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/expat/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/expat/configure
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/libjpeg/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/games/libretro-cores/work/all-cores/mame2014-libretro/3rdparty/libjpeg/configure
===========================================================================
=======================<phase: build          >============================
===>  Building for libretro-cores-0.20151110
===>  Building for libretro-cores-0.20151110: core  (Sat May 21 17:02:05 UTC 
2016)
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/games/libretro-cores/work/all-cores'
gmake[1]: Makefile: No such file or directory
gmake[1]: *** No rule to make target 'Makefile'.  Stop.
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/games/libretro-cores/work/all-cores'
*** Error code 2

Stop.
make: stopped in /usr/ports/games/libretro-cores
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to