You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     off...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/editors/libreoffice4/Makefile 422225 2016-09-15 
20:25:27Z bapt $
Log URL:        
http://beefy3.nyi.freebsd.org/data/head-i386-default/p422291_s305894/logs/libreoffice4-4.3.7_6.log
Build URL:      
http://beefy3.nyi.freebsd.org/build.html?mastername=head-i386-default&build=p422291_s305894
Log:

====>> Building editors/libreoffice4
build started at Sat Sep 17 22:46:23 UTC 2016
port directory: /usr/ports/editors/libreoffice4
building for: FreeBSD head-i386-default-job-20 12.0-CURRENT FreeBSD 
12.0-CURRENT r305894 i386
maintained by: off...@freebsd.org
Makefile ident:      $FreeBSD: head/editors/libreoffice4/Makefile 422225 
2016-09-15 20:25:27Z bapt $
Poudriere version: 3.1.14
Host OSVERSION: 1200005
Jail OSVERSION: 1200008




!!! Jail is newer than host. (Jail: 1200008, Host: 1200005) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
UNAME_v=FreeBSD 12.0-CURRENT r305894
UNAME_r=12.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=i386
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=libreoffice4-4.3.7_6
OSREL=12.0
_OSRELEASE=12.0-CURRENT
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1200008
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for libreoffice4-4.3.7_6:
     CUPS=on: CUPS printing system support
     DEBUG=off: Build with debugging support
     GNOME=off: GNOME desktop environment support
     GTK2=on: GTK+ 2 GUI toolkit support
     GTK3=off: GTK+ 3 GUI toolkit support
     JAVA=off: Add Java support (XML filters, macros)
     KDE4=off: KDE 4 desktop environment support
     MMEDIA=off: Enable multimedia backend for impress
     PGSQL=off: Build with PostgreSQL-SDBC driver
     SDK=off: Build with SDK
     SYSTRAY=off: Enable systemtray quickstarter
     TEST=off: Run all regression tests
     VERBOSE=off: Increase build verbosity
     WEBDAV=off: Enable webdav protocol
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--disable-dependency-tracking  --disable-fetch-external  
--disable-online-update  --exec-prefix=/usr/local  
--with-build-version="FreeBSD ports 4.3.7_6"  
--with-external-tar=/distfiles/libreoffice  
--with-gnu-patch=/usr/local/bin/gpatch  --with-os-version=1200008  
--with-parallelism=1  --with-vendor="FreeBSD ports" --disable-coinmp  
--disable-epm  --disable-firebird-sdbc  --disable-gnome-vfs  
--disable-gstreamer-0-10  --disable-kde  --disable-kdeab  --disable-mergelibs  
--disable-packagekit  --enable-cairo-canvas  --enable-graphite  
--enable-python=system  --with-alloc=system  
--with-external-dict-dir=/usr/local/share/hunspell  
--with-external-hyph-dir=/usr/local/share/hyphen  
--with-external-thes-dir=/usr/local/share/mythes  --with-system-altlinuxhyph  
--with-system-apr  --with-system-boost  --with-system-cairo  
--with-system-clucene  --with-system-cppunit  --with-system-curl  
--with-system-dicts  --with-system-expat  --with-system-glew  --with-system-glm 
 --with-system-graphite  --
 with-system-harfbuzz  --with-system-hunspell  --with-system-icu  
--with-system-jpeg  --with-system-lcms2  --with-system-libabw  
--with-system-libcdr  --with-system-libcmis  --with-system-libebook  
--with-system-libetonyek  --with-system-libexttextcat  
--with-system-libfreehand  --with-system-libgltf  --with-system-liblangtag  
--with-system-libmspub  --with-system-libmwaw  --with-system-libodfgen  
--with-system-libpng  --with-system-librevenge  --with-system-libvisio  
--with-system-libwpd  --with-system-libwpg  --with-system-libwps  
--with-system-libxml  --with-system-lpsolve  --with-system-mdds  
--with-system-mesa-headers  --with-system-mythes  --with-system-neon  
--with-system-nss  --with-system-opencollada  --with-system-openldap  
--with-system-openssl  --with-system-orcus  --with-system-poppler  
--with-system-postgresql  --with-system-redland  --with-system-serf  
--with-system-vigra  --with-system-zlib  --without-fonts  
--without-myspell-dicts  --without-system-npapi-headers --en
 able-cups --enable-release-build --disable-d!
 bus --disable-gconf --disable-lockdown --disable-gtk3 --without-java 
--disable-kde4 --disable-gstreamer --disable-postgresql-sdbc --without-gssapi 
--without-krb5 --disable-odk --without-doxygen --disable-systray 
--disable-cve-tests --disable-neon --enable-gtk --enable-gio 
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib 
--x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
DMAKE=/usr/local/bin/dmake  GNUTAR="/usr/bin/tar"  GPERF=/usr/local/bin/gperf  
OPENCOLLADA_CFLAGS="-I/usr/local/include/opencollada/COLLADABaseUtils 
-I/usr/local/include/opencollada/COLLADAFramework 
-I/usr/local/include/opencollada/COLLADASaxFrameworkLoader 
-I/usr/local/include/opencollada/GeneratedSaxParser"  
OPENCOLLADA_LIBS="-L/usr/local/lib/opencollada  -lOpenCOLLADABaseUtils 
-lOpenCOLLADAFramework -lOpenCOLLADASaxFrameworkLoader -lGeneratedSaxParser"  
PYTHON_CFLAGS="`python2.7-config --cflags`"  PYTHON_LIBS="`python2.7-config 
--libs`" MAKE=gmake ac_cv_path_PERL=/usr/local/bin/perl 
ac_cv_path_PERL_PATH=/usr/local/bin/perl PKG_CONFIG=pkgconf 
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/libreoffice4/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/libreoffice4/work  
HOME=/wrkdirs/usr/ports/editors/libreoffice4/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/us
 r/local/bin/rcc" UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(c++ --version)"; 
case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  
AUTOSCAN=/usr/local/bin/autoscan-2.69  
AUTOUPDATE=/usr/local/bin/autoupdate-2.69  AUTOCONF_VERSION=2.69 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
ENVCFLAGS="-O2 -pipe  -fstack-protector -DLDAP_DEPRECATED -fno-strict-aliasing" 
ENVCFLAGSCXX="-O2 -pipe -fstack-protector -DLDAP_DEPRECATED 
-fno-strict-aliasing " ENVLINKFLAGS=" -L/usr/local/lib -fstack-protector" 
GNUSED=/usr/local/bin/gsed LANG=C LC_ALL=C 
XDG_DATA_HOME=/wrkdirs/usr/ports/editors/libreoffice4/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/editors/libreoffice4/work  
HOME=/wrkdirs/usr/ports/editors/libreoffice4/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
AUTOMAKE=/usr/local/bin/automake-1.15  
AUTOMAKE_DIR=/usr/local/share/automake-1.15  AUTOMAKE_VERSION=1.15  
AUTOMAKE_APIVER=1.15  ACLOCAL=/usr/local/bin/aclocal-1.15  
ACLOCAL_DIR=/usr/local/share/aclocal-1.15 AUTOCONF=/usr/local/bin/autoconf-2.69 
 AUTOCONF_DIR=/usr/local/share/autoconf-2.69  
AUTOHEADER=/usr/local/bin/autoheader-2.69  
AUTOIFNAMES=/usr/local/bin/ifnames-2.69  AUTOM4TE=/usr/local/bin/autom4te-2.69  
AUTORECONF=/usr/local/bin/autoreconf-2.69  AUTOSCAN=/usr/local/b
 in/autoscan-2.69  AUTOUPDATE=/usr/local/bin/autoupdate-2.69  
AUTOCONF_VERSION=2.69 PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector 
-DLDAP_DEPRECATED -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS="-I/usr/local/include"  LDFLAGS=" -L/usr/local/lib -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -DLDAP_DEPRECATED 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd12
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VER=2.7
PYTHON_VERSION=python2.7
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
GNOME:="@comment
"
NOGNOME:=""
OSREL=12.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
PERL_VERSION=5.20.3
PERL_VER=5.20
PERL5_MAN1=lib/perl5/site_perl/man/man1
PERL5_MAN3=lib/perl5/site_perl/man/man3
SITE_PERL=lib/perl5/site_perl
SITE_ARCH=lib/perl5/site_perl/mach/5.20
DOCSDIR="share/doc/libreoffice"
EXAMPLESDIR="share/examples/libreoffice"
DATADIR="share/libreoffice"
WWWDIR="www/libreoffice"
ETCDIR="etc/libreoffice"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/libreoffice
DOCSDIR=/usr/local/share/doc/libreoffice
EXAMPLESDIR=/usr/local/share/examples/libreoffice
WWWDIR=/usr/local/www/libreoffice
ETCDIR=/usr/local/etc/libreoffice
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License LGPL3 MPL accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   libreoffice4-4.3.7_6 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.8.7_3.txz
[head-i386-default-job-20] Installing pkg-1.8.7_3...
[head-i386-default-job-20] Extracting pkg-1.8.7_3: .......... done
===>   libreoffice4-4.3.7_6 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of libreoffice4-4.3.7_6
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License LGPL3 MPL accepted by the user
===> Fetching all distfiles required by libreoffice4-4.3.7_6 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License LGPL3 MPL accepted by the user
===> Fetching all distfiles required by libreoffice4-4.3.7_6 for building
=> SHA256 Checksum mismatch for libreoffice/libreoffice-4.3.7.2.tar.xz.
=> SHA256 Checksum OK for libreoffice/libreoffice-help-4.3.7.2.tar.xz.
=> SHA256 Checksum OK for 
libreoffice/1f24ab1d39f4a51faf22244c94a6203f-xmlsec1-1.2.14.tar.gz.
=> SHA256 Checksum OK for 
libreoffice/4b87018f7fff1d054939d19920b751a0-collada2gltf-master-cb1d97788a.tar.bz2.
=> SHA256 Checksum OK for 
libreoffice/0168229624cfac409e766913506961a8-ucpp-1.3.2.tar.gz.
===>  Refetch for 1 more times files:  libreoffice/libreoffice-4.3.7.2.tar.xz 
===>  License LGPL3 MPL accepted by the user
=> libreoffice-4.3.7.2.tar.xz doesn't seem to exist in 
/portdistfiles/libreoffice.
=> Attempting to fetch 
http://download.documentfoundation.org/libreoffice/libreoffice-4.3.7.2.tar.xz
fetch: 
http://download.documentfoundation.org/libreoffice/libreoffice-4.3.7.2.tar.xz: 
Not Found
=> Attempting to fetch 
http://distcache.FreeBSD.org/ports-distfiles/libreoffice/libreoffice-4.3.7.2.tar.xz
fetch: 
http://distcache.FreeBSD.org/ports-distfiles/libreoffice/libreoffice-4.3.7.2.tar.xz:
 size mismatch: expected 18789995, actual 153267644
=> Couldn't fetch it - please try to retrieve this
=> port manually into /portdistfiles/libreoffice and try again.
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/editors/libreoffice4
*** Error code 1

Stop.
make: stopped in /usr/ports/editors/libreoffice4
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to