You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     ri...@freebsd.org
Last committer: ri...@freebsd.org
Ident:          $FreeBSD: branches/2016Q3/multimedia/mkvtoolnix/Makefile 418274 
2016-07-09 12:44:39Z riggs $
Log URL:        
http://beefy4.nyi.freebsd.org/data/93amd64-quarterly/422452/logs/mkvtoolnix-9.2.0.log
Build URL:      
http://beefy4.nyi.freebsd.org/build.html?mastername=93amd64-quarterly&build=422452
Log:

====>> Building multimedia/mkvtoolnix
build started at Tue Sep 20 01:42:20 UTC 2016
port directory: /usr/ports/multimedia/mkvtoolnix
building for: FreeBSD 93amd64-quarterly-job-12 9.3-RELEASE-p45 FreeBSD 
9.3-RELEASE-p45 amd64
maintained by: ri...@freebsd.org
Makefile ident:      $FreeBSD: branches/2016Q3/multimedia/mkvtoolnix/Makefile 
418274 2016-07-09 12:44:39Z riggs $
Poudriere version: 3.1.14
Host OSVERSION: 1200005
Jail OSVERSION: 903000

---Begin Environment---
SHELL=/bin/csh
UNAME_v=FreeBSD 9.3-RELEASE-p45
UNAME_r=9.3-RELEASE-p45
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=amd64
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/93amd64-quarterly/ref
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=mkvtoolnix-9.2.0
OSREL=9.3
_OSRELEASE=9.3-RELEASE-p45
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/93amd64-quarterly/ref/.p/pool
HAVE_COMPAT_IA32_KERN=YES LINUX_OSRELEASE=2.6.32
MASTERNAME=93amd64-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=903000
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for mkvtoolnix-9.2.0:
     FLAC=on: FLAC lossless audio codec support
     NLS=on: Native Language Support
     QT5=on: Build and install GUI application (Qt 5)
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--without-curl  --with-boost=/usr/local  
--with-boost-filesystem=boost_filesystem  --with-boost-system=boost_system  
--with-boost-regex=boost_regex --with-flac --with-gettext --enable-qt 
--with-qt-includes=/usr/local/include/qt5  --with-qt-libraries=/usr/local/lib  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
ac_cv_path_PO4A=no ZLIB_CFLAGS=-I/usr/include ZLIB_LIBS=-lz PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work  
HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh ADDR2LINE="/usr/local/bin/addr2line" 
AR="/usr/local/bin/ar" AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" QTDIR="/usr/local" 
QMAKE="/usr/local/lib/qt5/bin/qmake"  MOC="/usr/local/lib/qt5/bin/moc" 
RCC="/usr/local/lib/qt5/bin/rcc" UIC="/usr/local/lib/qt5/bin/uic"  
QMAKESPEC="/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(g++48 --version)"; 
case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
CONFIG_SITE=/usr/po
 rts/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
V=1 XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work  
HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="gcc48" CFLAGS="-O2 -pipe 
-fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing"  
CPP="cpp48" CPPFLAGS="-I/usr/local/include"  LDFLAGS=" -L/usr/local/lib 
-fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 -L/usr/local/lib/gcc48" 
LIBS=""  CXX="g++48" CXXFLAG
 S="-O2 -pipe -fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 
-fno-strict-aliasing -Wl,-rpath=/usr/local/lib/gcc48"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
FLAC=""
NO_FLAC="@comment
"
NLS=""
NO_NLS="@comment
"
QT5=""
NO_QT5="@comment
"
RUBY_LIBDIR="lib/ruby/2.2"
RUBY_ARCHLIBDIR="lib/ruby/2.2/amd64-freebsd9"
RUBY_SITELIBDIR="lib/ruby/site_ruby/2.2"
RUBY_SITEARCHLIBDIR="lib/ruby/site_ruby/2.2/amd64-freebsd9"
RUBY_VENDORLIBDIR="lib/ruby/vendor_ruby/2.2"
RUBY_VENDORARCHLIBDIR="lib/ruby/vendor_ruby/2.2/amd64-freebsd9"
RUBY_MODDOCDIR="share/doc/ruby22/mkvtoolnix"
RUBY_MODEXAMPLESDIR="share/examples/ruby22/mkvtoolnix"
RUBY_DOCDIR="share/doc/ruby22"
RUBY_EXAMPLESDIR="share/examples/ruby22"
RUBY_RIDIR="share/ri/2.2/system"
RUBY_SITERIDIR="share/ri/2.2/site"
RUBY_ELISPDIR="lib/ruby/elisp"
RUBY_VERSION="2.2.5"
RUBY_VER="2.2"
RUBY_SHLIBVER="22"
RUBY_ARCH="amd64-freebsd9"
RUBY_SUFFIX="22"
RUBY_NAME="ruby22"
RUBY_DEFAULT_SUFFIX="22"
RUBY21="@comment
"
RUBY22=""
RUBY23="@comment
"
RUBY_RD_HTML_FILES="@comment
"
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
OSREL=9.3
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/mkvtoolnix"
EXAMPLESDIR="share/examples/mkvtoolnix"
DATADIR="share/mkvtoolnix"
WWWDIR="www/mkvtoolnix"
ETCDIR="etc/mkvtoolnix"
--End PLIST_SUB--

--SUB_LIST--
FLAC=""
NO_FLAC="@comment
"
NLS=""
NO_NLS="@comment
"
QT5=""
NO_QT5="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/mkvtoolnix
DOCSDIR=/usr/local/share/doc/mkvtoolnix
EXAMPLESDIR=/usr/local/share/examples/mkvtoolnix
WWWDIR=/usr/local/www/mkvtoolnix
ETCDIR=/usr/local/etc/mkvtoolnix
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   mkvtoolnix-9.2.0 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.8.7_1.txz
[93amd64-quarterly-job-12] Installing pkg-1.8.7_1...
[93amd64-quarterly-job-12] Extracting pkg-1.8.7_1: .......... done
===>   mkvtoolnix-9.2.0 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of mkvtoolnix-9.2.0
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by mkvtoolnix-9.2.0 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by mkvtoolnix-9.2.0 for building
=> SHA256 Checksum OK for mkvtoolnix-9.2.0.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===>   mkvtoolnix-9.2.0 depends on file: /usr/local/bin/ruby22 - not found
===>   Installing existing package /packages/All/ruby-2.2.5,1.txz
[93amd64-quarterly-job-12] Installing ruby-2.2.5,1...
[93amd64-quarterly-job-12] `-- Installing libedit-3.1.20150325_2,1...
[93amd64-quarterly-job-12] `-- Extracting libedit-3.1.20150325_2,1: .......... 
done
[93amd64-quarterly-job-12] `-- Installing libyaml-0.1.6_2...
[93amd64-quarterly-job-12] `-- Extracting libyaml-0.1.6_2: ......... done
<snip>
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for mkvtoolnix-9.2.0
configure: WARNING: unrecognized options: --with-qt-includes, 
--with-qt-libraries
configure: loading site script /usr/ports/Templates/config.site
checking build system type... amd64-portbld-freebsd9
checking host system type... amd64-portbld-freebsd9
checking target system type... amd64-portbld-freebsd9
checking for gcc... gcc48
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc48 accepts -g... yes
checking for gcc48 option to accept ISO C89... none needed
checking whether gcc48 and cc understand -c and -o together... yes
checking how to run the C preprocessor... cpp48
checking whether we are using the GNU C++ compiler... yes
checking whether g++48 accepts -g... yes
checking whether make sets $(MAKE)... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking for ranlib... /usr/local/bin/ranlib
checking for strip... strip
checking for ar... /usr/local/bin/ar
checking for ld... /usr/local/bin/ld
checking pkg-config is at least version 0.9.0... yes
checking for grep that handles long lines and -e... (cached) /usr/bin/grep
checking for egrep... (cached) /usr/bin/egrep
checking for ANSI C header files... (cached) yes
checking for sys/types.h... (cached) yes
checking for sys/stat.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for strings.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for unistd.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for sys/types.h... (cached) yes
checking sys/syscall.h usability... yes
checking sys/syscall.h presence... yes
checking for sys/syscall.h... yes
checking stropts.h usability... no
checking stropts.h presence... no
checking for stropts.h... no
checking for vsscanf... yes
checking for syscall... yes
checking gcc version... 4.8.5
checking for support for the "-std=c++14" flag... -std=gnu++11
checking for support for C++11 feature "initializer lists"... yes
checking for support for C++11 feature "range-based 'for'"... yes
checking for support for C++11 feature "right angle brackets"... yes
checking for support for C++11 feature "'auto' keyword"... yes
checking for support for C++11 feature "lambda functions"... yes
checking for support for C++11 feature "nullptr"... yes
checking for support for C++11 feature "tuples"... yes
checking for support for C++11 feature "alias declarations"... yes
checking for support for C++14 feature "std::make_unique"... no
checking compiler is clang... no
checking whether the byte order is big-endian... no
checking if being compiled with mingw32... no
checking for int64_t... yes
checking for uint64_t... yes
checking size of int... 4
checking size of long... 8
checking size of long long... 8
checking for PRId64 and PRIu64... yes
checking iconv.h usability... yes
checking iconv.h presence... yes
checking for iconv.h... yes
checking for iconv... yes
checking for iconv declaration... 
         extern size_t iconv (iconv_t cd, char * *inbuf, size_t *inbytesleft, 
char * *outbuf, size_t *outbytesleft);
checking for nl_langinfo... yes
checking for ogg_sync_init in -logg... yes
checking ogg/ogg.h usability... yes
checking ogg/ogg.h presence... yes
checking for ogg/ogg.h... yes
checking for vorbis_synthesis_init in -lvorbis... yes
checking vorbis/codec.h usability... yes
checking vorbis/codec.h presence... yes
checking for vorbis/codec.h... yes
checking for FLAC__stream_decoder_new in -lFLAC... yes
checking for FLAC__StreamMetadata_StreamInfo.sample_rate... yes
checking for FLAC__stream_decoder_skip_single_frame in -lFLAC... yes
checking for EBML... yes
checking for MATROSKA... yes
checking how to run the C++ preprocessor... g++48 -E
checking pugixml.hpp usability... no
checking pugixml.hpp presence... no
checking for pugixml.hpp... no
configure: Using the internal version of the pugixml library
checking utf8.h usability... no
checking utf8.h presence... no
checking for utf8.h... no
configure: Using the internal version of UTF8-CPP
checking for ZLIB... yes
checking for moc... using supplied /usr/local/lib/qt5/bin/moc
checking for the Qt version /usr/local/lib/qt5/bin/moc uses... 5.5.1
checking for uic... using supplied /usr/local/lib/qt5/bin/uic
checking for the Qt version /usr/local/lib/qt5/bin/uic uses... 5.5.1
checking for rcc... using supplied /usr/local/lib/qt5/bin/rcc
checking for the Qt version /usr/local/lib/qt5/bin/rcc uses... 5.5.1
checking for Qt 5.2.0 or newer... yes
checking for lconvert... no
checking for magic_open in -lmagic... yes
checking magic.h usability... yes
checking magic.h presence... yes
checking for magic.h... yes
checking for boostlib >= 1.46.0... yes
checking whether the Boost::System library is available... yes
checking for exit in -lboost_system... yes
checking whether the Boost::Filesystem library is available... yes
checking for exit in -lboost_filesystem... yes
checking whether the Boost::Regex library is available... yes
checking for main in -lboost_regex... yes
checking whether the Boost::Date_Time library is available... yes
checking for exit in -lboost_date_time... yes
checking boost/rational.hpp usability... yes
checking boost/rational.hpp presence... yes
checking for boost/rational.hpp... yes
checking boost/logic/tribool.hpp usability... yes
checking boost/logic/tribool.hpp presence... yes
checking for boost/logic/tribool.hpp... yes
checking boost/lexical_cast.hpp usability... yes
checking boost/lexical_cast.hpp presence... yes
checking for boost/lexical_cast.hpp... yes
checking boost/math/common_factor.hpp usability... yes
checking boost/math/common_factor.hpp presence... yes
checking for boost/math/common_factor.hpp... yes
checking boost/range.hpp usability... yes
checking boost/range.hpp presence... yes
checking for boost/range.hpp... yes
checking boost/variant.hpp usability... yes
checking boost/variant.hpp presence... yes
checking for boost/variant.hpp... yes
checking for main in -lgtest_main... no
checking gtest/gtest.h usability... no
checking gtest/gtest.h presence... no
checking for gtest/gtest.h... no
checking for etags... no
checking for ebrowse... no
checking for pandoc... no
checking for xsltproc... no
checking POSIX termios... yes
checking whether termios.h defines TIOCGWINSZ... yes
checking for sys/ioctl.h... (cached) yes
checking for po4a... (cached) no
checking for po4a-translate... no
checking for gettext... no
checking for gettext in -lintl... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking the translations to install... ca cs de es eu fr it ja ko lt nl pl pt 
pt_BR ru sr_RS sr_RS@latin sv tr uk zh_CN zh_TW
checking the manpage translation languages to install... ca de es ja ko nl pl 
uk zh_CN 
configure: creating ./config.status
config.status: creating build-config
config.status: creating config.h
configure: WARNING: unrecognized options: --with-qt-includes, 
--with-qt-libraries

The mkvtoolnix configuration is complete.
Optional features that are built: 
   * compiler optimizations (-O3)
   * pre-compiled headers
   * FLAC audio
   * GUIs
   * libMagic file type detection
   * translations (gettext)
Optional features that are NOT built: 
   * debugging information
   * profiling support
   * make a static build of the applications
   * online update checks (via libcurl)
===========================================================================
=======================<phase: build          >============================
===>  Building for mkvtoolnix-9.2.0
(cd /wrkdirs/usr/ports/multimedia/mkvtoolnix/work/mkvtoolnix-9.2.0 && 
/usr/bin/env V=1 XDG_DATA_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work 
XDG_CONFIG_HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work 
HOME=/wrkdirs/usr/ports/multimedia/mkvtoolnix/work TMPDIR="/tmp" NO_PIE=yes 
WITHOUT_DEBUG_FILES=yes WITHOUT_KERNEL_SYMBOLS=yes SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" 
LOCALBASE=/usr/local LIBDIR="/usr/lib" CC="gcc48" CFLAGS="-O2 -pipe 
-fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing" 
CPP="cpp48" CPPFLAGS="-I/usr/local/include" LDFLAGS=" -L/usr/local/lib 
-fstack-protector -Wl,-rpath=/usr/local/lib/
 gcc48 -L/usr/local/lib/gcc48" LIBS="" CXX="g++48" CXXFLAGS="-O2 -pipe 
-fstack-protector -Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing 
-Wl,-rpath=/usr/local/lib/gcc48" MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555" BSD_INSTALL_LIB="install  -s -m 444" 
BSD_INSTALL_SCRIPT="install  -m 555" BSD_INSTALL_DATA="install  -m 0644" 
BSD_INSTALL_MAN="install  -m 444" ./drake )
scan pch candidates (total=397, .c=4, .cpp=328, .moc=65)
WARNING: unable to read lib/avilib-0.6.10/avilib.c: invalid byte sequence in 
US-ASCII
WARNING: unable to read lib/avilib-0.6.10/avimisc.c: invalid byte sequence in 
US-ASCII
WARNING: unable to read src/common/checksums/adler32.cpp: invalid byte sequence 
in US-ASCII
WARNING: unable to read src/common/checksums/base.cpp: invalid byte sequence in 
US-ASCII
WARNING: unable to read src/common/checksums/crc.cpp: invalid byte sequence in 
US-ASCII
WARNING: unable to read src/common/checksums/md5.cpp: invalid byte sequence in 
US-ASCII
g++48 -Wall -Wno-comment -Wfatal-errors -Wlogical-op -O3 -D_FILE_OFFSET_BITS=64 
-DMTX_LOCALE_DIR=\"/usr/local/share/locale\" 
-DMTX_PKG_DATA_DIR=\"/usr/local/share/mkvtoolnix\" 
-DMTX_DOC_DIR=\"/usr/local/share/doc/mkvtoolnix\" -fstack-protector 
-I/usr/local/include -I/usr/local/include -I/usr/local/include 
-I/usr/local/include -fPIC -std=gnu++11 -Wnon-virtual-dtor -Woverloaded-virtual 
-Wextra -Wno-missing-field-initializers -Wno-maybe-uninitialized 
-I/usr/local/include/qt5/QtCore -I/usr/local/include/qt5 
-I/usr/local/include/qt5/QtGui -I/usr/local/include/qt5/QtWidgets 
-I/usr/local/include/qt5/QtNetwork -I/usr/local/include/qt5/QtPlatformSupport 
-I/usr/local/include -O2 -pipe -fstack-protector 
-Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing 
-Wl,-rpath=/usr/local/lib/gcc48 -I. -Ilib -Ilib/avilib-0.6.10 -Isrc 
-Ilib/utf8-cpp/source -Ilib/pugixml/src -c -MMD -MF 
./rake.d/dependency.d/tmp/src_common_common_pch_h_gch.d -o 
src/common/common_pch.h.gch -x c++-header src/common/common_pch.
 h
g++48 -Wall -Wno-comment -Wfatal-errors -Wlogical-op -O3 -D_FILE_OFFSET_BITS=64 
-DMTX_LOCALE_DIR=\"/usr/local/share/locale\" 
-DMTX_PKG_DATA_DIR=\"/usr/local/share/mkvtoolnix\" 
-DMTX_DOC_DIR=\"/usr/local/share/doc/mkvtoolnix\" -fstack-protector 
-I/usr/local/include -I/usr/local/include -I/usr/local/include 
-I/usr/local/include -fPIC -std=gnu++11 -Wnon-virtual-dtor -Woverloaded-virtual 
-Wextra -Wno-missing-field-initializers -Wno-maybe-uninitialized 
-I/usr/local/include/qt5/QtCore -I/usr/local/include/qt5 
-I/usr/local/include/qt5/QtGui -I/usr/local/include/qt5/QtWidgets 
-I/usr/local/include/qt5/QtNetwork -I/usr/local/include/qt5/QtPlatformSupport 
-I/usr/local/include -O2 -pipe -fstack-protector 
-Wl,-rpath=/usr/local/lib/gcc48 -fno-strict-aliasing 
-Wl,-rpath=/usr/local/lib/gcc48 -include src/common/common_pch.h -I. -Ilib 
-Ilib/avilib-0.6.10 -Isrc -Ilib/utf8-cpp/source -Ilib/pugixml/src -c -MMD -MF 
./rake.d/dependency.d/tmp/src_merge_mkvmerge_o.d -o src/merge/mkvmerge.o -x c++ 
src/merge/
 mkvmerge.cpp

g++48: internal compiler error: Segmentation fault: 11 (program cc1plus)
no stack trace because unwind library not available
Please submit a full bug report,
with preprocessed source if appropriate.
See <http://gcc.gnu.org/bugs.html> for instructions.
*** [do-build] Error code 4

Stop in /usr/ports/multimedia/mkvtoolnix.
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to