You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/deskutils/cdcat/Makefile 412346 2016-04-01 
14:00:51Z mat $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p423739_s307008/logs/cdcat-2.3.1_2.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p423739_s307008
Log:

====>> Building deskutils/cdcat
build started at Sat Oct 15 12:48:34 UTC 2016
port directory: /usr/ports/deskutils/cdcat
building for: FreeBSD head-armv6-default-job-19 12.0-CURRENT FreeBSD 
12.0-CURRENT r307008 arm
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/deskutils/cdcat/Makefile 412346 2016-04-01 
14:00:51Z mat $
Poudriere version: 3.1.14
Host OSVERSION: 1200005
Jail OSVERSION: 1200012




!!! Jail is newer than host. (Jail: 1200012, Host: 1200005) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 12.0-CURRENT r307008
UNAME_r=12.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=armv6
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=cdcat-2.3.1_2
OSREL=12.0
_OSRELEASE=12.0-CURRENT
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=24
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1200012
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for cdcat-2.3.1_2:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/deskutils/cdcat/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/deskutils/cdcat/work  
HOME=/wrkdirs/usr/ports/deskutils/cdcat/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)"
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/deskutils/cdcat/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/deskutils/cdcat/work  
HOME=/wrkdirs/usr/ports/deskutils/cdcat/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
OSREL=12.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/cdcat"
EXAMPLESDIR="share/examples/cdcat"
DATADIR="share/cdcat"
WWWDIR="www/cdcat"
ETCDIR="etc/cdcat"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/cdcat
DOCSDIR=/usr/local/share/doc/cdcat
EXAMPLESDIR=/usr/local/share/examples/cdcat
WWWDIR=/usr/local/www/cdcat
ETCDIR=/usr/local/etc/cdcat
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
<snip>
===>   cdcat-2.3.1_2 depends on file: /usr/local/lib/qt4/libQtGui.so - not found
===>   Installing existing package /packages/All/qt4-gui-4.8.7_1.txz
[head-armv6-default-job-19] Installing qt4-gui-4.8.7_1...
[head-armv6-default-job-19] `-- Installing xdg-utils-1.1.1...
[head-armv6-default-job-19] |   `-- Installing xset-1.2.3_1...
[head-armv6-default-job-19] |   | `-- Installing libXfontcache-1.0.5_3...
[head-armv6-default-job-19] |   |   `-- Installing fontcacheproto-0.1.3...
[head-armv6-default-job-19] |   |   `-- Extracting fontcacheproto-0.1.3: .... 
done
[head-armv6-default-job-19] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[head-armv6-default-job-19] |   | `-- Installing libXmu-1.1.2_3,1...
[head-armv6-default-job-19] |   | `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[head-armv6-default-job-19] |   `-- Extracting xset-1.2.3_1: .. done
[head-armv6-default-job-19] |   `-- Installing xprop-1.2.2...
[head-armv6-default-job-19] |   `-- Extracting xprop-1.2.2: .. done
[head-armv6-default-job-19] `-- Extracting xdg-utils-1.1.1: .......... done
[head-armv6-default-job-19] `-- Installing cups-2.1.4...
[head-armv6-default-job-19] |   `-- Installing avahi-app-0.6.31_5...
[head-armv6-default-job-19] |   | `-- Installing gnome_subr-1.0...
[head-armv6-default-job-19] |   | `-- Extracting gnome_subr-1.0: . done
[head-armv6-default-job-19] |   | `-- Installing gobject-introspection-1.46.0...
[head-armv6-default-job-19] |   |   `-- Installing python2-2_3...
[head-armv6-default-job-19] |   |   `-- Extracting python2-2_3: ...... done
[head-armv6-default-job-19] |   | `-- Extracting gobject-introspection-1.46.0: 
.......... done
[head-armv6-default-job-19] |   | `-- Installing gdbm-1.12...
[head-armv6-default-job-19] |   | `-- Extracting gdbm-1.12: .......... done
[head-armv6-default-job-19] |   | `-- Installing libdaemon-0.14_1...
[head-armv6-default-job-19] |   | `-- Extracting libdaemon-0.14_1: .......... 
done
[head-armv6-default-job-19] |   | `-- Installing dbus-glib-0.104...
[head-armv6-default-job-19] |   |   `-- Installing dbus-1.8.20...
===> Creating groups.
Creating group 'messagebus' with gid '556'.
===> Creating users
Creating user 'messagebus' with uid '556'.
[head-armv6-default-job-19] |   |   `-- Extracting dbus-1.8.20: ......... done
[head-armv6-default-job-19] |   | `-- Extracting dbus-glib-0.104: .......... 
done
===> Creating groups.
Creating group 'avahi' with gid '558'.
===> Creating users
Creating user 'avahi' with uid '558'.
[head-armv6-default-job-19] |   `-- Extracting avahi-app-0.6.31_5: .......... 
done
[head-armv6-default-job-19] |   `-- Installing gnutls-3.4.15...
[head-armv6-default-job-19] |   | `-- Installing nettle-3.2...
[head-armv6-default-job-19] |   |   `-- Installing gmp-5.1.3_3...
[head-armv6-default-job-19] |   |   `-- Extracting gmp-5.1.3_3: .......... done
[head-armv6-default-job-19] |   | `-- Extracting nettle-3.2: .......... done
[head-armv6-default-job-19] |   | `-- Installing ca_root_nss-3.27.1...
[head-armv6-default-job-19] |   | `-- Extracting ca_root_nss-3.27.1: ........ 
done
[head-armv6-default-job-19] |   | `-- Installing libtasn1-4.9...
[head-armv6-default-job-19] |   | `-- Extracting libtasn1-4.9: .......... done
[head-armv6-default-job-19] |   | `-- Installing trousers-0.3.13_1...
[head-armv6-default-job-19] |   |   `-- Installing tpm-emulator-0.7.4_1...
===> Creating groups.
Creating group '_tss' with gid '601'.
===> Creating users
Creating user '_tss' with uid '601'.
[head-armv6-default-job-19] |   |   `-- Extracting tpm-emulator-0.7.4_1: 
......... done
===> Creating groups.
Using existing group '_tss'.
===> Creating users
Using existing user '_tss'.
[head-armv6-default-job-19] |   | `-- Extracting trousers-0.3.13_1: .......... 
done
[head-armv6-default-job-19] |   | `-- Installing p11-kit-0.23.2...
[head-armv6-default-job-19] |   | `-- Extracting p11-kit-0.23.2: .......... done
[head-armv6-default-job-19] |   | `-- Installing libidn-1.33_1...
[head-armv6-default-job-19] |   | `-- Extracting libidn-1.33_1: .......... done
[head-armv6-default-job-19] |   `-- Extracting gnutls-3.4.15: .......... done
[head-armv6-default-job-19] |   `-- Installing libpaper-1.1.24.4...
[head-armv6-default-job-19] |   `-- Extracting libpaper-1.1.24.4: .......... 
done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[head-armv6-default-job-19] `-- Extracting cups-2.1.4: .......... done
[head-armv6-default-job-19] Extracting qt4-gui-4.8.7_1: .......... done
Message from ca_root_nss-3.27.1:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from trousers-0.3.13_1:
To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
===>   cdcat-2.3.1_2 depends on file: /usr/local/lib/qt4/libQtGui.so - found
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/lrelease-qt4 - not found
===>   Installing existing package /packages/All/qt4-linguisttools-4.8.7.txz
[head-armv6-default-job-19] Installing qt4-linguisttools-4.8.7...
[head-armv6-default-job-19] `-- Installing qt4-xml-4.8.7...
[head-armv6-default-job-19] `-- Extracting qt4-xml-4.8.7: .......... done
[head-armv6-default-job-19] Extracting qt4-linguisttools-4.8.7: ...... done
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/lrelease-qt4 - found
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.7_1.txz
[head-armv6-default-job-19] Installing qt4-moc-4.8.7_1...
[head-armv6-default-job-19] Extracting qt4-moc-4.8.7_1: .... done
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.7.txz
[head-armv6-default-job-19] Installing qt4-qmake-4.8.7...
[head-armv6-default-job-19] Extracting qt4-qmake-4.8.7: .......... done
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.7.txz
[head-armv6-default-job-19] Installing qt4-uic-4.8.7...
[head-armv6-default-job-19] Extracting qt4-uic-4.8.7: .... done
===>   cdcat-2.3.1_2 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on file: /usr/local/lib/qt4/libQtXml.so - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   cdcat-2.3.1_2 depends on shared library: libtar.so - not found
===>   Installing existing package /packages/All/libtar-1.2.11_2.txz
[head-armv6-default-job-19] Installing libtar-1.2.11_2...
[head-armv6-default-job-19] Extracting libtar-1.2.11_2: .......... done
===>   cdcat-2.3.1_2 depends on shared library: libtar.so - found 
(/usr/local/lib/libtar.so)
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on shared library: libexif.so - not found
===>   Installing existing package /packages/All/libexif-0.6.21_4.txz
[head-armv6-default-job-19] Installing libexif-0.6.21_4...
[head-armv6-default-job-19] Extracting libexif-0.6.21_4: .......... done
===>   cdcat-2.3.1_2 depends on shared library: libexif.so - found 
(/usr/local/lib/libexif.so)
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on shared library: libmediainfo.so - not found
===>   Installing existing package /packages/All/libmediainfo-0.7.85.txz
[head-armv6-default-job-19] Installing libmediainfo-0.7.85...
[head-armv6-default-job-19] `-- Installing libzen-0.7.85...
[head-armv6-default-job-19] `-- Extracting libzen-0.7.85: .......... done
[head-armv6-default-job-19] `-- Installing tinyxml2-2.2.0,1...
[head-armv6-default-job-19] `-- Extracting tinyxml2-2.2.0,1: .......... done
[head-armv6-default-job-19] Extracting libmediainfo-0.7.85: .......... done
Message from tinyxml2-2.2.0,1:
===>   NOTICE:

The tinyxml2 port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   cdcat-2.3.1_2 depends on shared library: libmediainfo.so - found 
(/usr/local/lib/libmediainfo.so)
===>   Returning to build of cdcat-2.3.1_2
===>   cdcat-2.3.1_2 depends on shared library: libzen.so - found 
(/usr/local/lib/libzen.so)
===>   cdcat-2.3.1_2 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   cdcat-2.3.1_2 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   cdcat-2.3.1_2 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   cdcat-2.3.1_2 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for cdcat-2.3.1_2
qemu: unhandled CPU exception 0x9 - aborting
R00=00000001 R01=00000002 R02=000bce34 R03=ffff0fc0
R04=000bce34 R05=000bc710 R06=0002b648 R07=9fffdf08
R08=f4ffb000 R09=f4ffc5c0 R10=00000001 R11=9fffdeb8
R12=9fffdec8 R13=9fffde88 R14=0002b348 R15=ffff0fc0
PSR=60000010 -ZC- A usr32
*** Signal 6

Stop.
make: stopped in /usr/ports/deskutils/cdcat
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to