You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     t...@tobik.me
Last committer: c...@freebsd.org
Ident:          $FreeBSD: branches/2016Q4/games/iortcw/Makefile 420312 
2016-08-17 00:45:17Z cpm $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/427426/logs/iortcw-1.42d.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=427426
Log:

====>> Building games/iortcw
build started at Thu Dec  1 07:38:48 UTC 2016
port directory: /usr/ports/games/iortcw
building for: FreeBSD 110armv6-quarterly-job-01 11.0-RELEASE-p3 FreeBSD 
11.0-RELEASE-p3 r308202 arm
maintained by: t...@tobik.me
Makefile ident:      $FreeBSD: branches/2016Q4/games/iortcw/Makefile 420312 
2016-08-17 00:45:17Z cpm $
Poudriere version: 3.1.14
Host OSVERSION: 1200010
Jail OSVERSION: 1100122
Job Id: 01

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 11.0-RELEASE-p3 r308202
UNAME_r=11.0-RELEASE-p3
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=armv6
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=iortcw-1.42d
OSREL=11.0
_OSRELEASE=11.0-RELEASE-p3
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=28
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1100122
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for iortcw-1.42d:
     MP=on: Build multiplayer support
     SP=on: Build singleplayer support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
SDL2_CONFIG=/usr/local/bin/sdl2-config PKG_CONFIG=pkgconf MAKE=gmake 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/iortcw/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/iortcw/work  
HOME=/wrkdirs/usr/ports/games/iortcw/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL2_CONFIG=/usr/local/bin/sdl2-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/iortcw/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/iortcw/work  
HOME=/wrkdirs/usr/ports/games/iortcw/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
ARCH="armv6"
WOLFDIR=""libexec/iortcw""
MP=""
NO_MP="@comment
"
SP=""
NO_SP="@comment
"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/iortcw"
EXAMPLESDIR="share/examples/iortcw"
DATADIR="share/iortcw"
WWWDIR="www/iortcw"
ETCDIR="etc/iortcw"
--End PLIST_SUB--

--SUB_LIST--
ARCH="armv6"
WOLFDIR="/usr/local/"libexec/iortcw""
MP=""
NO_MP="@comment
"
SP=""
NO_SP="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/iortcw
DOCSDIR=/usr/local/share/doc/iortcw
EXAMPLESDIR=/usr/local/share/examples/iortcw
WWWDIR=/usr/local/www/iortcw
ETCDIR=/usr/local/etc/iortcw
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   iortcw-1.42d depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.8.8.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing pkg-1.8.8...
[110armv6-quarterly-job-01] Extracting pkg-1.8.8: .......... done
===>   iortcw-1.42d depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of iortcw-1.42d
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by iortcw-1.42d for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by iortcw-1.42d for building
=> SHA256 Checksum OK for iortcw-iortcw-1.42d_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by iortcw-1.42d for building
===>  Extracting for iortcw-1.42d
=> SHA256 Checksum OK for iortcw-iortcw-1.42d_GH0.tar.gz.
cp -f /usr/ports/games/iortcw/files/Makefile 
/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for iortcw-1.42d
===>  Applying FreeBSD patches for iortcw-1.42d
===========================================================================
=======================<phase: build-depends  >============================
===>   iortcw-1.42d depends on package: opusfile>0 - not found
===>   Installing existing package /packages/All/opusfile-0.8.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing opusfile-0.8...
[110armv6-quarterly-job-01] `-- Installing libogg-1.3.2_1,4...
[110armv6-quarterly-job-01] `-- Extracting libogg-1.3.2_1,4: .......... done
[110armv6-quarterly-job-01] `-- Installing opus-1.1.3...
[110armv6-quarterly-job-01] `-- Extracting opus-1.1.3: .......... done
[110armv6-quarterly-job-01] Extracting opusfile-0.8: .......... done
===>   iortcw-1.42d depends on package: opusfile>0 - found
<snip>
[110armv6-quarterly-job-01] |   | `-- Extracting damageproto-1.2.1: .... done
[110armv6-quarterly-job-01] |   `-- Extracting libXdamage-1.1.4_3: ...... done
[110armv6-quarterly-job-01] |   `-- Installing libdevq-0.0.2_1...
[110armv6-quarterly-job-01] |   `-- Extracting libdevq-0.0.2_1: ..... done
[110armv6-quarterly-job-01] |   `-- Installing libXxf86vm-1.1.4_1...
[110armv6-quarterly-job-01] |   | `-- Installing xf86vidmodeproto-2.3.1...
[110armv6-quarterly-job-01] |   | `-- Extracting xf86vidmodeproto-2.3.1: .... 
done
[110armv6-quarterly-job-01] |   `-- Extracting libXxf86vm-1.1.4_1: .......... 
done
[110armv6-quarterly-job-01] |   `-- Installing libdrm-2.4.66,1...
[110armv6-quarterly-job-01] |   | `-- Installing libpciaccess-0.13.4...
[110armv6-quarterly-job-01] |   |   `-- Installing pciids-20160621...
[110armv6-quarterly-job-01] |   |   `-- Extracting pciids-20160621: ..... done
[110armv6-quarterly-job-01] |   | `-- Extracting libpciaccess-0.13.4: ...... 
done
[110armv6-quarterly-job-01] |   `-- Extracting libdrm-2.4.66,1: .......... done
[110armv6-quarterly-job-01] |   `-- Installing libxshmfence-1.2...
[110armv6-quarterly-job-01] |   `-- Extracting libxshmfence-1.2: ......... done
[110armv6-quarterly-job-01] |   `-- Installing libglapi-11.2.2...
[110armv6-quarterly-job-01] |   | `-- Installing libXvMC-1.0.10...
[110armv6-quarterly-job-01] |   |   `-- Installing libXv-1.0.11,1...
[110armv6-quarterly-job-01] |   |   | `-- Installing videoproto-2.3.2...
[110armv6-quarterly-job-01] |   |   | `-- Extracting videoproto-2.3.2: ...... 
done
[110armv6-quarterly-job-01] |   |   `-- Extracting libXv-1.0.11,1: .......... 
done
[110armv6-quarterly-job-01] |   | `-- Extracting libXvMC-1.0.10: .......... done
[110armv6-quarterly-job-01] |   `-- Extracting libglapi-11.2.2: ... done
[110armv6-quarterly-job-01] `-- Extracting libGL-11.2.2: .......... done
[110armv6-quarterly-job-01] `-- Installing libXrandr-1.5.1...
[110armv6-quarterly-job-01] |   `-- Installing randrproto-1.5.0...
[110armv6-quarterly-job-01] |   `-- Extracting randrproto-1.5.0: .... done
[110armv6-quarterly-job-01] `-- Extracting libXrandr-1.5.1: .......... done
[110armv6-quarterly-job-01] Extracting sdl2-2.0.4: .......... done
===>   iortcw-1.42d depends on file: /usr/local/bin/sdl2-config - found
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on package: pkgconf>=0.9.10 - not found
===>   Installing existing package /packages/All/pkgconf-1.0.1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing pkgconf-1.0.1...
[110armv6-quarterly-job-01] Extracting pkgconf-1.0.1: .......... done
===>   iortcw-1.42d depends on package: pkgconf>=0.9.10 - found
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.2.1_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing gmake-4.2.1_1...
[110armv6-quarterly-job-01] `-- Installing indexinfo-0.2.5...
[110armv6-quarterly-job-01] `-- Extracting indexinfo-0.2.5: .... done
[110armv6-quarterly-job-01] `-- Installing gettext-runtime-0.19.8.1...
[110armv6-quarterly-job-01] `-- Extracting gettext-runtime-0.19.8.1: .......... 
done
[110armv6-quarterly-job-01] Extracting gmake-4.2.1_1: .......... done
===>   iortcw-1.42d depends on executable: gmake - found
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on package: libGL>0 - found
===>   iortcw-1.42d depends on file: /usr/local/libdata/pkgconfig/glproto.pc - 
not found
===>   Installing existing package /packages/All/glproto-1.4.17.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing glproto-1.4.17...
[110armv6-quarterly-job-01] Extracting glproto-1.4.17: ...... done
===>   iortcw-1.42d depends on file: /usr/local/libdata/pkgconfig/glproto.pc - 
found
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on file: /usr/local/libdata/pkgconfig/dri2proto.pc 
- found
===========================================================================
=======================<phase: lib-depends    >============================
===>   iortcw-1.42d depends on shared library: libcurl.so - not found
===>   Installing existing package /packages/All/curl-7.51.0_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing curl-7.51.0_1...
[110armv6-quarterly-job-01] `-- Installing ca_root_nss-3.27.1...
[110armv6-quarterly-job-01] `-- Extracting ca_root_nss-3.27.1: ....... done
[110armv6-quarterly-job-01] Extracting curl-7.51.0_1: .......... done
Message from ca_root_nss-3.27.1:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
===>   iortcw-1.42d depends on shared library: libcurl.so - found 
(/usr/local/lib/libcurl.so)
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on shared library: libopus.so - found 
(/usr/local/lib/libopus.so)
===>   iortcw-1.42d depends on shared library: libfreetype.so - not found
===>   Installing existing package /packages/All/freetype2-2.6.3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing freetype2-2.6.3...
[110armv6-quarterly-job-01] Extracting freetype2-2.6.3: .......... done
===>   iortcw-1.42d depends on shared library: libfreetype.so - found 
(/usr/local/lib/libfreetype.so)
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on shared library: libSDL2.so - found 
(/usr/local/lib/libSDL2.so)
===>   iortcw-1.42d depends on shared library: libjpeg.so - not found
===>   Installing existing package /packages/All/jpeg-turbo-1.4.2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing jpeg-turbo-1.4.2...
[110armv6-quarterly-job-01] Extracting jpeg-turbo-1.4.2: .......... done
===>   iortcw-1.42d depends on shared library: libjpeg.so - found 
(/usr/local/lib/libjpeg.so)
===>   Returning to build of iortcw-1.42d
===>   iortcw-1.42d depends on shared library: libopenal.so.1 - not found
===>   Installing existing package /packages/All/openal-soft-1.16.0_4.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-01] Installing openal-soft-1.16.0_4...
[110armv6-quarterly-job-01] Extracting openal-soft-1.16.0_4: .......... done
===>   iortcw-1.42d depends on shared library: libopenal.so.1 - found 
(/usr/local/lib/libopenal.so.1)
===>   Returning to build of iortcw-1.42d
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for iortcw-1.42d
===========================================================================
=======================<phase: build          >============================
===>  Building for iortcw-1.42d
gmake[1]: Entering directory '/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d'
gmake -C MP BUILD_CLIENT=1 BUILD_SERVER=1 BUILD_GAME_SO=1 BUILD_GAME_QVM=0 
TOOLS_CC=/nxb-bin/usr/bin/cc BUILD_BASEGAME=1 USE_CURL=1 USE_CURL_DLOPEN=0 
USE_INTERNAL_LIBS=0 USE_OPENAL=1 USE_OPENAL_DLOPEN=0 USE_INTERNAL_SPEEX=0 
USE_INTERNAL_ZLIB=0 USE_INTERNAL_JPEG=0 CLIENT_LIBS+="-L/usr/local/lib -lSDL2 
-lcurl -lopenal -lopus" USE_INTERNAL_OGG=0 USE_INTERNAL_OPUS=0 
USE_CODEC_VORBIS=0 USE_CODEC_OPUS=0 USE_FREETYPE=1 USE_LOCAL_HEADERS=0 V=1 
OPTIMIZEVM="" OPTIMIZE="" 
COPYDIR="/wrkdirs/usr/ports/games/iortcw/work/stage/usr/local/libexec/iortcw"
gmake[2]: Entering directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
gmake[3]: Entering directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
tput: no terminal type specified and no TERM environmental variable.
tput: no terminal type specified and no TERM environmental variable.
tput: no terminal type specified and no TERM environmental variable.
tput: no terminal type specified and no TERM environmental variable.
tput: no terminal type specified and no TERM environmental variable.

Building in build/release-freebsd-armv6:
  PLATFORM: freebsd
  ARCH: armv6
  FILE_ARCH: armv6
  VERSION: 1.42d
  COMPILE_PLATFORM: freebsd
  COMPILE_ARCH: arm
  HAVE_VM_COMPILED: false
  CC: /nxb-bin/usr/bin/cc
  CXX: /nxb-bin/usr/bin/c++

  CFLAGS:
    -O2 -pipe -fno-strict-aliasing -O2 -pipe -fno-strict-aliasing -Wall
    -fno-strict-aliasing -DUSE_ICON -DMAP_ANONYMOUS=MAP_ANON -DNO_VM_COMPILED
    -DBUILD_FREETYPE -I/usr/local/include/freetype2 -DPRODUCT_VERSION="1.42d"
    -Wformat=2 -Wformat-security -Wno-format-nonliteral -Wstrict-aliasing=2
    -Wmissing-format-attribute -Wdisabled-optimization -MMD -DNDEBUG

  CLIENT_CFLAGS:
    -I/usr/local/include/SDL2 -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE
    -I/usr/local/include -DUSE_OPENAL -DUSE_CURL -DUSE_VOIP
    -I/usr/local/include/opus -I/usr/local/include -I/usr/local/include
    -DUSE_RENDERER_DLOPEN -DUSE_MUMBLE -DUSE_BLOOM -DUSE_PBMD5

  SERVER_CFLAGS:
    -DUSE_VOIP

  LDFLAGS:

  LIBS:
    -lm -lz

  CLIENT_LIBS:
    -L/usr/local/lib -lSDL2 -lcurl -lopenal -lopus

  Output:
    iowolfded.armv6
    iowolfmp.armv6
    renderer_mp_opengl1_armv6.so
    renderer_mp_rend2_armv6.so
    main/cgame.mp.armv6.so
    main/qagame.mp.armv6.so
    main/ui.mp.armv6.so

gmake[4]: Entering directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
/nxb-bin/usr/bin/cc  -DDEDICATED -O2 -pipe  -fno-strict-aliasing -O2 -pipe  
-fno-strict-aliasing -Wall -fno-strict-aliasing -DUSE_ICON 
-DMAP_ANONYMOUS=MAP_ANON -DNO_VM_COMPILED    -DBUILD_FREETYPE 
-I/usr/local/include/freetype2   -DPRODUCT_VERSION=\"1.42d\" -Wformat=2 
-Wformat-security -Wno-format-nonliteral -Wstrict-aliasing=2 
-Wmissing-format-attribute -Wdisabled-optimization -MMD -DUSE_VOIP -DNDEBUG  -o 
build/release-freebsd-armv6/ded/sv_bot.o -c code/server/sv_bot.c
In file included from code/server/sv_bot.c:31:
In file included from code/server/server.h:31:
In file included from code/server/../qcommon/q_shared.h:203:
code/server/../qcommon/q_platform.h:308:2: error: "Architecture not supported"
#error "Architecture not supported"
 ^
1 error generated.
gmake[4]: *** [Makefile:2710: build/release-freebsd-armv6/ded/sv_bot.o] Error 1
gmake[4]: Leaving directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
gmake[3]: *** [Makefile:1405: targets] Error 2
gmake[3]: Leaving directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
gmake[2]: *** [Makefile:1324: release] Error 2
gmake[2]: Leaving directory 
'/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d/MP'
gmake[1]: *** [Makefile:35: mp] Error 2
gmake[1]: Leaving directory '/wrkdirs/usr/ports/games/iortcw/work/iortcw-1.42d'
*** Error code 1

Stop.
make: stopped in /usr/ports/games/iortcw
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to