You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     m...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: branches/2016Q4/net-im/psimedia/Makefile 412348 
2016-04-01 14:16:16Z mat $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/427426/logs/psimedia-1.0.3_2.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=427426
Log:

====>> Building net-im/psimedia
build started at Thu Dec  1 11:08:02 UTC 2016
port directory: /usr/ports/net-im/psimedia
building for: FreeBSD 110armv6-quarterly-job-05 11.0-RELEASE-p3 FreeBSD 
11.0-RELEASE-p3 r308202 arm
maintained by: m...@freebsd.org
Makefile ident:      $FreeBSD: branches/2016Q4/net-im/psimedia/Makefile 412348 
2016-04-01 14:16:16Z mat $
Poudriere version: 3.1.14
Host OSVERSION: 1200010
Jail OSVERSION: 1100122
Job Id: 05

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 11.0-RELEASE-p3 r308202
UNAME_r=11.0-RELEASE-p3
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=armv6
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=psimedia-1.0.3_2
OSREL=11.0
_OSRELEASE=11.0-RELEASE-p3
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=28
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1100122
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for psimedia-1.0.3_2:
     DEBUG=off: Build with debugging support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--qtdir=/usr/local  --verbose --release
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/psimedia/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/psimedia/work  
HOME=/wrkdirs/usr/ports/net-im/psimedia/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/psimedia/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/psimedia/work  
HOME=/wrkdirs/usr/ports/net-im/psimedia/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
DEBUG="@comment
"
NO_DEBUG=""
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/psimedia"
EXAMPLESDIR="share/examples/psimedia"
DATADIR="share/psimedia"
WWWDIR="www/psimedia"
ETCDIR="etc/psimedia"
--End PLIST_SUB--

--SUB_LIST--
DEBUG="@comment
"
NO_DEBUG=""
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/psimedia
DOCSDIR=/usr/local/share/doc/psimedia
EXAMPLESDIR=/usr/local/share/examples/psimedia
WWWDIR=/usr/local/www/psimedia
ETCDIR=/usr/local/etc/psimedia
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   psimedia-1.0.3_2 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.8.8.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing pkg-1.8.8...
[110armv6-quarterly-job-05] Extracting pkg-1.8.8: .......... done
===>   psimedia-1.0.3_2 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of psimedia-1.0.3_2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by psimedia-1.0.3_2 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by psimedia-1.0.3_2 for building
=> SHA256 Checksum OK for psimedia-1.0.3.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by psimedia-1.0.3_2 for building
===>  Extracting for psimedia-1.0.3_2
=> SHA256 Checksum OK for psimedia-1.0.3.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for psimedia-1.0.3_2
===>  Applying FreeBSD patches for psimedia-1.0.3_2
===========================================================================
=======================<phase: build-depends  >============================
===>   psimedia-1.0.3_2 depends on package: pkgconf>=0.9.10 - not found
===>   Installing existing package /packages/All/pkgconf-1.0.1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing pkgconf-1.0.1...
[110armv6-quarterly-job-05] Extracting pkgconf-1.0.1: .......... done
===>   psimedia-1.0.3_2 depends on package: pkgconf>=0.9.10 - found
===>   Returning to build of psimedia-1.0.3_2
===>   psimedia-1.0.3_2 depends on package: gstreamer-plugins-jpeg>=0.10.0 - 
not found
===>   Installing existing package 
/packages/All/gstreamer-plugins-jpeg-0.10.31_1,3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
<snip>
Creating user 'avahi' with uid '558'.
[110armv6-quarterly-job-05] |   `-- Extracting avahi-app-0.6.31_5: .......... 
done
[110armv6-quarterly-job-05] |   `-- Installing gnutls-3.4.15...
[110armv6-quarterly-job-05] |   | `-- Installing nettle-3.2...
[110armv6-quarterly-job-05] |   |   `-- Installing gmp-5.1.3_3...
[110armv6-quarterly-job-05] |   |   `-- Extracting gmp-5.1.3_3: .......... done
[110armv6-quarterly-job-05] |   | `-- Extracting nettle-3.2: .......... done
[110armv6-quarterly-job-05] |   | `-- Installing ca_root_nss-3.27.1...
[110armv6-quarterly-job-05] |   | `-- Extracting ca_root_nss-3.27.1: ....... 
done
[110armv6-quarterly-job-05] |   | `-- Installing libtasn1-4.9...
[110armv6-quarterly-job-05] |   | `-- Extracting libtasn1-4.9: .......... done
[110armv6-quarterly-job-05] |   | `-- Installing trousers-0.3.13_1...
[110armv6-quarterly-job-05] |   |   `-- Installing tpm-emulator-0.7.4_1...
===> Creating groups.
Creating group '_tss' with gid '601'.
===> Creating users
Creating user '_tss' with uid '601'.
[110armv6-quarterly-job-05] |   |   `-- Extracting tpm-emulator-0.7.4_1: 
......... done
===> Creating groups.
Using existing group '_tss'.
===> Creating users
Using existing user '_tss'.
[110armv6-quarterly-job-05] |   | `-- Extracting trousers-0.3.13_1: .......... 
done
[110armv6-quarterly-job-05] |   | `-- Installing p11-kit-0.23.2...
[110armv6-quarterly-job-05] |   | `-- Extracting p11-kit-0.23.2: .......... done
[110armv6-quarterly-job-05] |   | `-- Installing libidn-1.33_1...
[110armv6-quarterly-job-05] |   | `-- Extracting libidn-1.33_1: .......... done
[110armv6-quarterly-job-05] |   `-- Extracting gnutls-3.4.15: .......... done
[110armv6-quarterly-job-05] |   `-- Installing libpaper-1.1.24.4...
[110armv6-quarterly-job-05] |   `-- Extracting libpaper-1.1.24.4: .......... 
done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[110armv6-quarterly-job-05] `-- Extracting cups-2.1.4: .......... done
[110armv6-quarterly-job-05] `-- Installing libXi-1.7.7,1...
[110armv6-quarterly-job-05] |   `-- Installing inputproto-2.3.1...
[110armv6-quarterly-job-05] |   `-- Extracting inputproto-2.3.1: ..... done
[110armv6-quarterly-job-05] `-- Extracting libXi-1.7.7,1: .......... done
[110armv6-quarterly-job-05] `-- Installing libXrandr-1.5.1...
[110armv6-quarterly-job-05] |   `-- Installing randrproto-1.5.0...
[110armv6-quarterly-job-05] |   `-- Extracting randrproto-1.5.0: .... done
[110armv6-quarterly-job-05] `-- Extracting libXrandr-1.5.1: .......... done
[110armv6-quarterly-job-05] Extracting qt4-gui-4.8.7_1: .......... done
Message from qt4-corelib-4.8.7_5:
======================================================================

Qt 4 can be built with optional support for:
 - Common UNIX Printing System (CUPS) (enabled by default)
 - Network Audio System (NAS)
 - Qt style that renders using GTK (QGTKSTYLE)

In order to enable them, you have to add
        QT4_OPTIONS=    CUPS NAS QGTKSTYLE
to your /etc/make.conf and compile devel/qt4-corelib and
x11-toolkits/qt4-gui ports.

Attention! Whenever you change the QT4_OPTIONS both
devel/qt4-corelib and x11-toolkits/qt4-gui ports must be rebuilt!

======================================================================
Message from dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message from ca_root_nss-3.27.1:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from trousers-0.3.13_1:
To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
===>   psimedia-1.0.3_2 depends on file: /usr/local/lib/qt4/libQtGui.so - found
===>   Returning to build of psimedia-1.0.3_2
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.7_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing qt4-moc-4.8.7_1...
[110armv6-quarterly-job-05] Extracting qt4-moc-4.8.7_1: .... done
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of psimedia-1.0.3_2
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.7.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing qt4-qmake-4.8.7...
[110armv6-quarterly-job-05] Extracting qt4-qmake-4.8.7: .......... done
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of psimedia-1.0.3_2
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.7.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing qt4-uic-4.8.7...
[110armv6-quarterly-job-05] Extracting qt4-uic-4.8.7: .... done
===>   psimedia-1.0.3_2 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of psimedia-1.0.3_2
===========================================================================
=======================<phase: lib-depends    >============================
===>   psimedia-1.0.3_2 depends on shared library: liboil-0.3.so - not found
===>   Installing existing package /packages/All/liboil-0.3.17_3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-05] Installing liboil-0.3.17_3...
[110armv6-quarterly-job-05] Extracting liboil-0.3.17_3: .......... done
Message from liboil-0.3.17_3:
===>   NOTICE:

The liboil port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   psimedia-1.0.3_2 depends on shared library: liboil-0.3.so - found 
(/usr/local/lib/liboil-0.3.so)
===>   Returning to build of psimedia-1.0.3_2
===>   psimedia-1.0.3_2 depends on shared library: libspeexdsp.so - found 
(/usr/local/lib/libspeexdsp.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for psimedia-1.0.3_2
Configuring PsiMedia ...

EX_QTDIR=/usr/local
QC_RELEASE=Y
QC_DEBUG=
QC_DEBUG_AND_RELEASE=
QC_NO_SEPARATE_DEBUG_INFO=
QC_SEPARATE_DEBUG_INFO=
QC_UNIVERSAL=
QC_MAC_SDK=

Verifying Qt 4 build environment ... 
qmake found in /usr/local/bin/qmake-qt4
makespec is freebsd-clang
qemu: unhandled CPU exception 0x9 - aborting
R00=00000001 R01=00000002 R02=0002bab4 R03=ffff0fc0
R04=0002bab4 R05=f5023950 R06=f4ffc510 R07=9fffdae8
R08=0002b7b8 R09=00000001 R10=f502394c R11=9fffdab0
R12=9fffdab8 R13=9fffdaa8 R14=000195e8 R15=ffff0fc0
PSR=60000010 -ZC- A usr32
qemu: uncaught target signal 6 (Abort trap) - core dumped
Abort trap
 -> fail

Reason: Unexpected error launching 'conf'

===>  Script "configure" failed unexpectedly.
Please report the problem to m...@freebsd.org [maintainer] and attach the
"/wrkdirs/usr/ports/net-im/psimedia/work/psimedia-1.0.3/config.log" including
the output of the failure of your make command. Also, it might be a good idea
to provide an overview of all packages installed on your system (e.g. a
/usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/net-im/psimedia
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to