You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     nobut...@freebsd.org
Last committer: nobut...@freebsd.org
Ident:          $FreeBSD: branches/2016Q4/www/emacs-w3m/Makefile 422713 
2016-09-24 12:33:50Z nobutaka $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/427426/logs/emacs-w3m-emacs25-1.4.567.b.20160924.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=427426
Log:

====>> Building www/emacs-w3m
build started at Thu Dec  1 04:32:45 UTC 2016
port directory: /usr/ports/www/emacs-w3m
building for: FreeBSD 110armv6-quarterly-job-08 11.0-RELEASE-p3 FreeBSD 
11.0-RELEASE-p3 r308202 arm
maintained by: nobut...@freebsd.org
Makefile ident:      $FreeBSD: branches/2016Q4/www/emacs-w3m/Makefile 422713 
2016-09-24 12:33:50Z nobutaka $
Poudriere version: 3.1.14
Host OSVERSION: 1200010
Jail OSVERSION: 1100122
Job Id: 08

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 11.0-RELEASE-p3 r308202
UNAME_r=11.0-RELEASE-p3
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=armv6
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=emacs-w3m-emacs25-1.4.567.b.20160924
OSREL=11.0
_OSRELEASE=11.0-RELEASE-p3
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=28
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1100122
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
emacs-w3m-emacs25-1.4.567.b.20160924:
     DOCS=on: Build and/or install documentation
     OCTET_VIEWER=on: Octet stream viewer support
     SHIMBUN=on: Build and/or install Shimbun
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-emacs=/usr/local/bin/emacs-25.1  
--with-lispdir=/usr/local/share/emacs/25.1/site-lisp/w3m  
--with-icondir=/usr/local/share/emacs/25.1/etc/w3m/icons  
--without-compress-install --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/emacs-w3m/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/emacs-w3m/work  
HOME=/wrkdirs/usr/ports/www/emacs-w3m/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/www/emacs-w3m/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/www/emacs-w3m/work  
HOME=/wrkdirs/usr/ports/www/emacs-w3m/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
LISPDIR=share/emacs/25.1/site-lisp/w3m
ICONDIR=share/emacs/25.1/etc/w3m/icons
ETCDIR=share/emacs/25.1/etc/w3m
SHIMBUN=""
EMACS_LIBDIR=share/emacs
EMACS_VER=25.1
EMACS_LIBDIR_WITH_VER=share/emacs/25.1
EMACS_SITE_LISPDIR=share/emacs/site-lisp
EMACS_VERSION_SITE_LISPDIR=share/emacs/25.1/site-lisp
EMACS23=""
OCTET_VIEWER=""
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/emacs-w3m"
EXAMPLESDIR="share/examples/emacs-w3m"
DATADIR="share/emacs-w3m"
WWWDIR="www/emacs-w3m"
ETCDIR="share/emacs/25.1/etc/w3m"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/emacs-w3m
DOCSDIR=/usr/local/share/doc/emacs-w3m
EXAMPLESDIR=/usr/local/share/examples/emacs-w3m
WWWDIR=/usr/local/www/emacs-w3m
ETCDIR=share/emacs/25.1/etc/w3m
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.8.8.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing pkg-1.8.8...
[110armv6-quarterly-job-08] Extracting pkg-1.8.8: .......... done
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/sbin/pkg - found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by emacs-w3m-emacs25-1.4.567.b.20160924 
for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by emacs-w3m-emacs25-1.4.567.b.20160924 
for building
=> SHA256 Checksum OK for emacs-w3m-1.4.567-20160924.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by emacs-w3m-emacs25-1.4.567.b.20160924 
for building
===>  Extracting for emacs-w3m-emacs25-1.4.567.b.20160924
=> SHA256 Checksum OK for emacs-w3m-1.4.567-20160924.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for emacs-w3m-emacs25-1.4.567.b.20160924
===>  Applying FreeBSD patches for emacs-w3m-emacs25-1.4.567.b.20160924
===========================================================================
=======================<phase: build-depends  >============================
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/bin/emacs-25.1 - not found
===>   Installing existing package /packages/All/emacs25-25.1,3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing emacs25-25.1,3...
[110armv6-quarterly-job-08] `-- Installing indexinfo-0.2.5...
[110armv6-quarterly-job-08] `-- Extracting indexinfo-0.2.5: .... done
[110armv6-quarterly-job-08] `-- Installing giflib-5.1.3...
[110armv6-quarterly-job-08] `-- Extracting giflib-5.1.3: .......... done
[110armv6-quarterly-job-08] `-- Installing libXft-2.3.2_1...
[110armv6-quarterly-job-08] |   `-- Installing xproto-7.0.28...
[110armv6-quarterly-job-08] |   `-- Extracting xproto-7.0.28: .......... done
[110armv6-quarterly-job-08] |   `-- Installing fontconfig-2.12.1,1...
[110armv6-quarterly-job-08] |   | `-- Installing expat-2.2.0...
[110armv6-quarterly-job-08] |   | `-- Extracting expat-2.2.0: .......... done
[110armv6-quarterly-job-08] |   | `-- Installing freetype2-2.6.3...
<snip>
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message from jasper-1.900.1_16:
===>   NOTICE:

The jasper port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from ca_root_nss-3.27.1:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from trousers-0.3.13_1:
To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
Message from gcc-4.8.5_2:
To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc48

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
Message from liblqr-1-0.4.1_8:
==========================================================================
NOTE: In order to compile examples for liblqr, you will
also need pngwriter port (/usr/ports/graphics/pngwriter).
Examples are located in /usr/local/share/examples/liblqr-1
==========================================================================
Message from fftw3-3.3.3_2:
===>   NOTICE:

The fftw3 port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from ghostscript9-agpl-base-9.16_5:
Note: in order to use the script "dvipdf", dvips must be installed.
This program is provided by another package print/tex-dvipsk.

FAPIfontmap and FAPIcidfmap in /usr/local/share/ghostscript/9.16/Resource/Init
have to be configured if you want to use FAPI feature.
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/bin/emacs-25.1 - found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: 
autoconf-2.69 - not found
===>   Installing existing package /packages/All/autoconf-2.69_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing autoconf-2.69_1...
[110armv6-quarterly-job-08] `-- Installing autoconf-wrapper-20131203...
[110armv6-quarterly-job-08] `-- Extracting autoconf-wrapper-20131203: ........ 
done
[110armv6-quarterly-job-08] `-- Installing m4-1.4.17_1,1...
[110armv6-quarterly-job-08] `-- Extracting m4-1.4.17_1,1: .......... done
[110armv6-quarterly-job-08] Extracting autoconf-2.69_1: .......... done
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: 
autoconf-2.69 - found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: 
autoheader-2.69 - found
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: 
autoreconf-2.69 - found
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: aclocal-1.15 
- not found
===>   Installing existing package /packages/All/automake-1.15_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing automake-1.15_1...
[110armv6-quarterly-job-08] `-- Installing automake-wrapper-20131203...
[110armv6-quarterly-job-08] `-- Extracting automake-wrapper-20131203: ... done
[110armv6-quarterly-job-08] Extracting automake-1.15_1: .......... done
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: aclocal-1.15 
- found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: 
automake-1.15 - found
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: w3m - not 
found
===>   Installing existing package /packages/All/w3m-0.5.3_5.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing w3m-0.5.3_5...
[110armv6-quarterly-job-08] `-- Installing boehm-gc-7.6.0...
[110armv6-quarterly-job-08] `-- Extracting boehm-gc-7.6.0: .......... done
[110armv6-quarterly-job-08] Extracting w3m-0.5.3_5: .......... done
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on executable: w3m - found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/share/flim/flim-emacs25-1.14.FreeBSD-packages - not found
===>   Installing existing package /packages/All/flim-emacs25-1.14.9_14,1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-08] Installing flim-emacs25-1.14.9_14,1...
[110armv6-quarterly-job-08] `-- Installing apel-emacs25-10.8_12...
[110armv6-quarterly-job-08] `-- Extracting apel-emacs25-10.8_12: .......... done
[110armv6-quarterly-job-08] Extracting flim-emacs25-1.14.9_14,1: .......... done
===>   emacs-w3m-emacs25-1.4.567.b.20160924 depends on file: 
/usr/local/share/flim/flim-emacs25-1.14.FreeBSD-packages - found
===>   Returning to build of emacs-w3m-emacs25-1.4.567.b.20160924
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for emacs-w3m-emacs25-1.4.567.b.20160924
aclocal-1.15: warning: autoconf input should be named 'configure.ac', not 
'configure.in'
acinclude.m4:1: warning: underquoted definition of AC_SET_VANILLA_FLAG
acinclude.m4:1:   run info Automake 'Extending aclocal'
acinclude.m4:1:   or see 
http://www.gnu.org/software/automake/manual/automake.html#Extending-aclocal
configure: loading site script /usr/ports/Templates/config.site
checking whether make sets $(MAKE)... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking for makeinfo... no
checking for texi2dvi... false
checking for ptex... false
checking for pbibtex... no
checking for jbibtex... no
checking for dvipdfmx... false
checking for texi2pdf... false
checking for egrep... egrep
checking for cygpath... no
checking for /usr/local/bin/emacs-25.1... /usr/local/bin/emacs-25.1
checking what a flavor does /usr/local/bin/emacs-25.1 have... Emacs 25.1
checking prefix for /usr/local/bin/emacs-25.1... /usr/local
checking where lisp files should go... 
/usr/local/share/emacs/25.1/site-lisp/w3m/
checking where icon files should go... /usr/local/share/emacs/25.1/etc/w3m/icons
checking for gzip... /usr/bin/gzip
configure: creating ./config.status
config.status: creating Makefile
config.status: creating doc/Makefile
===========================================================================
=======================<phase: build          >============================
===>  Building for emacs-w3m-emacs25-1.4.567.b.20160924
env test ! -f w3m-util.elc -o w3m-util.elc -nt w3m-util.el || 
/nxb-bin/usr/bin/make clean
env test ! -f w3m-proc.elc -o w3m-proc.elc -nt w3m-proc.el || 
/nxb-bin/usr/bin/make clean
'/usr/local/bin/emacs-25.1' -q -no-site-file -batch -l ./w3mhack.el 'NONE' -f 
w3mhack-compile
Compiling w3m-util.el...
Compiling w3m-proc.el...
Compiling w3m-ems.el...
Compiling bookmark-w3m.el...
Compiling mime-w3m.el...
Compiling octet.el...
Compiling w3m-antenna.el...
Compiling w3m-bookmark.el...
Compiling w3m-bug.el...
Compiling w3m-ccl.el...
Compiling w3m-cookie.el...
Compiling w3m-dtree.el...
Compiling w3m-favicon.el...
Compiling w3m-fb.el...
Compiling w3m-filter.el...
Compiling w3m-form.el...
Compiling w3m-hist.el...
Compiling w3m-image.el...
Compiling w3m-lnum.el...
Compiling w3m-load.el...
Compiling w3m-mail.el...
Compiling w3m-namazu.el...
Compiling w3m-perldoc.el...
Compiling w3m-rss.el...
Compiling w3m-save.el...
Compiling w3m-search.el...
Compiling w3m-session.el...
Compiling w3m-symbol.el...
Compiling w3m-tabmenu.el...
Compiling w3m-weather.el...
Compiling w3m.el...
Compiling nnshimbun.el...
====>> Killing runaway build after 72000 seconds with no output
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to