You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     r...@freebsd.org
Last committer: swi...@freebsd.org
Ident:          $FreeBSD: branches/2017Q1/databases/rubygem-dm-rails/Makefile 
428011 2016-12-06 23:11:00Z swills $
Log URL:        
http://beefy14.nyi.freebsd.org/data/110mips-quarterly/431207/logs/rubygem-dm-rails-1.2.1_1.log
Build URL:      
http://beefy14.nyi.freebsd.org/build.html?mastername=110mips-quarterly&build=431207
Log:

====>> Building databases/rubygem-dm-rails
build started at Fri Jan 13 14:49:50 UTC 2017
port directory: /usr/ports/databases/rubygem-dm-rails
building for: FreeBSD 110mips-quarterly-job-13 11.0-RELEASE-p7 FreeBSD 
11.0-RELEASE-p7 r311916 mips
maintained by: r...@freebsd.org
Makefile ident:      $FreeBSD: 
branches/2017Q1/databases/rubygem-dm-rails/Makefile 428011 2016-12-06 23:11:00Z 
swills $
Poudriere version: 3.1.14
Host OSVERSION: 1200017
Jail OSVERSION: 1100122
Job Id: 13

---Begin Environment---
SHELL=/bin/csh
UNAME_p=mips
UNAME_m=mips
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 11.0-RELEASE-p7 r311916
UNAME_r=11.0-RELEASE-p7
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=mips
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110mips-quarterly/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=rubygem-dm-rails-1.2.1_1
OSREL=11.0
_OSRELEASE=11.0-RELEASE-p7
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=28
PWD=/usr/local/poudriere/data/.m/110mips-quarterly/ref/.p/pool
MASTERNAME=110mips-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1100122
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work  
HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work TMPDIR="/tmp" 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work  
HOME=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work TMPDIR="/tmp" 
NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe -G0  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -G0 -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
RUBY_LIBDIR="lib/ruby/2.2"
RUBY_ARCHLIBDIR="lib/ruby/2.2/mips-freebsd11"
RUBY_SITELIBDIR="lib/ruby/site_ruby/2.2"
RUBY_SITEARCHLIBDIR="lib/ruby/site_ruby/2.2/mips-freebsd11"
RUBY_VENDORLIBDIR="lib/ruby/vendor_ruby/2.2"
RUBY_VENDORARCHLIBDIR="lib/ruby/vendor_ruby/2.2/mips-freebsd11"
RUBY_MODDOCDIR="share/doc/ruby22/dm-rails"
RUBY_MODEXAMPLESDIR="share/examples/ruby22/dm-rails"
RUBY_DOCDIR="share/doc/ruby22"
RUBY_EXAMPLESDIR="share/examples/ruby22"
RUBY_RIDIR="share/ri/2.2/system"
RUBY_SITERIDIR="share/ri/2.2/site"
RUBY_VERSION="2.2.6"
RUBY_VER="2.2"
RUBY_SHLIBVER="22"
RUBY_ARCH="mips-freebsd11"
RUBY_SUFFIX="22"
RUBY_NAME="ruby22"
RUBY_DEFAULT_SUFFIX="22"
RUBY21="@comment
"
RUBY22=""
RUBY23="@comment
"
PORTVERSION="1.2.1"
REV=""
GEMS_BASE_DIR="lib/ruby/gems/2.2"
GEMS_DIR="lib/ruby/gems/2.2/gems"
DOC_DIR="lib/ruby/gems/2.2/doc"
CACHE_DIR="lib/ruby/gems/2.2/cache"
SPEC_DIR="lib/ruby/gems/2.2/specifications"
EXT_DIR="lib/ruby/gems/2.2/extensions"
PORT="dm-rails-1.2.1"
GEM_NAME="dm-rails-1.2.1"
GEM_LIB_DIR="lib/ruby/gems/2.2/gems/dm-rails-1.2.1"
GEM_DOC_DIR="lib/ruby/gems/2.2/doc/dm-rails-1.2.1"
GEM_SPEC="lib/ruby/gems/2.2/specifications/dm-rails-1.2.1.gemspec"
GEM_CACHE="lib/ruby/gems/2.2/cache/dm-rails-1.2.1.gem"
EXTRACT_SUFX=".gem"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/dm-rails"
EXAMPLESDIR="share/examples/dm-rails"
DATADIR="share/dm-rails"
WWWDIR="www/dm-rails"
ETCDIR="etc/dm-rails"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/dm-rails
DOCSDIR=/usr/local/share/doc/dm-rails
EXAMPLESDIR=/usr/local/share/examples/dm-rails
WWWDIR=/usr/local/www/dm-rails
ETCDIR=/usr/local/etc/dm-rails
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=mips
MACHINE_ARCH=mips
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Depends on deprecated www/rubygem-actionpack.

It is scheduled to be removed on or after 2017-01-07.

===>  License MIT accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.9.4_1.txz
[110mips-quarterly-job-13] Installing pkg-1.9.4_1...
[110mips-quarterly-job-13] Extracting pkg-1.9.4_1: .......... done
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Depends on deprecated www/rubygem-actionpack.

It is scheduled to be removed on or after 2017-01-07.

<snip>
====
Some of the standard commands are provided as separate ports for ease
of upgrading:

        devel/ruby-gems:        gem - RubyGems package manager
        devel/rubygem-rake:     rake - Ruby Make

And some of the standard libraries are provided as separate ports
since they require extra dependencies:

        databases/ruby-gdbm:    GDBM module

Install them as occasion demands.
====
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/ruby22 - found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/gem22 - not 
found
===>   Installing existing package /packages/All/ruby22-gems-2.6.8.txz
[110mips-quarterly-job-13] Installing ruby22-gems-2.6.8...
[110mips-quarterly-job-13] Extracting ruby22-gems-2.6.8: .......... done
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/gem22 - found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===========================================================================
=======================<phase: extract        >============================
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Depends on deprecated www/rubygem-actionpack.

It is scheduled to be removed on or after 2017-01-07.

===>  License MIT accepted by the user
===> Fetching all distfiles required by rubygem-dm-rails-1.2.1_1 for building
===>  Extracting for rubygem-dm-rails-1.2.1_1
=> SHA256 Checksum OK for rubygem/dm-rails-1.2.1.gem.
Unpacked gem: 
'/wrkdirs/usr/ports/databases/rubygem-dm-rails/work/dm-rails-1.2.1'
===========================================================================
=======================<phase: patch-depends  >============================
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/ruby22 - found
===========================================================================
=======================<phase: patch          >============================
===>  Patching for rubygem-dm-rails-1.2.1_1
===========================================================================
=======================<phase: build-depends  >============================
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/ruby22 - found
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/gem22 - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for rubygem-dm-rails-1.2.1_1
===========================================================================
=======================<phase: build          >============================
===>  Building for rubygem-dm-rails-1.2.1_1
  Successfully built RubyGem
  Name: dm-rails
  Version: 1.2.1
  File: dm-rails-1.2.1.gem
===========================================================================
=======================<phase: run-depends    >============================
===>   rubygem-dm-rails-1.2.1_1 depends on package: rubygem-actionpack>=3.0 - 
not found
===>   Installing existing package 
/packages/All/rubygem-actionpack-3.2.22.2_1.txz
[110mips-quarterly-job-13] Installing rubygem-actionpack-3.2.22.2_1...
[110mips-quarterly-job-13] `-- Installing rubygem-rack-test-0.6.3_2...
[110mips-quarterly-job-13] |   `-- Installing rubygem-rack-2.0.1,3...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-rack-2.0.1,3: .......... 
done
[110mips-quarterly-job-13] `-- Extracting rubygem-rack-test-0.6.3_2: .......... 
done
[110mips-quarterly-job-13] `-- Installing rubygem-activesupport-3.2.22.2...
[110mips-quarterly-job-13] |   `-- Installing rubygem-i18n-0.7.0,2...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-i18n-0.7.0,2: .......... 
done
[110mips-quarterly-job-13] |   `-- Installing rubygem-multi_json-1.12.1...
[110mips-quarterly-job-13] |   | `-- Installing rubygem-json_pure-2.0.2...
[110mips-quarterly-job-13] |   | `-- Extracting rubygem-json_pure-2.0.2: 
.......... done
[110mips-quarterly-job-13] |   `-- Extracting rubygem-multi_json-1.12.1: 
.......... done
[110mips-quarterly-job-13] `-- Extracting rubygem-activesupport-3.2.22.2: 
.......... done
[110mips-quarterly-job-13] `-- Installing rubygem-rack14-1.4.7,3...
[110mips-quarterly-job-13] `-- Extracting rubygem-rack14-1.4.7,3: .......... 
done
[110mips-quarterly-job-13] `-- Installing rubygem-builder-3.0.4...
[110mips-quarterly-job-13] `-- Extracting rubygem-builder-3.0.4: .......... done
[110mips-quarterly-job-13] `-- Installing rubygem-rack-cache-1.6.1_1...
[110mips-quarterly-job-13] `-- Extracting rubygem-rack-cache-1.6.1_1: 
.......... done
[110mips-quarterly-job-13] `-- Installing rubygem-journey-1.0.4...
[110mips-quarterly-job-13] `-- Extracting rubygem-journey-1.0.4: .......... done
[110mips-quarterly-job-13] `-- Installing rubygem-activemodel-3.2.22.2...
[110mips-quarterly-job-13] `-- Extracting rubygem-activemodel-3.2.22.2: 
.......... done
[110mips-quarterly-job-13] `-- Installing rubygem-erubis-2.7.0_1...
[110mips-quarterly-job-13] `-- Extracting rubygem-erubis-2.7.0_1: .......... 
done
[110mips-quarterly-job-13] `-- Installing rubygem-sprockets22-2.2.3_1...
[110mips-quarterly-job-13] |   `-- Installing rubygem-hike-2.1.3,1...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-hike-2.1.3,1: .......... 
done
[110mips-quarterly-job-13] |   `-- Installing rubygem-rack16-1.6.5...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-rack16-1.6.5: .......... 
done
[110mips-quarterly-job-13] |   `-- Installing rubygem-tilt1-1.4.1...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-tilt1-1.4.1: .......... 
done
[110mips-quarterly-job-13] `-- Extracting rubygem-sprockets22-2.2.3_1: 
.......... done
[110mips-quarterly-job-13] Extracting rubygem-actionpack-3.2.22.2_1: .......... 
done
Message from rubygem-activesupport-3.2.22.2:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Upstream support ended.

It is scheduled to be removed on or after 2017-01-07.
Message from rubygem-activemodel-3.2.22.2:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Upstream support ended.

It is scheduled to be removed on or after 2017-01-07.
Message from rubygem-sprockets22-2.2.3_1:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Use devel/rubygem-sprockets or devel/rubygem-sprockets3 instead.

It is scheduled to be removed on or after 2017-01-07.
Message from rubygem-actionpack-3.2.22.2_1:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Upstream support ended.

It is scheduled to be removed on or after 2017-01-07.
===>   rubygem-dm-rails-1.2.1_1 depends on package: rubygem-actionpack>=3.0 - 
found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===>   rubygem-dm-rails-1.2.1_1 depends on package: 
rubygem-dm-active_model>=1.2.0 - not found
===>   Installing existing package 
/packages/All/rubygem-dm-active_model-1.2.1.txz
[110mips-quarterly-job-13] Installing rubygem-dm-active_model-1.2.1...
[110mips-quarterly-job-13] `-- Installing rubygem-dm-core-1.2.1_1...
[110mips-quarterly-job-13] |   `-- Installing rubygem-addressable-2.5.0_1...
[110mips-quarterly-job-13] |   | `-- Installing rubygem-public_suffix-2.0.4_6...
[110mips-quarterly-job-13] |   | `-- Extracting rubygem-public_suffix-2.0.4_6: 
.......... done
[110mips-quarterly-job-13] |   `-- Extracting rubygem-addressable-2.5.0_1: 
.......... done
[110mips-quarterly-job-13] `-- Extracting rubygem-dm-core-1.2.1_1: .......... 
done
[110mips-quarterly-job-13] Extracting rubygem-dm-active_model-1.2.1: .......... 
done
Message from rubygem-dm-active_model-1.2.1:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Depends on deprecated databases/rubygem-activemodel.

It is scheduled to be removed on or after 2017-01-07.
===>   rubygem-dm-rails-1.2.1_1 depends on package: 
rubygem-dm-active_model>=1.2.0 - found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===>   rubygem-dm-rails-1.2.1_1 depends on package: rubygem-dm-core>=1.2.0 - 
found
===>   rubygem-dm-rails-1.2.1_1 depends on package: rubygem-railties>=3.0 - not 
found
===>   Installing existing package /packages/All/rubygem-railties-3.2.22.2.txz
[110mips-quarterly-job-13] Installing rubygem-railties-3.2.22.2...
[110mips-quarterly-job-13] `-- Installing rubygem-rake-12.0.0...
[110mips-quarterly-job-13] `-- Extracting rubygem-rake-12.0.0: .......... done
[110mips-quarterly-job-13] `-- Installing rubygem-rdoc3-3.12.2_1...
[110mips-quarterly-job-13] |   `-- Installing rubygem-json1-1.8.3...
[110mips-quarterly-job-13] |   `-- Extracting rubygem-json1-1.8.3: .......... 
done
[110mips-quarterly-job-13] `-- Extracting rubygem-rdoc3-3.12.2_1: .......... 
done
[110mips-quarterly-job-13] `-- Installing rubygem-rack-ssl-1.4.1_2,1...
[110mips-quarterly-job-13] `-- Extracting rubygem-rack-ssl-1.4.1_2,1: 
.......... done
[110mips-quarterly-job-13] `-- Installing rubygem-thor-0.19.4...
[110mips-quarterly-job-13] `-- Extracting rubygem-thor-0.19.4: .......... done
[110mips-quarterly-job-13] Extracting rubygem-railties-3.2.22.2: .......... done
Message from rubygem-rdoc3-3.12.2_1:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Older version no longer required.

It is scheduled to be removed on or after 2017-01-08.
Message from rubygem-railties-3.2.22.2:
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Upstream support ended.

It is scheduled to be removed on or after 2017-01-07.
===>   rubygem-dm-rails-1.2.1_1 depends on package: rubygem-railties>=3.0 - 
found
===>   Returning to build of rubygem-dm-rails-1.2.1_1
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/ruby22 - found
===>   rubygem-dm-rails-1.2.1_1 depends on file: /usr/local/bin/gem22 - found
===========================================================================
=======================<phase: stage          >============================
===>  Staging for rubygem-dm-rails-1.2.1_1
===>   Generating temporary packing list
(cd /wrkdirs/usr/ports/databases/rubygem-dm-rails/work/dm-rails-1.2.1; 
/usr/bin/env RB_USER_INSTALL=yes LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 
LC_CTYPE=UTF-8 /usr/local/bin/gem22 install -l --no-update-sources 
--install-dir 
/wrkdirs/usr/ports/databases/rubygem-dm-rails/work/stage/usr/local/lib/ruby/gems/2.2
 --ignore-dependencies 
--bindir=/wrkdirs/usr/ports/databases/rubygem-dm-rails/work/stage/usr/local/bin 
--rdoc --ri dm-rails-1.2.1.gem -- --build-args )
ERROR:  While executing gem ... (RDoc::Error)
    error generating 
/wrkdirs/usr/ports/databases/rubygem-dm-rails/work/stage/usr/local/lib/ruby/gems/2.2/doc/dm-rails-1.2.1/rdoc/README_rdoc.html:
 U+201C from UTF-8 to US-ASCII (Encoding::UndefinedConversionError)
Successfully installed dm-rails-1.2.1
Installing ri documentation for dm-rails-1.2.1
Installing darkfish documentation for dm-rails-1.2.1
*** Error code 1

Stop.
make: stopped in /usr/ports/databases/rubygem-dm-rails
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to