You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     michip...@gmail.com
Last committer: m...@freebsd.org
Ident:          $FreeBSD: branches/2017Q1/math/ocamlgsl/Makefile 427136 
2016-11-26 10:09:54Z mat $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/434150/logs/ocaml-gsl-1.19.1.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=434150
Log:

====>> Building math/ocamlgsl
build started at Thu Feb 16 08:16:46 UTC 2017
port directory: /usr/ports/math/ocamlgsl
building for: FreeBSD 110armv6-quarterly-job-11 11.0-RELEASE-p5 FreeBSD 
11.0-RELEASE-p5 r309692 arm
maintained by: michip...@gmail.com
Makefile ident:      $FreeBSD: branches/2017Q1/math/ocamlgsl/Makefile 427136 
2016-11-26 10:09:54Z mat $
Poudriere version: 3.1.14
Host OSVERSION: 1200018
Jail OSVERSION: 1100122
Job Id: 11

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
UNAME_v=FreeBSD 11.0-RELEASE-p5 r309692
UNAME_r=11.0-RELEASE-p5
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
OPSYS=FreeBSD
ARCH=armv6
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
UID=0
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=ocaml-gsl-1.19.1
OSREL=11.0
_OSRELEASE=11.0-RELEASE-p5
PYTHONBASE=/usr/local
OLDPWD=/
_SMP_CPUS=28
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.14
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
CONFIGURE_MAX_CMD_LEN=262144
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
_JAVA_OS_LIST_REGEXP=native\|linux
OSVERSION=1100122
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for ocaml-gsl-1.19.1:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake XDG_DATA_HOME=/wrkdirs/usr/ports/math/ocamlgsl/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/math/ocamlgsl/work  
HOME=/wrkdirs/usr/ports/math/ocamlgsl/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
OCAMLFIND_DESTDIR="/wrkdirs/usr/ports/math/ocamlgsl/work/stage/usr/local/lib/ocaml/site-lib"
  OCAMLFIND_LDCONF="/dev/null" 
XDG_DATA_HOME=/wrkdirs/usr/ports/math/ocamlgsl/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/math/ocamlgsl/work  
HOME=/wrkdirs/usr/ports/math/ocamlgsl/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OCAML_SITELIBDIR="lib/ocaml/site-lib"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc"
EXAMPLESDIR="share/examples/ocaml-gsl"
DATADIR="share/ocaml-gsl"
WWWDIR="www/ocaml-gsl"
ETCDIR="etc/ocaml-gsl"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/ocaml-gsl
DOCSDIR=/usr/local/share/doc
EXAMPLESDIR=/usr/local/share/examples/ocaml-gsl
WWWDIR=/usr/local/www/ocaml-gsl
ETCDIR=/usr/local/etc/ocaml-gsl
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
=======================<phase: check-sanity   >============================
===>  License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.9.4_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing pkg-1.9.4_1...
[110armv6-quarterly-job-11] Extracting pkg-1.9.4_1: .......... done
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of ocaml-gsl-1.19.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ocaml-gsl-1.19.1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ocaml-gsl-1.19.1 for building
=> SHA256 Checksum OK for mmottl-gsl-ocaml-v1.19.1_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/bin/ocamlc - not found
===>   Installing existing package /packages/All/ocaml-4.02.3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing ocaml-4.02.3...
[110armv6-quarterly-job-11] `-- Installing libX11-1.6.4,1...
[110armv6-quarterly-job-11] |   `-- Installing xproto-7.0.31...
[110armv6-quarterly-job-11] |   `-- Extracting xproto-7.0.31: .......... done
[110armv6-quarterly-job-11] |   `-- Installing kbproto-1.0.7...
[110armv6-quarterly-job-11] |   `-- Extracting kbproto-1.0.7: .......... done
[110armv6-quarterly-job-11] |   `-- Installing libXdmcp-1.1.2...
[110armv6-quarterly-job-11] |   `-- Extracting libXdmcp-1.1.2: ......... done
[110armv6-quarterly-job-11] |   `-- Installing libxcb-1.12...
[110armv6-quarterly-job-11] |   | `-- Installing libxml2-2.9.4...
[110armv6-quarterly-job-11] |   | `-- Extracting libxml2-2.9.4: .......... done
[110armv6-quarterly-job-11] |   | `-- Installing libpthread-stubs-0.3_6...
[110armv6-quarterly-job-11] |   | `-- Extracting libpthread-stubs-0.3_6: ..... 
done
[110armv6-quarterly-job-11] |   | `-- Installing libXau-1.0.8_3...
[110armv6-quarterly-job-11] |   | `-- Extracting libXau-1.0.8_3: .......... done
[110armv6-quarterly-job-11] |   `-- Extracting libxcb-1.12: .......... done
[110armv6-quarterly-job-11] `-- Extracting libX11-1.6.4,1: .......... done
[110armv6-quarterly-job-11] Extracting ocaml-4.02.3: .......... done
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/bin/ocamlc - found
===>   Returning to build of ocaml-gsl-1.19.1
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ocaml-gsl-1.19.1 for building
===>  Extracting for ocaml-gsl-1.19.1
=> SHA256 Checksum OK for mmottl-gsl-ocaml-v1.19.1_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/bin/ocamlc - found
===========================================================================
=======================<phase: patch          >============================
===>  Patching for ocaml-gsl-1.19.1
===>  Applying FreeBSD patches for ocaml-gsl-1.19.1
===========================================================================
=======================<phase: build-depends  >============================
===>   ocaml-gsl-1.19.1 depends on executable: gawk - not found
===>   Installing existing package /packages/All/gawk-4.1.4.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
<snip>
[110armv6-quarterly-job-11] Installing ocaml-camlp4-4.02.1+1_1...
[110armv6-quarterly-job-11] Extracting ocaml-camlp4-4.02.1+1_1: .......... done
===>   ocaml-gsl-1.19.1 depends on file: /usr/local/bin/camlp4 - found
===>   Returning to build of ocaml-gsl-1.19.1
===>   ocaml-gsl-1.19.1 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.2.1_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing gmake-4.2.1_1...
[110armv6-quarterly-job-11] Extracting gmake-4.2.1_1: .......... done
===>   ocaml-gsl-1.19.1 depends on executable: gmake - found
===>   Returning to build of ocaml-gsl-1.19.1
===========================================================================
=======================<phase: lib-depends    >============================
===>   ocaml-gsl-1.19.1 depends on shared library: libgsl.so - not found
===>   Installing existing package /packages/All/gsl-1.16_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing gsl-1.16_2...
[110armv6-quarterly-job-11] Extracting gsl-1.16_2: .......... done
Message from gsl-1.16_2:
===>   NOTICE:

The gsl port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   ocaml-gsl-1.19.1 depends on shared library: libgsl.so - found 
(/usr/local/lib/libgsl.so)
===>   Returning to build of ocaml-gsl-1.19.1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for ocaml-gsl-1.19.1
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'
ocaml do_const.ml --mli > lib/gsl_const.mli
ocaml do_const.ml > lib/gsl_const.ml
ocaml do_sf.ml < lib/gsl_sf.mli.q > lib/gsl_sf.mli
cp lib/gsl_sf.mli lib/gsl_sf.ml
ocaml do_cdf.ml < /usr/local/include/gsl/gsl_cdf.h > lib/gsl_cdf.mli
cp lib/gsl_cdf.mli lib/gsl_cdf.ml
ocaml do_cdf.ml --c < /usr/local/include/gsl/gsl_cdf.h > lib/mlgsl_cdf.c
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'

Configuration: 
ocamlfind: ........................................... /usr/local/bin/ocamlfind
ocamlc: .............................................. /usr/local/bin/ocamlc.opt
ocamlopt: ............................................ 
/usr/local/bin/ocamlopt.opt
ocamlbuild: .......................................... /usr/local/bin/ocamlbuild
Package name: ........................................ gsl
Package version: ..................................... 1.19.1
os_type: ............................................. Unix
system: .............................................. freebsd
architecture: ........................................ arm
ccomp_type: .......................................... cc
ocaml_version: ....................................... 4.02.3
standard_library_default: ............................ /usr/local/lib/ocaml
standard_library: .................................... /usr/local/lib/ocaml
standard_runtime: .................................... /usr/local/bin/ocamlrun
bytecomp_c_compiler: ................................. /nxb-bin/usr/bin/cc -O2 
-pipe  -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_REENTRANT -D_THREAD_SAFE 
-O2 -pipe  -fno-strict-aliasing -fPIC
native_c_compiler: ................................... /nxb-bin/usr/bin/cc -O2 
-pipe  -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_REENTRANT -D_THREAD_SAFE 
-O2 -pipe  -fno-strict-aliasing
model: ............................................... armv6
ext_obj: ............................................. .o
ext_asm: ............................................. .s
ext_lib: ............................................. .a
ext_dll: ............................................. .so
default_executable_name: ............................. a.out
systhread_supported: ................................. true
Install architecture-independent files dir: .......... /usr/local
Install architecture-dependent files in dir: ......... $prefix
User executables: .................................... $exec_prefix/bin
System admin executables: ............................ $exec_prefix/sbin
Program executables: ................................. $exec_prefix/libexec
Read-only single-machine data: ....................... $prefix/etc
Modifiable architecture-independent data: ............ $prefix/com
Modifiable single-machine data: ...................... $prefix/var
Object code libraries: ............................... $exec_prefix/lib
Read-only arch-independent data root: ................ $prefix/share
Read-only architecture-independent data: ............. $datarootdir
Info documentation: .................................. $datarootdir/info
Locale-dependent data: ............................... $datarootdir/locale
Man documentation: ................................... $datarootdir/man
Documentation root: .................................. 
$datarootdir/doc/$pkg_name
HTML documentation: .................................. $docdir
DVI documentation: ................................... $docdir
PDF documentation: ................................... $docdir
PS documentation: .................................... $docdir
findlib_version: ..................................... 1.6.2
is_native: ........................................... true
suffix_program: ...................................... 
Remove a file.: ...................................... rm -f
Remove a directory.: ................................. rm -rf
Turn ocaml debug flag on: ............................ true
Turn ocaml profile flag on: .......................... false
Compiler support generation of .cmxs.: ............... true
OCamlbuild additional flags: ......................... 
Strict compile-time checks: .......................... true
Build examples: ...................................... true
Allow building of examples using camlp4: ............. false
Create documentations: ............................... true
Compile tests executable and library and run them: ... false
ocamldoc: ............................................ /usr/local/bin/ocamldoc
pkg_bigarray: ........................................ /usr/local/lib/ocaml

===========================================================================
=======================<phase: build          >============================
===>  Building for ocaml-gsl-1.19.1
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'
ocaml setup.ml -all 
gmake[2]: Entering directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'
ocaml do_const.ml --mli > lib/gsl_const.mli
ocaml do_const.ml > lib/gsl_const.ml
ocaml do_sf.ml < lib/gsl_sf.mli.q > lib/gsl_sf.mli
cp lib/gsl_sf.mli lib/gsl_sf.ml
ocaml do_cdf.ml < /usr/local/include/gsl/gsl_cdf.h > lib/gsl_cdf.mli
cp lib/gsl_cdf.mli lib/gsl_cdf.ml
ocaml do_cdf.ml --c < /usr/local/include/gsl/gsl_cdf.h > lib/mlgsl_cdf.c
gmake[2]: Leaving directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'

Configuration: 
ocamlfind: ........................................... /usr/local/bin/ocamlfind
ocamlc: .............................................. /usr/local/bin/ocamlc.opt
ocamlopt: ............................................ 
/usr/local/bin/ocamlopt.opt
ocamlbuild: .......................................... /usr/local/bin/ocamlbuild
Package name: ........................................ gsl
Package version: ..................................... 1.19.1
os_type: ............................................. Unix
system: .............................................. freebsd
architecture: ........................................ arm
ccomp_type: .......................................... cc
ocaml_version: ....................................... 4.02.3
standard_library_default: ............................ /usr/local/lib/ocaml
standard_library: .................................... /usr/local/lib/ocaml
standard_runtime: .................................... /usr/local/bin/ocamlrun
bytecomp_c_compiler: ................................. /nxb-bin/usr/bin/cc -O2 
-pipe  -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_REENTRANT -D_THREAD_SAFE 
-O2 -pipe  -fno-strict-aliasing -fPIC
native_c_compiler: ................................... /nxb-bin/usr/bin/cc -O2 
-pipe  -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_REENTRANT -D_THREAD_SAFE 
-O2 -pipe  -fno-strict-aliasing
model: ............................................... armv6
ext_obj: ............................................. .o
ext_asm: ............................................. .s
ext_lib: ............................................. .a
ext_dll: ............................................. .so
default_executable_name: ............................. a.out
systhread_supported: ................................. true
Install architecture-independent files dir: .......... /usr/local
Install architecture-dependent files in dir: ......... $prefix
User executables: .................................... $exec_prefix/bin
System admin executables: ............................ $exec_prefix/sbin
Program executables: ................................. $exec_prefix/libexec
Read-only single-machine data: ....................... $prefix/etc
Modifiable architecture-independent data: ............ $prefix/com
Modifiable single-machine data: ...................... $prefix/var
Object code libraries: ............................... $exec_prefix/lib
Read-only arch-independent data root: ................ $prefix/share
Read-only architecture-independent data: ............. $datarootdir
Info documentation: .................................. $datarootdir/info
Locale-dependent data: ............................... $datarootdir/locale
Man documentation: ................................... $datarootdir/man
Documentation root: .................................. 
$datarootdir/doc/ocaml/$pkg_name
HTML documentation: .................................. $docdir
DVI documentation: ................................... $docdir
PDF documentation: ................................... $docdir
PS documentation: .................................... $docdir
findlib_version: ..................................... 1.6.2
is_native: ........................................... true
suffix_program: ...................................... 
Remove a file.: ...................................... rm -f
Remove a directory.: ................................. rm -rf
Turn ocaml debug flag on: ............................ true
Turn ocaml profile flag on: .......................... false
Compiler support generation of .cmxs.: ............... true
OCamlbuild additional flags: ......................... 
Strict compile-time checks: .......................... true
Build examples: ...................................... true
Allow building of examples using camlp4: ............. false
Create documentations: ............................... true
Compile tests executable and library and run them: ... false
ocamldoc: ............................................ /usr/local/bin/ocamldoc
pkg_bigarray: ........................................ /usr/local/lib/ocaml

/usr/local/bin/ocamlopt.opt unix.cmxa -I /usr/local/lib/ocaml/ocamlbuild 
/usr/local/lib/ocaml/ocamlbuild/ocamlbuildlib.cmxa myocamlbuild.ml 
/usr/local/lib/ocaml/ocamlbuild/ocamlbuild.cmx -o myocamlbuild
findlib: [WARNING] Package camlp4 has multiple definitions in 
/usr/local/lib/ocaml/site-lib/camlp4/META, /usr/local/lib/ocaml/camlp4/META
findlib: [WARNING] Package labltk has multiple definitions in 
/usr/local/lib/ocaml/site-lib/labltk/META, /usr/local/lib/ocaml/labltk/META
/usr/local/bin/ocamlfind ocamlc -g -ccopt -g -ccopt -O2 -ccopt -fPIC -ccopt 
-DPIC -ccopt -Wall -ccopt -Wunused -ccopt -Wno-long-long -ccopt 
-I/usr/local/include -c lib/mlgsl_blas.c
+ /usr/local/bin/ocamlfind ocamlc -g -ccopt -g -ccopt -O2 -ccopt -fPIC -ccopt 
-DPIC -ccopt -Wall -ccopt -Wunused -ccopt -Wno-long-long -ccopt 
-I/usr/local/include -c lib/mlgsl_blas.c
In file included from lib/mlgsl_blas.c:8:
In file included from lib/mlgsl_vector_double.h:9:
In file included from lib/mlgsl_vector.h:9:
lib/wrappers.h:13:2: error: "Architectures with double-word alignment for 
doubles are not supported"
#error "Architectures with double-word alignment for doubles are not supported"
 ^
1 error generated.
Command exited with code 2.
E: Failure("Command ''/usr/local/bin/ocamlbuild' lib/libgsl_stubs.a 
lib/dllgsl_stubs.so lib/gsl.cma lib/gsl.cmxa lib/gsl.a lib/gsl.cmxs 
examples/blas_ex.native examples/blas_speed_test.native 
examples/bspline_ex.native examples/cheb_ex.native examples/combi_ex.native 
examples/const_ex.native examples/deriv_ex.native examples/eigen_ex.native 
examples/fft_c.native examples/fft_c2.native examples/fft_hc.native 
examples/fit_ex.native examples/histo_ex.native examples/integration_ex.native 
examples/interp_ex.native examples/linalg_ex.native examples/min_ex.native 
examples/monte_ex.native examples/multifit_data_ex.native 
examples/multifit_nlin_ex.native examples/multimin_ex.native 
examples/multiroot_ex.native examples/odeiv_ex.native examples/permut_ex.native 
examples/qrng_ex.native examples/rng_ex.native examples/root_ex.native 
examples/siman_ex.native examples/siman_tsp_ex.native examples/stats_ex.native 
examples/sum_ex.native examples/wavelet_ex.native -tag debug' terminated with 
error 
 code 10")
gmake[1]: *** [Makefile:16: all] Error 1
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/math/ocamlgsl/work/gsl-ocaml-1.19.1'
*** Error code 1

Stop.
make: stopped in /usr/ports/math/ocamlgsl
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to