You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     oli...@freebsd.org
Last committer: ger...@freebsd.org
Ident:          $FreeBSD: head/games/ember/Makefile 437439 2017-04-01 15:23:30Z 
gerald $
Log URL:        
http://beefy9.nyi.freebsd.org/data/110amd64-default/438916/logs/ember-0.7.2_7.log
Build URL:      
http://beefy9.nyi.freebsd.org/build.html?mastername=110amd64-default&build=438916
Log:

====>> Building games/ember
build started at Thu Apr 20 07:35:40 UTC 2017
port directory: /usr/ports/games/ember
building for: FreeBSD 110amd64-default-job-16 11.0-RELEASE-p9 FreeBSD 
11.0-RELEASE-p9 amd64
maintained by: oli...@freebsd.org
Makefile ident:      $FreeBSD: head/games/ember/Makefile 437439 2017-04-01 
15:23:30Z gerald $
Poudriere version: 3.1.17-9-gf49c6f78
Host OSVERSION: 1200027
Jail OSVERSION: 1100122
Job Id: 16

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1100122
UNAME_v=FreeBSD 11.0-RELEASE-p9
UNAME_r=11.0-RELEASE-p9
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=ember-0.7.2_7
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/110amd64-default/ref/.p/pool
MASTERNAME=110amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.17-9-gf49c6f78
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for ember-0.7.2_7:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-png-prefix=/usr/local --enable-binreloc  --program-transform-name= 
--disable-cppunit --disable-debug  --with-boost=/usr/local 
--with-toluaxx=/usr/local/bin/tolua++5.1 --prefix=/usr/local 
${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
LUA_LIBS="-L/usr/local/lib -llua-5.1"  LUA_CFLAGS="-I/usr/local/include/lua51"  
TOLUAXX="/usr/local/bin/tolua++5.1" SDL_CONFIG=/usr/local/bin/sdl-config 
PKG_CONFIG=pkgconf XDG_DATA_HOME=/wrkdirs/usr/ports/games/ember/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/ember/work  
HOME=/wrkdirs/usr/ports/games/ember/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL_CONFIG=/usr/local/bin/sdl-config LUA_MODLIBDIR=/usr/local/lib/lua/5.1  
LUA_MODSHAREDIR=/usr/local/share/lua/5.1  LUA_VER=5.1  
LUA_INCDIR=/usr/local/include/lua51  LUA_LIBDIR=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/ember/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/ember/work  
HOME=/wrkdirs/usr/ports/games/ember/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS=" -fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
LUA_MODLIBDIR=lib/lua/5.1
LUA_MODSHAREDIR=share/lua/5.1
LUA_VER=5.1
LUA_INCDIR=include/lua51
LUA_LIBDIR=lib
LUA_VER_STR=51
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/ember"
EXAMPLESDIR="share/examples/ember"
DATADIR="share/ember"
WWWDIR="www/ember"
ETCDIR="etc/ember"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/ember
DOCSDIR=/usr/local/share/doc/ember
EXAMPLESDIR=/usr/local/share/examples/ember
WWWDIR=/usr/local/www/ember
ETCDIR=/usr/local/etc/ember
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=amd64
CONFIGURE_MAX_CMD_LEN=262144
HAVE_COMPAT_IA32_KERN=YES
OPSYS=FreeBSD
OSREL=11.0
OSVERSION=1100122
PYTHONBASE=/usr/local
UID=0
_JAVA_OS_LIST_REGEXP=native\|linux
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
_OSRELEASE=11.0-RELEASE-p9
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   ember-0.7.2_7 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.1.txz
[110amd64-default-job-16] Installing pkg-1.10.1...
[110amd64-default-job-16] Extracting pkg-1.10.1: .......... done
===>   ember-0.7.2_7 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of ember-0.7.2_7
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ember-0.7.2_7 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ember-0.7.2_7 for building
=> SHA256 Checksum OK for ember-0.7.2.tar.bz2.
=> SHA256 Checksum OK for ember-media-0.7.2.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by ember-0.7.2_7 for building
===>  Extracting for ember-0.7.2_7
=> SHA256 Checksum OK for ember-0.7.2.tar.bz2.
=> SHA256 Checksum OK for ember-media-0.7.2.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for ember-0.7.2_7
===>  Applying FreeBSD patches for ember-0.7.2_7
===========================================================================
=======================<phase: build-depends  >============================
===>   ember-0.7.2_7 depends on file: /usr/local/lib/libOgreMain.so - not found
===>   Installing existing package /packages/All/ogre3d-1.9.0_7.txz
[110amd64-default-job-16] Installing ogre3d-1.9.0_7...
[110amd64-default-job-16] `-- Installing freeimage-3.16.0_2...
[110amd64-default-job-16] `-- Extracting freeimage-3.16.0_2: .......... done
[110amd64-default-job-16] `-- Installing freetype2-2.7.1...
[110amd64-default-job-16] `-- Extracting freetype2-2.7.1: .......... done
[110amd64-default-job-16] `-- Installing libXaw-1.0.13,2...
[110amd64-default-job-16] |   `-- Installing libX11-1.6.5,1...
[110amd64-default-job-16] |   | `-- Installing kbproto-1.0.7...
[110amd64-default-job-16] |   | `-- Extracting kbproto-1.0.7: .......... done
[110amd64-default-job-16] |   | `-- Installing libXau-1.0.8_3...
[110amd64-default-job-16] |   |   `-- Installing xproto-7.0.31...
[110amd64-default-job-16] |   |   `-- Extracting xproto-7.0.31: .......... done
[110amd64-default-job-16] |   | `-- Extracting libXau-1.0.8_3: .......... done
[110amd64-default-job-16] |   | `-- Installing libXdmcp-1.1.2...
[110amd64-default-job-16] |   | `-- Extracting libXdmcp-1.1.2: ......... done
[110amd64-default-job-16] |   | `-- Installing libxcb-1.12_2...
[110amd64-default-job-16] |   |   `-- Installing libpthread-stubs-0.4...
[110amd64-default-job-16] |   |   `-- Extracting libpthread-stubs-0.4: . done
[110amd64-default-job-16] |   |   `-- Installing libxml2-2.9.4...
[110amd64-default-job-16] |   |   `-- Extracting libxml2-2.9.4: .......... done
[110amd64-default-job-16] |   | `-- Extracting libxcb-1.12_2: .......... done
[110amd64-default-job-16] |   `-- Extracting libX11-1.6.5,1: .......... done
<snip>
checking for X11... yes
checking for CEGUIOGRE... yes
checking for LUA... yes
configure: Lua version => 5.1, make sure that CEGUI also has been compiled for 
this version
checking for main in -lCEGUItoluapp... no
checking for main in -ltolua++... yes
checking for /usr/local/bin/tolua++5.1... /usr/local/bin/tolua++5.1
checking for CEGUILUA... yes


                **************************************
                * Tests Passed, Creating Makefiles.
                **************************************

        
checking that generated files are newer than configure... done
configure: creating ./config.status
config.status: creating Makefile
config.status: creating src/Makefile
config.status: creating src/platform/Makefile
config.status: creating src/main/Makefile
config.status: creating src/components/Makefile
config.status: creating src/bindings/Makefile
config.status: creating src/bindings/lua/Makefile
config.status: creating src/framework/Makefile
config.status: creating src/framework/tasks/Makefile
config.status: creating src/framework/bindings/Makefile
config.status: creating src/framework/bindings/lua/Makefile
config.status: creating src/framework/bindings/lua/eris/Makefile
config.status: creating src/framework/bindings/lua/atlas/Makefile
config.status: creating src/framework/bindings/lua/varconf/Makefile
config.status: creating src/services/Makefile
config.status: creating src/services/config/Makefile
config.status: creating src/services/logging/Makefile
config.status: creating src/services/metaserver/Makefile
config.status: creating src/services/server/Makefile
config.status: creating src/services/scripting/Makefile
config.status: creating src/services/sound/Makefile
config.status: creating src/services/bindings/Makefile
config.status: creating src/services/bindings/lua/Makefile
config.status: creating src/services/wfut/Makefile
config.status: creating src/services/input/Makefile
config.status: creating src/services/serversettings/Makefile
config.status: creating ember.dox
config.status: creating ember
config.status: creating ember.conf
config.status: creating support/ember.spec
config.status: creating support/ember-media.spec
config.status: creating src/extensions/Makefile
config.status: creating src/components/lua/Makefile
config.status: creating src/components/lua/bindings/Makefile
config.status: creating src/components/lua/bindings/lua/Makefile
config.status: creating src/components/ogre/scripting/Makefile
config.status: creating src/components/ogre/scripting/bindings/Makefile
config.status: creating src/components/ogre/scripting/bindings/lua/Makefile
config.status: creating src/components/ogre/scripting/bindings/lua/ogre/Makefile
config.status: creating 
src/components/ogre/scripting/bindings/lua/helpers/Makefile
config.status: creating src/components/ogre/Makefile
config.status: creating src/components/ogre/widgets/Makefile
config.status: creating src/components/ogre/widgets/adapters/Makefile
config.status: creating src/components/ogre/widgets/adapters/atlas/Makefile
config.status: creating 
src/components/ogre/widgets/adapters/atlas/bindings/Makefile
config.status: creating 
src/components/ogre/widgets/adapters/atlas/bindings/lua/Makefile
config.status: creating src/components/ogre/widgets/adapters/bindings/Makefile
config.status: creating 
src/components/ogre/widgets/adapters/bindings/lua/Makefile
config.status: creating src/components/ogre/widgets/representations/Makefile
config.status: creating 
src/components/ogre/widgets/representations/bindings/Makefile
config.status: creating 
src/components/ogre/widgets/representations/bindings/lua/Makefile
config.status: creating src/components/ogre/environment/caelum/Makefile
config.status: creating src/components/ogre/environment/pagedgeometry/Makefile
config.status: creating src/components/ogre/environment/meshtree/Makefile
config.status: creating src/components/ogre/environment/Makefile
config.status: creating src/components/ogre/data/Makefile
config.status: creating src/components/ogre/sounddefinitions/Makefile
config.status: creating src/components/ogre/authoring/Makefile
config.status: creating src/components/ogre/authoring/entityrecipes/Makefile
config.status: creating src/components/entitymapping/Makefile
config.status: creating src/components/cegui/Makefile
config.status: creating src/components/cegui/bindings/Makefile
config.status: creating src/components/cegui/bindings/lua/Makefile
config.status: creating test/Makefile
config.status: creating src/extensions/webember/Makefile
config.status: creating src/domain/Makefile
config.status: creating src/domain/bindings/Makefile
config.status: creating src/domain/bindings/lua/Makefile
config.status: creating src/config.h
config.status: executing depfiles commands
config.status: executing libtool commands
configure: WARNING: unrecognized options: --with-png-prefix


                **************************************
                * Finished.  Run make to compile Ember.
                * Note that you also need to install the media. This can be 
gotten in a couple of different ways.
                * The easiest way is to use the rsync make target (which uses 
the rsync program to update the media.).
                * If you're compiling from git and want to use the development 
version, do:
                *
                * make devmedia
                *
                * If you're using a release version, you should however instead 
do:
                *
                * make releasemediarsync
                *
                * Note that both of these make targets will just fetch and 
install the files directly, bypassing normal "make install" producures. They 
should therefore not be used if you don't want to pollute your installation 
directory, and shouldn't be used if you install to a system directory.
                *
                * A third way is to get the media tarball directly. This only 
works for release versions however.
                * You can find these media tarballs at 
http://amber.worldforge.org/WFUT .
                * The media should be installed to PREFIX/share/ember/media
                * so that you get PREFIX/share/ember/media/user and 
PREFIX/share/ember/media/shared.
                * More information can be found at the Ember page at 
http://www.worldforge.org
                **************************************

        
===========================================================================
=======================<phase: build          >============================
===>  Building for ember-0.7.2_7
Making all in src
/usr/bin/make  all-recursive
Making all in platform
Making all in domain
Making all in bindings
Making all in lua
c++ -DHAVE_CONFIG_H    -I../../../../src -I. -I../../../../src 
-DPREFIX=\"/usr/local\" -I/usr/local/include -pthread  -O2 -pipe 
-fstack-protector -fno-strict-aliasing  -std=gnu++11 -I/usr/X11R6/include 
-I/usr/include -I/usr/local/include -I/usr/local/include/AL  
-I/usr/local/include -I/usr/local/include/AL  -I/usr/local/include/sigc++-2.0 
-I/usr/local/lib/sigc++-2.0/include  -I/usr/local/include/Eris-1.3 
-I/usr/local/include/sigc++-2.0 -I/usr/local/lib/sigc++-2.0/include 
-I/usr/local/include/skstream-0.3 -I/usr/local/lib/skstream-0.3/include 
-I/usr/local/include/Atlas-C++-0.6 -I/usr/local/include/wfmath-1.0 
-I/usr/local/include/Mercator-0.3 -I/usr/local/include/varconf-1.0 
-I/usr/local/include/libwfut-0.2 -I/usr/local/include  -I/usr/local/include 
-I/usr/local/include/OGRE  -I/usr/local/include/OGRE/Overlay 
-I/usr/local/include -I/usr/local/include/OGRE  
-I/usr/local/include/OGRE/Terrain -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/OGRE/Paging  -I/usr/local/inc
 lude/cegui-0  -I/usr/local/include -D_THREAD_SAFE -pthread  
-I/usr/local/include -I/usr/local/include/OGRE -I/usr/local/include/cegui-0  
-I/usr/local/include/lua51 -DLUA51 -I/usr/local/include/cegui-0  -DNDEBUG 
-I/usr/local/include/SDL -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE -MT 
Domain.o -MD -MP -MF .deps/Domain.Tpo -c -o Domain.o Domain.cxx
mv -f .deps/Domain.Tpo .deps/Domain.Po
rm -f liblua_Domain.a
ar cru liblua_Domain.a Domain.o 
ranlib liblua_Domain.a
c++ -DHAVE_CONFIG_H    -I../../src  -I../../src -DPREFIX=\"/usr/local\" 
-I/usr/local/include -pthread  -O2 -pipe -fstack-protector -fno-strict-aliasing 
 -std=gnu++11 -I/usr/X11R6/include -I/usr/include -I/usr/local/include 
-I/usr/local/include/AL  -I/usr/local/include -I/usr/local/include/AL  
-I/usr/local/include/sigc++-2.0 -I/usr/local/lib/sigc++-2.0/include  
-I/usr/local/include/Eris-1.3 -I/usr/local/include/sigc++-2.0 
-I/usr/local/lib/sigc++-2.0/include -I/usr/local/include/skstream-0.3 
-I/usr/local/lib/skstream-0.3/include -I/usr/local/include/Atlas-C++-0.6 
-I/usr/local/include/wfmath-1.0 -I/usr/local/include/Mercator-0.3 
-I/usr/local/include/varconf-1.0 -I/usr/local/include/libwfut-0.2 
-I/usr/local/include  -I/usr/local/include -I/usr/local/include/OGRE  
-I/usr/local/include/OGRE/Overlay -I/usr/local/include 
-I/usr/local/include/OGRE  -I/usr/local/include/OGRE/Terrain 
-I/usr/local/include -I/usr/local/include/OGRE -I/usr/local/include/OGRE/Paging 
 -I/usr/local/include/cegui-0  -
 I/usr/local/include -D_THREAD_SAFE -pthread  -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/cegui-0  
-I/usr/local/include/lua51 -DLUA51 -I/usr/local/include/cegui-0  -DNDEBUG 
-I/usr/local/include/SDL -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE -MT 
EntityTalk.o -MD -MP -MF .deps/EntityTalk.Tpo -c -o EntityTalk.o EntityTalk.cpp
mv -f .deps/EntityTalk.Tpo .deps/EntityTalk.Po
rm -f libDomain.a
ar cru libDomain.a EntityTalk.o 
ranlib libDomain.a
Making all in bindings
Making all in lua
c++ -DHAVE_CONFIG_H    -I../../../src -I. -I../../../src 
-DPREFIX=\"/usr/local\" -I/usr/local/include -pthread  -O2 -pipe 
-fstack-protector -fno-strict-aliasing  -std=gnu++11 -I/usr/X11R6/include 
-I/usr/include -I/usr/local/include -I/usr/local/include/AL  
-I/usr/local/include -I/usr/local/include/AL  -I/usr/local/include/sigc++-2.0 
-I/usr/local/lib/sigc++-2.0/include  -I/usr/local/include/Eris-1.3 
-I/usr/local/include/sigc++-2.0 -I/usr/local/lib/sigc++-2.0/include 
-I/usr/local/include/skstream-0.3 -I/usr/local/lib/skstream-0.3/include 
-I/usr/local/include/Atlas-C++-0.6 -I/usr/local/include/wfmath-1.0 
-I/usr/local/include/Mercator-0.3 -I/usr/local/include/varconf-1.0 
-I/usr/local/include/libwfut-0.2 -I/usr/local/include  -I/usr/local/include 
-I/usr/local/include/OGRE  -I/usr/local/include/OGRE/Overlay 
-I/usr/local/include -I/usr/local/include/OGRE  
-I/usr/local/include/OGRE/Terrain -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/OGRE/Paging  
-I/usr/local/include/c
 egui-0  -I/usr/local/include -D_THREAD_SAFE -pthread  -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/cegui-0  
-I/usr/local/include/lua51 -DLUA51 -I/usr/local/include/cegui-0  -DNDEBUG 
-I/usr/local/include/SDL -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE -MT 
ConnectorDefinitions.o -MD -MP -MF .deps/ConnectorDefinitions.Tpo -c -o 
ConnectorDefinitions.o ConnectorDefinitions.cxx
In file included from ConnectorDefinitions.cxx:16:
In file included from ../../../src/bindings/lua/TypeResolving.h:28:
In file included from ../../../src/components/ogre/MovementController.h:23:
In file included from ../../../src/components/ogre/EntityWorldPickListener.h:33:
In file included from /usr/local/include/OGRE/OgreVector3.h:31:
In file included from /usr/local/include/OGRE/OgrePrerequisites.h:326:
In file included from /usr/local/include/OGRE/OgreMemoryAllocatorConfig.h:188:
/usr/local/include/OGRE/OgreMemorySTLAllocator.h:130:4: warning: 'register' 
storage class specifier is deprecated and incompatible with C++1z 
[-Wdeprecated-register]
                        register size_type sz = count*sizeof( T );
                        ^~~~~~~~~
1 warning generated.
mv -f .deps/ConnectorDefinitions.Tpo .deps/ConnectorDefinitions.Po
c++ -DHAVE_CONFIG_H    -I../../../src -I. -I../../../src 
-DPREFIX=\"/usr/local\" -I/usr/local/include -pthread  -O2 -pipe 
-fstack-protector -fno-strict-aliasing  -std=gnu++11 -I/usr/X11R6/include 
-I/usr/include -I/usr/local/include -I/usr/local/include/AL  
-I/usr/local/include -I/usr/local/include/AL  -I/usr/local/include/sigc++-2.0 
-I/usr/local/lib/sigc++-2.0/include  -I/usr/local/include/Eris-1.3 
-I/usr/local/include/sigc++-2.0 -I/usr/local/lib/sigc++-2.0/include 
-I/usr/local/include/skstream-0.3 -I/usr/local/lib/skstream-0.3/include 
-I/usr/local/include/Atlas-C++-0.6 -I/usr/local/include/wfmath-1.0 
-I/usr/local/include/Mercator-0.3 -I/usr/local/include/varconf-1.0 
-I/usr/local/include/libwfut-0.2 -I/usr/local/include  -I/usr/local/include 
-I/usr/local/include/OGRE  -I/usr/local/include/OGRE/Overlay 
-I/usr/local/include -I/usr/local/include/OGRE  
-I/usr/local/include/OGRE/Terrain -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/OGRE/Paging  
-I/usr/local/include/c
 egui-0  -I/usr/local/include -D_THREAD_SAFE -pthread  -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/cegui-0  
-I/usr/local/include/lua51 -DLUA51 -I/usr/local/include/cegui-0  -DNDEBUG 
-I/usr/local/include/SDL -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE -MT 
TypeResolving.o -MD -MP -MF .deps/TypeResolving.Tpo -c -o TypeResolving.o 
TypeResolving.cpp
In file included from TypeResolving.cpp:27:
In file included from ./TypeResolving.h:28:
In file included from ../../../src/components/ogre/MovementController.h:23:
In file included from ../../../src/components/ogre/EntityWorldPickListener.h:33:
In file included from /usr/local/include/OGRE/OgreVector3.h:31:
In file included from /usr/local/include/OGRE/OgrePrerequisites.h:326:
In file included from /usr/local/include/OGRE/OgreMemoryAllocatorConfig.h:188:
/usr/local/include/OGRE/OgreMemorySTLAllocator.h:130:4: warning: 'register' 
storage class specifier is deprecated and incompatible with C++1z 
[-Wdeprecated-register]
                        register size_type sz = count*sizeof( T );
                        ^~~~~~~~~
1 warning generated.
mv -f .deps/TypeResolving.Tpo .deps/TypeResolving.Po
rm -f liblua_ConnectorDefinitions.a
ar cru liblua_ConnectorDefinitions.a ConnectorDefinitions.o TypeResolving.o 
ranlib liblua_ConnectorDefinitions.a
Making all in services
Making all in bindings
Making all in lua
c++ -DHAVE_CONFIG_H    -I../../../../src -I. -I../../../../src 
-DPREFIX=\"/usr/local\" -I/usr/local/include -pthread  -O2 -pipe 
-fstack-protector -fno-strict-aliasing  -std=gnu++11 -I/usr/X11R6/include 
-I/usr/include -I/usr/local/include -I/usr/local/include/AL  
-I/usr/local/include -I/usr/local/include/AL  -I/usr/local/include/sigc++-2.0 
-I/usr/local/lib/sigc++-2.0/include  -I/usr/local/include/Eris-1.3 
-I/usr/local/include/sigc++-2.0 -I/usr/local/lib/sigc++-2.0/include 
-I/usr/local/include/skstream-0.3 -I/usr/local/lib/skstream-0.3/include 
-I/usr/local/include/Atlas-C++-0.6 -I/usr/local/include/wfmath-1.0 
-I/usr/local/include/Mercator-0.3 -I/usr/local/include/varconf-1.0 
-I/usr/local/include/libwfut-0.2 -I/usr/local/include  -I/usr/local/include 
-I/usr/local/include/OGRE  -I/usr/local/include/OGRE/Overlay 
-I/usr/local/include -I/usr/local/include/OGRE  
-I/usr/local/include/OGRE/Terrain -I/usr/local/include 
-I/usr/local/include/OGRE -I/usr/local/include/OGRE/Paging  -I/usr/local/inc
 lude/cegui-0  -I/usr/local/include -D_THREAD_SAFE -pthread  
-I/usr/local/include -I/usr/local/include/OGRE -I/usr/local/include/cegui-0  
-I/usr/local/include/lua51 -DLUA51 -I/usr/local/include/cegui-0  -DNDEBUG 
-I/usr/local/include/SDL -I/usr/local/include -D_REENTRANT -D_THREAD_SAFE -MT 
EmberServices.o -MD -MP -MF .deps/EmberServices.Tpo -c -o EmberServices.o 
EmberServices.cxx
In file included from EmberServices.cxx:19:
./../../../src/services/server/ServerService.h:32:10: fatal error: 
'sigc++/object_slot.h' file not found
#include <sigc++/object_slot.h>
         ^
1 error generated.
*** Error code 1

Stop.
make[6]: stopped in 
/wrkdirs/usr/ports/games/ember/work/ember-0.7.2/src/services/bindings/lua
*** Error code 1

Stop.
make[5]: stopped in 
/wrkdirs/usr/ports/games/ember/work/ember-0.7.2/src/services/bindings
*** Error code 1

Stop.
make[4]: stopped in /wrkdirs/usr/ports/games/ember/work/ember-0.7.2/src/services
*** Error code 1

Stop.
make[3]: stopped in /wrkdirs/usr/ports/games/ember/work/ember-0.7.2/src
*** Error code 1

Stop.
make[2]: stopped in /wrkdirs/usr/ports/games/ember/work/ember-0.7.2/src
*** Error code 1

Stop.
make[1]: stopped in /wrkdirs/usr/ports/games/ember/work/ember-0.7.2
*** Error code 1

Stop.
make: stopped in /usr/ports/games/ember
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to