You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: sunp...@freebsd.org
Ident:          $FreeBSD: head/games/balazar/Makefile 442636 2017-06-05 
14:50:36Z sunpoet $
Log URL:        
http://beefy11.nyi.freebsd.org/data/head-i386-default/p443793_s320065/logs/balazar-0.3.4_8.log
Build URL:      
http://beefy11.nyi.freebsd.org/build.html?mastername=head-i386-default&build=p443793_s320065
Log:

====>> Building games/balazar
build started at Mon Jun 19 09:26:19 UTC 2017
port directory: /usr/ports/games/balazar
building for: FreeBSD head-i386-default-job-12 12.0-CURRENT FreeBSD 
12.0-CURRENT 1200033 i386
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/games/balazar/Makefile 442636 2017-06-05 
14:50:36Z sunpoet $
Poudriere version: 3.1.19-29-g5598cc27
Host OSVERSION: 1200031
Jail OSVERSION: 1200033
Job Id: 12




!!! Jail is newer than host. (Jail: 1200033, Host: 1200031) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1200033
UNAME_v=FreeBSD 12.0-CURRENT 1200033
UNAME_r=12.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-i386-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=balazar-0.3.4_8
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-i386-default/ref/.p/pool
MASTERNAME=head-i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.19-29-g5598cc27
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for balazar-0.3.4_8:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
SDL_CONFIG=/usr/local/bin/sdl-config PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/balazar/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/balazar/work  
HOME=/wrkdirs/usr/ports/games/balazar/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL_CONFIG=/usr/local/bin/sdl-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/balazar/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/balazar/work  
HOME=/wrkdirs/usr/ports/games/balazar/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES LDSHARED="cc 
-shared" PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  
-fstack-protector -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" 
-fstack-protector" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd12
PYTHON_PYOEXTENSION=pyo
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_SUFFIX=27
PYTHON_VER=2.7
PYTHON_VERSION=python2.7
PYTHON2=""
PYTHON3="@comment
"
OSREL=12.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/balazar"
EXAMPLESDIR="share/examples/balazar"
DATADIR="share/balazar"
WWWDIR="www/balazar"
ETCDIR="etc/balazar"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/balazar
DOCSDIR=/usr/local/share/doc/balazar
EXAMPLESDIR=/usr/local/share/examples/balazar
WWWDIR=/usr/local/www/balazar
ETCDIR=/usr/local/etc/balazar
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=i386
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=12.0
OSVERSION=1200033
PYTHONBASE=/usr/local
UID=0
_JAVA_OS_LIST_REGEXP=native\|linux
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
_OSRELEASE=12.0-CURRENT
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  524288
stack size              (kbytes, -s)  65536
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>   NOTICE:

The balazar port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License GPLv2+ accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   balazar-0.3.4_8 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.1.txz
[head-i386-default-job-12] Installing pkg-1.10.1...
[head-i386-default-job-12] Extracting pkg-1.10.1: .......... done
===>   balazar-0.3.4_8 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of balazar-0.3.4_8
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>   NOTICE:

The balazar port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License GPLv2+ accepted by the user
<snip>
[head-i386-default-job-12] |   `-- Extracting inputproto-2.3.2: ........ done
[head-i386-default-job-12] `-- Extracting libXi-1.7.9,1: .......... done
[head-i386-default-job-12] `-- Installing libXmu-1.1.2_3,1...
[head-i386-default-job-12] |   `-- Installing libXt-1.1.5,1...
[head-i386-default-job-12] |   | `-- Installing libSM-1.2.2_3,1...
[head-i386-default-job-12] |   |   `-- Installing libICE-1.0.9_1,1...
[head-i386-default-job-12] |   |   `-- Extracting libICE-1.0.9_1,1: .......... 
done
[head-i386-default-job-12] |   | `-- Extracting libSM-1.2.2_3,1: .......... done
[head-i386-default-job-12] |   `-- Extracting libXt-1.1.5,1: .......... done
[head-i386-default-job-12] `-- Extracting libXmu-1.1.2_3,1: .......... done
[head-i386-default-job-12] Extracting glew-1.13.0_1: .......... done
Message from glew-1.13.0_1:
===>   NOTICE:

The glew port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   balazar-0.3.4_8 depends on shared library: libGLEW.so - found 
(/usr/local/lib/libGLEW.so)
===>   Returning to build of balazar-0.3.4_8
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for balazar-0.3.4_8
running config
===========================================================================
=======================<phase: build          >============================
===>  Building for balazar-0.3.4_8
running build
running build_py
creating build
creating build/lib
creating build/lib/balazar
copying vegetation.py -> build/lib/balazar
copying inventory.py -> build/lib/balazar
copying level_gen_map.py -> build/lib/balazar
copying camera.py -> build/lib/balazar
copying controller.py -> build/lib/balazar
copying item.py -> build/lib/balazar
copying __init__.py -> build/lib/balazar
copying morkul.py -> build/lib/balazar
copying sound.py -> build/lib/balazar
copying base.py -> build/lib/balazar
copying game_interface.py -> build/lib/balazar
copying trap.py -> build/lib/balazar
copying hero.py -> build/lib/balazar
copying character.py -> build/lib/balazar
copying building.py -> build/lib/balazar
copying npc.py -> build/lib/balazar
copying gui.py -> build/lib/balazar
copying level.py -> build/lib/balazar
copying level_gen_wall.py -> build/lib/balazar
copying test.py -> build/lib/balazar
copying weather.py -> build/lib/balazar
copying echassian.py -> build/lib/balazar
copying level_gen.py -> build/lib/balazar
copying randomname.py -> build/lib/balazar
copying player.py -> build/lib/balazar
copying wiseman.py -> build/lib/balazar
copying globdef.py -> build/lib/balazar
running build_scripts
creating build/scripts-2.7
copying and adjusting balazar -> build/scripts-2.7
changing mode of build/scripts-2.7/balazar from 644 to 755
===========================================================================
=======================<phase: run-depends    >============================
===>   balazar-0.3.4_8 depends on executable: soya_editor - not found
===>   Installing existing package /packages/All/py27-soya3d-0.14_13.txz
[head-i386-default-job-12] Installing py27-soya3d-0.14_13...
[head-i386-default-job-12] `-- Installing freealut-1.1.0_4...
[head-i386-default-job-12] |   `-- Installing openal-soft-1.17.2_2...
[head-i386-default-job-12] |   `-- Extracting openal-soft-1.17.2_2: .......... 
done
[head-i386-default-job-12] `-- Extracting freealut-1.1.0_4: ....... done
[head-i386-default-job-12] `-- Installing ode-0.13_4,1...
[head-i386-default-job-12] `-- Extracting ode-0.13_4,1: .......... done
[head-i386-default-job-12] `-- Installing py27-cerealizer-0.7_1...
[head-i386-default-job-12] `-- Extracting py27-cerealizer-0.7_1: ....... done
[head-i386-default-job-12] `-- Installing py27-editobj-0.5.7_1...
[head-i386-default-job-12] `-- Extracting py27-editobj-0.5.7_1: .......... done
[head-i386-default-job-12] `-- Installing py27-tofu-0.5...
[head-i386-default-job-12] |   `-- Installing py27-twistedCore-15.2.1...
[head-i386-default-job-12] |   | `-- Installing py27-service_identity-16.0.0...
[head-i386-default-job-12] |   |   `-- Installing py27-attrs-17.1.0...
[head-i386-default-job-12] |   |   `-- Extracting py27-attrs-17.1.0: .......... 
done
[head-i386-default-job-12] |   |   `-- Installing py27-characteristic-14.3.0...
[head-i386-default-job-12] |   |   `-- Extracting py27-characteristic-14.3.0: 
.......... done
[head-i386-default-job-12] |   |   `-- Installing py27-openssl-16.2.0...
[head-i386-default-job-12] |   |   | `-- Installing py27-cryptography-1.7.2...
[head-i386-default-job-12] |   |   |   `-- Installing py27-cffi-1.7.0...
[head-i386-default-job-12] |   |   |   | `-- Installing py27-pycparser-2.10...
[head-i386-default-job-12] |   |   |   | `-- Extracting py27-pycparser-2.10: 
.......... done
[head-i386-default-job-12] |   |   |   `-- Extracting py27-cffi-1.7.0: 
.......... done
[head-i386-default-job-12] |   |   |   `-- Installing py27-enum34-1.1.6...
[head-i386-default-job-12] |   |   |   `-- Extracting py27-enum34-1.1.6: 
.......... done
[head-i386-default-job-12] |   |   |   `-- Installing py27-idna-2.5...
[head-i386-default-job-12] |   |   |   `-- Extracting py27-idna-2.5: .......... 
done
[head-i386-default-job-12] |   |   |   `-- Installing py27-ipaddress-1.0.18...
[head-i386-default-job-12] |   |   |   `-- Extracting py27-ipaddress-1.0.18: 
.......... done
[head-i386-default-job-12] |   |   |   `-- Installing py27-pyasn1-0.2.2...
[head-i386-default-job-12] |   |   |   `-- Extracting py27-pyasn1-0.2.2: 
.......... done
[head-i386-default-job-12] |   |   |   `-- Installing py27-six-1.10.0...
[head-i386-default-job-12] |   |   |   `-- Extracting py27-six-1.10.0: 
.......... done
[head-i386-default-job-12] |   |   | `-- Extracting py27-cryptography-1.7.2: 
.......... done
[head-i386-default-job-12] |   |   `-- Extracting py27-openssl-16.2.0: 
.......... done
[head-i386-default-job-12] |   |   `-- Installing py27-pyasn1-modules-0.0.9...
[head-i386-default-job-12] |   |   `-- Extracting py27-pyasn1-modules-0.0.9: 
.......... done
[head-i386-default-job-12] |   | `-- Extracting py27-service_identity-16.0.0: 
.......... done
[head-i386-default-job-12] |   | `-- Installing py27-zope.interface-4.1.3...
[head-i386-default-job-12] |   | `-- Extracting py27-zope.interface-4.1.3: 
.......... done
[head-i386-default-job-12] |   | `-- Installing python2-2_3...
[head-i386-default-job-12] |   | `-- Extracting python2-2_3: ...... done
[head-i386-default-job-12] |   `-- Extracting py27-twistedCore-15.2.1: 
.......... done
[head-i386-default-job-12] `-- Extracting py27-tofu-0.5: .......... done
[head-i386-default-job-12] Extracting py27-soya3d-0.14_13: .......... done
Message from openal-soft-1.17.2_2:
===>   NOTICE:

The openal-soft port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from py27-soya3d-0.14_13:
===>   NOTICE:

The py27-soya3d port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   balazar-0.3.4_8 depends on executable: soya_editor - found
===>   Returning to build of balazar-0.3.4_8
===>   balazar-0.3.4_8 depends on package: py27-openal>0 - not found
===>   Installing existing package /packages/All/py27-openal-0.1.6_5.txz
[head-i386-default-job-12] Installing py27-openal-0.1.6_5...
[head-i386-default-job-12] Extracting py27-openal-0.1.6_5: .......... done
===>   balazar-0.3.4_8 depends on package: py27-openal>0 - found
===>   Returning to build of balazar-0.3.4_8
===>   balazar-0.3.4_8 depends on package: py27-vorbis>0 - not found
===>   Installing existing package /packages/All/py27-vorbis-1.4_5.txz
[head-i386-default-job-12] Installing py27-vorbis-1.4_5...
[head-i386-default-job-12] `-- Installing py27-ogg-1.3_6...
[head-i386-default-job-12] `-- Extracting py27-ogg-1.3_6: .......... done
[head-i386-default-job-12] Extracting py27-vorbis-1.4_5: ........ done
Message from py27-ogg-1.3_6:
===>   NOTICE:

The py27-ogg port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from py27-vorbis-1.4_5:
===>   NOTICE:

The py27-vorbis port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   balazar-0.3.4_8 depends on package: py27-vorbis>0 - found
===>   Returning to build of balazar-0.3.4_8
===>   balazar-0.3.4_8 depends on package: py27-tofu>0 - found
===>   balazar-0.3.4_8 depends on package: py27-cerealizer>0 - found
===>   balazar-0.3.4_8 depends on package: py27-twisted>=0 - not found
===>   Installing existing package /packages/All/py27-twisted-17.5.0.txz
[head-i386-default-job-12] Installing py27-twisted-17.5.0...
[head-i386-default-job-12] `-- Installing py27-Automat-0.6.0...
[head-i386-default-job-12] `-- Extracting py27-Automat-0.6.0: .......... done
[head-i386-default-job-12] `-- Installing py27-constantly-15.1.0...
[head-i386-default-job-12] `-- Extracting py27-constantly-15.1.0: .......... 
done
[head-i386-default-job-12] `-- Installing py27-incremental-17.5.0...
[head-i386-default-job-12] `-- Extracting py27-incremental-17.5.0: .......... 
done
pkg-static: py27-twisted-17.5.0 conflicts with py27-twistedCore-15.2.1 
(installs files into the same place).  Problematic file: 
/usr/local/bin/pyhtmlizer

Failed to install the following 1 package(s): 
/packages/All/py27-twisted-17.5.0.txz
*** Error code 70

Stop.
make: stopped in /usr/ports/games/balazar
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to