You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     mand...@freebsd.org
Last committer: tcber...@freebsd.org
Ident:          $FreeBSD: branches/2017Q3/graphics/rawtherapee/Makefile 444324 
2017-06-25 21:07:58Z tcberner $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/447276/logs/rawtherapee-5.1.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=447276
Log:

====>> Building graphics/rawtherapee
build started at Sat Aug  5 10:44:17 UTC 2017
port directory: /usr/ports/graphics/rawtherapee
building for: FreeBSD 110armv6-quarterly-job-16 11.0-RELEASE-p11 FreeBSD 
11.0-RELEASE-p11 1100122 arm
maintained by: mand...@freebsd.org
Makefile ident:      $FreeBSD: branches/2017Q3/graphics/rawtherapee/Makefile 
444324 2017-06-25 21:07:58Z tcberner $
Poudriere version: 3.1.19-61-ga8829ba9
Host OSVERSION: 1200033
Jail OSVERSION: 1100122
Job Id: 16

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100122
UNAME_v=FreeBSD 11.0-RELEASE-p11 1100122
UNAME_r=11.0-RELEASE-p11
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=rawtherapee-5.1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.19-61-ga8829ba9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for rawtherapee-5.1:
     NATIVE=off: Use -march=native for compilation (do not use for generic 
packages!)
     OPENMP=on: Enable multicore processing using OpenMP (amd64)
     OPTIMIZED_CFLAGS=on: Use extra compiler optimizations (requires SSE2 
support)
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work  
HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local"
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work  
HOME=/wrkdirs/usr/ports/graphics/rawtherapee/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" 
DESTDIR=/wrkdirs/usr/ports/graphics/rawtherapee/work/stage PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="gcc5" CFLAGS="-O2 -pipe  
-I/usr/local/include -fPIC -D_GLIBCXX_USE_C99 -Wno-deprecated-declarations 
-Wno-unused-result -O3 -funroll-loops -msse2 -Wl,-rpath=/usr/local/lib/gcc5 
-isystem /usr/local/include -fno-strict-aliasing"  CPP="
 cpp5" CPPFLAGS="-isystem /usr/local/include"  LDFLAGS=" -Wl,--as-needed 
-lpthread -L/wrkdirs/usr/ports/graphics/rawtherapee/work 
-Wl,-rpath=/usr/local/lib/gcc5 -L/usr/local/lib/gcc5 -L/usr/local/lib" LIBS=""  
CXX="g++5" CXXFLAGS="-O2 -pipe -I/usr/local/include -fPIC -D_GLIBCXX_USE_C99 
-Wno-deprecated-declarations -Wno-unused-result -O3 -funroll-loops -msse2 
-Wl,-rpath=/usr/local/lib/gcc5 -isystem /usr/local/include -fno-strict-aliasing 
 -nostdinc++ -isystem /usr/include/c++/v1 -Wl,-rpath=/usr/local/lib/gcc5 
-isystem /usr/local/include"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
CMAKE_BUILD_TYPE="release"
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/rawtherapee"
EXAMPLESDIR="share/examples/rawtherapee"
DATADIR="share/rawtherapee"
WWWDIR="www/rawtherapee"
ETCDIR="etc/rawtherapee"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/rawtherapee
DOCSDIR=/usr/local/share/doc/rawtherapee
EXAMPLESDIR=/usr/local/share/examples/rawtherapee
WWWDIR=/usr/local/www/rawtherapee
ETCDIR=/usr/local/etc/rawtherapee
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=armv6
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=11.0
OSVERSION=1100122
PYTHONBASE=/usr/local
UID=0
_JAVA_OS_LIST_REGEXP=native\|linux
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
_OSRELEASE=11.0-RELEASE-p11
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   rawtherapee-5.1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing pkg-1.10.1...
[110armv6-quarterly-job-16] Extracting pkg-1.10.1: .......... done
===>   rawtherapee-5.1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of rawtherapee-5.1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by rawtherapee-5.1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by rawtherapee-5.1 for building
=> SHA256 Checksum OK for rawtherapee-5.1.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv3 accepted by the user
===> Fetching all distfiles required by rawtherapee-5.1 for building
===>  Extracting for rawtherapee-5.1
=> SHA256 Checksum OK for rawtherapee-5.1.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
<snip>
tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
===>   rawtherapee-5.1 depends on shared library: libcanberra-gtk.so - found 
(/usr/local/lib/libcanberra-gtk.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libcanberra-gtk3.so - not 
found
===>   Installing existing package /packages/All/libcanberra-gtk3-0.30_4.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing libcanberra-gtk3-0.30_4...
[110armv6-quarterly-job-16] `-- Installing gtk3-3.22.15...
[110armv6-quarterly-job-16] |   `-- Installing adwaita-icon-theme-3.22.0...
[110armv6-quarterly-job-16] |   `-- Extracting adwaita-icon-theme-3.22.0: 
.......... done
[110armv6-quarterly-job-16] |   `-- Installing at-spi2-atk-2.24.0...
[110armv6-quarterly-job-16] |   | `-- Installing at-spi2-core-2.24.0...
[110armv6-quarterly-job-16] |   |   `-- Installing libXtst-1.2.3...
[110armv6-quarterly-job-16] |   |   | `-- Installing recordproto-1.14.2...
[110armv6-quarterly-job-16] |   |   | `-- Extracting recordproto-1.14.2: .... 
done
[110armv6-quarterly-job-16] |   |   `-- Extracting libXtst-1.2.3: .......... 
done
[110armv6-quarterly-job-16] |   | `-- Extracting at-spi2-core-2.24.0: 
.......... done
[110armv6-quarterly-job-16] |   `-- Extracting at-spi2-atk-2.24.0: .......... 
done
[110armv6-quarterly-job-16] |   `-- Installing colord-1.2.12...
[110armv6-quarterly-job-16] |   | `-- Installing argyllcms-1.9.2_1...
[110armv6-quarterly-job-16] |   |   `-- Installing libXScrnSaver-1.2.2_3...
[110armv6-quarterly-job-16] |   |   | `-- Installing scrnsaverproto-1.2.2...
[110armv6-quarterly-job-16] |   |   | `-- Extracting scrnsaverproto-1.2.2: ... 
done
[110armv6-quarterly-job-16] |   |   `-- Extracting libXScrnSaver-1.2.2_3: 
.......... done
[110armv6-quarterly-job-16] |   | `-- Extracting argyllcms-1.9.2_1: .......... 
done
[110armv6-quarterly-job-16] |   | `-- Installing lcms2-2.8...
[110armv6-quarterly-job-16] |   | `-- Extracting lcms2-2.8: .......... done
[110armv6-quarterly-job-16] |   | `-- Installing polkit-0.113_5...
[110armv6-quarterly-job-16] |   |   `-- Installing spidermonkey170-17.0.0_7...
[110armv6-quarterly-job-16] |   |   | `-- Installing nspr-4.16...
[110armv6-quarterly-job-16] |   |   | `-- Extracting nspr-4.16: .......... done
[110armv6-quarterly-job-16] |   |   `-- Extracting spidermonkey170-17.0.0_7: 
.......... done
===> Creating groups.
Creating group 'polkitd' with gid '565'.
===> Creating users
Creating user 'polkitd' with uid '565'.
[110armv6-quarterly-job-16] |   | `-- Extracting polkit-0.113_5: ........ done
[110armv6-quarterly-job-16] |   | `-- Installing sqlite3-3.19.3_1...
[110armv6-quarterly-job-16] |   | `-- Extracting sqlite3-3.19.3_1: .......... 
done
===> Creating groups.
Creating group 'colord' with gid '970'.
===> Creating users
Creating user 'colord' with uid '970'.
[110armv6-quarterly-job-16] |   `-- Extracting colord-1.2.12: .......... done
[110armv6-quarterly-job-16] |   `-- Installing libepoxy-1.4.3...
[110armv6-quarterly-job-16] |   `-- Extracting libepoxy-1.4.3: .......... done
[110armv6-quarterly-job-16] `-- Extracting gtk3-3.22.15: .......... done
[110armv6-quarterly-job-16] Extracting libcanberra-gtk3-0.30_4: ......... done
===>   rawtherapee-5.1 depends on shared library: libcanberra-gtk3.so - found 
(/usr/local/lib/libcanberra-gtk3.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libexpat.so - found 
(/usr/local/lib/libexpat.so)
===>   rawtherapee-5.1 depends on shared library: libfftw3.so - not found
===>   Installing existing package /packages/All/fftw3-3.3.6.p2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing fftw3-3.3.6.p2...
[110armv6-quarterly-job-16] Extracting fftw3-3.3.6.p2: .......... done
===>   rawtherapee-5.1 depends on shared library: libfftw3.so - found 
(/usr/local/lib/libfftw3.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libfftw3f.so - not found
===>   Installing existing package /packages/All/fftw3-float-3.3.6.p2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing fftw3-float-3.3.6.p2...
[110armv6-quarterly-job-16] Extracting fftw3-float-3.3.6.p2: .......... done
===>   rawtherapee-5.1 depends on shared library: libfftw3f.so - found 
(/usr/local/lib/libfftw3f.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libfontconfig.so - found 
(/usr/local/lib/libfontconfig.so)
===>   rawtherapee-5.1 depends on shared library: libfreetype.so - found 
(/usr/local/lib/libfreetype.so)
===>   rawtherapee-5.1 depends on shared library: libiptcdata.so - not found
===>   Installing existing package /packages/All/libiptcdata-1.0.4_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing libiptcdata-1.0.4_2...
[110armv6-quarterly-job-16] Extracting libiptcdata-1.0.4_2: .......... done
Message from libiptcdata-1.0.4_2:
===>   NOTICE:

The libiptcdata port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   rawtherapee-5.1 depends on shared library: libiptcdata.so - found 
(/usr/local/lib/libiptcdata.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: liblcms2.so - found 
(/usr/local/lib/liblcms2.so)
===>   rawtherapee-5.1 depends on shared library: libpng.so - found 
(/usr/local/lib/libpng.so)
===>   rawtherapee-5.1 depends on shared library: libsigc-2.0.so - not found
===>   Installing existing package /packages/All/libsigc++-2.10.0.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing libsigc++-2.10.0...
[110armv6-quarterly-job-16] Extracting libsigc++-2.10.0: .......... done
===>   rawtherapee-5.1 depends on shared library: libsigc-2.0.so - found 
(/usr/local/lib/libsigc-2.0.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libtiff.so - found 
(/usr/local/lib/libtiff.so)
===>   rawtherapee-5.1 depends on shared library: libjpeg.so - found 
(/usr/local/lib/libjpeg.so)
===>   rawtherapee-5.1 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   rawtherapee-5.1 depends on shared library: libatkmm-1.6.so - not found
===>   Installing existing package /packages/All/atkmm-2.24.2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing atkmm-2.24.2...
[110armv6-quarterly-job-16] `-- Installing glibmm-2.50.1,1...
[110armv6-quarterly-job-16] `-- Extracting glibmm-2.50.1,1: .......... done
[110armv6-quarterly-job-16] Extracting atkmm-2.24.2: .......... done
===>   rawtherapee-5.1 depends on shared library: libatkmm-1.6.so - found 
(/usr/local/lib/libatkmm-1.6.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libcairo.so - found 
(/usr/local/lib/libcairo.so)
===>   rawtherapee-5.1 depends on shared library: libcairomm-1.0.so - not found
===>   Installing existing package /packages/All/cairomm-1.12.2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing cairomm-1.12.2...
[110armv6-quarterly-job-16] `-- Installing libxml++-2.34.2,1...
[110armv6-quarterly-job-16] `-- Extracting libxml++-2.34.2,1: .......... done
[110armv6-quarterly-job-16] Extracting cairomm-1.12.2: .......... done
===>   rawtherapee-5.1 depends on shared library: libcairomm-1.0.so - found 
(/usr/local/lib/libcairomm-1.0.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   rawtherapee-5.1 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   rawtherapee-5.1 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   rawtherapee-5.1 depends on shared library: libglibmm-2.4.so - found 
(/usr/local/lib/libglibmm-2.4.so)
===>   rawtherapee-5.1 depends on shared library: libgtk-3.so - found 
(/usr/local/lib/libgtk-3.so)
===>   rawtherapee-5.1 depends on shared library: libgtkmm-3.0.so - not found
===>   Installing existing package /packages/All/gtkmm30-3.22.0.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-16] Installing gtkmm30-3.22.0...
[110armv6-quarterly-job-16] `-- Installing pangomm-2.40.1...
[110armv6-quarterly-job-16] `-- Extracting pangomm-2.40.1: .......... done
[110armv6-quarterly-job-16] Extracting gtkmm30-3.22.0: .......... done
===>   rawtherapee-5.1 depends on shared library: libgtkmm-3.0.so - found 
(/usr/local/lib/libgtkmm-3.0.so)
===>   Returning to build of rawtherapee-5.1
===>   rawtherapee-5.1 depends on shared library: libsigc-2.0.so - found 
(/usr/local/lib/libsigc-2.0.so)
===>   rawtherapee-5.1 depends on shared library: libxml++-2.6.so - found 
(/usr/local/lib/libxml++-2.6.so)
===>   rawtherapee-5.1 depends on shared library: libxml2.so - found 
(/usr/local/lib/libxml2.so)
===>   rawtherapee-5.1 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===>   rawtherapee-5.1 depends on shared library: libpangomm-1.4.so - found 
(/usr/local/lib/libpangomm-1.4.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for rawtherapee-5.1
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/graphics/rawtherapee/work/.build
-- The C compiler identification is unknown
-- The CXX compiler identification is unknown
-- Check for working C compiler: /usr/local/bin/gcc5
-- Check for working C compiler: /usr/local/bin/gcc5 -- broken
CMake Error at /usr/local/share/cmake/Modules/CMakeTestCCompiler.cmake:51 
(message):
  The C compiler "/usr/local/bin/gcc5" is not able to compile a simple test
  program.

  It fails with the following output:

   Change Dir: 
/wrkdirs/usr/ports/graphics/rawtherapee/work/.build/CMakeFiles/CMakeTmp

  

  Run Build Command:"/usr/local/bin/ninja" "cmTC_3d101"

  [1/2] Building C object CMakeFiles/cmTC_3d101.dir/testCCompiler.c.o

  FAILED: CMakeFiles/cmTC_3d101.dir/testCCompiler.c.o

  /usr/local/bin/gcc5 -O2 -pipe -I/usr/local/include -fPIC -D_GLIBCXX_USE_C99
  -Wno-deprecated-declarations -Wno-unused-result -O3 -funroll-loops -msse2
  -Wl,-rpath=/usr/local/lib/gcc5 -isystem /usr/local/include
  -fno-strict-aliasing -o CMakeFiles/cmTC_3d101.dir/testCCompiler.c.o -c
  testCCompiler.c

  gcc5: error: unrecognized command line option '-msse2'

  ninja: build stopped: subcommand failed.

  

  

  CMake will not be able to correctly generate this project.
Call Stack (most recent call first):
  CMakeLists.txt:15 (PROJECT)


-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/graphics/rawtherapee/work/.build/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/graphics/rawtherapee/work/.build/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/rawtherapee
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to