You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     thie...@freebsd.org
Last committer: jbe...@freebsd.org
Ident:          $FreeBSD: branches/2017Q3/net/mpich2/Makefile 437538 2017-04-02 
09:08:47Z jbeich $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/447525/logs/mpich2-1.5_6,5.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=447525
Log:

====>> Building net/mpich2
build started at Tue Aug  8 23:26:16 UTC 2017
port directory: /usr/ports/net/mpich2
building for: FreeBSD 110armv6-quarterly-job-11 11.0-RELEASE-p11 FreeBSD 
11.0-RELEASE-p11 1100122 arm
maintained by: thie...@freebsd.org
Makefile ident:      $FreeBSD: branches/2017Q3/net/mpich2/Makefile 437538 
2017-04-02 09:08:47Z jbeich $
Poudriere version: 3.1.19-61-ga8829ba9
Host OSVERSION: 1200033
Jail OSVERSION: 1100122
Job Id: 11

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100122
UNAME_v=FreeBSD 11.0-RELEASE-p11 1100122
UNAME_r=11.0-RELEASE-p11
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=mpich2-1.5_6,5
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.19-61-ga8829ba9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for mpich2-1.5_6,5:
     DOCS=on: Build and/or install documentation
     SMPD=off: use SMPD instead of MPD, for a mixed-OS cluster
     X11=on: build MPE graphics routines
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--enable-romio --enable-shared   --docdir="/usr/local/share/doc/mpich2"  
--with-python="/usr/local/bin/python2.7" --without-java --with-pmi=simple 
--with-pm=mpd --x-includes=/usr/local/include --x-libraries==/usr/local/lib 
--x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
FCFLAGS="-O2 -Wl,-rpath=/usr/local/lib/gcc5"  MPI_CFLAGS="-I/usr/local/include" 
 PACKAGE="mpich2"  PTHREAD_LIBS="-lpthread" F77="gfortran5" FC="gfortran5" 
FFLAGS="-O2 -Wl,-rpath=/usr/local/lib/gcc5" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc5" ac_cv_path_PERL=/usr/local/bin/perl 
ac_cv_path_PERL_PATH=/usr/local/bin/perl  PERL_USE_UNSAFE_INC=1 
PKG_CONFIG=pkgconf PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/net/mpich2/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net/mpich2/work  
HOME=/wrkdirs/usr/ports/net/mpich2/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh ADDR2LINE="/usr/local/bin/addr2line" 
AR="/usr/local/bin/ar" AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" 
CMAKE_PREFIX_PATH="/usr/local" CO
 NFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
CCACHE_DISABLE=yes PACKAGE=mpich2 F77="gfortran5" FC="gfortran5" FFLAGS="-O2 
-Wl,-rpath=/usr/local/lib/gcc5" FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc5" 
PERL_USE_UNSAFE_INC=1 XDG_DATA_HOME=/wrkdirs/usr/ports/net/mpich2/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net/mpich2/work  
HOME=/wrkdirs/usr/ports/net/mpich2/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="gcc5" CFLAGS="-O2 -pipe  
-Wl,-rpath=/usr/local/lib/gcc5 -isystem /usr/local/include 
-fno-strict-aliasing"  CPP="cpp5" CPPFLAGS="-isystem /usr/local/i
 nclude"  LDFLAGS=" -lpthread -L/usr/local/lib -lexecinfo 
-Wl,-rpath=/usr/local/lib/gcc5  -L/usr/local/lib/gcc5 -B/usr/local/bin 
-Wl,-rpath=/usr/local/lib/gcc5 -L/usr/local/lib/gcc5" LIBS="-L/usr/local/lib"  
CXX="g++5" CXXFLAGS="-O2 -pipe -Wl,-rpath=/usr/local/lib/gcc5 -isystem 
/usr/local/include -fno-strict-aliasing  -Wl,-rpath=/usr/local/lib/gcc5 
-isystem /usr/local/include"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
VER=8.0.1
VERM=8
JAVA="@comment
"
PM_MPD=""
PM_SMPD="@comment
"
X11="@comment
"
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd11
PYTHON_PYOEXTENSION=pyo
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_SUFFIX=27
PYTHON_VER=2.7
PYTHON_VERSION=python2.7
PYTHON2=""
PYTHON3="@comment
"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
PERL_VERSION=5.24.1
PERL_VER=5.24
PERL5_MAN1=lib/perl5/site_perl/man/man1
PERL5_MAN3=lib/perl5/site_perl/man/man3
SITE_PERL=lib/perl5/site_perl
SITE_ARCH=lib/perl5/site_perl/mach/5.24
DOCSDIR="share/doc/mpich2"
EXAMPLESDIR="share/examples/mpich2"
DATADIR="share/mpich2"
WWWDIR="www/mpich2"
ETCDIR="etc/mpich2"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/mpich2
DOCSDIR=/usr/local/share/doc/mpich2
EXAMPLESDIR=/usr/local/share/examples/mpich2
WWWDIR=/usr/local/www/mpich2
ETCDIR=/usr/local/etc/mpich2
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=armv6
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=11.0
OSVERSION=1100122
PYTHONBASE=/usr/local
UID=0
_JAVA_OS_LIST_REGEXP=native\|linux
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
_OSRELEASE=11.0-RELEASE-p11
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License MPICH accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   mpich2-1.5_6,5 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing pkg-1.10.1...
[110armv6-quarterly-job-11] Extracting pkg-1.10.1: .......... done
===>   mpich2-1.5_6,5 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of mpich2-1.5_6,5
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License MPICH accepted by the user
===> Fetching all distfiles required by mpich2-1.5_6,5 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License MPICH accepted by the user
===> Fetching all distfiles required by mpich2-1.5_6,5 for building
=> SHA256 Checksum OK for mpich/mpich2-1.5.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License MPICH accepted by the user
===> Fetching all distfiles required by mpich2-1.5_6,5 for building
===>  Extracting for mpich2-1.5_6,5
=> SHA256 Checksum OK for mpich/mpich2-1.5.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for mpich2-1.5_6,5
===>  Applying FreeBSD patches for mpich2-1.5_6,5
===========================================================================
=======================<phase: build-depends  >============================
===>   mpich2-1.5_6,5 depends on executable: bash - not found
===>   Installing existing package /packages/All/bash-4.4.12_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing bash-4.4.12_2...
[110armv6-quarterly-job-11] `-- Installing gettext-runtime-0.19.8.1_1...
[110armv6-quarterly-job-11] |   `-- Installing indexinfo-0.2.6...
[110armv6-quarterly-job-11] |   `-- Extracting indexinfo-0.2.6: .... done
[110armv6-quarterly-job-11] `-- Extracting gettext-runtime-0.19.8.1_1: 
.......... done
[110armv6-quarterly-job-11] Extracting bash-4.4.12_2: .......... done
===>   mpich2-1.5_6,5 depends on executable: bash - found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on executable: gfortran5 - not found
===>   Installing existing package /packages/All/gcc5-5.4.0_3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing gcc5-5.4.0_3...
[110armv6-quarterly-job-11] `-- Installing binutils-2.28,1...
[110armv6-quarterly-job-11] `-- Extracting binutils-2.28,1: .......... done
[110armv6-quarterly-job-11] `-- Installing gmp-6.1.2...
[110armv6-quarterly-job-11] `-- Extracting gmp-6.1.2: .......... done
[110armv6-quarterly-job-11] `-- Installing mpc-1.0.3...
[110armv6-quarterly-job-11] |   `-- Installing mpfr-3.1.5_1...
[110armv6-quarterly-job-11] |   `-- Extracting mpfr-3.1.5_1: .......... done
[110armv6-quarterly-job-11] `-- Extracting mpc-1.0.3: ...... done
[110armv6-quarterly-job-11] Extracting gcc5-5.4.0_3: .......... done
Message from gcc5-5.4.0_3:
To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc5

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
===>   mpich2-1.5_6,5 depends on executable: gfortran5 - found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on package: pkgconf>=1.3.0_1 - not found
===>   Installing existing package /packages/All/pkgconf-1.3.7,1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing pkgconf-1.3.7,1...
[110armv6-quarterly-job-11] Extracting pkgconf-1.3.7,1: .......... done
===>   mpich2-1.5_6,5 depends on package: pkgconf>=1.3.0_1 - found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on file: /usr/local/bin/python2.7 - not found
===>   Installing existing package /packages/All/python27-2.7.13_6.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing python27-2.7.13_6...
[110armv6-quarterly-job-11] `-- Installing libffi-3.2.1...
[110armv6-quarterly-job-11] `-- Extracting libffi-3.2.1: .......... done
[110armv6-quarterly-job-11] `-- Installing readline-7.0.3...
[110armv6-quarterly-job-11] `-- Extracting readline-7.0.3: .......... done
[110armv6-quarterly-job-11] Extracting python27-2.7.13_6: .......... done
Message from python27-2.7.13_6:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   mpich2-1.5_6,5 depends on file: /usr/local/bin/python2.7 - found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on executable: gcc5 - found
===>   mpich2-1.5_6,5 depends on file: /usr/local/bin/as - found
===>   mpich2-1.5_6,5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
not found
===>   Installing existing package /packages/All/libX11-1.6.5,1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing libX11-1.6.5,1...
[110armv6-quarterly-job-11] `-- Installing kbproto-1.0.7...
[110armv6-quarterly-job-11] `-- Extracting kbproto-1.0.7: .......... done
[110armv6-quarterly-job-11] `-- Installing libXau-1.0.8_3...
[110armv6-quarterly-job-11] |   `-- Installing xproto-7.0.31...
[110armv6-quarterly-job-11] |   `-- Extracting xproto-7.0.31: .......... done
[110armv6-quarterly-job-11] `-- Extracting libXau-1.0.8_3: .......... done
[110armv6-quarterly-job-11] `-- Installing libXdmcp-1.1.2...
[110armv6-quarterly-job-11] `-- Extracting libXdmcp-1.1.2: ......... done
[110armv6-quarterly-job-11] `-- Installing libxcb-1.12_2...
[110armv6-quarterly-job-11] |   `-- Installing libpthread-stubs-0.4...
[110armv6-quarterly-job-11] |   `-- Extracting libpthread-stubs-0.4: . done
[110armv6-quarterly-job-11] |   `-- Installing libxml2-2.9.4...
[110armv6-quarterly-job-11] |   `-- Extracting libxml2-2.9.4: .......... done
[110armv6-quarterly-job-11] `-- Extracting libxcb-1.12_2: .......... done
[110armv6-quarterly-job-11] Extracting libX11-1.6.5,1: .......... done
===>   mpich2-1.5_6,5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on file: /usr/local/libdata/pkgconfig/xt.pc - not 
found
===>   Installing existing package /packages/All/libXt-1.1.5,1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing libXt-1.1.5,1...
[110armv6-quarterly-job-11] `-- Installing libSM-1.2.2_3,1...
[110armv6-quarterly-job-11] |   `-- Installing libICE-1.0.9_1,1...
[110armv6-quarterly-job-11] |   `-- Extracting libICE-1.0.9_1,1: .......... done
[110armv6-quarterly-job-11] `-- Extracting libSM-1.2.2_3,1: .......... done
[110armv6-quarterly-job-11] Extracting libXt-1.1.5,1: .......... done
===>   mpich2-1.5_6,5 depends on file: /usr/local/libdata/pkgconfig/xt.pc - 
found
===>   Returning to build of mpich2-1.5_6,5
===>   mpich2-1.5_6,5 depends on package: perl5>=5.24<5.25 - not found
===>   Installing existing package /packages/All/perl5-5.24.1_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-11] Installing perl5-5.24.1_1...
[110armv6-quarterly-job-11] Extracting perl5-5.24.1_1: .......... done
/usr/local/lib/perl5/site_perl/man//mandoc.db: unlink: No such file or directory
Message from perl5-5.24.1_1:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
===>   mpich2-1.5_6,5 depends on package: perl5>=5.24<5.25 - found
===>   Returning to build of mpich2-1.5_6,5
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for mpich2-1.5_6,5
/nxb-bin/usr/bin/sed -i.bak -e 's|/usr/local|/usr/local|g' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpe2/src/slog2sdk/trace_rlog/configure
 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpe2/src/slog2sdk/trace_sample/configure
 /wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpe2/src/graphics/configure
/usr/bin/find /wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5 -name configure | 
/usr/bin/xargs     /nxb-bin/usr/bin/sed -i.bak -e 's|doc/${PACKAGE}|doc/mpich2|'
/nxb-bin/usr/bin/sed -i.bak -e 's|%%PORTDOCS%%||' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/Makefile.in
/nxb-bin/usr/bin/sed -i.bak -e 's|%%PORTDOCS%%||' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpe2/sbin/mpeinstall.in
/nxb-bin/usr/bin/sed -i.bak -e 's|%%PORTDOCS%%||' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/openpa/Makefile.in
/nxb-bin/usr/bin/sed -i.bak -e 's|%%PORTDOCS%%||' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpi/romio/util/romioinstall.in
/nxb-bin/usr/bin/sed -i.bak -e '/MPIEXEC_RECV_TIMEOUT/s|20,|20,|'  
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/pm/mpd/mpiexec.py
/nxb-bin/usr/bin/sed -i.bak -e 
's|%%SRCDIR%%|/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5|' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/configure
/nxb-bin/usr/bin/sed -i.bak -e 's|/etc|/usr/local/etc|' 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/pm/mpd/mpd.py
/nxb-bin/usr/bin/sed -i.bak -e 's|/etc/mpd.conf|/usr/local/etc/mpd.conf|'       
 /wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/doc/installguide/install.tex.vin
/nxb-bin/usr/bin/sed -i.bak -e 's|/etc/mpd.conf|/usr/local/etc/mpd.conf|'       
 /wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/pm/mpd/mpdroot.c
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/confdb/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpl/confdb/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/mpi/romio/confdb/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/pm/hydra/mpl/confdb/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/pm/hydra/confdb/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/src/armci/m4/config.rpath
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/test/mpi/confdb/config.rpath
configure: loading site script /usr/ports/Templates/config.site
Configuring MPICH2 version 1.5 with  '--enable-romio' '--enable-shared' 
'--docdir=/usr/local/share/doc/mpich2' '--with-python=/usr/local/bin/python2.7' 
'--without-java' '--with-pmi=simple' '--with-pm=mpd' 
'--x-libraries==/usr/local/lib' '--x-libraries=/usr/local/lib' 
'--x-includes=/usr/local/include' '--prefix=/usr/local' '--localstatedir=/var' 
'--mandir=/usr/local/man' '--disable-silent-rules' '--infodir=/usr/local/info/' 
'--build=armv6-portbld-freebsd11.0' 'build_alias=armv6-portbld-freebsd11.0' 
'CC=gcc5' 'CFLAGS=-O2 -pipe  -Wl,-rpath=/usr/local/lib/gcc5 -isystem 
/usr/local/include -fno-strict-aliasing' 'LDFLAGS= -lpthread -L/usr/local/lib 
-lexecinfo -Wl,-rpath=/usr/local/lib/gcc5  -L/usr/local/lib/gcc5 
-B/usr/local/bin -Wl,-rpath=/usr/local/lib/gcc5 -L/usr/local/lib/gcc5' 
'LIBS=-L/usr/local/lib' 'CPPFLAGS=-isystem /usr/local/include' 'CPP=cpp5' 
'CXX=g++5' 'CXXFLAGS=-O2 -pipe -Wl,-rpath=/usr/local/lib/gcc5 -isystem 
/usr/local/include -fno-strict-aliasing  -Wl,-rpath=/usr/local/lib/
 gcc5 -isystem /usr/local/include' 'F77=gfortran5' 'FFLAGS=-O2 
-Wl,-rpath=/usr/local/lib/gcc5' 'FC=gfortran5' 
'FCFLAGS=-Wl,-rpath=/usr/local/lib/gcc5'
Running on system: FreeBSD 110armv6-quarterly-job-11 11.0-RELEASE-p11 FreeBSD 
11.0-RELEASE-p11 1100122 arm
checking whether the C compiler works... no
configure: error: in `/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5':
configure: error: C compiler cannot create executables
See `config.log' for more details
===>  Script "configure" failed unexpectedly.
Please report the problem to thie...@freebsd.org [maintainer] and attach the
"/wrkdirs/usr/ports/net/mpich2/work/mpich2-1.5/config.log" including the
output of the failure of your make command. Also, it might be a good idea to
provide an overview of all packages installed on your system (e.g. a
/usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/net/mpich2
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to