You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: re...@freebsd.org
Ident:          $FreeBSD: branches/2017Q3/audio/mixxx/Makefile 441503 
2017-05-23 05:03:14Z rezny $
Log URL:        
http://beefy15.nyi.freebsd.org/data/110armv6-quarterly/447639/logs/mixxx-2.0.0_3.log
Build URL:      
http://beefy15.nyi.freebsd.org/build.html?mastername=110armv6-quarterly&build=447639
Log:

====>> Building audio/mixxx
build started at Thu Aug 10 04:57:05 UTC 2017
port directory: /usr/ports/audio/mixxx
building for: FreeBSD 110armv6-quarterly-job-10 11.0-RELEASE-p11 FreeBSD 
11.0-RELEASE-p11 1100122 arm
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: branches/2017Q3/audio/mixxx/Makefile 441503 
2017-05-23 05:03:14Z rezny $
Poudriere version: 3.1.19-61-ga8829ba9
Host OSVERSION: 1200033
Jail OSVERSION: 1100122
Job Id: 10

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100122
UNAME_v=FreeBSD 11.0-RELEASE-p11 1100122
UNAME_r=11.0-RELEASE-p11
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/110armv6-quarterly/ref
QEMU_EMULATING=1
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=mixxx-2.0.0_3
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/110armv6-quarterly/ref/.p/pool
MASTERNAME=110armv6-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.19-61-ga8829ba9
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for mixxx-2.0.0_3:
     DOCS=on: Build and/or install documentation
     FAAD=on: FAAD AAC decoder support
     GPERFTOOLS=off: Google gperftools support
     HID=on: USB HID controllers support
     LAME=off: LAME MP3 audio encoder support
     OPUS=on: Opus audio codec support
     SHOUTCAST=on: SHOUTcast and Ogg Icecast support
     WAVPACK=on: WavPack lossless audio format support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QT_SELECT=qt4 PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/audio/mixxx/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/audio/mixxx/work  
HOME=/wrkdirs/usr/ports/audio/mixxx/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh QTDIR="/usr/local/lib/qt4" 
QMAKE="/usr/local/lib/qt4/bin/qmake"  MOC="/usr/local/lib/qt4/bin/moc" 
RCC="/usr/local/lib/qt4/bin/rcc" UIC="/usr/local/lib/qt4/bin/uic"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)"
--End CONFIGURE_ENV--

--MAKE_ENV--
QT_SELECT=qt4 XDG_DATA_HOME=/wrkdirs/usr/ports/audio/mixxx/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/audio/mixxx/work  
HOME=/wrkdirs/usr/ports/audio/mixxx/work TMPDIR="/tmp" NO_PIE=yes 
MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe  -DLIBICONV_PLUG 
-fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS="-DLIBICONV_PLUG"  
LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-DLIBICONV_PLUG -fno-strict-aliasing  -DLIBICONV_PLUG"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
DOCS=""
NO_DOCS="@comment
"
FAAD=""
NO_FAAD="@comment
"
GPERFTOOLS="@comment
"
NO_GPERFTOOLS=""
HID=""
NO_HID="@comment
"
LAME="@comment
"
NO_LAME=""
OPUS=""
NO_OPUS="@comment
"
SHOUTCAST=""
NO_SHOUTCAST="@comment
"
WAVPACK=""
NO_WAVPACK="@comment
"
QT_BINDIR="lib/qt4/bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
QT_QTCHOOSERDIR="etc/xdg/qtchooser"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/mixxx"
EXAMPLESDIR="share/examples/mixxx"
DATADIR="share/mixxx"
WWWDIR="www/mixxx"
ETCDIR="etc/mixxx"
--End PLIST_SUB--

--SUB_LIST--
DOCS=""
NO_DOCS="@comment
"
FAAD=""
NO_FAAD="@comment
"
GPERFTOOLS="@comment
"
NO_GPERFTOOLS=""
HID=""
NO_HID="@comment
"
LAME="@comment
"
NO_LAME=""
OPUS=""
NO_OPUS="@comment
"
SHOUTCAST=""
NO_SHOUTCAST="@comment
"
WAVPACK=""
NO_WAVPACK="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/mixxx
DOCSDIR=/usr/local/share/doc/mixxx
EXAMPLESDIR=/usr/local/share/examples/mixxx
WWWDIR=/usr/local/www/mixxx
ETCDIR=/usr/local/etc/mixxx
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
MACHINE=arm
MACHINE_ARCH=armv6
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=armv6
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=11.0
OSVERSION=1100122
PYTHONBASE=/usr/local
UID=0
_JAVA_OS_LIST_REGEXP=native\|linux
_JAVA_VENDOR_LIST_REGEXP=openjdk\|oracle\|sun
_JAVA_VERSION_LIST_REGEXP=1.6\|1.7\|1.8\|1.6+\|1.7+\|1.8+
_OSRELEASE=11.0-RELEASE-p11
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
<snip>
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing libGLU-9.0.0_3...
[110armv6-quarterly-job-10] Extracting libGLU-9.0.0_3: ...... done
===>   mixxx-2.0.0_3 depends on shared library: libGLU.so - found 
(/usr/local/lib/libGLU.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtCore.so - found 
(/usr/local/lib/qt4/libQtCore.so)
===>   mixxx-2.0.0_3 depends on shared library: libQtGui.so - not found
===>   Installing existing package /packages/All/qt4-gui-4.8.7_3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-gui-4.8.7_3...
[110armv6-quarterly-job-10] `-- Installing cups-2.2.3...
[110armv6-quarterly-job-10] |   `-- Installing avahi-app-0.6.31_5...
[110armv6-quarterly-job-10] |   | `-- Installing dbus-glib-0.108...
[110armv6-quarterly-job-10] |   |   `-- Installing dbus-1.10.16_1...
[110armv6-quarterly-job-10] |   |   | `-- Installing libICE-1.0.9_1,1...
[110armv6-quarterly-job-10] |   |   | `-- Extracting libICE-1.0.9_1,1: 
.......... done
[110armv6-quarterly-job-10] |   |   | `-- Installing libSM-1.2.2_3,1...
[110armv6-quarterly-job-10] |   |   | `-- Extracting libSM-1.2.2_3,1: 
.......... done
===> Creating groups.
Creating group 'messagebus' with gid '556'.
===> Creating users
Creating user 'messagebus' with uid '556'.
[110armv6-quarterly-job-10] |   |   `-- Extracting dbus-1.10.16_1: ......... 
done
[110armv6-quarterly-job-10] |   | `-- Extracting dbus-glib-0.108: .......... 
done
[110armv6-quarterly-job-10] |   | `-- Installing gdbm-1.13_1...
[110armv6-quarterly-job-10] |   | `-- Extracting gdbm-1.13_1: .......... done
[110armv6-quarterly-job-10] |   | `-- Installing gnome_subr-1.0...
[110armv6-quarterly-job-10] |   | `-- Extracting gnome_subr-1.0: . done
[110armv6-quarterly-job-10] |   | `-- Installing 
gobject-introspection-1.50.0,1...
[110armv6-quarterly-job-10] |   | `-- Extracting 
gobject-introspection-1.50.0,1: .......... done
[110armv6-quarterly-job-10] |   | `-- Installing libdaemon-0.14_1...
[110armv6-quarterly-job-10] |   | `-- Extracting libdaemon-0.14_1: .......... 
done
===> Creating groups.
Creating group 'avahi' with gid '558'.
===> Creating users
Creating user 'avahi' with uid '558'.
[110armv6-quarterly-job-10] |   `-- Extracting avahi-app-0.6.31_5: .......... 
done
[110armv6-quarterly-job-10] |   `-- Installing libpaper-1.1.24.4...
[110armv6-quarterly-job-10] |   `-- Extracting libpaper-1.1.24.4: .......... 
done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[110armv6-quarterly-job-10] `-- Extracting cups-2.2.3: .......... done
[110armv6-quarterly-job-10] `-- Installing encodings-1.0.4_3,1...
[110armv6-quarterly-job-10] |   `-- Installing font-util-1.3.1...
[110armv6-quarterly-job-10] |   `-- Extracting font-util-1.3.1: .......... done
[110armv6-quarterly-job-10] `-- Extracting encodings-1.0.4_3,1: .......... done
[110armv6-quarterly-job-10] `-- Installing libXcursor-1.1.14_3...
[110armv6-quarterly-job-10] |   `-- Installing libXrender-0.9.10...
[110armv6-quarterly-job-10] |   | `-- Installing renderproto-0.11.1...
[110armv6-quarterly-job-10] |   | `-- Extracting renderproto-0.11.1: .... done
[110armv6-quarterly-job-10] |   `-- Extracting libXrender-0.9.10: .......... 
done
[110armv6-quarterly-job-10] `-- Extracting libXcursor-1.1.14_3: .......... done
[110armv6-quarterly-job-10] `-- Installing libXi-1.7.9,1...
[110armv6-quarterly-job-10] |   `-- Installing inputproto-2.3.2...
[110armv6-quarterly-job-10] |   `-- Extracting inputproto-2.3.2: ........ done
[110armv6-quarterly-job-10] `-- Extracting libXi-1.7.9,1: .......... done
[110armv6-quarterly-job-10] `-- Installing libXinerama-1.1.3_3,1...
[110armv6-quarterly-job-10] |   `-- Installing xineramaproto-1.2.1...
[110armv6-quarterly-job-10] |   `-- Extracting xineramaproto-1.2.1: .. done
[110armv6-quarterly-job-10] `-- Extracting libXinerama-1.1.3_3,1: .......... 
done
[110armv6-quarterly-job-10] `-- Installing libXrandr-1.5.1...
[110armv6-quarterly-job-10] |   `-- Installing randrproto-1.5.0...
[110armv6-quarterly-job-10] |   `-- Extracting randrproto-1.5.0: .... done
[110armv6-quarterly-job-10] `-- Extracting libXrandr-1.5.1: .......... done
[110armv6-quarterly-job-10] `-- Installing libXt-1.1.5,1...
[110armv6-quarterly-job-10] `-- Extracting libXt-1.1.5,1: .......... done
[110armv6-quarterly-job-10] `-- Installing png-1.6.29...
[110armv6-quarterly-job-10] `-- Extracting png-1.6.29: .......... done
[110armv6-quarterly-job-10] `-- Installing xdg-utils-1.1.1...
[110armv6-quarterly-job-10] |   `-- Installing hicolor-icon-theme-0.15...
[110armv6-quarterly-job-10] |   `-- Extracting hicolor-icon-theme-0.15: . done
[110armv6-quarterly-job-10] |   `-- Installing xprop-1.2.2...
[110armv6-quarterly-job-10] |   | `-- Installing libXmu-1.1.2_3,1...
[110armv6-quarterly-job-10] |   | `-- Extracting libXmu-1.1.2_3,1: .......... 
done
[110armv6-quarterly-job-10] |   `-- Extracting xprop-1.2.2: .. done
[110armv6-quarterly-job-10] |   `-- Installing xset-1.2.3_1...
[110armv6-quarterly-job-10] |   | `-- Installing libXfontcache-1.0.5_3...
[110armv6-quarterly-job-10] |   |   `-- Installing fontcacheproto-0.1.3...
[110armv6-quarterly-job-10] |   |   `-- Extracting fontcacheproto-0.1.3: .... 
done
[110armv6-quarterly-job-10] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[110armv6-quarterly-job-10] |   `-- Extracting xset-1.2.3_1: .. done
[110armv6-quarterly-job-10] `-- Extracting xdg-utils-1.1.1: .......... done
[110armv6-quarterly-job-10] `-- Installing xorg-fonts-truetype-7.7_1...
[110armv6-quarterly-job-10] |   `-- Installing dejavu-2.37...
[110armv6-quarterly-job-10] |   | `-- Installing mkfontdir-1.0.7...
[110armv6-quarterly-job-10] |   |   `-- Installing mkfontscale-1.1.2...
[110armv6-quarterly-job-10] |   |   | `-- Installing libfontenc-1.1.3_1...
[110armv6-quarterly-job-10] |   |   | `-- Extracting libfontenc-1.1.3_1: 
......... done
[110armv6-quarterly-job-10] |   |   `-- Extracting mkfontscale-1.1.2: .. done
[110armv6-quarterly-job-10] |   | `-- Extracting mkfontdir-1.0.7: .. done
[110armv6-quarterly-job-10] |   `-- Extracting dejavu-2.37: .......... done
[110armv6-quarterly-job-10] |   `-- Installing font-bh-ttf-1.0.3_3...
[110armv6-quarterly-job-10] |   `-- Extracting font-bh-ttf-1.0.3_3: .......... 
done
[110armv6-quarterly-job-10] |   `-- Installing font-misc-ethiopic-1.0.3_3...
[110armv6-quarterly-job-10] |   `-- Extracting font-misc-ethiopic-1.0.3_3: ... 
done
[110armv6-quarterly-job-10] |   `-- Installing font-misc-meltho-1.0.3_3...
[110armv6-quarterly-job-10] |   `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[110armv6-quarterly-job-10] Extracting qt4-gui-4.8.7_3: .......... done
Message from dejavu-2.37:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   mixxx-2.0.0_3 depends on shared library: libQtGui.so - found 
(/usr/local/lib/qt4/libQtGui.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtNetwork.so - not found
===>   Installing existing package /packages/All/qt4-network-4.8.7_3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-network-4.8.7_3...
[110armv6-quarterly-job-10] Extracting qt4-network-4.8.7_3: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtNetwork.so - found 
(/usr/local/lib/qt4/libQtNetwork.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtOpenGL.so - not found
===>   Installing existing package /packages/All/qt4-opengl-4.8.7_3.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-opengl-4.8.7_3...
[110armv6-quarterly-job-10] Extracting qt4-opengl-4.8.7_3: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtOpenGL.so - found 
(/usr/local/lib/qt4/libQtOpenGL.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtScript.so - not found
===>   Installing existing package /packages/All/qt4-script-4.8.7_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-script-4.8.7_2...
[110armv6-quarterly-job-10] Extracting qt4-script-4.8.7_2: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtScript.so - found 
(/usr/local/lib/qt4/libQtScript.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtScriptTools.so - not found
===>   Installing existing package /packages/All/qt4-scripttools-4.8.7_1.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-scripttools-4.8.7_1...
[110armv6-quarterly-job-10] Extracting qt4-scripttools-4.8.7_1: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtScriptTools.so - found 
(/usr/local/lib/qt4/libQtScriptTools.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtSql.so - not found
===>   Installing existing package /packages/All/qt4-sql-4.8.7_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-sql-4.8.7_2...
[110armv6-quarterly-job-10] Extracting qt4-sql-4.8.7_2: .......... done
Message from qt4-sql-4.8.7_2:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt4-ibase-plugin           InterBase/Firebird
 - databases/qt4-mysql-plugin           MySQL
 - databases/qt4-odbc-plugin            Open Database Connectivity
 - databases/qt4-pgsql-plugin           PostgreSQL
 - databases/qt4-sqlite-plugin          SQLite 2
 - databases/qt4-sqlite3-plugin         SQLite 3

======================================================================
===>   mixxx-2.0.0_3 depends on shared library: libQtSql.so - found 
(/usr/local/lib/qt4/libQtSql.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtSvg.so - not found
===>   Installing existing package /packages/All/qt4-svg-4.8.7_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-svg-4.8.7_2...
[110armv6-quarterly-job-10] Extracting qt4-svg-4.8.7_2: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtSvg.so - found 
(/usr/local/lib/qt4/libQtSvg.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtTest.so - not found
===>   Installing existing package /packages/All/qt4-testlib-4.8.7_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-testlib-4.8.7_2...
[110armv6-quarterly-job-10] Extracting qt4-testlib-4.8.7_2: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtTest.so - found 
(/usr/local/lib/qt4/libQtTest.so)
===>   Returning to build of mixxx-2.0.0_3
===>   mixxx-2.0.0_3 depends on shared library: libQtXml.so - found 
(/usr/local/lib/qt4/libQtXml.so)
===>   mixxx-2.0.0_3 depends on shared library: libQtXmlPatterns.so - not found
===>   Installing existing package /packages/All/qt4-xmlpatterns-4.8.7_2.txz
pkg-static: Warning: Major OS version upgrade detected.  Running "pkg-static 
install -f pkg" recommended
[110armv6-quarterly-job-10] Installing qt4-xmlpatterns-4.8.7_2...
[110armv6-quarterly-job-10] Extracting qt4-xmlpatterns-4.8.7_2: .......... done
===>   mixxx-2.0.0_3 depends on shared library: libQtXmlPatterns.so - found 
(/usr/local/lib/qt4/libQtXmlPatterns.so)
===>   Returning to build of mixxx-2.0.0_3
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for mixxx-2.0.0_3
===========================================================================
=======================<phase: build          >============================
===>  Building for mixxx-2.0.0_3
scons: Reading SConscript files ...
Exception: invalid machine type:
  File "/wrkdirs/usr/ports/audio/mixxx/work/mixxx-2.0.0/SConstruct", line 68:
    toolchain, available_features)
  File "/wrkdirs/usr/ports/audio/mixxx/work/mixxx-2.0.0/build/mixxx.py", line 
57:
    raise Exception("invalid machine type")
*** Error code 1

Stop.
make: stopped in /usr/ports/audio/mixxx
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to