You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     anto...@freebsd.org
Last committer: anto...@freebsd.org
Ident:          $FreeBSD: branches/2018Q1/sysutils/py-pytsk/Makefile 457045 
2017-12-23 12:21:57Z antoine $
Log URL:        
http://beefy14.nyi.freebsd.org/data/111mips-quarterly/459901/logs/py27-pytsk-20171109.log
Build URL:      
http://beefy14.nyi.freebsd.org/build.html?mastername=111mips-quarterly&build=459901
Log:

=>> Building sysutils/py-pytsk
build started at Thu Jan 25 01:09:17 UTC 2018
port directory: /usr/ports/sysutils/py-pytsk
package name: py27-pytsk-20171109
building for: FreeBSD 111mips-quarterly-job-17 11.1-RELEASE-p6 FreeBSD 
11.1-RELEASE-p6 1101001 mips
maintained by: anto...@freebsd.org
Makefile ident:      $FreeBSD: branches/2018Q1/sysutils/py-pytsk/Makefile 
457045 2017-12-23 12:21:57Z antoine $
Poudriere version: 3.2.4-3-g97a70595
Host OSVERSION: 1200054
Jail OSVERSION: 1101001
Job Id: 17

---Begin Environment---
POUDRIEREPATH=/usr/local/bin/poudriere
PACKAGE_BUILDING=yes
LOCALBASE=/usr/local
LIBEXECPREFIX=/usr/local/libexec/poudriere
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIERE_VERSION=3.2.4-3-g97a70595
P_PYTHON_MAJOR_VER=2
HOME=/root
USER=root
SCRIPTPREFIX=/usr/local/share/poudriere
MASTERNAME=111mips-quarterly
PWD=/usr/local/poudriere/data/.m/111mips-quarterly/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
OLDPWD=/usr/local/poudriere/data/.m/111mips-quarterly/ref/.p
POUDRIERE_BUILD_TYPE=bulk
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
QEMU_EMULATING=1
MASTERMNT=/usr/local/poudriere/data/.m/111mips-quarterly/ref
SAVED_TERM=
STATUS=1
MAIL=/var/mail/root
BLOCKSIZE=K
UNAME_r=11.1-RELEASE-p6
UNAME_v=FreeBSD 11.1-RELEASE-p6 1101001
OSVERSION=1101001
ABI_FILE=/usr/lib/crt1.o
UNAME_m=mips
UNAME_p=mips
SHELL=/bin/csh
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=py27
DEPENDS_ARGS=
MAKE_ARGS= FLAVOR=py27
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
anto...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27  
HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27  
HOME=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27 TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
LDSHARED="/nxb-bin/usr/bin/cc -shared" PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe -G0  -fno-strict-aliasing"  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" LIBS=""  
CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -G0 -fno-strict-aliasing "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7  PYTHON_LIBDIR=lib/python2.7  
PYTHON_PLATFORM=freebsd11  PYTHON_PYOEXTENSION=pyo  
PYTHON_SITELIBDIR=lib/python2.7/site-packages  PYTHON_SUFFIX=27  PYTHON_VER=2.7 
 PYTHON_VERSION=python2.7 PYTHON2="" PYTHON3="@comment " OSREL=11.1 PREFIX=%D 
LOCALBASE=/usr/local  RESETPREFIX=/usr/local PORTDOCS="" PORTEXAMPLES="" 
LIB32DIR=lib DOCSDIR="share/doc/pytsk"  EXAMPLESDIR="share/examples/pytsk"  
DATADIR="share/pytsk"  WWWDIR="www/pytsk"  ETCDIR="etc/pytsk"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/pytsk 
DOCSDIR=/usr/local/share/doc/pytsk EXAMPLESDIR=/usr/local/share/examples/pytsk  
WWWDIR=/usr/local/www/pytsk ETCDIR=/usr/local/etc/pytsk
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=mips
MACHINE_ARCH=mips
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=mips
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=11.1
OSVERSION=1101001
PYTHONBASE=/usr/local
UID=0
_OSRELEASE=11.1-RELEASE-p6
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  131072
stack size              (kbytes, -s)  8192
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License APACHE20 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py27-pytsk-20171109 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.3_1.txz
[111mips-quarterly-job-17] Installing pkg-1.10.3_1...
[111mips-quarterly-job-17] Extracting pkg-1.10.3_1: .......... done
===>   py27-pytsk-20171109 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of py27-pytsk-20171109
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by py27-pytsk-20171109 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by py27-pytsk-20171109 for building
=> SHA256 Checksum OK for pytsk3-20171109.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by py27-pytsk-20171109 for building
===>  Extracting for py27-pytsk-20171109
=> SHA256 Checksum OK for pytsk3-20171109.tar.gz.
/bin/rm -f 
/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27/pytsk3-20171109/pytsk3.c
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py27-pytsk-20171109
===>  Applying FreeBSD patches for py27-pytsk-20171109
/nxb-bin/usr/bin/sed -i.bak 's|%%LOCALBASE%%|/usr/local|' 
/wrkdirs/usr/ports/sysutils/py-pytsk/work-py27/pytsk3-20171109/setup.py
===========================================================================
=======================<phase: build-depends  >============================
===>   py27-pytsk-20171109 depends on package: py27-setuptools>0 - not found
===>   Installing existing package /packages/All/py27-setuptools-36.5.0.txz
[111mips-quarterly-job-17] Installing py27-setuptools-36.5.0...
[111mips-quarterly-job-17] `-- Installing python27-2.7.14_1...
[111mips-quarterly-job-17] |   `-- Installing gettext-runtime-0.19.8.1_1...
[111mips-quarterly-job-17] |   | `-- Installing indexinfo-0.3.1...
[111mips-quarterly-job-17] |   | `-- Extracting indexinfo-0.3.1: .... done
[111mips-quarterly-job-17] |   `-- Extracting gettext-runtime-0.19.8.1_1: 
.......... done
[111mips-quarterly-job-17] |   `-- Installing libffi-3.2.1_2...
[111mips-quarterly-job-17] |   `-- Extracting libffi-3.2.1_2: .......... done
[111mips-quarterly-job-17] |   `-- Installing readline-7.0.3_1...
[111mips-quarterly-job-17] |   `-- Extracting readline-7.0.3_1: .......... done
[111mips-quarterly-job-17] `-- Extracting python27-2.7.14_1: .......... done
[111mips-quarterly-job-17] Extracting py27-setuptools-36.5.0: .......... done
Message from python27-2.7.14_1:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
===>   py27-pytsk-20171109 depends on package: py27-setuptools>0 - found
===>   Returning to build of py27-pytsk-20171109
===>   py27-pytsk-20171109 depends on file: /usr/local/bin/python2.7 - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   py27-pytsk-20171109 depends on shared library: libtalloc.so - not found
===>   Installing existing package /packages/All/talloc-2.1.10_1.txz
[111mips-quarterly-job-17] Installing talloc-2.1.10_1...
[111mips-quarterly-job-17] Extracting talloc-2.1.10_1: .......... done
===>   py27-pytsk-20171109 depends on shared library: libtalloc.so - found 
(/usr/local/lib/libtalloc.so)
===>   Returning to build of py27-pytsk-20171109
===>   py27-pytsk-20171109 depends on shared library: libtsk.so - not found
===>   Installing existing package /packages/All/sleuthkit-4.5.0.txz
[111mips-quarterly-job-17] Installing sleuthkit-4.5.0...
[111mips-quarterly-job-17] `-- Installing exif-0.6.21_1...
[111mips-quarterly-job-17] |   `-- Installing libexif-0.6.21_4...
[111mips-quarterly-job-17] |   `-- Extracting libexif-0.6.21_4: .......... done
[111mips-quarterly-job-17] |   `-- Installing popt-1.16_2...
[111mips-quarterly-job-17] |   `-- Extracting popt-1.16_2: .......... done
[111mips-quarterly-job-17] `-- Extracting exif-0.6.21_1: .......... done
[111mips-quarterly-job-17] `-- Installing libewf-20140802...
[111mips-quarterly-job-17] |   `-- Installing e2fsprogs-libuuid-1.43.8...
[111mips-quarterly-job-17] |   `-- Extracting e2fsprogs-libuuid-1.43.8: 
.......... done
ldconfig: warning: /usr/local/lib/e2fsprogs: No such file or directory
[111mips-quarterly-job-17] |   `-- Installing fusefs-libs-2.9.5...
[111mips-quarterly-job-17] |   `-- Extracting fusefs-libs-2.9.5: .......... done
[111mips-quarterly-job-17] |   `-- Installing libsmdev-a.20171112...
[111mips-quarterly-job-17] |   | `-- Installing python36-3.6.4...
[111mips-quarterly-job-17] |   | `-- Extracting python36-3.6.4: .......... done
[111mips-quarterly-job-17] |   `-- Extracting libsmdev-a.20171112: .......... 
done
[111mips-quarterly-job-17] |   `-- Installing libsmraw-a.20171105...
[111mips-quarterly-job-17] |   `-- Extracting libsmraw-a.20171105: .......... 
done
[111mips-quarterly-job-17] `-- Extracting libewf-20140802: .......... done
[111mips-quarterly-job-17] `-- Installing p5-DateTime-TimeZone-2.13,1...
[111mips-quarterly-job-17] |   `-- Installing p5-Class-Singleton-1.5_1...
[111mips-quarterly-job-17] |   | `-- Installing perl5-5.24.3...
[111mips-quarterly-job-17] |   | `-- Extracting perl5-5.24.3: .......... done
[111mips-quarterly-job-17] |   `-- Extracting p5-Class-Singleton-1.5_1: ....... 
done
[111mips-quarterly-job-17] |   `-- Installing p5-Module-Runtime-0.016...
[111mips-quarterly-job-17] |   `-- Extracting p5-Module-Runtime-0.016: ....... 
done
[111mips-quarterly-job-17] |   `-- Installing 
p5-Params-ValidationCompiler-0.26...
[111mips-quarterly-job-17] |   | `-- Installing p5-Eval-Closure-0.14...
[111mips-quarterly-job-17] |   |   `-- Installing p5-Try-Tiny-0.28...
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Try-Tiny-0.28: ...... done
[111mips-quarterly-job-17] |   | `-- Extracting p5-Eval-Closure-0.14: ....... 
done
[111mips-quarterly-job-17] |   | `-- Installing p5-Exception-Class-1.44...
[111mips-quarterly-job-17] |   |   `-- Installing 
p5-Class-Data-Inheritable-0.08_1...
[111mips-quarterly-job-17] |   |   `-- Extracting 
p5-Class-Data-Inheritable-0.08_1: ... done
[111mips-quarterly-job-17] |   |   `-- Installing p5-Devel-StackTrace-2.03...
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Devel-StackTrace-2.03: 
........ done
[111mips-quarterly-job-17] |   | `-- Extracting p5-Exception-Class-1.44: 
......... done
[111mips-quarterly-job-17] |   | `-- Installing p5-Specio-0.42...
[111mips-quarterly-job-17] |   |   `-- Installing p5-MRO-Compat-0.13...
[111mips-quarterly-job-17] |   |   | `-- Installing p5-Class-C3-0.33...
[111mips-quarterly-job-17] |   |   |   `-- Installing p5-Algorithm-C3-0.10_1...
[111mips-quarterly-job-17] |   |   |   `-- Extracting p5-Algorithm-C3-0.10_1: 
....... done
[111mips-quarterly-job-17] |   |   | `-- Extracting p5-Class-C3-0.33: ......... 
done
[111mips-quarterly-job-17] |   |   `-- Extracting p5-MRO-Compat-0.13: ....... 
done
[111mips-quarterly-job-17] |   |   `-- Installing p5-Role-Tiny-2.000006...
[111mips-quarterly-job-17] |   |   | `-- Installing 
p5-Class-Method-Modifiers-2.12...
[111mips-quarterly-job-17] |   |   | `-- Extracting 
p5-Class-Method-Modifiers-2.12: ....... done
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Role-Tiny-2.000006: 
......... done
[111mips-quarterly-job-17] |   |   `-- Installing p5-Sub-Quote-2.004000...
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Sub-Quote-2.004000: 
......... done
[111mips-quarterly-job-17] |   | `-- Extracting p5-Specio-0.42: .......... done
[111mips-quarterly-job-17] |   `-- Extracting 
p5-Params-ValidationCompiler-0.26: .......... done
[111mips-quarterly-job-17] |   `-- Installing p5-namespace-autoclean-0.28...
[111mips-quarterly-job-17] |   | `-- Installing p5-B-Hooks-EndOfScope-0.21...
[111mips-quarterly-job-17] |   |   `-- Installing 
p5-Module-Implementation-0.09_1...
[111mips-quarterly-job-17] |   |   `-- Extracting 
p5-Module-Implementation-0.09_1: ...... done
[111mips-quarterly-job-17] |   |   `-- Installing 
p5-Sub-Exporter-Progressive-0.001013...
[111mips-quarterly-job-17] |   |   | `-- Installing p5-Sub-Exporter-0.987_1...
[111mips-quarterly-job-17] |   |   |   `-- Installing p5-Data-OptList-0.110...
[111mips-quarterly-job-17] |   |   |   | `-- Installing p5-Params-Util-1.07_2...
[111mips-quarterly-job-17] |   |   |   | `-- Extracting p5-Params-Util-1.07_2: 
........ done
[111mips-quarterly-job-17] |   |   |   | `-- Installing 
p5-Sub-Install-0.928_1...
[111mips-quarterly-job-17] |   |   |   | `-- Extracting p5-Sub-Install-0.928_1: 
....... done
[111mips-quarterly-job-17] |   |   |   `-- Extracting p5-Data-OptList-0.110: 
....... done
[111mips-quarterly-job-17] |   |   | `-- Extracting p5-Sub-Exporter-0.987_1: 
.......... done
[111mips-quarterly-job-17] |   |   `-- Extracting 
p5-Sub-Exporter-Progressive-0.001013: ....... done
[111mips-quarterly-job-17] |   |   `-- Installing p5-Variable-Magic-0.62...
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Variable-Magic-0.62: 
........ done
[111mips-quarterly-job-17] |   | `-- Extracting p5-B-Hooks-EndOfScope-0.21: 
.......... done
[111mips-quarterly-job-17] |   | `-- Installing p5-Sub-Identify-0.14...
[111mips-quarterly-job-17] |   | `-- Extracting p5-Sub-Identify-0.14: ........ 
done
[111mips-quarterly-job-17] |   | `-- Installing p5-namespace-clean-0.27...
[111mips-quarterly-job-17] |   |   `-- Installing p5-Package-Stash-0.37_1...
[111mips-quarterly-job-17] |   |   | `-- Installing 
p5-Dist-CheckConflicts-0.11_1...
[111mips-quarterly-job-17] |   |   | `-- Extracting 
p5-Dist-CheckConflicts-0.11_1: ....... done
[111mips-quarterly-job-17] |   |   | `-- Installing 
p5-Package-Stash-XS-0.28_2...
[111mips-quarterly-job-17] |   |   | `-- Extracting p5-Package-Stash-XS-0.28_2: 
........ done
[111mips-quarterly-job-17] |   |   `-- Extracting p5-Package-Stash-0.37_1: 
.......... done
[111mips-quarterly-job-17] |   | `-- Extracting p5-namespace-clean-0.27: 
........ done
[111mips-quarterly-job-17] |   `-- Extracting p5-namespace-autoclean-0.28: 
....... done
[111mips-quarterly-job-17] `-- Extracting p5-DateTime-TimeZone-2.13,1: 
.......... done
[111mips-quarterly-job-17] `-- Installing sqlite3-3.21.0_1...
[111mips-quarterly-job-17] `-- Extracting sqlite3-3.21.0_1: .......... done
[111mips-quarterly-job-17] Extracting sleuthkit-4.5.0: .......... done
Message from fusefs-libs-2.9.5:

Install the fuse kernel module to use this port.
Message from python36-3.6.4:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

py36-gdbm       databases/py-gdbm@py36
py36-sqlite3    databases/py-sqlite3@py36
py36-tkinter    x11-toolkits/py-tkinter@py36

===========================================================================
Message from perl5-5.24.3:

The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
===>   py27-pytsk-20171109 depends on shared library: libtsk.so - found 
(/usr/local/lib/libtsk.so)
===>   Returning to build of py27-pytsk-20171109
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py27-pytsk-20171109
running config
===========================================================================
=======================<phase: build          >============================
===>  Building for py27-pytsk-20171109
running build
running build_ext
Generating bindings...
Generating Python bindings for module pytsk3 from 
['/usr/local/include/tsk/libtsk.h', '/usr/local/include/tsk/base/tsk_base.h', 
'/usr/local/include/tsk/fs/tsk_fs.h', '/usr/local/include/tsk/img/tsk_img.h', 
'/usr/local/include/tsk/vs/tsk_vs.h', 'tsk3.h']
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "setup.py", line 394, in <module>
    ProjectBuilder(setup_args, sys.argv).build()
  File "setup.py", line 376, in build
    **self._project_config)
  File "/usr/local/lib/python2.7/distutils/core.py", line 151, in setup
    dist.run_commands()
  File "/usr/local/lib/python2.7/distutils/dist.py", line 953, in run_commands
    self.run_command(cmd)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/local/lib/python2.7/distutils/command/build.py", line 127, in run
    self.run_command(cmd_name)
  File "/usr/local/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/local/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "setup.py", line 197, in run
    "pytsk3.c", libtsk_header_files, initialization="tsk_init();")
  File "generate_bindings.py", line 38, in generate_bindings
    p.parse_filenames(source_files)
  File "class_parser.py", line 4398, in parse_filenames
    self._parse(f)
  File "class_parser.py", line 4402, in _parse
    self.parse_fd(file_object)
  File "lexer.py", line 207, in parse_fd
    while self.next_token():
  File "lexer.py", line 145, in next_token
    self.processed_buffer += self.buffer[:1]
MemoryError
*** Error code 1

Stop.
make: stopped in /usr/ports/sysutils/py-pytsk
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to