You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     m.tsatse...@gmail.com
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/security/openvpn-auth-radius/Makefile 327769 
2013-09-20 22:55:24Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-12-13_10h05m14s/logs/openvpn-auth-radius-2.1_1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-12-13_10h05m14s
Log:

====>> Building security/openvpn-auth-radius
build started at Fri Dec 13 22:53:31 UTC 2013
port directory: /usr/ports/security/openvpn-auth-radius
building for: FreeBSD head-i386-default-job-24 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: m.tsatse...@gmail.com
Makefile ident:      $FreeBSD: head/security/openvpn-auth-radius/Makefile 
327769 2013-09-20 22:55:24Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=21899
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=openvpn-auth-radius-2.1_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" MAKE=gmake TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/openvpn-auth-radius
DOCSDIR=/usr/local/share/doc/openvpn-auth-radius
EXAMPLESDIR=/usr/local/share/examples/openvpn-auth-radius
WWWDIR=/usr/local/www/openvpn-auth-radius
ETCDIR=/usr/local/etc/openvpn-auth-radius
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for openvpn-auth-radius-2.1_1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   openvpn-auth-radius-2.1_1 depends on file: /usr/local/sbin/pkg - not 
found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.3.txz
Installing pkg-1.2.3... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of openvpn-auth-radius-2.1_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by openvpn-auth-radius-2.1_1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by openvpn-auth-radius-2.1_1 for building
=> SHA256 Checksum OK for radiusplugin_v2.1.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by openvpn-auth-radius-2.1_1 for building
===>  Extracting for openvpn-auth-radius-2.1_1
=> SHA256 Checksum OK for radiusplugin_v2.1.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for openvpn-auth-radius-2.1_1
===========================================================================
=======================<phase: build-depends  >============================
===>   openvpn-auth-radius-2.1_1 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
Installing gmake-3.82_1...Installing gettext-0.18.3.1... done
 done
===>   Returning to build of openvpn-auth-radius-2.1_1
===========================================================================
=======================<phase: lib-depends    >============================
===>   openvpn-auth-radius-2.1_1 depends on shared library: gcrypt - not found
===>    Verifying install for gcrypt in /usr/ports/security/libgcrypt
===>   Installing existing package /packages/All/libgcrypt-1.5.3.txz
Installing libgcrypt-1.5.3...Installing libgpg-error-1.12... done
 done
===>   Returning to build of openvpn-auth-radius-2.1_1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for openvpn-auth-radius-2.1_1
===========================================================================
=======================<phase: build          >============================
===>  Building for openvpn-auth-radius-2.1_1
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/security/openvpn-auth-radius/work/radiusplugin'
OBJ: RadiusClass/RadiusAttribute.o
gmake[1]: g++: Command not found
gmake[1]: *** [RadiusClass/RadiusAttribute.o] Error 127
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/security/openvpn-auth-radius/work/radiusplugin'
*** Error code 1

Stop.
make: stopped in /usr/ports/security/openvpn-auth-radius
===>  Cleaning for openvpn-auth-radius-2.1_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to