You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     r...@freebsd.org
Last committer: sunp...@freebsd.org
Ident:          $FreeBSD: head/devel/rubygem-google-api-client/Makefile 459668 
2018-01-22 15:47:14Z sunpoet $
Log URL:        
http://beefy7.nyi.freebsd.org/data/head-mips-default/p460151_s328498/logs/rubygem-google-api-client-0.19.4.log
Build URL:      
http://beefy7.nyi.freebsd.org/build.html?mastername=head-mips-default&build=p460151_s328498
Log:

=>> Building devel/rubygem-google-api-client
build started at Sun Jan 28 01:51:46 UTC 2018
port directory: /usr/ports/devel/rubygem-google-api-client
package name: rubygem-google-api-client-0.19.4
building for: FreeBSD head-mips-default-job-16 12.0-CURRENT FreeBSD 
12.0-CURRENT 1200056 mips
maintained by: r...@freebsd.org
Makefile ident:      $FreeBSD: head/devel/rubygem-google-api-client/Makefile 
459668 2018-01-22 15:47:14Z sunpoet $
Poudriere version: 3.2.4-20-g3ab5fc55
Host OSVERSION: 1200054
Jail OSVERSION: 1200056
Job Id: 16




!!! Jail is newer than host. (Jail: 1200056, Host: 1200054) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=mips
UNAME_m=mips
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1200056
UNAME_v=FreeBSD 12.0-CURRENT 1200056
UNAME_r=12.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-mips-default/ref
QEMU_EMULATING=1
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
OLDPWD=/usr/local/poudriere/data/.m/head-mips-default/ref/.p
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/usr/local/poudriere/data/.m/head-mips-default/ref/.p/pool
MASTERNAME=head-mips-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
P_PYTHON_MAJOR_VER=2
POUDRIERE_VERSION=3.2.4-20-g3ab5fc55
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
r...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work  
HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work  
HOME=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe -G0 -EB -mabi=32 
-msoft-float  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  
LDFLAGS=" -EB -mabi=32" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-G0 -EB -mabi=32 -msoft-float -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="ins
 tall  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTDOCS="" PORTEXAMPLES="" RUBY_LIBDIR="lib/ruby/2.4" 
RUBY_ARCHLIBDIR="lib/ruby/2.4/mips-freebsd12" 
RUBY_SITELIBDIR="lib/ruby/site_ruby/2.4" 
RUBY_SITEARCHLIBDIR="lib/ruby/site_ruby/2.4/mips-freebsd12" 
RUBY_VENDORLIBDIR="lib/ruby/vendor_ruby/2.4" 
RUBY_VENDORARCHLIBDIR="lib/ruby/vendor_ruby/2.4/mips-freebsd12" 
RUBY_MODDOCDIR="share/doc/ruby24/google-api-client" 
RUBY_MODEXAMPLESDIR="share/examples/ruby24/google-api-client" 
RUBY_DOCDIR="share/doc/ruby24" RUBY_EXAMPLESDIR="share/examples/ruby24" 
RUBY_RIDIR="share/ri/2.4/system" RUBY_SITERIDIR="share/ri/2.4/site"  
RUBY_VERSION="2.4.3"  RUBY_VER="2.4"  RUBY_SHLIBVER="24"  
RUBY_ARCH="mips-freebsd12"  RUBY_SUFFIX="24"  RUBY_NAME="ruby24"  
RUBY_DEFAULT_SUFFIX="24"  RUBY22="@comment "  RUBY23="@comment "  RUBY24=""  
RUBY25="@comment " PORTVERSION="0.19.4"  REV=""  
GEMS_BASE_DIR="lib/ruby/gems/2.4"  GEMS_DIR="lib/ruby/gems/2.4/gems"  
DOC_DIR="lib/ruby/gems/2.4/doc"  CACHE_DIR="lib/ruby/gems/2.4/cache"  
SPEC_DIR="lib/ruby/gems/2.4/specifications
 "  EXT_DIR="lib/ruby/gems/2.4/extensions"  PORT="google-api-client-0.19.4"  
GEM_NAME="google-api-client-0.19.4"  
GEM_LIB_DIR="lib/ruby/gems/2.4/gems/google-api-client-0.19.4"  
GEM_DOC_DIR="lib/ruby/gems/2.4/doc/google-api-client-0.19.4"  
GEM_SPEC="lib/ruby/gems/2.4/specifications/google-api-client-0.19.4.gemspec"  
GEM_CACHE="lib/ruby/gems/2.4/cache/google-api-client-0.19.4.gem"  
EXTRACT_SUFX=".gem" OSREL=12.0 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/google-api-client"  
EXAMPLESDIR="share/examples/google-api-client"  
DATADIR="share/google-api-client"  WWWDIR="www/google-api-client"  
ETCDIR="etc/google-api-client"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  
DATADIR=/usr/local/share/google-api-client 
DOCSDIR=/usr/local/share/doc/google-api-client 
EXAMPLESDIR=/usr/local/share/examples/google-api-client  
WWWDIR=/usr/local/www/google-api-client ETCDIR=/usr/local/etc/google-api-client
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=mips
MACHINE_ARCH=mips
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=mips
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=12.0
OSVERSION=1200056
PYTHONBASE=/usr/local
UID=0
_OSRELEASE=12.0-CURRENT
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  131072
stack size              (kbytes, -s)  8192
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License APACHE20 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/sbin/pkg - 
not found
===>   Installing existing package /packages/All/pkg-1.10.4.txz
[head-mips-default-job-16] Installing pkg-1.10.4...
[head-mips-default-job-16] Extracting pkg-1.10.4: .......... done
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/sbin/pkg - 
found
===>   Returning to build of rubygem-google-api-client-0.19.4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by rubygem-google-api-client-0.19.4 for 
building
===========================================================================
=======================<phase: checksum       >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by rubygem-google-api-client-0.19.4 for 
building
=> SHA256 Checksum OK for rubygem/google-api-client-0.19.4.gem.
===========================================================================
=======================<phase: extract-depends>============================
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/ruby24 
- not found
===>   Installing existing package /packages/All/ruby-2.4.3,1.txz
[head-mips-default-job-16] Installing ruby-2.4.3,1...
[head-mips-default-job-16] `-- Installing libedit-3.1.20170329_2,1...
[head-mips-default-job-16] `-- Extracting libedit-3.1.20170329_2,1: .......... 
done
[head-mips-default-job-16] `-- Installing libffi-3.2.1_2...
[head-mips-default-job-16] |   `-- Installing indexinfo-0.3.1...
[head-mips-default-job-16] |   `-- Extracting indexinfo-0.3.1: .... done
[head-mips-default-job-16] `-- Extracting libffi-3.2.1_2: .......... done
[head-mips-default-job-16] `-- Installing libyaml-0.1.6_2...
[head-mips-default-job-16] `-- Extracting libyaml-0.1.6_2: ......... done
[head-mips-default-job-16] Extracting ruby-2.4.3,1: .......... done
Message from ruby-2.4.3,1:

====
Some of the standard commands are provided as separate ports for ease
of upgrading:

        devel/ruby-gems:        gem - RubyGems package manager
        devel/rubygem-rake:     rake - Ruby Make

And some of the standard libraries are provided as separate ports
since they require extra dependencies:

        databases/ruby-gdbm:    GDBM module

Install them as occasion demands.
====
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/ruby24 
- found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/gem24 - 
not found
===>   Installing existing package /packages/All/ruby24-gems-2.7.4.txz
[head-mips-default-job-16] Installing ruby24-gems-2.7.4...
[head-mips-default-job-16] Extracting ruby24-gems-2.7.4: .......... done
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/gem24 - 
found
===>   Returning to build of rubygem-google-api-client-0.19.4
===========================================================================
=======================<phase: extract        >============================
===>  License APACHE20 accepted by the user
===> Fetching all distfiles required by rubygem-google-api-client-0.19.4 for 
building
===>  Extracting for rubygem-google-api-client-0.19.4
=> SHA256 Checksum OK for rubygem/google-api-client-0.19.4.gem.
Unpacked gem: 
'/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/google-api-client-0.19.4'
===========================================================================
=======================<phase: patch-depends  >============================
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/ruby24 
- found
===========================================================================
=======================<phase: patch          >============================
===>  Patching for rubygem-google-api-client-0.19.4
===========================================================================
=======================<phase: build-depends  >============================
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/ruby24 
- found
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/gem24 - 
found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for rubygem-google-api-client-0.19.4
===========================================================================
=======================<phase: build          >============================
===>  Building for rubygem-google-api-client-0.19.4
  Successfully built RubyGem
  Name: google-api-client
  Version: 0.19.4
  File: google-api-client-0.19.4.gem
===========================================================================
=======================<phase: run-depends    >============================
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-addressable>=2.5.1 - not found
===>   Installing existing package /packages/All/rubygem-addressable-2.5.2.txz
[head-mips-default-job-16] Installing rubygem-addressable-2.5.2...
[head-mips-default-job-16] `-- Installing rubygem-public_suffix-3.0.1_2...
[head-mips-default-job-16] `-- Extracting rubygem-public_suffix-3.0.1_2: 
.......... done
[head-mips-default-job-16] Extracting rubygem-addressable-2.5.2: .......... done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-addressable>=2.5.1 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-googleauth>=0.5 - not found
===>   Installing existing package /packages/All/rubygem-googleauth-0.6.2.txz
[head-mips-default-job-16] Installing rubygem-googleauth-0.6.2...
[head-mips-default-job-16] `-- Installing rubygem-faraday-0.14.0...
[head-mips-default-job-16] |   `-- Installing rubygem-multipart-post-2.0.0...
[head-mips-default-job-16] |   `-- Extracting rubygem-multipart-post-2.0.0: 
.......... done
[head-mips-default-job-16] `-- Extracting rubygem-faraday-0.14.0: .......... 
done
[head-mips-default-job-16] `-- Installing rubygem-jwt-2.1.0...
[head-mips-default-job-16] `-- Extracting rubygem-jwt-2.1.0: .......... done
[head-mips-default-job-16] `-- Installing rubygem-logging-2.2.2...
[head-mips-default-job-16] |   `-- Installing rubygem-little-plugger-1.1.4...
[head-mips-default-job-16] |   `-- Extracting rubygem-little-plugger-1.1.4: 
.......... done
[head-mips-default-job-16] |   `-- Installing rubygem-multi_json-1.13.1...
[head-mips-default-job-16] |   | `-- Installing rubygem-json_pure-2.1.0...
[head-mips-default-job-16] |   | `-- Extracting rubygem-json_pure-2.1.0: 
.......... done
[head-mips-default-job-16] |   `-- Extracting rubygem-multi_json-1.13.1: 
.......... done
[head-mips-default-job-16] `-- Extracting rubygem-logging-2.2.2: .......... done
[head-mips-default-job-16] `-- Installing rubygem-memoist-0.16.0...
[head-mips-default-job-16] `-- Extracting rubygem-memoist-0.16.0: .......... 
done
[head-mips-default-job-16] `-- Installing rubygem-os-1.0.0...
[head-mips-default-job-16] `-- Extracting rubygem-os-1.0.0: .......... done
[head-mips-default-job-16] `-- Installing rubygem-signet-0.8.1...
[head-mips-default-job-16] `-- Extracting rubygem-signet-0.8.1: .......... done
[head-mips-default-job-16] Extracting rubygem-googleauth-0.6.2: .......... done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-googleauth>=0.5 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-httpclient>=2.8.1 - not found
===>   Installing existing package /packages/All/rubygem-httpclient-2.8.3.txz
[head-mips-default-job-16] Installing rubygem-httpclient-2.8.3...
[head-mips-default-job-16] Extracting rubygem-httpclient-2.8.3: .......... done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-httpclient>=2.8.1 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-mime-types>=3.0 - not found
===>   Installing existing package /packages/All/rubygem-mime-types-3.1.txz
[head-mips-default-job-16] Installing rubygem-mime-types-3.1...
[head-mips-default-job-16] `-- Installing rubygem-mime-types-data-3.2016.0521...
[head-mips-default-job-16] `-- Extracting rubygem-mime-types-data-3.2016.0521: 
.......... done
[head-mips-default-job-16] Extracting rubygem-mime-types-3.1: .......... done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-mime-types>=3.0 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-representable>=3.0 - not found
===>   Installing existing package /packages/All/rubygem-representable-3.0.4.txz
[head-mips-default-job-16] Installing rubygem-representable-3.0.4...
[head-mips-default-job-16] `-- Installing rubygem-declarative-0.0.10...
[head-mips-default-job-16] `-- Extracting rubygem-declarative-0.0.10: 
.......... done
[head-mips-default-job-16] `-- Installing rubygem-declarative-option-0.1.0...
[head-mips-default-job-16] `-- Extracting rubygem-declarative-option-0.1.0: 
.......... done
[head-mips-default-job-16] `-- Installing rubygem-uber-0.1.0...
[head-mips-default-job-16] `-- Extracting rubygem-uber-0.1.0: .......... done
[head-mips-default-job-16] Extracting rubygem-representable-3.0.4: .......... 
done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-representable>=3.0 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-retriable>=2.0 - not found
===>   Installing existing package /packages/All/rubygem-retriable-3.1.1.txz
[head-mips-default-job-16] Installing rubygem-retriable-3.1.1...
[head-mips-default-job-16] Extracting rubygem-retriable-3.1.1: .......... done
===>   rubygem-google-api-client-0.19.4 depends on package: 
rubygem-retriable>=2.0 - found
===>   Returning to build of rubygem-google-api-client-0.19.4
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/ruby24 
- found
===>   rubygem-google-api-client-0.19.4 depends on file: /usr/local/bin/gem24 - 
found
===========================================================================
=======================<phase: stage          >============================
===>  Staging for rubygem-google-api-client-0.19.4
===>   Generating temporary packing list
(cd 
/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/google-api-client-0.19.4;
 /usr/bin/env RB_USER_INSTALL=yes LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 
/usr/local/bin/gem24 install -l --no-update-sources --install-dir 
/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/stage/usr/local/lib/ruby/gems/2.4
 --ignore-dependencies 
--bindir=/wrkdirs/usr/ports/devel/rubygem-google-api-client/work/stage/usr/local/bin
 --rdoc --ri google-api-client-0.19.4.gem -- --build-args )
/usr/local/lib/ruby/2.4/json/common.rb:224:in `generate': failed to allocate 
memory (NoMemoryError)
        from /usr/local/lib/ruby/2.4/json/common.rb:224:in `generate'
        from /usr/local/lib/ruby/2.4/json/common.rb:394:in `dump'
        from /usr/local/lib/ruby/2.4/rdoc/generator/json_index.rb:148:in `block 
in generate'
        from /usr/local/lib/ruby/2.4/rdoc/generator/json_index.rb:144:in `open'
        from /usr/local/lib/ruby/2.4/rdoc/generator/json_index.rb:144:in `open'
        from /usr/local/lib/ruby/2.4/rdoc/generator/json_index.rb:144:in 
`generate'
        from /usr/local/lib/ruby/2.4/rdoc/generator/darkfish.rb:249:in 
`generate'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:137:in `block in 
document'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:134:in `chdir'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:134:in `document'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:196:in `generate'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:56:in `block in 
generation_hook'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:55:in `each'
        from /usr/local/lib/ruby/2.4/rdoc/rubygems_hook.rb:55:in 
`generation_hook'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:242:in 
`block in install_gem_without_dependencies'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:241:in 
`each'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:241:in 
`install_gem_without_dependencies'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:191:in 
`install_gem'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:255:in 
`block in install_gems'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:251:in 
`each'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:251:in 
`install_gems'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/commands/install_command.rb:158:in 
`execute'
        from /usr/local/lib/ruby/site_ruby/2.4/rubygems/command.rb:313:in 
`invoke_with_build_args'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/command_manager.rb:171:in 
`process_args'
        from 
/usr/local/lib/ruby/site_ruby/2.4/rubygems/command_manager.rb:141:in `run'
        from /usr/local/lib/ruby/site_ruby/2.4/rubygems/gem_runner.rb:59:in 
`run'
        from /usr/local/bin/gem24:21:in `<main>'
Successfully installed google-api-client-0.19.4
Parsing documentation for google-api-client-0.19.4
Installing ri documentation for google-api-client-0.19.4
Installing darkfish documentation for google-api-client-0.19.4
<jemalloc>: 
/usr/local/poudriere/jails/head-mips/usr/src/contrib/jemalloc/include/jemalloc/internal/jemalloc_internal_inlines_b.h:23:
 Failed assertion: "ret"
qemu: uncaught target signal 6 (Abort trap) - core dumped
*** Signal 6

Stop.
make: stopped in /usr/ports/devel/rubygem-google-api-client
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to