You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     gn...@freebsd.org
Last committer: anto...@freebsd.org
Ident:          $FreeBSD: branches/2018Q1/deskutils/gnome-photos/Makefile 
455251 2017-12-01 07:19:53Z antoine $
Log URL:        
http://thunderx1.nyi.freebsd.org/data/111arm64-quarterly/460130/logs/gnome-photos-3.24.2_1.log
Build URL:      
http://thunderx1.nyi.freebsd.org/build.html?mastername=111arm64-quarterly&build=460130
Log:

=>> Building deskutils/gnome-photos
build started at Sun Jan 28 18:20:11 UTC 2018
port directory: /usr/ports/deskutils/gnome-photos
package name: gnome-photos-3.24.2_1
building for: FreeBSD 111arm64-quarterly-job-03 11.1-RELEASE-p6 FreeBSD 
11.1-RELEASE-p6 1101001 arm64
maintained by: gn...@freebsd.org
Makefile ident:      $FreeBSD: branches/2018Q1/deskutils/gnome-photos/Makefile 
455251 2017-12-01 07:19:53Z antoine $
Poudriere version: 3.2.4-20-g3ab5fc55
Host OSVERSION: 1200054
Jail OSVERSION: 1101001
Job Id: 03

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1101001
UNAME_v=FreeBSD 11.1-RELEASE-p6 1101001
UNAME_r=11.1-RELEASE-p6
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/111arm64-quarterly/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
OLDPWD=/usr/local/poudriere/data/.m/111arm64-quarterly/ref/.p
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
PWD=/usr/local/poudriere/data/.m/111arm64-quarterly/ref/.p/pool
MASTERNAME=111arm64-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
P_PYTHON_MAJOR_VER=2
POUDRIERE_VERSION=3.2.4-20-g3ab5fc55
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
gn...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work  
HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/deskutils/gnome-photos/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local" 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work  
HOME=/wrkdirs/usr/ports/deskutils/gnome-photos/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/deskutils/gnome-photos/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -isystem /usr/local/include -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS="-isystem /usr/local/include"  LDFLAGS="" LIBS="-L/usr/local/lib"  
CXX="c++" CXXFLAGS="-O2 -pipe -isystem /usr/local/include -fno-strict-aliasing  
-isystem /usr/local/include"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" OSREL=11.1 PREFIX=%D 
LOCALBASE=/usr/local  RESETPREFIX=/usr/local PORTDOCS="" PORTEXAMPLES="" 
LIB32DIR=lib DOCSDIR="share/doc/gnome-photos"  
EXAMPLESDIR="share/examples/gnome-photos"  DATADIR="share/gnome-photos"  
WWWDIR="www/gnome-photos"  ETCDIR="etc/gnome-photos"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/gnome-photos 
DOCSDIR=/usr/local/share/doc/gnome-photos 
EXAMPLESDIR=/usr/local/share/examples/gnome-photos  
WWWDIR=/usr/local/www/gnome-photos ETCDIR=/usr/local/etc/gnome-photos
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
ARCH=aarch64
CONFIGURE_MAX_CMD_LEN=262144
OPSYS=FreeBSD
OSREL=11.1
OSVERSION=1101001
PYTHONBASE=/usr/local
UID=0
_OSRELEASE=11.1-RELEASE-p6
#### Misc Poudriere ####
GID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  1048576
stack size              (kbytes, -s)  1048576
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   gnome-photos-3.24.2_1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.10.3_1.txz
[111arm64-quarterly-job-03] Installing pkg-1.10.3_1...
[111arm64-quarterly-job-03] Extracting pkg-1.10.3_1: .......... done
===>   gnome-photos-3.24.2_1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of gnome-photos-3.24.2_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnome-photos-3.24.2_1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnome-photos-3.24.2_1 for building
=> SHA256 Checksum OK for gnome3/gnome-photos-3.24.2.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by gnome-photos-3.24.2_1 for building
===>  Extracting for gnome-photos-3.24.2_1
=> SHA256 Checksum OK for gnome3/gnome-photos-3.24.2.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for gnome-photos-3.24.2_1
===========================================================================
=======================<phase: build-depends  >============================
===>   gnome-photos-3.24.2_1 depends on package: geoclue>=0 - not found
===>   Installing existing package /packages/All/geoclue-2.4.3.txz
[111arm64-quarterly-job-03] Installing geoclue-2.4.3...
[111arm64-quarterly-job-03] `-- Installing gettext-runtime-0.19.8.1_1...
[111arm64-quarterly-job-03] |   `-- Installing indexinfo-0.3.1...
[111arm64-quarterly-job-03] |   `-- Extracting indexinfo-0.3.1: .... done
[111arm64-quarterly-job-03] `-- Extracting gettext-runtime-0.19.8.1_1: 
.......... done
[111arm64-quarterly-job-03] `-- Installing glib-2.50.2_7,1...
[111arm64-quarterly-job-03] |   `-- Installing libffi-3.2.1_2...
[111arm64-quarterly-job-03] |   `-- Extracting libffi-3.2.1_2: .......... done
[111arm64-quarterly-job-03] |   `-- Installing libiconv-1.14_11...
[111arm64-quarterly-job-03] |   `-- Extracting libiconv-1.14_11: .......... done
[111arm64-quarterly-job-03] |   `-- Installing pcre-8.40_1...
[111arm64-quarterly-job-03] |   `-- Extracting pcre-8.40_1: .......... done
[111arm64-quarterly-job-03] |   `-- Installing perl5-5.24.3...
[111arm64-quarterly-job-03] |   `-- Extracting perl5-5.24.3: .......... done
[111arm64-quarterly-job-03] |   `-- Installing python27-2.7.14_1...
[111arm64-quarterly-job-03] |   | `-- Installing readline-7.0.3_1...
[111arm64-quarterly-job-03] |   | `-- Extracting readline-7.0.3_1: .......... 
done
[111arm64-quarterly-job-03] |   `-- Extracting python27-2.7.14_1: .......... 
done
[111arm64-quarterly-job-03] `-- Extracting glib-2.50.2_7,1: .......... done
No schema files found: doing nothing.
[111arm64-quarterly-job-03] `-- Installing json-glib-1.2.8...
[111arm64-quarterly-job-03] |   `-- Installing gobject-introspection-1.50.0,1...
[111arm64-quarterly-job-03] |   | `-- Installing python2-2_3...
[111arm64-quarterly-job-03] |   | `-- Extracting python2-2_3: ...... done
[111arm64-quarterly-job-03] |   `-- Extracting gobject-introspection-1.50.0,1: 
.......... done
[111arm64-quarterly-job-03] `-- Extracting json-glib-1.2.8: .......... done
[111arm64-quarterly-job-03] `-- Installing libsoup-2.54.1...
[111arm64-quarterly-job-03] |   `-- Installing glib-networking-2.50.0...
[111arm64-quarterly-job-03] |   | `-- Installing ca_root_nss-3.34.1...
[111arm64-quarterly-job-03] |   | `-- Extracting ca_root_nss-3.34.1: ........ 
done
[111arm64-quarterly-job-03] |   | `-- Installing dbus-1.10.16_1...
[111arm64-quarterly-job-03] |   |   `-- Installing expat-2.2.5...
[111arm64-quarterly-job-03] |   |   `-- Extracting expat-2.2.5: .......... done
[111arm64-quarterly-job-03] |   |   `-- Installing libICE-1.0.9_1,1...
[111arm64-quarterly-job-03] |   |   | `-- Installing xproto-7.0.31...
[111arm64-quarterly-job-03] |   |   | `-- Extracting xproto-7.0.31: .......... 
done
[111arm64-quarterly-job-03] |   |   `-- Extracting libICE-1.0.9_1,1: .......... 
done
[111arm64-quarterly-job-03] |   |   `-- Installing libSM-1.2.2_3,1...
[111arm64-quarterly-job-03] |   |   `-- Extracting libSM-1.2.2_3,1: .......... 
done
<snip>
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libexiv2.so - found 
(/usr/local/lib/libexiv2.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libgexiv2.so - not found
===>   Installing existing package /packages/All/gexiv2-0.10.6.txz
[111arm64-quarterly-job-03] Installing gexiv2-0.10.6...
[111arm64-quarterly-job-03] Extracting gexiv2-0.10.6: .......... done
===>   gnome-photos-3.24.2_1 depends on shared library: libgexiv2.so - found 
(/usr/local/lib/libgexiv2.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: 
libtracker-control-1.0.so - not found
===>   Installing existing package /packages/All/tracker-1.6.1_11.txz
[111arm64-quarterly-job-03] Installing tracker-1.6.1_11...
[111arm64-quarterly-job-03] `-- Installing desktop-file-utils-0.23...
[111arm64-quarterly-job-03] `-- Extracting desktop-file-utils-0.23: .......... 
done
[111arm64-quarterly-job-03] `-- Installing e2fsprogs-libuuid-1.43.8...
[111arm64-quarterly-job-03] `-- Extracting e2fsprogs-libuuid-1.43.8: .......... 
done
ldconfig: warning: /usr/local/lib/e2fsprogs: No such file or directory
[111arm64-quarterly-job-03] `-- Installing flac-1.3.2...
[111arm64-quarterly-job-03] |   `-- Installing libogg-1.3.3,4...
[111arm64-quarterly-job-03] |   `-- Extracting libogg-1.3.3,4: .......... done
[111arm64-quarterly-job-03] `-- Extracting flac-1.3.2: .......... done
[111arm64-quarterly-job-03] `-- Installing hal-0.5.14_32...
[111arm64-quarterly-job-03] |   `-- Installing consolekit2-1.2.0...
[111arm64-quarterly-job-03] |   `-- Extracting consolekit2-1.2.0: ......... done
[111arm64-quarterly-job-03] |   `-- Installing libvolume_id-0.81.1...
[111arm64-quarterly-job-03] |   `-- Extracting libvolume_id-0.81.1: ........ 
done
[111arm64-quarterly-job-03] |   `-- Installing policykit-0.9_10...
===> Creating groups.
Creating group 'polkit' with gid '562'.
===> Creating users
Creating user 'polkit' with uid '562'.
[111arm64-quarterly-job-03] |   `-- Extracting policykit-0.9_10: .......... done
===> Creating groups.
Creating group 'haldaemon' with gid '560'.
===> Creating users
Creating user 'haldaemon' with uid '560'.
[111arm64-quarterly-job-03] `-- Extracting hal-0.5.14_32: ......... done
[111arm64-quarterly-job-03] `-- Installing libcue-2.1.0...
[111arm64-quarterly-job-03] `-- Extracting libcue-2.1.0: .......... done
[111arm64-quarterly-job-03] `-- Installing libexif-0.6.21_4...
[111arm64-quarterly-job-03] `-- Extracting libexif-0.6.21_4: .......... done
[111arm64-quarterly-job-03] `-- Installing libgxps-0.2.5...
[111arm64-quarterly-job-03] `-- Extracting libgxps-0.2.5: .......... done
[111arm64-quarterly-job-03] `-- Installing libmediaart-1.9.1...
[111arm64-quarterly-job-03] `-- Extracting libmediaart-1.9.1: .......... done
[111arm64-quarterly-job-03] `-- Installing libvorbis-1.3.5_1,3...
[111arm64-quarterly-job-03] `-- Extracting libvorbis-1.3.5_1,3: .......... done
[111arm64-quarterly-job-03] `-- Installing o3read-0.0.4...
[111arm64-quarterly-job-03] `-- Extracting o3read-0.0.4: .......... done
[111arm64-quarterly-job-03] `-- Installing poppler-glib-0.57.0...
[111arm64-quarterly-job-03] |   `-- Installing nss-3.34.1...
[111arm64-quarterly-job-03] |   `-- Extracting nss-3.34.1: .......... done
[111arm64-quarterly-job-03] |   `-- Installing poppler-0.57.0...
[111arm64-quarterly-job-03] |   | `-- Installing openjpeg-2.3.0...
[111arm64-quarterly-job-03] |   | `-- Extracting openjpeg-2.3.0: .......... done
[111arm64-quarterly-job-03] |   | `-- Installing poppler-data-0.4.8...
[111arm64-quarterly-job-03] |   | `-- Extracting poppler-data-0.4.8: .......... 
done
[111arm64-quarterly-job-03] |   `-- Extracting poppler-0.57.0: .......... done
[111arm64-quarterly-job-03] `-- Extracting poppler-glib-0.57.0: .......... done
[111arm64-quarterly-job-03] `-- Installing poppler-utils-0.57.0_1...
[111arm64-quarterly-job-03] `-- Extracting poppler-utils-0.57.0_1: .......... 
done
[111arm64-quarterly-job-03] `-- Installing raptor-1.4.21_6...
[111arm64-quarterly-job-03] `-- Extracting raptor-1.4.21_6: .......... done
[111arm64-quarterly-job-03] `-- Installing taglib-1.11.1...
[111arm64-quarterly-job-03] `-- Extracting taglib-1.11.1: .......... done
[111arm64-quarterly-job-03] `-- Installing w3m-0.5.3.20170102...
[111arm64-quarterly-job-03] |   `-- Installing boehm-gc-7.6.0...
[111arm64-quarterly-job-03] |   `-- Extracting boehm-gc-7.6.0: .......... done
[111arm64-quarterly-job-03] `-- Extracting w3m-0.5.3.20170102: .......... done
[111arm64-quarterly-job-03] `-- Installing wv-1.2.9_4...
[111arm64-quarterly-job-03] |   `-- Installing libwmf-0.2.8.4_15...
[111arm64-quarterly-job-03] |   `-- Extracting libwmf-0.2.8.4_15: .......... 
done
[111arm64-quarterly-job-03] `-- Extracting wv-1.2.9_4: .......... done
[111arm64-quarterly-job-03] `-- Installing xdg-utils-1.1.1...
[111arm64-quarterly-job-03] |   `-- Installing xprop-1.2.2...
[111arm64-quarterly-job-03] |   `-- Extracting xprop-1.2.2: .. done
[111arm64-quarterly-job-03] |   `-- Installing xset-1.2.3_1...
[111arm64-quarterly-job-03] |   | `-- Installing libXfontcache-1.0.5_3...
[111arm64-quarterly-job-03] |   |   `-- Installing fontcacheproto-0.1.3...
[111arm64-quarterly-job-03] |   |   `-- Extracting fontcacheproto-0.1.3: .... 
done
[111arm64-quarterly-job-03] |   | `-- Extracting libXfontcache-1.0.5_3: 
.......... done
[111arm64-quarterly-job-03] |   `-- Extracting xset-1.2.3_1: .. done
[111arm64-quarterly-job-03] `-- Extracting xdg-utils-1.1.1: .......... done
[111arm64-quarterly-job-03] Extracting tracker-1.6.1_11: .......... done
Message from raptor-1.4.21_6:

===>   NOTICE:

The raptor port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from wv-1.2.9_4:

*******************************************************************

Some output formats (for example: DVI, PDF, and PS) require a LaTeX
implementation, such as print/teTeX, to be installed. Text output
will be of better quality if www/elinks, www/links, or www/lynx is
installed.

*******************************************************************

===>   NOTICE:

The wv port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   gnome-photos-3.24.2_1 depends on shared library: 
libtracker-control-1.0.so - found (/usr/local/lib/libtracker-control-1.0.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libgeocode-glib.so - 
not found
===>   Installing existing package /packages/All/geocode-glib-3.18.2.txz
[111arm64-quarterly-job-03] Installing geocode-glib-3.18.2...
[111arm64-quarterly-job-03] Extracting geocode-glib-3.18.2: .......... done
===>   gnome-photos-3.24.2_1 depends on shared library: libgeocode-glib.so - 
found (/usr/local/lib/libgeocode-glib.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libgjs.so - not found
===>   Installing existing package /packages/All/gjs-1.44.0_2.txz
[111arm64-quarterly-job-03] Installing gjs-1.44.0_2...
[111arm64-quarterly-job-03] `-- Installing spidermonkey24-24.2.0_8...
[111arm64-quarterly-job-03] `-- Extracting spidermonkey24-24.2.0_8: .......... 
done
[111arm64-quarterly-job-03] Extracting gjs-1.44.0_2: .......... done
===>   gnome-photos-3.24.2_1 depends on shared library: libgjs.so - found 
(/usr/local/lib/libgjs.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libbabl-0.1.so - found 
(/usr/local/lib/libbabl-0.1.so)
===>   gnome-photos-3.24.2_1 depends on shared library: librest-0.7.so - found 
(/usr/local/lib/librest-0.7.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libsoup-2.4.so - found 
(/usr/local/lib/libsoup-2.4.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libjson-glib-1.0.so - 
found (/usr/local/lib/libjson-glib-1.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libgoa-1.0.so - found 
(/usr/local/lib/libgoa-1.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libpng.so - found 
(/usr/local/lib/libpng.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libgdata.so - not found
===>   Installing existing package /packages/All/libgdata-0.17.8.txz
[111arm64-quarterly-job-03] Installing libgdata-0.17.8...
[111arm64-quarterly-job-03] `-- Installing gcr-3.18.0...
[111arm64-quarterly-job-03] `-- Extracting gcr-3.18.0: .......... done
[111arm64-quarterly-job-03] Extracting libgdata-0.17.8: .......... done
===>   gnome-photos-3.24.2_1 depends on shared library: libgdata.so - found 
(/usr/local/lib/libgdata.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libcairo.so - found 
(/usr/local/lib/libcairo.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libgdk_pixbuf-2.0.so - 
found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libgnome-desktop-3.so - 
not found
===>   Installing existing package /packages/All/gnome-desktop-3.18.2_1.txz
[111arm64-quarterly-job-03] Installing gnome-desktop-3.18.2_1...
[111arm64-quarterly-job-03] `-- Installing libxkbfile-1.0.9...
[111arm64-quarterly-job-03] `-- Extracting libxkbfile-1.0.9: .......... done
[111arm64-quarterly-job-03] `-- Installing xkeyboard-config-2.21...
[111arm64-quarterly-job-03] `-- Extracting xkeyboard-config-2.21: .......... 
done
[111arm64-quarterly-job-03] Extracting gnome-desktop-3.18.2_1: .......... done
===>   gnome-photos-3.24.2_1 depends on shared library: libgnome-desktop-3.so - 
found (/usr/local/lib/libgnome-desktop-3.so)
===>   Returning to build of gnome-photos-3.24.2_1
===>   gnome-photos-3.24.2_1 depends on shared library: libgtk-3.so - found 
(/usr/local/lib/libgtk-3.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libxml2.so - found 
(/usr/local/lib/libxml2.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===>   gnome-photos-3.24.2_1 depends on shared library: libjpeg.so - found 
(/usr/local/lib/libjpeg.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for gnome-photos-3.24.2_1
configure: loading site script /usr/ports/Templates/config.site
checking whether gmake supports nested variables... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... (cached) /bin/mkdir -p
checking for gawk... (cached) /usr/bin/awk
checking whether gmake sets $(MAKE)... yes
checking whether UID '0' is supported by ustar format... yes
checking whether GID '0' is supported by ustar format... yes
checking how to create a ustar tar archive... (cached) /usr/bin/tar
checking whether to enable maintainer-specific portions of Makefiles... yes
checking whether to enable debugging... no
checking for a sed that does not truncate output... (cached) /usr/bin/sed
checking for style of include used by gmake... GNU
checking for gcc... cc
checking whether the C compiler works... no
configure: error: in 
`/wrkdirs/usr/ports/deskutils/gnome-photos/work/gnome-photos-3.24.2':
configure: error: C compiler cannot create executables
See `config.log' for more details
===>  Script "configure" failed unexpectedly.
Please report the problem to gn...@freebsd.org [maintainer] and attach the
"/wrkdirs/usr/ports/deskutils/gnome-photos/work/gnome-photos-3.24.2/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. a /usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/deskutils/gnome-photos
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to