You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     v...@freebsd.org
Last committer: dai...@freebsd.org
Ident:          $FreeBSD: head/graphics/impressive/Makefile 334800 2013-11-24 
23:59:53Z daichi $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-12-13_10h05m14s/logs/impressive-0.10.3_3.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2013-12-13_10h05m14s
Log:

====>> Building graphics/impressive
build started at Sat Dec 14 02:43:37 UTC 2013
port directory: /usr/ports/graphics/impressive
building for: FreeBSD head-i386-default-job-09 11.0-CURRENT FreeBSD 
11.0-CURRENT r256430 i386
maintained by: v...@freebsd.org
Makefile ident:      $FreeBSD: head/graphics/impressive/Makefile 334800 
2013-11-24 23:59:53Z daichi $
Poudriere version: 3.1-pre

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100000
UNAME_v=FreeBSD 11.0-CURRENT r256430
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=60665
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=impressive-0.10.3_3
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" PYTHON="/usr/local/bin/python2.7" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/impressive
DOCSDIR=/usr/local/share/doc/impressive
EXAMPLESDIR=/usr/local/share/examples/impressive
WWWDIR=/usr/local/www/impressive
ETCDIR=/usr/local/etc/impressive
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for impressive-0.10.3_3
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   impressive-0.10.3_3 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.3.txz
Installing pkg-1.2.3... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of impressive-0.10.3_3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by impressive-0.10.3_3 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by impressive-0.10.3_3 for building
=> SHA256 Checksum OK for Impressive-0.10.3.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by impressive-0.10.3_3 for building
===>  Extracting for impressive-0.10.3_3
=> SHA256 Checksum OK for Impressive-0.10.3.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for impressive-0.10.3_3
===========================================================================
=======================<phase: build-depends  >============================
===>   impressive-0.10.3_3 depends on file: /usr/local/bin/python2.7 - not found
===>    Verifying install for /usr/local/bin/python2.7 in 
/usr/ports/lang/python27
===>   Installing existing package /packages/All/python27-2.7.6_1.txz
Installing python27-2.7.6_1...Installing gettext-0.18.3.1... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of impressive-0.10.3_3
===>   impressive-0.10.3_3 depends on executable: python - not found
===>    Verifying install for python in /usr/ports/lang/python
===>   Installing existing package /packages/All/python-2.7_1,2.txz
Installing python-2.7_1,2...Installing python2-2_1... done
 done
===>   Returning to build of impressive-0.10.3_3
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for impressive-0.10.3_3
===========================================================================
=======================<phase: build          >============================
===========================================================================
=======================<phase: run-depends    >============================
===>   impressive-0.10.3_3 depends on package: py27-opengl>=0 - not found
===>    Verifying install for py27-opengl>=0 in /usr/ports/graphics/py-opengl
===>   Installing existing package /packages/All/py27-opengl-3.0.1_3.txz
Installing py27-opengl-3.0.1_3...Installing xproto-7.0.24... done
Installing xf86vidmodeproto-2.3.1... done
Installing xextproto-7.2.1... done
Installing scrnsaverproto-1.2.2... done
Installing renderproto-0.11.1... done
Installing randrproto-1.4.0... done
Installing libxcb-1.9.1_1...Installing libXau-1.0.8... done
Installing libXdmcp-1.1.1... done
Installing libpthread-stubs-0.3_4... done
Installing libxml2-2.8.0_3... done
 done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1...Installing 
libX11-1.6.2,1...Installing kbproto-1.0.6... done
 done
 done
 done
Installing libXrender-0.9.8... done
Installing libXrandr-1.4.2... done
Installing libXi-1.7.2,1...Installing libXfixes-5.0.1...Installing 
fixesproto-5.0... done
 done
Installing inputproto-2.3... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing libXScrnSaver-1.2.2... done
Installing libICE-1.0.8,1... done
Installing dri2proto-2.8... done
Installing tk86-8.6.1...Installing libXft-2.3.1...Installing expat-2.1.0... done
Installing fontconfig-2.10.95,1...Installing freetype2-2.5.0.1... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/lib/X11/fonts/local: caching, new cache contents: 0 fonts, 0 dirs
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
 done
 done
Installing tcl86-8.6.1... done
 done
Installing py27-tkinter-2.7.6_4... done
Installing pciids-20131130... done
Installing suitesparse-4.0.2_2...Installing mpfr-3.1.2...Installing 
gmp-5.1.3... done
 done
Installing mpc-1.0.1... done
Installing lapack-3.4.2_1...Installing blas-3.4.2_1...Installing gcc-ecj-4.5... 
done
Installing gcc-4.6.4...Installing binutils-2.23.2... done
 done
 done
 done
 done
Installing py27-numpy-1.7.0_2,1...Installing py27-setuptools-1.1.7_1... done
Installing py27-nose-1.3.0...185
208
 done
 done
Installing py27-imaging-1.1.7_2...Installing lcms-1.19_1,1... done
Installing jpeg-8_4... done
 done
Installing libdrm-2.4.17_1...Installing libpciaccess-0.13.2... done
 done
Installing libGLU-9.0.0...Installing libGL-7.6.1_4... done
 done
Installing freeglut-2.8.1... done
 done
Since FreeBSD has new USB stack, freeglut normally doesn't build on FreeBSD 8
(yet). To workaround this a small patch adds one include file and comments out
content of one function (only leaves return NULL).

This might cause side effects.  Joysticks do not work, and there might be ports
that do not compile or applications that crash because of this.

Do not hesitate to contact x...@freebsd.org if there are any issues and side
effects because of this.
===>   Returning to build of impressive-0.10.3_3
===>   impressive-0.10.3_3 depends on package: py27-imaging>0 - found
===>   impressive-0.10.3_3 depends on executable: xpdf - not found
===>    Verifying install for xpdf in /usr/ports/graphics/xpdf
===>   Installing existing package /packages/All/xpdf-3.03_4.txz
Installing xpdf-3.03_4...Installing xbitmaps-1.1.1... done
Installing printproto-1.0.5... done
Installing libXpm-3.5.11...Installing libSM-1.2.2,1... done
Installing libXt-1.1.4,1... done
 done
Installing libXp-1.0.2,1... done
Installing open-motif-2.3.4...Installing libXmu-1.1.2,1... done
Installing libXaw-1.0.12,2... done
Installing png-1.5.17... done
 done
Installing gsfonts-8.11_6... done
 done
===>   Returning to build of impressive-0.10.3_3
===>   impressive-0.10.3_3 depends on executable: pdftk - not found
===>    Verifying install for pdftk in /usr/ports/print/pdftk
===>   Installing existing package /packages/All/pdftk-2.02.txz
Installing pdftk-2.02...Installing gcc46-4.6.4_1,1...pkg-static: 
gcc46-4.6.4_1,1 conflicts with gcc-4.6.4 (installs files into the same place).  
Problematic file: /usr/local/bin/i386-portbld-freebsd11.0-c++46

Failed to install the following 1 package(s): /packages/All/pdftk-2.02.txz
*** Error code 70

Stop.
make: stopped in /usr/ports/graphics/impressive
===>  Cleaning for impressive-0.10.3_3
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to